ForumW211
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W211
  7. M272: Drosselklappe gereinigt, jetzt Meldung "ESP defekt"

M272: Drosselklappe gereinigt, jetzt Meldung "ESP defekt"

Mercedes E-Klasse S211, Mercedes E-Klasse W211, Mercedes CLS C219
Themenstarteram 14. Mai 2015 um 15:01

Hallo zusammen,

habe heute wegen eines anderen Problems, Vibrieren im Stand, die Drosselklappe gereinigt.

Anderer Thread siehe:

http://www.motor-talk.de/.../...ibriert-leicht-kettenrad-t4947065.html

Nachdem ich die Drosselklappe gereinigt und wieder eingebaut habe leuchtet die MKL und die Meldung "ESP Defekt" erscheint. Habe es noch 2 mal aus- und wieder eingebaut, Fehler bleibt. Motor dreht bis knapp über 2000 U/min und hat absolut keine Leistung.

Hab ich beim Reinigen mit Bremsenreiniger etwas kaputt gemacht? Die Mechanik wegen ständigem auf- und zumachen?

Hilft evtl. Kontaktspray?

Muss die Drosselklappe zwingend neu angelernt werden?

Reicht es evtl. aus nur den Fehlerspeicher zu löschen?

Ich kann mir wirklich nicht erklären warum es jetzt auf einmal nicht mehr funktioniert. Ich habe mir ja eigentlich eine Besserung durch die gereinigte Drosselklappe erhofft.

Stecker und Schläuche sind alle richtig dran.

 

Gruß,

Tomekk .

PS: Im Netzt gibt es ja schon ein paar Themen dazu. U.a. hier:

http://forum.amg-owners-club.org/.../

Die Punkte 1-3 sind bei mir i.O.

Beste Antwort im Thema
Themenstarteram 20. Mai 2015 um 18:44

Die MKL ist heute von selbst ausgegangen.

23 weitere Antworten
Ähnliche Themen
23 Antworten
Themenstarteram 14. Mai 2015 um 15:57

Kann ich den Stecker zur Drosselklappe und zum LMM mit einem Multimeter prüfen um einen Kabelbruch auszuschließen?

Wenn ja, wie genau? Zündung an und muss dann ein bestimmter Volt-Wert angezeigt werden? Mit Elektronik kenne ich mich leider wenig aus.

Gehe doch einmal in den Suchteil hier und suche ggf. nach: "Drosselklappe neu anlernen" , ggf. einstellen, justieren....

Drosselklappe anlernen mußt Du nicht. Die macht das nach ein paar Kilometer von selbst.

Hast Du irgendwas zum Fehler auslesen?

Hast Du irgendwas an den Rädern gemacht? Reifen gewechselt, Bremsbeläge gewechselt ?

ESP Anzeige ist für die Bremse ansich. Die meldet sich auch bei anderen Bremsfehlern.

Gruß

Stequ

Themenstarteram 14. Mai 2015 um 18:59

Morgen werde ich Fehler auslesen und löschen. Hoffentlich reicht das.

An den Rädern habe ich nichts gemacht. Beim AMG Fahrer aus dem Link kam ja auch die Meldung ESP Defekt, es ging aber um die Drosselklappe.

Die Ursache könnte wohl sein, dass ich mit dem Ausbau der Drosselklappe nicht lange genug gewartet habe (eigentlich gar nicht) nachdem ich die Zündung ausgeschaltet habe. Die Elektronik könnte sozusagen noch aktiv gewesen sein und ich habe in dem Zeitraum noch den Stecker von der Drosselklappe abgezogen. Deshalb hoffe ich, dass Fehler löschen ausreicht.

Ich habe schon versucht über 10 Min die Zündung an zu lassen bevor ich den Motor gestartet hab, ohne Erfolg. Ich dachte vielleicht lernt sich der Motor da neu an.

Batterie abklemmen?

Gruß

Stequ

Themenstarteram 14. Mai 2015 um 21:06

Wäre vllt auch eine Möglichkeit. Aber mein Bruder kommt morgen sowieso mit Diagnoserechner

Und, hat Dein Bruder was rausgefunden?

Gruß

Stequ

Themenstarteram 15. Mai 2015 um 20:39

Wir haben den Fehler ausgelesen: Fehlercode 0205 Der Drossenklappensteller hat Funktionsstörung

Fehler war aktiv. Trotzdem mal versucht zu löschen. Hat aber nichts gebracht, nachdem der Motor ca. 1 Minute gelaufen ist kam der Fehler wieder.

Ich habe gerade die Drosselklappe nochmal ausgebaut, den Poti aufgemacht, sieht alles in bester Ordnung aus. Hätte mich sonst auch gewundert. Mit Kontaktspray versucht und anschließend Drosselklappe angelernt/eingestellt. Man hat auch gehört, dass sich im Motorraum was tut. Motor gestartet, Fehler kam nach kurzer Zeit wieder.

Ich versuche es jetzt mit einer neuen (gebrauchten) Drosselklappe. Wenn der Fehler dann nicht weg ist kann es mMn nur noch am Kabel liegen.

Themenstarteram 19. Mai 2015 um 22:11

Habe heute die Drosselklappe durch eine gebrauchte getauscht: Motor läuft nicht mehr im Notlauf, keine ESP Fehlermeldung, aber MKL leuchtet noch. Vermutlich erlischt diese nicht sofort von selbst. Ich werde am Wochenende nochmal den Fehlerspeicher auslesen um sicherzugehen, dass der Fehler nicht mehr aktiv ist.

Ich hoffe, dass das Problem beseitigt ist, aber mir und anderen Leuten trotzdem unerklärlich wie dieser Defekt zustande kommen konnte.

mhh greift das ESP nicht auch in die Motorsteuerung ein, das die Motorleistung gedrosselt wird? Is ein Schuss ins Blaue könnte aber erklären warum du nicht der einzigste bist mit diesem Phänomen.

Themenstarteram 20. Mai 2015 um 7:31

Das weiß ich nicht ob das ESP ins Motorsteuergerät eingreift. Die Frage ist dann trotzdem was hat die Drosselklappe damit zu tun und wie konnte der Fehler entstehen?

Klar greift das ESP in die Motorsteuerung ein.

Schön wenn man mit der Technik von Grund auf aufgewachsen ist, da konnte man bei älteren Fahrzeugen das ganze noch mechanisch mit dem Auge verfolgen ( BMW zB ). In der Zeit von BIT and BYTE siehts halt anders aus.

Achja noch eine Anmerkung: Bleibt mit eurem Kontaktsprays fern der Fahrzeugelektronik, da hier schnell üble Schäden verursacht werden können.

Sobald ESP eingreift, wird sowohl Drosselklappe zurück genommen als auch an den Rädern eingegriffen. Oder zumindest eines von Beiden. Je nach Fahrsituation.

Themenstarteram 20. Mai 2015 um 18:44

Die MKL ist heute von selbst ausgegangen.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W211
  7. M272: Drosselklappe gereinigt, jetzt Meldung "ESP defekt"