ForumTouareg 1
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Touareg
  6. Touareg 1
  7. Luftfahrwerk Kompressor

Luftfahrwerk Kompressor

VW Touareg 1 (7L)
Themenstarteram 26. Oktober 2012 um 19:26

hab da mal ein Problem, mein T zeigt mir ab und zu mahl Fahrwerks Fehler an nach einem neustart alles wieder gut mir ist aufgefallen wen der Kompressor abschaltet er dann diese Meldung bringt

was kann den der fehler nach der Abschaltung sein ?

gruß aus dem ODW

Ähnliche Themen
27 Antworten

Die Kompressortenperatur ist evtl. zu hoch

Themenstarteram 27. Oktober 2012 um 18:51

hallo heute Abend war es wieder soweit Auto gestartet ein Stück gefahren Kompressor geht an,

er lief wie immer nach dem Abschalten die Meldung! glaube überhitzt ist der nicht

gibt es noch bauteile des Kompressors die einen Fehler melden Können

Wenn du keine Fehlermeldung hast fahre einmal in das Xtralevel lasse es eine weile in der Höhe stehen. Sollte da keine Fehlermeldung kommen dann fahren das Fahrwerk vom Xtralevel aus runter in das Beladeniveau. Immer noch keine Fehlermeldung dann wieder ins Xtralevel. Spätestens jetzt beginnt der Kompressor den Luftspeicher zu füllen. Das ganze bei laufendem Motor. Acht mal darauf was als erstes geschied. Erst Fehlermeldung und dann Kompressor aus? oder Kompressor aus und dann Fehlermeldung. Aber am einfachsten und sichersten einfach den Fehlerspeicher auslesen.

Themenstarteram 28. Oktober 2012 um 17:08

Also habe jetzt das Auto des erste Mahl heute gestartet hoch runter Kompressor ging an, muss sagen das er gut zu hören ist nach dem abschalten die Meldung! Auto aus an das gleiche nochmal der Kompressor. Geht wieder an nach der Abschaltung alles gut. Das ganze 3 mal gemacht kein Fehler. Wen der Fehler kommt, und man drotzden weiter fährt Schalter der komprssor drotzden sich noch ein !

So wie du es beschreibst solltest du den Fehlerspeicher auslesen lassen. Wenn dort die Tempeaturüberschreitung eingetragen ist wird warscheinlich der Kolbenring nicht mehr richtig Arbeiten oder eine Undichtigkeit die Laufzeit zu lang halten.

Es gibt ein Reparatursatz für den Kompressor. In dem Rep-Satz ist ein Winkelstück,Dichtringe und der Kolbenring enthalten.

Nabend zusammen!

Ich hatte bei meinem Fahrzeug die gleiche Fehlermeldung.

Als ich am nächsten Morgen zum Freundlichen fahren wollte,

war die Meldung noch vorhanden. Als das Fahrzeug lief hörte

man den Kompressor deutlich und kurze Zeit später war die

Fehlermeldung verschwunden. Wir haben dann noch versucht

den Fehler auszulesen, aber es war nichts im Speicher hinterlegt.

Bis jetzt ist so etwas nicht mehr vorgekommen und das Fahrwerk

arbeitet ohne Stöhrung!!

Moin Moin zusammen hattet ihr beiden denn einen Batterie Wechsel durchführen lassen vor dieser Fahrwerksfehler Meldung...?

Ich dieses auch bei meinem T-Reg, mein dicker brauchte neue Batterie und die bekam er auch und paar Wochen später hatte ich so einige Komische Dinge wie Fahrwergsfehler bitte Werkstatt aufsuchen und Xenon außer betrieb bitte prüfen. Der Meister vom Freundlichen sagte nur machen die sich nicht verrückt wäre normal nach einem Batterie Wechsel, muss aber sagen seit dem ist nie wieder was aufgetaucht !!!! Teu teu teu

MfG

David

Nein, kein Batterie wechsel und war auch nicht vom Strom!

Erstmal schleicht sich der Tod des Kompressors repsk. Relais immer so an.

Ist bei jedem so. Erst die Fehlermeldungen (ohne Konsequenzen) und dann irgendwann bleibt das Relais komplett hängen.

Das ganz ist nur eine Frage der Zeit, da dieses 40A Relais einfach nicht für die Störme konstruiert ist welche es schalten soll (das Audi Relais hat 65A!).

Bevor das passiert folgendes machen.

1.) Wissen wo die 40A Sicherung ist (unterm Sitz und ja man kommt da so dran!) und wie man sie ziehen kann.

Sobald der Kompressor "länger" d.h. mehr als 2min läuft (bzw. nachläuft mit gez. Schlüssel) diese ziehen (ansonsten raucht der ab).

2.) SOFORT das Relais wechseln und durch ein OEM 60A ersetzen. Das Kernproblem ist, dass das Relais verharzt.

3.) Wenn der Druckaufbau recht lange Zeit in Ansprucht nimmt (mehr als 1 min bei normalen Level) wie oben genannte den Reparatursatzkaufen und den Kompressor instandsetzen. Aber auch hier immer das Relais tauschen.

4.) TReg nach oben fahren (nach!! den Maßnahmen) und für 1 Tag stehen lassen. Sackt er einseitig ab, Dichtigkeit prüfen.

Bei mir war es genau das gleiche Spiel nur, dass ich nicht wusste wo die 40A Sicherung sitzt und mir der Kompressor nach 2 Monaten mit spor. Fahrwerksfehlern abgeraucht ist.

Es was das Relais für 8 Euro...:)

P.S.: Die Batterie ist auch immer ne gute Idee nur hier würde ich für die 8 Euro nichts! riskieren.

Themenstarteram 29. Oktober 2012 um 12:06

Hallo bei mir auch kein Batterie Wechsel hmm??

Wo bekomme ich den so ein Rep. Satz her und was kostet der so ungefähr ? Länger als 40-50 sec ist der Kompressor aber noch nicht gelaufen zumindest noch nicht war genommen

Themenstarteram 29. Oktober 2012 um 12:07

Zitat:

Original geschrieben von roederlein

Hallo bei mir auch kein Batterie Wechsel hmm??

Wo bekomme ich den so ein Rep. Satz her und was kostet der so ungefähr ? Länger als 40-50 sec ist der Kompressor aber noch nicht gelaufen zumindest noch nicht war genommen

Kann ich das Relais auch jetzt einfach tauschen und gut ist ?

Solange der Kompressor nicht länger läuft würde ich mal das Relais tauschen. Das sollte im übrigen jeder alle 3-4 Jahre machen...

Man findet es bei Ebay oder via google mit den Stichworten. Der Hersteller bietet auch die OEM Kompressoren an (für den Fall der Fälle).

Das Relais mit der Nr. 373 sitzt auf dem Relaisträger unterhalb vom Amaturenbrett.

Der Tausch ist entweder vom :) für 160 Euro erledigt oder man besorgt sich ne Stunde Ewin für ein paar Euro und macht es selber.

Der Tausch der Batterie ist aber auch anzuraten wenn die älter als 4 Jahre ist. Das ist in ca. 30min erledigt (als unerfahrener) wenn man einen Power Jack (ca. 50 Euro), nen Vielzahn (ca. 5 Euro) und ne Anleitung (via google zu finden) hat.

Zitat:

Original geschrieben von NIUBEE

Solange der Kompressor nicht länger läuft würde ich mal das Relais tauschen. Das sollte im übrigen jeder alle 3-4 Jahre machen...

Man findet es bei Ebay oder via google mit den Stichworten. Der Hersteller bietet auch die OEM Kompressoren an (für den Fall der Fälle).

Das Relais mit der Nr. 373 sitzt auf dem Relaisträger unterhalb vom Amaturenbrett.

Der Tausch ist entweder vom :) für 160 Euro erledigt oder man besorgt sich ne Stunde Ewin für ein paar Euro und macht es selber.

Der Tausch der Batterie ist aber auch anzuraten wenn die älter als 4 Jahre ist. Das ist in ca. 30min erledigt (als unerfahrener) wenn man einen Power Jack (ca. 50 Euro), nen Vielzahn (ca. 5 Euro) und ne Anleitung (via google zu finden) hat.

Hallo NIUBEE,

vielen Dank für deinen Tipp.

Für mich hört sich das in der Tat nachvollziehbar und logisch an, ich werde das Relais

deshalb auch vorsorglich austauschen.

Da ich kein Techniker bin hier nur noch mal die Frage, um sicher zu gehen..: :D

Ich muss lediglich nach einem Relais mit der Nr 373 Ausschau halten, welches sich unter dem Armaturenbrett

bzw. oberhalb des Fußraums befindet? (Stichwort: Feststellbremse, Haubenentriegelung)

Und dieses einfach austauschen?

Muss ich sonst noch was beachten?

Ich bin nur leicht verwirrt über deinen ersten Beitrag..

(Erstmal schleicht sich der Tod des Kompressors repsk. Relais immer so an.

Ist bei jedem so. Erst die Fehlermeldungen (ohne Konsequenzen) und dann irgendwann bleibt das Relais komplett hängen.

Das ganz ist nur eine Frage der Zeit, da dieses 40A Relais einfach nicht für die Störme konstruiert ist welche es schalten soll (das Audi Relais hat 65A!))

... aber ich vermute mal, dass es dabei um den Tausch des Kompressors für das Fahrwerk geht geht? :confused:

Viele Grüße,

Invader

Das Relais 373 ist in 80% der Fällen der Grund für die Überhitzung des Kompressors. Nur das muß man erstmal tauschen. Dazu muß aber der Relaisträger raus...

Das Relais hat einen Schaltwert von 40A und der wird teilweise auch je nach alter des Kompressors erreicht. Die Folge ist die Verharzung des Relais. Erfolgt dies schaltet der Kompressor nicht mehr ab und überhitzt bis zum Kolbenfressen.

Besser formuliert: Der Kompressor erhitzt sich über die Spezifikationen und es kommt zu thermischen Verspannungen die den Kolben nur noch mit erhöhten Kraftaufwand bewegen lassen.

Dies hat zur Folge, dass der Kompressor immer mehr an Strom zieht und irgendwann die 40A Sicherung fliegt.

Nach dem widereinstezen der 40A Sicherung läuft der Kompressor meistens noch kurz an und dann fleigt wieder die 40A Sicherung.

Somit ist auch immer die 40A Sicherung defekt, wenn der Kompressor diesen Defekt hat.

Bis zur Rev. E gab es definitiv keinen Überhitzungsschutz. Nur der OEM Hersteller bietet einen Kompressor an der dies hat (Sicherung). Einen Fehlereintrag dazu gibt es nicht.

=> Relais "altert"=> Relais bleibt hängen => Kompressor stirbt.

Somit sollte jeder dieses Relais nach 3-4 Jahren tauschen und am besten gegen eine 60A oder 65A ersetzen.

Warum schreibe ich nun der Tod des Kompressors kündigt sich so an:

Die Fehlereinträge erfolgen mE durch ein temporäres aber noch nicht vollständiges hängenbleiben des Relais und einer zu späten Abschaltung des Kompressors.

=> Fehlereintrag

Das war auch bei mir so der Fall und das ganze ging ca. 2 Monate lang gut.

 

Wer es mal testen möchte:

Während der normalen Fahrt läuft z.B. mein Kompressor max. 20 - 60sec.

Beim Wechseln vom Sport in den Comfort Modus und zurück ca. 3 - 10 sec.

Mit den letzte Test kann man das Ansprechverhalten des Relais ein wenig testen.

Somit einen Versuch ist es wert gewechselt werden sollte das Relais generell.

Aber hier wie auch immer bei Ferndiagnosen gilt:

Es können auch andere Fehler sein.

Z.B. Undichtigkeiten an den Druckleitungen, Probleme im Ventilschaltkasten oder defekter Sensor. Der klassiker ist die Batterie an die fast niemand denkt die aber oft solche Geistereinträge verursacht.

Deine Antwort
Ähnliche Themen