ForumE46
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E46
  7. Kurzzeitiges Ratter-Geräusch bei Kaltstarts

Kurzzeitiges Ratter-Geräusch bei Kaltstarts

BMW
Themenstarteram 7. November 2018 um 20:48

Guten Tag Leute,

mein Vierzylinder N42 macht mal wieder Probleme, genauer gesagt macht er schreckliche Geräusche bei Kaltstarts. Handelt sich wie gesagt um einen N42 im E46 318i Automatik. Vor wenigen Monaten wurden bei dem Spezialisten schlechthin aus diesem Forum die VSD und der Kettentrieb erneuert, also neue Kette mit Spanner und Schienen. Laut Aussage des Mechanikers hat es meine Führungsschienen gut zerfetzt und es liegen wohl noch Stücke davon in der Ölwanne, welche man demnach auch noch demontieren und reinigen müsste.

Das Geräusch selbst ist mal stark ausgeprägt und mal kaum bzw gar nicht zu hören. Beschreiben würde ich es als drehzahlabhängiges Rattern, welches beim bzw nach dem Starten für wenige Sekunden zu hören ist.

Interessant ist, dass die rote Öldruckkontrollleuchte ähnlich lange aufleuchtet wie das Geräusch besteht. Meine erste Vermutung war nun, dass besagte Reststücke vor der Ölpumpe hängen, ihre Förderleistung beeinträchtigen und somit einfach der Öldruck länger braucht zum entstehen. Allerdings muss es wohl nicht mit dem Geräusch zusammenhängen, da bei genauem hinhören dieses teilweise auch erst nach kurzer Verzögerung auftritt.

Anbei mal einige Aufnahmen der letzten Startvorgänge:

https://app.box.com/s/7k0vbkb4nmr01w6xa5cioyyfy0szginh

Bei dieser Aufnahme startet der Motor eigentlich normal, dreht dabei wie üblich anfänglich hoch und beim runterregeln der Drehzahl ist dann das Geräusch kurz zu hören. Das ist die erwähnte Verzögerung, in diesem Fall ca 2-3s nach eigentlichem Motorstart.

https://app.box.com/s/h7bnve8vxhh2vo2sq9in3lslr8c2lqm2

Hier hört man das Geräusch von Anfang an, es hält etwa 3-4s an und endet wieder ähnlich ratternd. Ebenfalls sieht man auch wie die Öldruckleuchte flackern erlischt.

Wie gesagt liegt die Vermutung nahe, dass das Geräusch mit dem Öldruck zusammenhängt. Daher werde ich definitiv eine Sichtprüfung des Rückschlagventils im Ölfiltergehäuse vornehmen. Schlimmstenfalls muss ich tatsächlich eine Mietwerke aufsuchen, die Ölwanne demontieren und diese säubern bzw die Pumpe prüfen.

Andererseits habe ich schon viel gelesen, dass bei Kaltstarts die Vanos der Auslassseite ebenso klingen soll. Wie kann ich diese also am einfachsten deaktivieren um sie diagnostizieren zu können.

Außerdem klingt die Sekunderluftpumpe wohl auch ähnlich und ist wohl für verschlissene Lager bekannt, die beim Erststart erstmal trocken laufen bauartbedingt.

Zudem bilde ich mir ein, dass stets wenn das Rattern aufhört die Drehzahl des Motors minimal und nicht fühlbar (aber sichtbar am Drehzahlmesser) abfällt. Spricht wohl eigentlich für ein Nebenaggregat, oder ?

Bei Bedarf kann ich noch mehr Aufnahmen hochladen, habe genug davon ^^

Ansonsten merke ich nichts verdächtiges an dem Hobel. Den Verdacht auf Falschluft habe ich, aber die wird wohl nicht meine hier beschriebenen Symptome verursachen.

Ich hoffe ihr könnt mir durch gute Tipps helfen.

LG :)

Ähnliche Themen
28 Antworten

Hallo

 

Klingt wirklich wie mit dem Öldruck zusammen hängend......

 

Die Sekundärluftpumpe hat irgendwo einen Stecker ;)

Und die Vanos kannst du entweder über abstecken der Magnetventile, oder über abstecken des Exenterwellensensors ausschalten ;)

 

Gruß Stormy

Themenstarteram 7. November 2018 um 21:33

ok, dann werde ich beim nächsten Kaltstart morgen früh mal die Stecker der Magnetventile abstecken und beim nächsten Kaltstart dann den der Sekundärluftpumpe :)

Wie gesagt, das Rückschlagventil schaue ich mir mal an am Freitag. Muss ich für den Ausbau des Ölfiltergehäuse die Kühlflüssigkeit ablassen ? Ne oder, ist ja hoch genug gelegen, vielleicht entlüften ? Ach verdammt, bräuchte ja offiziell auch eine neue Dichtung :/

Klassiker beim N42.

Wenn Du den Motor sofort ausmachst und wieder startest gibt es kein Klackern/Rattern, richtig?

Wenn ja, solltest Du das "...dass besagte Reststücke vor der Ölpumpe hängen, ihre Förderleistung beeinträchtigen und somit einfach der Öldruck länger braucht zum entstehen...." ausschließen. Sonst würde es ja bei jedem Start passiern. Resttücke sollten trotzdem raus. Derweil kann man auch die Wannendichtung erneuern:):)

"...Außerdem klingt die Sekunderluftpumpe wohl auch ähnlich und ist wohl für verschlissene Lager bekannt, die beim Erststart erstmal trocken laufen bauartbedingt...."

Ignorieren hat nix damit zu tun.

 

"...Sichtprüfung des Rückschlagventils im Ölfiltergehäuse..."

Gute Idee.

"...Andererseits habe ich schon viel gelesen, dass bei Kaltstarts die Vanos der Auslassseite ebenso klingen soll. Wie kann ich diese also am einfachsten deaktivieren um sie diagnostizieren zu können...."

Yep. Wird hier für den N46 (ist eigentlich wie der N42) gezeigt https://youtu.be/o5vGmVJT9tE.

So hört sich ein guter N42 an

https://youtu.be/EnVpTTvEQgA

Themenstarteram 7. November 2018 um 21:45

OK, dann konzentriere ich mich morgen einfach mal auf den Kaltstart mit deaktivierter VANOS durch abstecken der Magnetventile und werde den Motor auch zweimal kurzzeitig nacheinander starten :)

 

Sichtprüfung am Ventil werde ich machen und die Reste der Schienen natürlich auch bald ^^

Wie gesagt, das Rückschlagventil schaue ich mir mal an am Freitag. Muss ich für den Ausbau des Ölfiltergehäuse die Kühlflüssigkeit ablassen ? Ne oder, ist ja hoch genug gelegen, vielleicht entlüften ? Ach verdammt, bräuchte ja offiziell auch eine neue Dichtung :/

Nein, um das Rückschlagventil anzuschauen ncht. Hier ein Vdeo vom N46 https://www.youtube.com/watch?v=F4iy625EJdM

Aber es gibt 2 Dichtungen. Bei der zweiten Dichtungswechsel geht bisschen Waser verloren.

Ebayatrikel 202269472728

Gruß

Themenstarteram 7. November 2018 um 21:54

Oder kann ich das Rückschlagventil auch anders zuverlässig diagnostizieren ? Bzw schlimm wenn ich kurzzeitig für den Einbau des ÖFG die alte Dichtung verwende, falls ich nicht so schnell eine neue bekomme :) ?

Themenstarteram 8. November 2018 um 7:51

Naja, also die VANOS kann ich wohl ausschließen, denn mit abgesteckten Magnetventilen rattert es dennoch.

 

Habe den Motor nach dem heutigen Kaltstart auch direkt wieder ausgemacht und nach 2-3 Minuten wieder gestartet. Das war dann aber wie erwartet ein völlig normaler Start, schön geschmeidig, flüssig und ohne irgendwelche Geräusche :/

 

Sprich, ich versuche mir schnell die Dichtungen für den ÖFG zu besorgen und schaue mir dieses dann mal an.

 

Edit: gibt es bevorzugte Anbieter der Dichtungen ?

Das Ventil für das ÖFG gibts nicht einzelnt zu kaufen. Naja für den N42 zumindest.

Dichtungen für das ÖFG standart elring.

"...Oder kann ich das Rückschlagventil auch anders zuverlässig diagnostizieren ? Bzw schlimm wenn ich kurzzeitig für den Einbau des ÖFG die alte Dichtung verwende, falls ich nicht so schnell eine neue bekomme :) ?..."

Warum die Eile? Auf die paar Tage kommt es nicht an.

Filter gibts in der Bucht Artikel 202269472728 .

Das Rückschlagventil kannst du auch diagnostizieren, indem du nach einer Standzeit von mindestens 12 Stunden den Ölfilter aufschraubst.

Sollte der erst in dem Moment leer gelaufen sein und noch eine dicke Ölschicht an den Wänden des Ölfiltergehäuses erkennbar sein, ist das Rückschlagventil in Ordnung ;)

 

Sollte es aber "trocken" oder nur ein Stück gefüllt gewesen sein, ist das Rückschlagventil defekt.

Also Rückschlagventil im Ölfiltergehäuse würde ich fast ausschließen. Ich habe sporadisch das selbe Geräusch wie der TE und habe letztes Jahr nach vielem Lesen dann das Ölfiltergehäuse getauscht. Das Geld hätte ich mir sparen können, denn das Geräusch beim Kaltstart ist nach wie vor sporadisch vorhanden.

Starten mit deaktivierter Vanos/Valvetronic brachte keine Veränderung.

Der N42 hat ja drei Rückschlagventile verbaut, eins im Ölfiltergehäuse und zwei zwischen Zylinderkopf und Motorblock. Meine Vermutung ist, das die Ventile zwischen Kopf und Block nicht mehr ganz taufrisch sind und daher bei längerer Standzeit das komplette Öl zurück in die Ölwanne läuft.

Themenstarteram 8. November 2018 um 18:01

Naja, habe jetzt die Dichtungen und werde das ÖFG mal demontieren. Vielleicht erkenne ich ja das defekte Ventil, andernfalls habe ich eben nur das Gehäuse neu abgedichtet, soll ja wohl gerne mal schwitzen :)

Themenstarteram 8. November 2018 um 21:51

Achja, hatte vorhin mal auf die Schnelle den FS ausgelesen per App und einen Fehler zum Sekundärluftsystem gefunden:

"ME9K_NG4:

CDKSLS2 - Sekundärluftsystem Bank2, Fehler momentan vorhanden und bereits gespeichert"

Kann das Geräusch eventuell doch von der SLP herrühren ? Werde die Pumpe morgen mal abklemmen und schauen. Auch werde ich mal das ÖFG öffnen und nach dem Stand schauen :)

Themenstarteram 9. November 2018 um 13:36

OK, also Rückschlagventil im ÖFG scheint es nicht zu sein. Habe heute vor dem Kaltstart, nach etwa 15h Standzeit, den Ölfilter aufgeschraubt und gesehen, dass da noch alles voll Öl war und dieses dann erst abgelaufen ist.

 

Interessant war, dass sich das Auto danach beim Starten gleich angehört hat wie immer. Das Rattern war also unverändert. Kann es also doch sein, dass das Geräusch nicht direkt mit der Ölversorgung zusammenhängt ?

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E46
  7. Kurzzeitiges Ratter-Geräusch bei Kaltstarts