ForumE46
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E46
  7. Kurbelwellensensor E46 ( N42 ) 318 i Bj 2003

Kurbelwellensensor E46 ( N42 ) 318 i Bj 2003

BMW 3er E46
Themenstarteram 17. November 2013 um 19:22

Hallo, ich habe heute bei meiner Frau Ihrem Wagen den Kurbelwellensensor gewechselt , grrr das ist ja ne Arbeit , desweiteren habe ich ihm neue Zündkerzen , Nockenwellensensorauslass und Kettenspanner neues Model verbaut, der Motor hat 72000 km gelaufen. Grund für diesen wechseln, besonders des Kurbelwellensensors war weil meine Frau am Freitag einfach stehen geblieben ist und der Wagen nicht mehr ansprang . Meine Frau beklagte schon 2 mal bevor es nun zum Stillstand kam das der Wagen plötzlich einfach während der Fahrt ausging und gleich wieder an. Wir haben das Auto von meinen Schwiegereltern übernommen , wo dieser Fehler mit kompletten Stillstand auch schon mal passiert ist , das Auto lies sich dann auch nicht starten, das passierte ganze 2 mal , nach längerer Standzeit konnte man das Auto dann komischerweise wieder ganz normal starten, so auch am Freitag bei meiner Frau . Ich hoffe jetzt einfach mal das mit wechsel des Kurbelwellensensors dieser Fehler behoben ist, aber ist es möglich das er dann wirklich bei einem Defekt nach 2 -3 stündiger standzeit einfach wieder startet ?? hat das evtl schonmal jemand gehabt , oder das er einfach während der Fahrt ausgeht , alles kurz aufleuchten und dann wieder weiterfährt ?? Ich habe den Fehlerspeicher selbst mit INPA mal ausgelesen, dort stand dann auch der Nockenwellensensor und auch Kurbelwellensensor drin , kann aber auch sein weil er einfach ausgegangen ist. Ich habe auch mal die Laufwerte angeschaut, kann mir einer sagen was es mit diesem hohen Laufwert Geberrad Adaption Einlass Bank 1 auf sich hat ??

Unbenannt
Unbenannt1
Unbenannt2
Ähnliche Themen
21 Antworten

Hallo!

Meistens ist es so, dass nach dem Abkühlen und Zurückgehen der Temperatur in einen kühleren Bereich, der Sensor sich wieder fängt und dann wieder funktioniert - anscheinend hat die Temperatur (Umgebung) Einfluss auf den KWS :)

Aber, nun ist ja alles wieder in Ordnung, oder?

Grüße,

BMW_Verrückter

Themenstarteram 18. November 2013 um 5:26

Ob alles i.O ist kann ich noch nicht sagen, das muß ich jetzt mal abwarten. Habe den Sensor ja gestern erst gewechselt, werde Euch aber aufm laufenden halten, Frage ist noch was es mit dem hohen Wert auf sich hat, siehe angefügtes Bild von INPA .

Gruß Andreas

Hallo Andreas!

Das ist normal - das habe ich bereits mehrere Male bei verschiedenen Motoren gesehen.

Grüße,

BMW_Verrückter

Hallo, hab bei dem E46 318i meiner Frau genau das gleiche Problem. Einige Male ist der Wagen schon nicht angesprungen und 2 mal während der Fahrt einfach ausgegangen und gleich danach wieder angegangen. Meine Werkstatt hat schon beide Nockenwellensensoren und die Steuerkette getauscht, aber keine Besserung. Liegt es vielleicht doch am Kurbelwellensensor?

Hallo!

Das ist höchstwahrscheinlich, dass es am KWS liegt :)

Grüße,

BMW_Verrückter

Hallo,

war bei mir ebenso, die ersten male konnte ich so ca. 30km fahren bis er aus ging.

Dann gewechselt und keine Probleme mehr. Das Inpa sieht bei mir genau so aus.

Gruß

P.

Wenn ich das so lese, sollte ich auch mal den Kurbelwellensensor tauschen. Mein 318i von 2002 mit 143 PS und 77.000 km geht auch ab und zu für 2-3 Sekunden während der Fahrt aus. Vorgestern habe ich 7 Anlassversuche gebraucht, ehe er mal anblieb. Hin und wieder ist auch die Gasannahme schlecht. Dann gibt es wieder Zeiten, wo er rennt wie verrückt. Kettenspanner, Zündkerzen, Öl, Luftfilter, Einlassnockenwellensensor und Luftmassenmesser alles neu.

Oder hat noch jemand einen anderen Tipp?

Spritpumpe und oder Spritpumpenrelais, kalte Lötstelle im Steuergerät, zentrales Massekabel korrodiert, Zündverteilerbrücke Befestigung überprüfen, Sicherungen auf festen Sitz überprüfen, Leistungstransistor Ansteuerung sekundärer Zündkreis, Sitz des KW-Sensors verschmutzt oder korrodiert, KW-Sensor defekt (Haarrisse) Feuchtigkeitseintrag, Stecker KW-Sensor korrodiert, Batterie beginnender interner Masseschluss, Lichtmaschine Gleichrichterdioden und oder Schleifkontakte stark abgenutzt.

Das Massekabel ist ok. Das Cabrio würde fast nur im Sommer gefahren, nix korrodiert. Originale 77.000 km. Sicherungen, Relaise und Anschlüsse der DME habe ich alle bei laufendem Motor gecheckt. Alles fest. Am KW Sensor war ich noch nicht dran. Werde morgen die Motorverkleidung abbauen und den Sensor checken.

Ich melde mich mit Ergebnissen. Vielen Dank für die Tipps.

Habe mal einen kleinen Zwischenstand.

Den KWS habe ich heute ausgebaut. Die Steckverbindubg stand voller Öl und der Sensor hat am Ansatz einen Riss.

Habe einen neuen bestellt, den ich morgen einbauen werde.

Melde mich wieder nach dem Funktionstest.

Bei KW-Sensoren sollte man immer das beste und in dem Fall leider auch das teuerste Material verwenden, also die orginalen BMW KW-Sensoren, auch gebrauchte, orginale vom Verwerter sind besser als wie der China Mist aus dem Internet. Febi hat auch einen ganz schlechten Ruf, wenn es um KW-Sensoren geht.

Habe heute einen Sensor von KW zu 49 Euro eingebaut. Dieser ist auf gesamter Länge im gleichen Durchmesser. Der originale hat einen dünneren Ansatz. Gerade dort in der Ansatzverklebung war er undicht und Öl ist eingedrungen. Mit dem KW-Modell sollte das nicht passieren, da ansatzfrei aus "einem Guss".

Motor läuft wieder sehr gut, keine Aussetzer und startet optimal.

Allerdings bleibt noch immer eine etwas schlechte Gasannahme im warmen Zustand. Bei der Gaspedalstellung gibt es am Anfang einen kleinen Bereich, wo er gut geht. Tritt man jedoch weiter durch, so hat man das Gefühl als ob jemand " dem Motor den Hals zuhält"! Es kommt dann die Beschleunigung recht zäh.

Spielt da noch ein Temperatursensor verrückt oder der Sensor der Auslassnockenwelle? Im Fehlerspeicher steht nichts.

Grüsse von HaPe

Das dürfte Falschluft sein, mal den Ansaugschlauch hinter dem Luftmassenmesser auf Risse, Porösität prüfen, ev. auch die KGE und deren Schläuche undicht, defekt.

Das ist eher kein Falschluftproblem. Dann hätte er nämlich Zündaussetzer.

Spritfilter, Kerzen, Spulen, Lambdas, LMM sind da die Reihenfolge.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E46
  7. Kurbelwellensensor E46 ( N42 ) 318 i Bj 2003