ForumPassat B5 & B5 GP
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Passat
  6. Passat B5 & B5 GP
  7. Klimatronic defekt ?

Klimatronic defekt ?

VW Passat B5/3BG
Themenstarteram 28. März 2011 um 22:42

Hallo,

Ich habe ein Problem mit der Heizung oder Klimatronic in meinem 3BG. Ob 18 oder 29 Grad-Einstellung mit der Klimatronic, es bläst immer heiß raus. Nur bei LO wirds kalt. Das Gebläse macht manchmal auch was es will. Mal mehr, mal weniger. Beim anschalten der Zündung gibts auch ein kurzes summendes Geräusch. Was ist hier defekt? Bitte um Eure Hilfe !

FrommerJoseph

Ähnliche Themen
15 Antworten

ähnliche Symptome hatte ich auch letztes Jahr! Das Gas der Klimaanlage war einfach etwas geleert, ca. 70 Gramm haben gefehlt. Habe dann auffüllen lassen und alles war wieder in Ordnung. Klimaanlagenservice hat mich ca. 70 € gekostet.

Aber das kann auch etwas anderes sein. Hast du manuelle Klima oder Climatronic? Kann gut sein, dass die Wippen bzw. Klappen hinter der Klima nicht richtig schalten bzw. angesteuert werden.

Bullshit!

Hat doch nix mitm Kältemittel zu tun, wenn die CT nichtmehr richtig regelt :rolleyes::rolleyes::rolleyes:

@TE

Führe mal die Eigendiagnose der CT durch...da werden dir sicher die Fehler angezeigt...

Deine Ausdrucks- und Reaktionsweise lässt doch sehr zu wünschen übrig!:rolleyes::rolleyes::rolleyes:

Bei mir waren die gleichen Sympotme vorhanden. Ein aufmerksamer Leser hätte gesehen, dass dies nicht das einzige war, was ich geschrieben habe!:rolleyes: Wenn die Klimaanlage nicht mehr richtig kühlt, sondern nur heiß pustet, wie soll sie kühlen, wenn Kältemittel fehlt?

Bei mir war es nun mal so und das habe ich als Erfahrung mitgeteilt!

Nun, verehrte Paprika, in der Sache stimme ich Dir zu. Wenn´s bei "Low" kalt wird, ist die Ursache weniger mangelndes Kühlmittel. Eher würde ich Richtung heiß/kalt-Verstellung gehen bei der Fehlersuche, und natürlich mit dem Auslesen der Fehler aus der Climatronic beginnen.

Aber:

Zitat:

Original geschrieben von HotChiliRed

Bullshit!

Du warst doch der, der in einem anderen Thread... Moment... ah, hier :

Zitat:

Original geschrieben von HotChiliRed

Zitat:

Original geschrieben von eifelpassi

ach ösi du bist ja nun wirklich der letzte hier der mir sagt was ich mache u. was nicht!:D

Was ist denn das für ne Ansage...ist ja mal absolut Panne :rolleyes::rolleyes::rolleyes:

Es ehrt Dich ja, wenn Du dem verletzten PV6 beistehen möchtest (es wird langsam auffällig ... Und interessant- Du leitest scheinbar gerne Beiträge mit "bullshit" ein- hattest Du ´ne schwere Kindheit?), aber Deine eigene Ausdrucksweise wird, wie man sieht, nicht dem Maßstab gerecht, den Du an andere legst... fällt Dir das auf? Oder bist... merkbefreit?

Zu einem normalen Umgangston gehört auch, andere Meinungen, selbst Irrtümer (!), nicht als Stoffwechselendprodukt rauhfuttermittelverzehrender Großvieheinheiten hinzustellen!

PS: Ich rechne zwar nicht damit, daß Du Dich bei denen, deren Aussage Du als "bullshit" bezeichnetest, entschuldigst (das wäre ja ein völlig neues Zeichen guter Erziehung und Reflexion des eigenen Handelns), aber freue mich natürlich, wenn Du mich eines besseren belehrst. :)

Themenstarteram 29. März 2011 um 23:44

Könnten auch die Stellmotoren defekt sein? Danke für eure Antworten. Ich werde erstmal auslesen und Kühlmittel erneuern lassen. Manchmal pfeift es bei ca.2500 Umdrehungen unten rechts ab.

Themenstarteram 29. März 2011 um 23:45

Achso, wie geht die Eigendiagnose?

@ ghostrider

...laberlaber...*gäääähn*

...haste sehr lange an deinem Text gesessen oder hast du noch andere Hobby`s?

Themenstarteram 30. März 2011 um 20:38

Könnten wir mal um das Thema reden!!!

Wie komme ich in die Klima Diagnose rein? Hat einer eine kurze Anleitung?

Danke.

UMLUFT und ECON für 3 Sekunden gedrückt halten, dann bist du im FS der CT...durch die Fehler wählst du dich, indem du *grübel*...entweder die WÄRMER-Taste drückst oder die Taste, welche die Lüfterdrehzahl steigert drückst...

Hi, bei Passatplus gibt es weitere Infos zum Thema.

@Paprika:

Zitat:

Original geschrieben von HotChiliRed

@ ghostrider

...laberlaber...*gäääähn*

...haste sehr lange an deinem Text gesessen oder hast du noch andere Hobby`s?

Nunja, was soll ich sagen? FindusKitty hat´s versucht. Ich hab´s versucht.

Viel Erfolg noch bei der Menschwerdung.

Und hier Dein Fisch: <°))))))><

Zitat:

Original geschrieben von frommerjoseph

Könnten auch die Stellmotoren defekt sein? Danke für eure Antworten. Ich werde erstmal auslesen und Kühlmittel erneuern lassen. Manchmal pfeift es bei ca.2500 Umdrehungen unten rechts ab.

Die Motoren müssen nicht defekt sein. Wenn sie nicht tun, was sie sollen, hilft manchmal auch eine Grundeinstellung weiter, wie ich hier las. Aber generell kann man schon sagen, daß die Stellmotoren nicht zu den haltbarsten Teilen am Passat zählen, wäre nicht ungewöhnlich, wenn sie defekt wären. Näheres kannst Du bei VW erfahren oder bei jemandem, der z.B. über VAG-Com verfügt.

So, hab mal den FS der Klima mir angeschaut.

Er zeigte Sachen an: 4F8 00, 4FA 00, 000 00.

Kann einer damit was anfangen?

Kann man das löschen?

Danke.

Zitat:

Original geschrieben von svente-1

So, hab mal den FS der Klima mir angeschaut.

Er zeigte Sachen an: 4F8 00, 4FA 00, 000 00.

Kann einer damit was anfangen?

Kann man das löschen?

Danke.

Nach kurzer Google-Suche:

Datenquelle Fehlerort Fehlerart

FFFF Steuergerät 0x25

0119 Geber für Fahrgeschwindigkeit 0x25

0214 Versorgungsspannung 0x06, 0x07

021A Referenzspannung 0x06, 0x07

0510 Temperaturfühler Ausblas-Mannanströmer (1296) 0x1d, 0x1e

0511 Temperaturfühler Ausblas-Fußraum (1297) 0x1d, 0x1e

030B Temperaturfühler Außentemperatur Stoßstange 0x1d, 0x1e

0311 Temperaturfühler Schalttafel (inaktiv)

0313 Temperaturfühler Frischluftansaugkanal 0x1d, 0x1e

0332 Temperaturfühler Verdampfer 0x1d, 0x1e

0333 Drucksensor für Kältemittel

0318 Druckschalter für Klimaanlage 0x23

031C BEMO für Temperaturfühler (inaktiv)

031D Fotosensor für Sonneneinstrahlung 0x1d, 0x1e

0382 Kompressorventil

04F7 Stellmotor für Temperaturklappe 0x25

04F8 Stellmotor für Zentralklappe 0x25

04F9 Frischluftgebläse 0x25

04FA Stellmotor für Staudruckklappe 0x25

025B Stellmotor für Fußr/Defrost-Klappe 0x25

04B6 Standzeit-Signal 0x25

0538 CAN-Bus

0513 Gateway

053D Kombi

04AE Gateway- Datenbasisversion

0414 Steuergerät nicht codiert 0x23

043F Grundeinstellung nicht durchgeführt 0x23

062E Signal für Kühlmitteltemperatur (inaktiv)

Meines Wissens geht das Löschen der Fehler nicht ohne VAG-Com o.ä. Wenn die Fehler nach dem Löschen sofort wieder auftauchen, hilft wohl nur der Tausch der betr. Motoren.

Deine Antwort
Ähnliche Themen