Forum850, S70, V70, V70 XC, C70
  1. Startseite
  2. Forum
  3. Auto
  4. Volvo
  5. 850, S70, V70, V70 XC, C70
  6. Klimaproblem - C70

Klimaproblem - C70

Volvo C70 1 (N)
Themenstarteram 28. Juli 2012 um 11:30

Hi,

Seit die Hundstage mit über 35°C da sind funktioniert meine Klimaautomatik auf der Autobahn nicht mehr.

Folgende Phänomene:

- Bei Kaltem Motor bläst die Klima eiskalt, für etwa 5-10km (schaltet bei der derzeitigen Hitze automatisch auf Umluft). Beste Klima die ich jemals in einem Auto hatte!

- Sobald der Motor wärmer wird, wird die Luft warm & feucht (kühlt nicht mehr) - die Klimaleuchte bleibt aber an!

- Man schafft es ab und zu, die Kühlung wieder zum Laufen zu bekommen, wenn man Sie für eine Zeit lang komplett abschaltet.

- Im Stand geht die Klima ganz gut.

- Bei Angasen / über 180km/h geht gar nichts mehr...

- Bei einem Autobahnhalt habe ich mal probeweise 4 Liter kaltes Wasser in Richtung Kompressor geschüttet, um die Magnetkupplungsscheibe abzukühlen - und siehe da: Das Teil kühlte danach wieder - EISKALT! Aber nur für etwa 10km, bei zähflüssigem Autobahnverkehr (80-100km/h). Ich habe also erstmal einen zu großen Ruhespalt der Kompressor-Magnetkupplung im Verdacht...

Zur Klima:

- Das Kühlmittel wurde im Juli 2011 neu befüllt

- Das Problem kam schleichend, letztes Jahr hatte ich auch schon mehrere Klima-Ausfälle an ganz heißen Tagen (die in Südwestdeutschen Rheinebene gar nicht so selten sind)

- Das Coupé hat 228.000km auf der Uhr, Bj. 2002 Premium 2.4T 193PS Schalter mit Klimaautomatik

Was sagen die Experten?

Wie kann ich die Fehlersuche selbst weiter Einschränken (an das Klimasteuergerät komme ich bei meinem 2002er C70 leider nicht ran, ich habe z.Z. auch unter der Woche keinerlei Zeit zu Geschäftszeiten einen Volvo Dealer oder Boschdienst zu bemühen... :()

Danke für Tips - ich verrecke zur Zeit im Überhitztem Coupé auf dem Weg von- und zur Arbeit! :D

 

Beste Antwort im Thema

Auch wenn diese Variante nicht ewig hält, du bist dir wenigstens sicher, daß der (zu große) Spalt das Problem ist. Selbst wenn die Clips in einigen Jahren wegfallen, dann sind diese schnell ersetzt.

57 weitere Antworten
Ähnliche Themen
57 Antworten
Themenstarteram 28. Juli 2012 um 11:30

So, Job ist erledigt.

Ich habe die Spaltmaße zwischen Kupplungsscheibe und Kompressorrad gemessen - es waren monströse 0.95 - 1mm! Sollmaß wären 0.3 - 0.6mm...

Nach der "russischen" Nudeltütenclip-methode als Unterlegscheiben bin ich jetzt auf ca. 0.55 - 0.6mm gekommen. Zwar immer noch am oberen Rand der Toleranz, aber es fing an zu Gewittern und Regnen, Aktion daher zügig beendet und alles wieder zusammengebaut.

Bilder:

Nudeltüten-Clips

Schade, von hier aus kommt man kaum heran...

Spaltmessung - 1mm! (rechts im Bild ist "unten"

Nudelclip Gelb

Nudelclip Rot

Nudelclip Blau

Gelb - Rot - Blaues Gecliptes Gesamtwerk

Video - die Klima-Kupplung Kuppelt Nudelclippig!

Resultat:

Klima geht jetzt einwandfrei, auch über 20 Minuten auf "Eiskalt" 18°C - aber der ultimative Dauertest (Auf Autobahn) steht aus.

Für einen Aussagefähigen Test wurde es viel zu kalt - nach dem Gewitter nur noch 25°C... :rolleyes:

Jetzt habe ich aber ein Zusammenbauproblem:

An der Unterboden-Plastikabdeckung unter dem Turbo-Intercooler / Wasserkühler hingen zwei Sensoren lose herum. Das Teil mußte weg, damit ich an den Kompressor komme.

Abdeckung (oben ist Unterseite)...

Sensor links baumelnd

Sensor rechts baumelnd

Wo werden die montiert? Ich habe den Linken Sensor an das Kühlergitter gesteckt (Sensorstift nach Aussen, also in den Fahrtwind), und den Rechten Sensorstift von Aussen seitlich in die Abdeckung hineinschauend - misst also Temp. innerhalb des Kühlerkastens (wenn es denn ein Temp. Sensor sein sollte :confused:) - die Löcher in Kühlergitter / Abdeckkasten sahen passend aus.

Sensor rechts jetzt - von Aussen rechts in Intercooler-Abdeckkasten

Sensor links jetzt - in unteres Kühlergitter

Stimmt diese Positionen, oder gehören die ganz woanders hin, bzw. anderherum hinein? :confused:

Es gab nämlich rechts noch ein anderes Loch, wo der rechte Sensor genau reinpasst - Karosserieträgerprofil direkt über Abschlepphaken - diese Idee habe ich aber verworfen, und den Sensor schlußendlich in die Plastik-Abdeckung eingesteckt...

Loch über Abschleckhaken, Sensor probeweise eingesteckt

Danke für Tips wo genau diese Sensoren hinkommen, ich habe leider kein Vadis zur Hand (bzw. z.Z. nur Linux Rechner im Haus... :D). C70 2.4T Schalter Klimaautom. Bj / Mj. 2002 VIN YV1NK56K22J0306xx (xx = Ziffern)

Das hört sich an, als ob der Spaltabstand am äußersten Limit wäre.

Wärme = Ausdehnung, dann ist er schon über dem "Punkt".

Der Astra_Schlumpf hatte das Prob auch und kennt eine günstige Abhilfe (auch wenns nicht auf Dauer hilft, aber ein Versuch isses Wert um Klarheit zu schaffen).

Themenstarteram 28. Juli 2012 um 11:56

Zitat:

Original geschrieben von eigen2

Das hört sich an, als ob der Spaltabstand am äußersten Limit wäre.

Das Spaltmaß-Problem habe ich auch erstmal im Verdacht.

Die Montagemöglichkleiten sind am 02er C70 2.4T extrem eng - kommt mir weit enger vor als bei 850 bzw. TDI. Da kommt man auf den ersten Blick von Oben nicht besonders gut ran (ab 2000 verläuft die Lenkhydraulik von der Pumpe rüber an den Ausgleichsbehälter am Kotflügel), von unten auch zugebaut bzw. habe keine Hebebühne.

Was ist denn die "Billigmethode" (Link?)

EDIT: Ich habs - Nudeltütenclips - LINK

Werde es mal ausprobieren - vielleicht kann ich mich ja so über die Hundstage etwas Kühler rüberretten! :)

Es gab früher mal ne Krimi-Ratesendung 'Dem Täter auf der Spur'. Zum Schluss kam immer die Frage:

'Für mich ist der Fall klar - Und für Sie ?'

Zu wenig Kältemittel !

OK, vor einem Jahr gemacht - aber der Wartungsrhytmus ist glaub ich 1 Jahr ?!

Deine Trocknerflache ist icher auch noch die erste und nach 10 Jahren kann hier und da an Dichtungen schon mal die kleine Inkontinenz auftreten. Minimal reicht.

Das der Kompressor bei nennenswerter Beschleunigung oder hohem Dauertempo abschaltet, ist normal und gewollt. Macht meiner auch.

Das bei erreichter Temp uf Umluft geschaltet wird, sollte eigentlich nicht sein.

Sogar im Handbuch steht drin, das man möglichst nur kurze Zeit mit Umluft fahren sollte.

Kompressorkupplung wäre uch ein Kandidat.

Themenstarteram 28. Juli 2012 um 12:05

Zitat:

Das bei erreichter Temp uf Umluft geschaltet wird, sollte eigentlich nicht sein.

Sogar im Handbuch steht drin, das man möglichst nur kurze Zeit mit Umluft fahren sollte.

Die Umluft ist nur am Anfang geschaltet (automatisch) - da die Klima aber nur max. 10min läuft, wird die Temperatur innen nie erreicht (Tempfühler Aussen gestern: 38°C! :eek:). Ab und zu habe ich es im Stand geschafft, dann geht die Klima auch auf Aussenluftzufuhr. Das scheint also ok zu sein.

Was gibt es bei Nachfüllung Kältemittel zu beachten? heutzutage muß man ja die "Mechatroniker" ja im kleinstem Detail instruieren, sonst wird nur gepfuscht... (ging letztes Jahr nicht, da ich den Wagen nicht selbst zum Service gebracht hatte)

Meine Klima kühlt nach 5000km immer noch gescheit und es ist noch kein Clip zerbröselt.

Hey Modem,

so wie du es schilderst, klingt es tatsächlich nach "verschlissener Magnetkupplung".

Eindeutig weisst du es, wenn du im Moment wenn die Kupplung nicht mehr schliesst, mit einem

Montiereisen oder ähnlichen Gegenstand auf die Kupplung klopfst.

Wenn sie dann greift, ist das Spaltmass zu groß.

Solltest halt vorsichtig sein, da es sich um sich bewegende Mechanik handelt, aber ich

hab es schon öfter so getestet.

Viel Erfolg wünscht dir Philipp

Themenstarteram 28. Juli 2012 um 23:52

So, Job ist erledigt.

Ich habe die Spaltmaße zwischen Kupplungsscheibe und Kompressorrad gemessen - es waren monströse 0.95 - 1mm! Sollmaß wären 0.3 - 0.6mm...

Nach der "russischen" Nudeltütenclip-methode als Unterlegscheiben bin ich jetzt auf ca. 0.55 - 0.6mm gekommen. Zwar immer noch am oberen Rand der Toleranz, aber es fing an zu Gewittern und Regnen, Aktion daher zügig beendet und alles wieder zusammengebaut.

Bilder:

Nudeltüten-Clips

Schade, von hier aus kommt man kaum heran...

Spaltmessung - 1mm! (rechts im Bild ist "unten"

Nudelclip Gelb

Nudelclip Rot

Nudelclip Blau

Gelb - Rot - Blaues Gecliptes Gesamtwerk

Video - die Klima-Kupplung Kuppelt Nudelclippig!

Resultat:

Klima geht jetzt einwandfrei, auch über 20 Minuten auf "Eiskalt" 18°C - aber der ultimative Dauertest (Auf Autobahn) steht aus.

Für einen Aussagefähigen Test wurde es viel zu kalt - nach dem Gewitter nur noch 25°C... :rolleyes:

Jetzt habe ich aber ein Zusammenbauproblem:

An der Unterboden-Plastikabdeckung unter dem Turbo-Intercooler / Wasserkühler hingen zwei Sensoren lose herum. Das Teil mußte weg, damit ich an den Kompressor komme.

Abdeckung (oben ist Unterseite)...

Sensor links baumelnd

Sensor rechts baumelnd

Wo werden die montiert? Ich habe den Linken Sensor an das Kühlergitter gesteckt (Sensorstift nach Aussen, also in den Fahrtwind), und den Rechten Sensorstift von Aussen seitlich in die Abdeckung hineinschauend - misst also Temp. innerhalb des Kühlerkastens (wenn es denn ein Temp. Sensor sein sollte :confused:) - die Löcher in Kühlergitter / Abdeckkasten sahen passend aus.

Sensor rechts jetzt - von Aussen rechts in Intercooler-Abdeckkasten

Sensor links jetzt - in unteres Kühlergitter

Stimmt diese Positionen, oder gehören die ganz woanders hin, bzw. anderherum hinein? :confused:

Es gab nämlich rechts noch ein anderes Loch, wo der rechte Sensor genau reinpasst - Karosserieträgerprofil direkt über Abschlepphaken - diese Idee habe ich aber verworfen, und den Sensor schlußendlich in die Plastik-Abdeckung eingesteckt...

Loch über Abschleckhaken, Sensor probeweise eingesteckt

Danke für Tips wo genau diese Sensoren hinkommen, ich habe leider kein Vadis zur Hand (bzw. z.Z. nur Linux Rechner im Haus... :D). C70 2.4T Schalter Klimaautom. Bj / Mj. 2002 VIN YV1NK56K22J0306xx (xx = Ziffern)

Hallo, ich habe wohl auch das Prob. mit der Klima...

Sollte der Spaltmaß im kalten zustand gemessen werden, oder ist das egal : sprich immer zwischen 0,3 - 0,6 mm, egal bei welcher Temperatur?

Ansonsten vielen Dank für die hilfreichen lösungen und Beiträge zu diesem Thema.

Gruß, Adam

Immer zwischen 0,3 und 0,6mm.

@modem: Die Clips mal um die Halbringe rum machen, so wie ich, könnte mir vorstellen, das der Spalt dann noch kleiner wird. Wenns aber so gut ist, passt das.:cool:

Themenstarteram 29. Juli 2012 um 12:41

Zitat:

Original geschrieben von astra_schlumpf

Immer zwischen 0,3 und 0,6mm.

@modem: Die Clips mal um die Halbringe rum machen, so wie ich, könnte mir vorstellen, das der Spalt dann noch kleiner wird. Wenns aber so gut ist, passt das.:cool:

Ich hatte es zuerst mit ganz kleinem Kabelbindern am mittigem Rand der Halbringe versucht (die andere US-Methode) - dann wird das Spiel aber viel zu klein (unter 0.2mm).

Mal schauen, wie sich die Nudeltütenclips so bewähren.

Kann mir ein Turbofahrer oder jemand mit Vadis sagen, wo diese beiden Sensoren im unterem Kühlerbereich hingehören? (Siehe Post weiter oben)

Themenstarteram 5. August 2012 um 10:15

Update - nach ca. 1000km in der letzten Woche, bei Temp von 25-30°C, auch Vollgas auf der Autobahn:

Die Reparatur mit Nudeltütenclips funktioniert einwandfrei - Klima ist besser und kühler als am ersten Tag, und das dauerhaft! :)

... und die Materialkosten halten sich in Grenzen :D

Themenstarteram 5. August 2012 um 10:45

Zitat:

Original geschrieben von eigen2

... und die Materialkosten halten sich in Grenzen :D

Yep - ich bin von solchen "Workarounds" begeistert! :)

Das liebe ich am Selbstschrauben!

Marken-Freundliche und Bosch-Dienste, sogar Freie Werkstätten wollen einem ausnahmslos entweder einen neuen Klimakompressor aufschwätzen, oder mindestens eine (sehr aufwändige) Demontage desselben mit anschließender Reparatur durch Entfernen von Kompressorachsen-Unterlegscheiben bzw. kompletter Ersatz der Kupplungsscheibe auf der Werkbank.

Unter €1000 käme man nicht weg... :rolleyes:

Alles Lug und Trug.

Die Nudeltütenclip-Reparatur kann jeder Laie mit etwas Geduld, einer kleinen LED-Taschenlampe, einem Schraubenzieher, einem gutem Hydraulik-Wagenheber & 2 Aufstellböcken an einem Nachmittag in 2h selbst durchführen! :)

Die perfektere Variante wären genau dem Spaltmaß angepasste Aluminium-Shims. Das Material hatte ich da (Alubefestigungsleisten für Rigipsplatten haben die erforderliche "Dünne"), dummerweise fing es letzte Woche heftig an zu Gewittern, daher schnelle Beendigung der Aktion mit den Nudeltütenclips. Mit 0.6mm Spalt am oberen Ende der Werkstoleranz, mal schauen wie lange das funzt (ich denke bis zum Lebensende des Wagens... :D)

 

 

Deine Antwort
Ähnliche Themen