ForumFiat
  1. Startseite
  2. Forum
  3. Auto
  4. Fiat
  5. Klimaanlagen-Leistung beim Fiat Panda

Klimaanlagen-Leistung beim Fiat Panda

Themenstarteram 13. Mai 2008 um 17:34

Hallo,

ich habe mal eine Frage zu der Klimaanlage beim Fiat Panda.

Wir haben einen Panda Dynamic 1.2 mit manueller Klima.

Im letzten Jahr haben wir diese nur sporadisch genutzt. Wegen der Schmierung haben wir sie aber zweimal im Monat 5-10 min. laufen lassen und 5min vor Fahrtende ausgeschaltet und die Lüftung weiterlaufen lassen.

Über Pfingsten waren wir weg und haben dort die Klima mal länger benutzt.

Zwar kühlt die Klima schon, aber kalte Füsse oder dergleichen bekommt man nicht...

Ich wollte mal wissen, wie Eure Erfahrungen mit der Klimaleistung beim Panda sind? Erzeugt diese eine richtige Kälte?

Sollte ich dies beim nächsten Service mal anmerken?

Vielen Dank im Voraus :)

Ähnliche Themen
13 Antworten

Also die Klima im Panda ist schon OK, aber "richtig" kalt wird diese nicht. Hab ich auf einer Probefahrt auch festgestellt. Haben sie auch im AMS Dauertest angemerkt das die Klima nicht so stark ist....

Themenstarteram 13. Mai 2008 um 18:06

@Doomtrain

Vielen Dank schonmal für die schnelle Rückantwort.

Das würde sich ja mit meinen Beobachtungen decken.

Man merkt schon, dass kältere Luft rausströmt, aber von unserem ehemaligen Ford Mondeo bin ich andere Temperaturen gewöhnt. Da konnte man die Klima nicht lange auf ausschließlich blau stellen ;)

Zitat:

Original geschrieben von fireblade999

@Doomtrain

Vielen Dank schonmal für die schnelle Rückantwort.

Das würde sich ja mit meinen Beobachtungen decken.

Man merkt schon, dass kältere Luft rausströmt, aber von unserem ehemaligen Ford Mondeo bin ich andere Temperaturen gewöhnt. Da konnte man die Klima nicht lange auf ausschließlich blau stellen ;)

kann ich nicht sagen kühlt super bei meinem panda 07-2009 mußte kühlung vom fußraum umstellen so kalt ist die.

vieleicht solltet ihr mal die Kühlflüssigkeit überprüffen lassen.

Themenstarteram 18. April 2010 um 18:14

Hallo miteinander,

ich habe heute den Fiat Panda 1.2 Dynamic meiner Mutter mal wieder ausgiebig bewegt.

Ca. 20Km am Tag Auslauf sind einfach zu wenig.

Mit der Zeit fühlt sich der Motor total träge an.

Und weil die Sonne so schön geschienen hat, haben wir unterwegs auf der AB auch mal wieder die Klima angemacht. Diese wird bei uns nur ganz selten verwendet. Habe aber meiner Mum den Tipp gegeben, sie alle 2-3 Wochen mal 5min laufen zu lassen, damit die Klima geschmiert wird.

Nun zu meiner Feststellung heute und somit meinem Problem :(

Als ich die Klima angemacht habe, war hinter dem Armaturenbrett einen komisches Zischen zu hören. So als wäre Luft oder soetwas im System. Da ich weiß, dass Klimaanlagen mit der Zeit ihr Kältemittel verlieren, habe ich nach 2min wieder ausgeschaltet.

Hat jemand von Euch ähnliche Erfahrungen schon gesammelt und kann mir weiterhelfen??

Der Panda ist BJ 12/2006. Eine Klimainspektion wurde noch nie durchgeführt??

Vielen Dank im Voraus für Eure Antworten :)

Bei meinem 188er Punto hatte ich dieses zischen auch...da ist einfach zu wenig Kühlmittel im System.

Also auffüllen lassen und hoffen, dass es sich nur verflüchtigt hat und keine Undichtigkeiten o.ä. vorliegen.

Zitat:

Original geschrieben von fireblade999

Habe aber meiner Mum den Tipp gegeben, sie alle 2-3 Wochen mal 5min laufen zu lassen, damit die Klima geschmiert wird.

Evtl. die Klima auch mal einige Minuten länger laufen lassen. Fiat schreibt folgendes im Handbuch:

"Die Klimaanlage muss während der kalten Jahreszeit mindestens einmal im Monat für die Dauer von 10 Minuten eingeschaltet werden."

Themenstarteram 6. Mai 2010 um 9:53

Moin,

wollte mich mal wieder melden.

Komme gerade mit unserem Panda 1.2 Dynamic EZ 12/2006 von einer freien Werkstattkette.

Wir haben einen Klimaanlagenservice vornehmen lassen.

Ergebnis: Von ehemals 500g Kältemittel waren nur noch 90g im System vorhanden.

Defekte Dichtungen, etc. konnten nicht gesichtet werden. Die Klimaanlage wurde wieder gefüllt und die komischen Geräusche sind nun vorbei :)

Schlimm finde ich nur, dass soviel Kältemittel bei einem "geschlossenen" System entweichen kann. Habe nämlich neulich einen Artikel gelesen, wonach das Kältemittel extrem klimaschädlich ist :(

Die Werkstatt meinte übrigens, dass man alle 2 Jahre einen Klimaserivce durchführen lassen sollte.

VG

Zitat:

Original geschrieben von fireblade999

Hallo miteinander,

ich habe heute den Fiat Panda 1.2 Dynamic meiner Mutter mal wieder ausgiebig bewegt.

Ca. 20Km am Tag Auslauf sind einfach zu wenig.

Mit der Zeit fühlt sich der Motor total träge an.

Und weil die Sonne so schön geschienen hat, haben wir unterwegs auf der AB auch mal wieder die Klima angemacht. Diese wird bei uns nur ganz selten verwendet. Habe aber meiner Mum den Tipp gegeben, sie alle 2-3 Wochen mal 5min laufen zu lassen, damit die Klima geschmiert wird.

Nun zu meiner Feststellung heute und somit meinem Problem :(

Als ich die Klima angemacht habe, war hinter dem Armaturenbrett einen komisches Zischen zu hören. So als wäre Luft oder soetwas im System. Da ich weiß, dass Klimaanlagen mit der Zeit ihr Kältemittel verlieren, habe ich nach 2min wieder ausgeschaltet.

Hat jemand von Euch ähnliche Erfahrungen schon gesammelt und kann mir weiterhelfen??

Der Panda ist BJ 12/2006. Eine Klimainspektion wurde noch nie durchgeführt??

Vielen Dank im Voraus für Eure Antworten :)

Deine Anlage ist nicht undicht.Dein Proplem ist das die Anlage noch nie gewartet wurde.Es is zu wenig Kältemittel in der Anlage,dadurch pfeift das Expansionsventil.Es is normal das ca 20%des Kälte´mittels verlorengehen pro Jahr weil das R134a so feine Molekühle hat.Wartung machen und die Anlage geht wieder Richtig!!

Und dan alle 2-3 Jahre Warten lassen

Greetz

Ich frag mich grad wozu braucht jemand eine Klima wenn er die eh nicht Nutzen will??

Unser Panda ist Bj 2004 Klimachek wurde meines Wissens noch nie gemacht und da Klimaautomatik läuft die immer.

Die Kühlleistung ist Top.

Wenn ich sie in Fußraum stelle fang ich nach wenigen Min. an zu frieren an den Füßen.

Zitat:

Original geschrieben von Truckbaer

Ich frag mich grad wozu braucht jemand eine Klima wenn er die eh nicht Nutzen will??

Unser Panda ist Bj 2004 Klimachek wurde meines Wissens noch nie gemacht und da Klimaautomatik läuft die immer.

Die Kühlleistung ist Top.

Wenn ich sie in Fußraum stelle fang ich nach wenigen Min. an zu frieren an den Füßen.

Nist ein Glückspilz es gibt Anlagen die kaum Kältemittel verlieren.

Auf jeden fall ist das Granulat in deiner Trocknerflasche mit Wasser gesättigt und es ist nur eine Frage der Zeit bis sich Kompressor oder Div.Dichtungen verabschieden oder der Druckschalter verstopft.

Das wichtigste am Klimaservice ist das trocknen der Anlage!!!

LG

Geertz

Hallo zusammen,

ich habe seit Sonntag das Phänomen, dass bei den kalten Temperaturen die Klimaautomatik zwar offensichtlich normal funktioniert (Ansteuerung der Düsen, Lüfter wird hochregelt), aber nur kalte Luft austritt, zumindest vorübergehend

Nach einer längeren Zeit wird die Luft manchmal von allein etwas wärmer...

Am Sonntag fiel mir beim Ausschalten der Klimaanlage auf, dass es ein recht lautes, einmaliges "Klappern" direkt unterhalb des Schalthebels in der Mittelkonsole gibt. Das ist neu seit Sonntag. (sonst hört man ja nur leise, wie irgend etwas "eingefahren" wird, jetzt ist es halt ein "Fallen" einer Klappe)

Heute konnte ich das Problem reproduzieren:

- Außentemperatur 1 °C, Temperatureinstellung 21 °C. Die Elektronik/Steuerung funktioniert einwandfrei, erst tritt Luft nach oben aus, sobald die Motortempartur steigt, wird alles in den Fußraum gelenkt. Es kommt aber kalte Luft raus!

- Ich habe dann mit der Faust kräftig rechts gegen die Verkleidung der Mittelkonsole geschlagen, schlagartig wurde die Luft warm.

- Probeweise Klimaanlage komplett ausgeschaltet: wieder ein "Klack" (so, als würde man eine Klappe irgendwo fallen lassen, z. B. bei einem Küchenbehälter aus hartem Kunststoff).

- Klimaanlage eingeschaltet, wieder kalte Luft (trotz betriebswarmen Motors). Ein kräftiger Schlag auf die Verkleidung der Mittelkonsole behebt das Problem, rechts direkt unterhalb des Schalthebels, dann hört man sofort, dass der Luftstrom sich innen irgendwie verändert und im Fußraum die Luft sofort warm wird. Beim nächsten Ausschalten/Einschalten geht alles wieder neu los.

Weiß jemand, was das sein kann? Kann man da irgendwo eine Klappe oder so mit WD 40 einsprühen, und das Problem verschwindet?

Kann man die Mittelkonsole selbst auseinandeschrauben, oder ist das für einen "Laien" schwierig?

Motoröl/Getriebeöl kann ich selbst wechseln, Zündkerzen auch (mit Ach und Krach).

Herzlichen Dank.

 

[Von Motor-Talk aus dem Thema 'Fiat Panda 169 Klimaautomatik - mechanisches Problem Mittelkonsole' überführt.]

Habe den Fehler gefunden, der Einsteckzapfen (der Klappe und Stellmotor verbindet) von der Mischklappe auf der Beifahrerseite ist abgebrochen. Der kleine Stellmotor bewegte zwar das Zahnrad, aber die Klappe blieb unten.

Durch das Aufdrehen der Lüftung und "Draufhauen" ging die Klappe dann in die andere Stellung, konnte ich live mit Kopf unter dem Handschufach sehen.

So sieht bei mir das Zahnrad nach dem Ausbau aus... genau das gleiche Problem wie beim 500 und anderen Fiats, wie ich im 500er Forum gelesen habe. Auf dem 3. Foto sieht man wie es nach dem Angebohren und dem Rausdrücken des Zapfens aussieht.

Beim Probeweisen Wiederanschrauben des Stellmotors war es kaum noch möglich, irgend eine Seite war immer verkantet.

Habe dann nach einer Nacht (und zweimaligem Einschalten der Klimaanlage) das Zahnrad ausgebaut, man konnte es allerdings kaum noch abziehen, ich weiß nicht, ob man es einfach nicht ganz hineinstecken darf? Muss das Zahnrad komplett innerhalb des schwarzen "Rings" des Stellmotors gesteckt werden? Eigentlich sollte sich da nichts verbiegen können, ist im Prinzip viel zu hart. Jedenfalls bewegt der Motor das Zahnrad nicht mehr, klemmt komplett.

Vor und direkt nach dem Ausbau lief alles noch problemlos, konnte ich genau beobachten.

Kann man den Motor notfalls einzeln nachkaufen?

Ist jemand aus dem Ruhrgebiet hier, der gern und gut bastelt und den ich engagieren kann? Ich mache vermutlich nur noch mehr kaputt ;)

---

Die eigentliche Reparatur wird auch noch sehr schwierig, wenn ich die Anleitung im anderen Forum lese:

"Zahnrad aus dem Schrittmotor herrausziehen.

Der Zapfen der Herizungsklappe steckt in der Vertiefung des Zahnrads, mit einem 3er Bohrer von hinten leicht anbohren, dann den Zapfen herausdrücken und fertig druchbohren (möglichst zentriert).

Zapfen passt nur in einer Stellung in das Zahnrad, genauso wie dieses in den Schrittmotor. Stellung ermitteln wie der Zapfen auf der Heizungsklappe befestigt werden muß (in meinem Fall war es an Hand der Bruchstelle gut erkennbar). Zapfen auf die Heizungsklappe mit Sekundenkleber (nur Gel-Sekundenkleber benutzen). Es wird eine Schraube 3 x 25mm mit Kreuzschlitz (Blechschraube oder Holzschraube) benötigt. Denn Kopf der Schraube soweit zuschleifen, daß er in die Vertiefung des Zahnrads passt. So nun kommt das größte Problem, das Loch in die Heizungsklappe zu bohren, sehr wenig Platz..."

 

[Von Motor-Talk aus dem Thema 'Fiat Panda 169 Klimaautomatik - mechanisches Problem Mittelkonsole' überführt.]

Zahnrad 1
Zahnrad 2
Zahnrad 3

Kleben oder Schrauben hat bislang nichts gebracht... die Schraube ist natürlich ca. 1,5 cm länger, ist nur schon großteils rausgedreht auf dem Foto.

 

[Von Motor-Talk aus dem Thema 'Fiat Panda 169 Klimaautomatik - mechanisches Problem Mittelkonsole' überführt.]

Klebstoffreste
Schraube
Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Fiat
  5. Klimaanlagen-Leistung beim Fiat Panda