ForumPolo 5
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Polo
  6. Polo 5
  7. Klimaanlage Climatic kühlt nicht

Klimaanlage Climatic kühlt nicht

VW Polo 5 (6R / 6C)
Themenstarteram 10. Januar 2018 um 22:15

Hallo,

seit einiger Zeit kühlt meine Klimaanlage nicht mehr. Auslesen des Steuergerätes mit Carport Diagnosesoftware ergab einen Fehler 16372 Steuergerät defekt. Mittlerweile habe ich 2 weitere Steuergeräte (eBay gebraucht) getestet, die exakt den gleichen Fehler anzeigten. Deshalb halte ich einen Defekt im Steuergerät für unwahrscheinlich. Messwertblock 7 im Steuergerät zeigt an der 3. Stelle -51°C an, das müsste der Fühler im Steuergerät sein. (ebenfalls bei allen 3 Steuergeräten) Was ebenfalls nicht funktioniert ist die Stellglieddiagnose, ein Einschalten des Klimakompressors von Hand ist nicht möglich. Das Menü ist komplett leer. Ist vielleicht in der Zentralelektrik ein falsches Klimasteuergerät codiert? An welcher Stelle müsste das stehen?

Eine Info über die Bedeutung der Messwertböcke bzw. Codierdaten von Klimasteuererät bzw. Zentralelektrik würde mir sicher weiterhelfen.

Das Fahrzeug ist ein Polo TDI 90 PS Bj. 2010, die Klimaanlage ist eine Climatic. (also die halbautomatische Version)

Ähnliche Themen
16 Antworten

Alsoo der Rest passt sonst oder? Also klimaanlage voll, Kompressorwelle dreht mit usw?

Ich weiß noch von unserem damaligen 2 Wagen mit normaler Klimaanlage. Wenn die nicht mehr gekühlt hat haben wir ein Kühlflüssigkeit gewechselt durchgeführt. Hat beim freundlich ca 69€ gekostet dann lief sie wieder für paar Jahre und hat auch perfekt gekühlt.

Themenstarteram 11. Januar 2018 um 20:36

Ob sich die Welle dreht, kann ich von oben nicht sehen, aber ich gehe mal davon aus, da der Kompressor keine Magnetkupplung hat. In einem der Messwertblöcke wird ein Druck von 3-5 bar je nach Temperatur angezeigt, ich vermute mal, dass das der Kühlmitteldruck ist. Nach dem was ich weiß, müsste das eigentlich reichen.

Ob das reicht kann ich dir nicht sagen.

Es war damals ein Polo 9n Bj 2003 mit der normalen Climatic, als sie nicht mehr richtig kühlte sind wir zur Vw Werkstatt und haben das Problem geschildert darauf hin hat man gesagt das man gleich ein Klima Service mit macht. Quasi desinfizieren und kältemittel tauschen.

Als wir ihn dann abholten hat die Klima wieder einwandfrei funktioniert.

Ich geh mal davon aus das die Sicherung ok ist ... wenn sie gar nicht mehr Kühlt aber grundsätzlich läuft, würde ich auf eine unzureichende Befüllung (kann am Ventil der Hochdruckleitung getestet werden) oder einen defekten Duck Sensor (Hochdruckgeber G65) tippen ... bei mir war es der Druck Sensor ... so um die 15,-€ im Zubehör

Themenstarteram 11. Januar 2018 um 21:57

Die Sicherungen sind ok, ich habe laut Stromlaufplan direkt am Steuergerät gemessen. Auch die Leitungen von den Temperaturfühlern und dem Drucksensor haben plausible Spannungen. Der einzige nicht passende Wert ist vermutlich der interne Fühler mit -51°C, seltsamerweise scheint aber die Temperaturregelung beim Heizen zu funktionieren. Wenn der Innenraum abkühlt (Türen auf) regelt sie die Ausströmtemperatur hoch. Deshalb vermute ich ein Softwareproblem bzw. eben eine falsche Programmierung der Zentralelektrik. Da es 3 verschiedene Klimaanlagenversionen gab, müssten die ja auch dort unterschiedlich angemeldet sein. Deswegen würde ich mich freuen, wenn mir jemand Infos über die Messwertblöcke und die Codierung der Zentralelektrik geben könnte. Ich habe schon mal in Labeldateien von VCDS reingesehen (freie Version heruntergeladen) aber ausgerechnet da wo es für mich interessant wurde bekam ich nur chinesische Schriftzeichen angezeigt. VCDS funktioniert leider mit dem Carport-Adapter nicht.

Vielleicht hilft dir das weiter

 

Da wird was von 15 bar Betriebsdruck und Kältemittel Temperatur von 56 grad geschrieben

 

https://www.kfztech.de/kfztechnik/sicherheit/klima/klimazwei.htm

Ich Zitiere mal aus ELSA ...

"Der Klimakompressor, die Magnetkupplung für Klimaanlage oder das Regelventil für Kompressor der Klimaanlage werden von einem Niederdruckschalter für Klimaanlage, Hochdruckschalter für Magnetkupplung, Druckschalter für Klimaanlage oder von der Bedienungs- und Anzeigeeinheit für Klimaanlage Climatronic/Climatic bzw. dem Steuergerät für Climatronic/Climatic wegen zu hohen oder zu geringen Druck abgeschaltet."

...von daher würde ich als erstes und einfachste Maßnahme den Druck im Kreislauf prüfen ... der Druck im Kreislauf richtet sich übrigens dabei nach der Umgebungstemperatur = +15° - +45° = 3,9 - 10,5 bar ...

Themenstarteram 12. Januar 2018 um 22:38

Ich werde nächste Woche mal nachmessen lassen und melde mich wieder. Erstmal vielen Dank für Eure Antworten.

Kannst Du auch selber testen, Handschuh an, Ventil auf der Hochdruckseite mit einem kleinen Kreuzschlitz ganz kurz betätigen (Kopf ist natürlich NICHT über dem Ventil), wenn es zischt ist genug Druck/Kältemittel vorhanden ...

Bild-1
am 13. Januar 2018 um 18:35

Zitat:

@Holger44805 schrieb am 13. Januar 2018 um 10:33:33 Uhr:

wenn es zischt ist genug Druck/Kältemittel vorhanden ...

So kann man ohne Geräte testen ob überhaupt noch Druck auf dem System ist, aber bestimmt nicht ob genug Druck da ist. Ich kenne es von meinen Autos meist so das nach einigen Jahren die Anlage anfängt zu schwächeln, das heißt es kommt nicht mehr 4° Luft aus den Düsen, sondern vielleicht 10° was dann im Hochsommer bedeutet das man den Innenraum nicht mehr richtig kühlen kann.

Wenn man dann einen Klimacheck durchführt fehlen oft nur 100 Gramm, was beim Polo aber schon 1/5 tel des Kältemittels wäre, Druck ist dann aber trotzdem noch auf der Anlage.

Zitat:

@feinerherr schrieb am 13. Januar 2018 um 18:35:52 Uhr:

Zitat:

@Holger44805 schrieb am 13. Januar 2018 um 10:33:33 Uhr:

wenn es zischt ist genug Druck/Kältemittel vorhanden ...

So kann man ohne Geräte testen ob überhaupt noch Druck auf dem System ist, aber bestimmt nicht ob genug Druck da ist. Ich kenne es von meinen Autos meist so das nach einigen Jahren die Anlage anfängt zu schwächeln, das heißt es kommt nicht mehr 4° Luft aus den Düsen, sondern vielleicht 10° was dann im Hochsommer bedeutet das man den Innenraum nicht mehr richtig kühlen kann.

Wenn man dann einen Klimacheck durchführt fehlen oft nur 100 Gramm, was beim Polo aber schon 1/5 tel des Kältemittels wäre, Druck ist dann aber trotzdem noch auf der Anlage.

Wenn Du meinst, leider reißt Du aber meine Aussage aus dem Konsens zu dem was ich zuvor geschrieben habe, nämlich dass ich auf den G65 (G395) tippe. Ich habe das Prozedere aufgrund des Fehlers welchen der TE beschreibt ("seit einiger Zeit kühlt meine Klimaanlage nicht mehr"), bereits hinter mir und bin so vorgegangen wie beschrieben ... Druck war auf der Anlage also G65 (G395) ausgetauscht und fertig. Nach Deiner Aussage sollte dann aber, bei zu geringer Befüllung im Zusammenspiel mit den aktuellen Außentemperaturen die Klima durchaus noch in der Lage sein das Fahrzeug zu kühlen, tut sie aber offenbar nicht. Dies könnte natürlich auch an einem anderen Defekt liegen als den von mir vermuteten wie z.B. Ausströmtemperaturgeber für Verdampfer (was ich mal nicht hoffen will, weil viel Arbeit) usw. oder aber Undichtigkeit im Kreislauf und Kühlmittel somit Null, dies wäre dann auch durch die "Ventil Methode" schnell und ohne Kosten für den TE festzustellen, da der Druck dann auch gleich Null.

So, und nun bin ich raus aus dem Thema.

PS: Anbei noch mal die Dampfdrucktabelle zu dem Post unter diesem ...

Tabelle
Themenstarteram 13. Januar 2018 um 21:09

Bis jetzt habe ich noch nicht getestet ob Druck auf dem Ventil ist. Ich glaube aber nicht, dass gar nichts mehr drin ist. Bei den Messwertblöcken die ich auslesen kann habe ich einen Wert dabei, der bei meinen Messungen mal bei 3 und mal bei 5 bar angezeigt wurde. Eigentlich kann das nur der Kühlmitteldruck sein, das würde auch zu einer Drucktabelle für R134 passen. Bei heißem Motor habe ich noch nicht ausgelesen. Die Spannung auf der Messleitung vom Druckfühler G65 ist übrigens ca. 2,6 V gewesen, das klingt eigentlich auch plausibel.

Hat vielleicht irgendwer mal einen ähnlichen Polo mit Climatic mit der Carport-Diagnosesoftware ausgelesen? Der Wert von -51°C an der 3. Stelle von Messwertlock 7 irritiert mich immer noch. Eventuell würde mir das Diagnoseprotokoll ja weiterhelfen. Die Klimaanlagen-Infos aus dem Link finde ich übrigens recht informativ.

Cam00309
Cam00311
Cam00312
Themenstarteram 16. Januar 2018 um 18:05

Kleiner Nachtrag: gestern habe ich bei warmem Motor nochmal die Klimaanlage ausgelesen, da zeigte der Messwert 5 bar an. Sollte doch eigentlich reichen, oder? Ob da jetzt etwas Kältemittel mehr oder weniger drin ist dürfte meiner Meinung nach keine Rolle spielen. Das kann die Elektronik ja gar nicht wissen. Die weiß ja nur von den 2-5 bar und den Temperatursensoren.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Polo
  6. Polo 5
  7. Klimaanlage Climatic kühlt nicht