ForumGolf 6
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Golf
  6. Golf 6
  7. Keyless ohne Funktion nach Tausch BCM

Keyless ohne Funktion nach Tausch BCM

VW Golf 6 (1KA/B/C)
Themenstarteram 26. März 2011 um 14:00

Hallo zusammen,

nachdem ich aufgrund Xenon-Umrüstung gestern das neu bestelle Bordnetzsteuergerät eingebaut habe, funktioniert mein Keyless nicht mehr.

Die Codierung wurde vom alten BCM übernommen, welches vorab bereits auf Xenon codiert war. Nur die Bi-Xenon-Shutter wurden nicht angesteuert, daher auch der Austausch.

Werksseitig verbaut war: 1K0937086H S0615/H103/AD

Neu ist: 1K0937087K -Z05 (auch S0615)

Nach dem Ausschalten des Fabrikmodus (AP-Kanal 19) ließen sich die Schlüssel anlernen. Ohne jegliche Fehlermeldung.

Aber leider funktioniert mein Keyless Access jetzt nicht mehr.

Greift man in den Türgriff, so leuchtet die LED des jeweiligen Schlüssels auf. Auch beim Berühren des Verrriegelungs-Touch-Sensors. Aber es tut sich leider nix an den Türen.

Auf- und Zusperren per Funk-FB klappt hingegen.

Auch das Starten des Wagens klappt, d.h. hier wir der Keyless-Schlüssel ebenfalls korrekt erkannt.

Eine heutige Fehlersuche führte zu keinem Erfolg. Überprüfung der Sensoren an Fahrertür war ok. Im Display änderte sich der Wert von "unbetätigt" auf "betätigt" sobald man einen der o.g. Sensoren berührte.

Mit dem "alten" BCM klappte es übrigens problemlos bis zum Ausbau gestern Abend. Ich vermute, wenn ich nun das alte 86er BCM wieder dranhänge dann klappt auch Keyless wieder.

Daraus folger ich: Entwerder ist das neue BCM defekt, falsch codiert, oder neues BCM und Zugangskontrolle (STG) "unterhalten" sich falsch über den Bus.

Ich poste mal die Codierung des BCM, muss die erst noch auslesen.

Zuletzt wurde auch per VW-Diagnose online die Codierung eingespielt. Anschließend wurden wieder manuell die zwei Bits für Xenon umgesetzt. Aber auch das blieb ohne Erfolg.

Ich bitte um Eure Hilfe, vielleicht ist es ja eine Kleinigkeit.

Vielen Dank.

Gruß Klaus.

Ähnliche Themen
15 Antworten
am 4. April 2011 um 22:04

Hallo,

wie wurden die Schlüssel angelernt?

Über die WFS?

 

Gruß

1er GTI Fan

am 4. April 2011 um 22:09

Zitat:

Original geschrieben von schaefersklaus

Hallo zusammen,

nachdem ich aufgrund Xenon-Umrüstung gestern das neu bestelle Bordnetzsteuergerät eingebaut habe, funktioniert mein Keyless nicht mehr.

Die Codierung wurde vom alten BCM übernommen, welches vorab bereits auf Xenon codiert war. Nur die Bi-Xenon-Shutter wurden nicht angesteuert, daher auch der Austausch.

Werksseitig verbaut war: 1K0937086H S0615/H103/AD

Neu ist: 1K0937087K -Z05 (auch S0615)

Nach dem Ausschalten des Fabrikmodus (AP-Kanal 19) ließen sich die Schlüssel anlernen. Ohne jegliche Fehlermeldung.

Aber leider funktioniert mein Keyless Access jetzt nicht mehr.

Greift man in den Türgriff, so leuchtet die LED des jeweiligen Schlüssels auf. Auch beim Berühren des Verrriegelungs-Touch-Sensors. Aber es tut sich leider nix an den Türen.

Auf- und Zusperren per Funk-FB klappt hingegen.

Auch das Starten des Wagens klappt, d.h. hier wir der Keyless-Schlüssel ebenfalls korrekt erkannt.

Eine heutige Fehlersuche führte zu keinem Erfolg. Überprüfung der Sensoren an Fahrertür war ok. Im Display änderte sich der Wert von "unbetätigt" auf "betätigt" sobald man einen der o.g. Sensoren berührte.

Mit dem "alten" BCM klappte es übrigens problemlos bis zum Ausbau gestern Abend. Ich vermute, wenn ich nun das alte 86er BCM wieder dranhänge dann klappt auch Keyless wieder.

Daraus folger ich: Entwerder ist das neue BCM defekt, falsch codiert, oder neues BCM und Zugangskontrolle (STG) "unterhalten" sich falsch über den Bus.

Ich poste mal die Codierung des BCM, muss die erst noch auslesen.

Zuletzt wurde auch per VW-Diagnose online die Codierung eingespielt. Anschließend wurden wieder manuell die zwei Bits für Xenon umgesetzt. Aber auch das blieb ohne Erfolg.

Ich bitte um Eure Hilfe, vielleicht ist es ja eine Kleinigkeit.

Vielen Dank.

Gruß Klaus.

einmal Auto-Scan bitte

am 4. April 2011 um 22:17

Hallo,

was meinst Du mit Auto-Scan?

Und was soll der bringen?

Interessant wäre noch ob der Start funktioniert?

Hatte ich eben in der Eile vergessen:(

 

Gruß

1er GTI Fan

Themenstarteram 6. April 2011 um 20:53

Hallo,

schon 'mal danke im voraus für Eure Hilfe.

An Europameister: Autoscan ist leider schwierig, da ich selbst kein VCDS habe.

An GTI Fan: Das Starten des Wagens funktioniert. NAch dem Einsteigen sieht man auch hier, dass der Schlüssel sendet (LED blitzt) und darauf entriegelt dann das Lenkradschloss. Starten läßt sich der Wagen ganz normal über den Start-Taster.

Die Funkschlüssel haben wir sowohl per VCDS über die entsprechende Funktion des BCM angelernt, und auch über den VW-Tester. Beides funktionierte zwar (nachdem das Fabrikmodus-Bit rückgesetzt war :-), das Keyless bleibt davon aber unbeindruckt und verweigert das Öffnen und Schließen per Sensor-Taster. Die Taster an den beiden Funk-Schlüsseln funktionieren ja wie gesagt.

Morgen habe ich übrigens einen Termin, da soll der Wagen per Online-Diagnose überprüft werden. Lassen wir uns mal überraschen...

Gruß Klaus.

am 6. April 2011 um 21:23

schad...mit nen auto-scan kann ich schauen ob die codierung in ordnung ist oder was "zerschossen" wurde :D

ab und an..wird beim spiegeln das eine oder andere nicht richtig übertragen

am 6. April 2011 um 21:40

Hallo,

wenn Du die Schlüssel nur am BCM angelernt hast, kann es sein, dass die Reihenfolge beim Anlernen nicht korrekt war.

Wenn die Schlüssel über die WFS angelernt werden, wird das automatisch abgeglichen.

Klingt komisch, ist aber so :cool:

Wenn Du die Schlüssel nicht über die WFS anlernen kannst, versuch es einfach nochmal über das BCM.

Und wenn es dann wieder nicht geht nochmal anders herum.

 

Gruß

1er GTI Fan

Themenstarteram 8. April 2011 um 20:13

Danke für den Tip,

leider kam ich nicht mehr dazu es auszuprobieren, da der Wagen ja gestern früh in die Werkstatt ging.

Das Keyless funktioniert jetzt wieder.

Konnte den Elektriker jedoch noch nicht sprechen, aber so viel ich erfahren habe war der Wagen bloß "online".

Um die Sache jetzt abschließen zu können gilt es natürlich herauszufinden, was getan wurde.

Wenn ich Glück habe kann ich so eine Art Autoscan vom Zustand vorher, d.h. da wo Keyless nicht funzte, erhalten.

Dann könnte man das mit einem jetzigen Scan vergleichen.

Ich versuche mein Glück und poste es dann natürlich auch hier... Für nachfolgende Generationen :)

Nochmals danke an alle, die hier wertvolle Tips geben!!!

Gruß Klaus.

am 8. April 2011 um 21:44

Hallo,

wenn er online war, hat er die Schlüssel über die WFS angelernt.

Dann ist alles wieder passend.

 

Gruß

1er GTI Fan

Themenstarteram 24. April 2011 um 22:44

Melde mich noch mal zurück, da mir was aufgefallen ist.

Inzwischen bin ich ja in den Kreis der stolzen VCDs-User aufgestiegen :)

Als ich dann mal einen Autoscan gemacht habe, war im Fehlerspeicher folgendes zu finden:

Zitat:

Adresse 05: Zugangs-/Startber. (J518) Labeldatei: 5K0-959-434.clb

Teilenummer SW: 5K0 959 434 HW: 5K0 959 434

Bauteil: VWKESSYPQ35GP 082 0707

Revision: 00082000 Seriennummer: 0000000000

Codierung: 0F0C0C

Betriebsnr.: WSC 21380 133 89920

ASAM Datensatz: EV_KESSY_PQ35GP A01010

ROD: EV_KESSY_PQ35GP_VW36.rod

VCID: F2C4083D9429

2 Fehlercodes gefunden:

1054219 - Sensor für Türaußengriffberührung hinten links

B116D 13 [009] - Unterbrechung

Umgebungsbedingungen:

Fehlerstatus: 00000001

Fehlerpriorität: 4

Fehlerhäufigkeit: 35

Verlernzähler: 101

1054475 - Sensor für Türaußengriffberührung hinten rechts

B116E 13 [009] - Unterbrechung

Umgebungsbedingungen:

Fehlerstatus: 00000001

Fehlerpriorität: 4

Fehlerhäufigkeit: 35

Verlernzähler: 101

Komisch ist nur, dass der Golf hinten gar keine Sensoren verbaut hat.

Da dieser Fehler vor dem Umbau nicht da war, wurde hier vermutlich an diesem Steuergerät was neu codiert.

Leider habe ich eben keinen Autoscan von der Zeit VOR dem Umbau.

Der aktuelle ist hier im Anhang:

Gruß Klaus.

am 27. April 2011 um 22:07

Zitat:

Original geschrieben von schaefersklaus

Melde mich noch mal zurück, da mir was aufgefallen ist.

Inzwischen bin ich ja in den Kreis der stolzen VCDs-User aufgestiegen :)

Als ich dann mal einen Autoscan gemacht habe, war im Fehlerspeicher folgendes zu finden:

Zitat:

Original geschrieben von schaefersklaus

Zitat:

Adresse 05: Zugangs-/Startber. (J518) Labeldatei: 5K0-959-434.clb

Teilenummer SW: 5K0 959 434 HW: 5K0 959 434

Bauteil: VWKESSYPQ35GP 082 0707

Revision: 00082000 Seriennummer: 0000000000

Codierung: 0F0C0C

Betriebsnr.: WSC 21380 133 89920

ASAM Datensatz: EV_KESSY_PQ35GP A01010

ROD: EV_KESSY_PQ35GP_VW36.rod

VCID: F2C4083D9429

2 Fehlercodes gefunden:

1054219 - Sensor für Türaußengriffberührung hinten links

B116D 13 [009] - Unterbrechung

Umgebungsbedingungen:

Fehlerstatus: 00000001

Fehlerpriorität: 4

Fehlerhäufigkeit: 35

Verlernzähler: 101

1054475 - Sensor für Türaußengriffberührung hinten rechts

B116E 13 [009] - Unterbrechung

Umgebungsbedingungen:

Fehlerstatus: 00000001

Fehlerpriorität: 4

Fehlerhäufigkeit: 35

Verlernzähler: 101

Komisch ist nur, dass der Golf hinten gar keine Sensoren verbaut hat.

Da dieser Fehler vor dem Umbau nicht da war, wurde hier vermutlich an diesem Steuergerät was neu codiert.

Leider habe ich eben keinen Autoscan von der Zeit VOR dem Umbau.

Der aktuelle ist hier im Anhang:

Gruß Klaus.

Hallo Klaus,

durch den Umbau des BCM sollte im Kessy eigentlich nichts umcodiert werden.

Du kannst die hinteren Türgriffe aber in der Codierung einfach raus nemen.

 

Gruß

1er GTI Fan

Themenstarteram 28. April 2011 um 7:23

Hallo 1er-GTI-Fan,

danke für die Antwort.

Weißt Du zufällig welche Bits das sind. Der Gedanke war mir nämlich auch schon gekommen, aber ich habe auf die schnelle keine Infos zu den Bits gefunden.

Da der Fehler vorher ja nicht drin war, denke ich, dass vielleicht ein paar Updates gemacht wurden und dann div. Codierungen neu geschrieben wurden.

Danke und Gruß,

Klaus.

am 1. Mai 2011 um 19:50

Zitat:

Original geschrieben von schaefersklaus

Hallo 1er-GTI-Fan,

danke für die Antwort.

Weißt Du zufällig welche Bits das sind. Der Gedanke war mir nämlich auch schon gekommen, aber ich habe auf die schnelle keine Infos zu den Bits gefunden.

Da der Fehler vorher ja nicht drin war, denke ich, dass vielleicht ein paar Updates gemacht wurden und dann div. Codierungen neu geschrieben wurden.

Danke und Gruß,

Klaus.

Hallo Klaus,

ich arbeite mit einem VAS Tester.

Da ist alles in Klartext :p

Ich sehe morgen mal nach, welche Bits Du umstellen musst.

Hast Du am Kessy wirklich nichts gemacht?

 

Gruß

1er GTI Fan

Themenstarteram 2. Mai 2011 um 10:33

Hi,

am Kessy habe ich garantiert nix gemacht. Das VCDS habe ich auch erst seit ein paar Tagen.

Leider habe ich ja deshalb auch keine Autoscan aus der Zeit VOR dem 1-tägigen Werkstattaufenthalt.

Sicher ist nur, dass VOR dem Tausch des BCM kein einziger Fehler im Speicher war. Das hatten wir in der Werkstatt noch überprüft, denn wir mussten ja die urspr. Kodierung des BCM auslesen, um diese in das neue BCM wieder eintragen zu können.

Habe aber zwischenzeitlich aus anderer Quelle erfahren, dass ich die Codierung von jetzt 0x0F0C0C auf 0x030C0C ändern soll. Habs aber noch nicht getestet.

Trotzdem danke für Deine Hilfe!!!

Gruß Klaus.

am 3. Mai 2011 um 21:09

Zitat:

Original geschrieben von schaefersklaus

Hi,

am Kessy habe ich garantiert nix gemacht. Das VCDS habe ich auch erst seit ein paar Tagen.

Leider habe ich ja deshalb auch keine Autoscan aus der Zeit VOR dem 1-tägigen Werkstattaufenthalt.

Sicher ist nur, dass VOR dem Tausch des BCM kein einziger Fehler im Speicher war. Das hatten wir in der Werkstatt noch überprüft, denn wir mussten ja die urspr. Kodierung des BCM auslesen, um diese in das neue BCM wieder eintragen zu können.

Habe aber zwischenzeitlich aus anderer Quelle erfahren, dass ich die Codierung von jetzt 0x0F0C0C auf 0x030C0C ändern soll. Habs aber noch nicht getestet.

Trotzdem danke für Deine Hilfe!!!

Gruß Klaus.

Hallo Klaus,

Deine Quelle hat recht.

Die Bits 2 und 3 im ersten Byte aktivieren die hinteren Türgriffe.

 

Gruß

1er GTI Fan

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Golf
  6. Golf 6
  7. Keyless ohne Funktion nach Tausch BCM