ForumW203
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. C-Klasse
  6. W203
  7. Keine Leistung, Problem mit Luftmassenmesser???Kompressor???

Keine Leistung, Problem mit Luftmassenmesser???Kompressor???

Themenstarteram 17. Januar 2008 um 20:30

hallo zusammen,

habe ein c 200 kompressor, die leistung ist ziemlich im keller, also er "geht" überhaupt nicht, aber was das komische ist das vor paar tagen die volle leistung komplett da war, jetzt aber wieder weg.

jetzt wollte ich mal fragen ob das vielleicht sowas wie ein wackelkontakt ist?

vielleicht am luftmassenmesser, oder vielleicht ist der kompressor defekt?

bitte um hilfe...

Vielen Dank

Ähnliche Themen
26 Antworten

Hallo und Willkommen im Forum,

wenn wir etwas mehr über das Fahrzeug erfahren, könnte es mit der Ferndiagnose klappen :)

Baujahr, Kilometer etc.

Themenstarteram 17. Januar 2008 um 20:59

c 200 kompressor limousine

w 203

bj. 02/2000

96000km

Das kann bei Deinem Baujahr viele Ursachen haben.

Bei mir war es so ---> klick

Hi,

würde auch auf ne versiffte Lamdasonde und Kabelbaum tippen. LMM kann natürlich auch sein,würde aber wirklich erst mal nach dem Kabelbaum sehen bevor ich teure Teile tausche.

Gruß Tobias

Hallo,

dreht der Motor noch über 3000 U/min...?

Themenstarteram 18. Januar 2008 um 14:05

Zitat:

Original geschrieben von Daimlercruiser

Hallo,

dreht der Motor noch über 3000 U/min...?

Ja, das auto fährt ganz normal, ist eben nur nicht die volle leistung da.

Hallo,

dann zieh mal oben vorn an der Stirnseite des Motors die Kunststoffverkleidung des Nockenwellenverstellers ab und schau nach, ob da Öl austritt..um mich den Vermutungen anzuschliessen...!

Gruß Heinz

Hallo

Hatte zwischen den Jahren auch keine Leistung mehr. Ich bin dann zum Freundlichen gefahren der sollte doch bitte mal schauen. Der Meister setzt sich in´s Auto startete und es war die volle Leistung da. Jedoch leuchtet jetzt auch die Motorkontrolleuchte. Also an Fehlerspeicher und Fehler ausgelesen. Danach schaute ein Mitarbeiter meine Stecker am Steuergerät an und meinte die hätten einen leichten Öl-film, was von einem defektem Nockenwellenversteller kommt. Hatte schon Angst bekommen weil die mir erzählten das eventuell der ganze Kabelbaum getauscht werden müßte (800-1000€ inkl. Montage). Also habe ich dann erst mal den Nockenwellenversteller getauscht und die Stecker mit Entfetter gereinigt ( 97,- mit Fehlerspeicher auslesen).

Danach 2 Tage gefahren und wieder keine Leistung. Wieder zum Freundlichen, Fehlerspeicher ausgelesen. Doch es war kein Fehler vorhanden, aber die Leistung war wieder da.

Nach 2 Wochen plötzlich wieder keine Leistung. Dann habe ich den Luftmassenmesser ausgebaut und gereinigt wie ich es hier im Forum gelesen habe. Aber es brachte auch nicht mehr Leistung.

Wieder zum Freundlichen, jetzt war auch die Kontrolleuchte an, und Fehlerspeicher auslesen lassen. Danach einen neuen Luftmassenmesser (360,-) bestellt und eingebaut. Danach wieder zum Freundlichen und Fehlerspeicher gelöscht. Habe jetzt wieder volle Leistung.

Ich hoffe das es der Luftmassenmesser war!!!!

Gruß

Hallo

Habe seit eben wieder keine Leistung mehr.

So langsam weiß ich nicht mehr was ich machen soll, würde mein Auto am liebsten Verkaufen.

Hatte gehofft das es der Luftmassenmesser war, doch er war es anscheinend leider nicht.

Hat von euch noch einer einen Rat??????

Hi,

ich befürchte da lagen wir mit unserer Einschätzung ja richtig. Lag wohl dann doch eher an dem Öl und nicht am LMM. Vielleicht auch beides? Das mit dem Reinigen der Stecker und des Kabelbaums klappt meist nicht so 100%. Der Ölfilm verteilt sich so großflächig das man nie das ganze Öl weg bekommt. Wenn´s im Motorraum wieder warm wird, wird auch das Öl dünnflüssiger und verteilt sich immer wieder.

Würde nochmal versuchen die Stecker am Nockenwellensensor,Steuergerät und Lamdasonde zu reinigen. Wenn aber erstmal Öl im Steuergerät ist hilft wohl nur noch der austausch.

Gruß Tobias

Ich hatte an meinem 180K das selbe Problem. Da der 180K und der 200K ja fast baugleich sind, kann es bei dir das selbe Problem sein.

Ich war damals bei MB und da ich den Meister relativ gut kannte, sagte er mir unter vorgehaltener Hand, das dieses Problem bei den 1.8L Kompressormotoren bekannt sei und er Motor deshalb 2004 überarbeitet worden war, allerdings verschweigt das MB und verweigert auch jegliche Kulanz, hatte das Problem bei 45000km. Der Motor soll Probleme mit den Ventilen und den Stellfedern haben, wodurch es zu einer schlechteren Verbrennung und weniger Leistung kommen kann. Habe dann die Ventile für schmale 1050€ tauschen lassen, die Niederlassung übernahm davon die Hälfte der Einbaukosten, so dass ich nur noch 860€ zahlen brauchte... ;-) auch nur, weil ich bisher immer bei denen war.

Danach war die Leistung wieder voll da, allerdings nur für 2 Wochen, dann der gleiche Sch... .

Wieder zu MB und dann haben die mir den Zylinderkopf für 2500€ getauscht, diesen brauchte ich allerdings nicht zu bezahlen, übernahm MB.

Seitdem keine Probleme mehr...

Hoffe es ist bei dir nicht das Selbe...

Hallo

Komme gerade vom Freundlichen.

Hatte heute morgen mein Auto dort hin gebracht. Da meinte der Meister dann das sie jetzt einen ganueren Motortest durchführen müßten, um den Fehler einzugrenzen.

Er sagte als was von Kabeln durchmessen und Bauteile überprüfen. Da wurde mir schon anders.

Rief mich dann aber 3 h später an und sagte mir, das sie mir einen neuen Luftmassenmesser eingebaut haben. Der alte (2 Wochen alt) war wohl defekt, was ich aber nicht so ganz glauben kann.

Mercedes übernimmt die Kosten für den Luftmassenmesser und den Arbeitsaufwand, obwohl ich den alten selbst eingebaut habe!

Ich hoffe aber trotzdem das es das war und nich wie bei clown 100, weil das wird ja richtig teuer.

Habe mir dann auch noch einen neuen Luftfilter gegönnt.

Gruß

 

Hi,

soweit ich weiß gab es das Problem mit nen Ventilen nur bei M271 dem neuen Kompressor Motor mit 1,8l Hubraum.

Deiner dürfte ja noch der "alte"mit 2,0l sein.

 

Gruß Tobias

Hi Tobias

Ich habe den 2,0 l Motor.

Ein Mitarbeiter aus der Werkstatt meinte das er den Motor auf jeden fall dem 1,8 vorziehen würde. Ob er das wohl wegen den Ventilen sagte???

Gruß

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. C-Klasse
  6. W203
  7. Keine Leistung, Problem mit Luftmassenmesser???Kompressor???