ForumS-Klasse
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. S-Klasse & CL
  6. S-Klasse
  7. Kein TÜV wegen Spiegelblinker

Kein TÜV wegen Spiegelblinker

Mercedes S-Klasse W220
Themenstarteram 25. Juni 2021 um 10:01

Hallo liebe Forentalker,

ich hatte gestern einen Termin beim TüV.

Natürlich hat sich gerade in dieser Woche mein Spiegelblinker (links) abgemeldet.

Immer mal wieder habe ich die Warnung im KI. Mal ist sie da, mal weg.

Seit letzter Woche wird diese aber ständig angezeigt.

Bedeutet:

Das KI blinkt links doppelt so schnell wie normal.

Der Blinker am Spiegel leuchtet nur einmal auf, dann nicht mehr.

TüV sagt: Erheblicher Mangel! :o

Habe die Abdeckung ausgebaut, und die Kabel gecheckt. Scheint alles i.O. zu sein.

Türsteuergerät habe ich auf Sicht geprüft. Keine Korrosion o.Ä.

(Fensterheber fährt autom. nur bis zur Hälfte hoch, anlernen hat keine Besserung gebracht, wahrscheinlich sollte der mal getauscht werden)

Drei Fehlerquellen sind es meiner bescheidenen Meinung nach.

1. Spiegelblinker

2. Kabelbruch

3. Türsteuergerät

Fahrzeug ist ein S500 - BJ11/99

Hat wer Tips, Ratschläge, Infos, Ersatzteile? ;D

Muss bis zum 26.07. wieder hin.

Türsteuergerät

#220 821 93 51

HW 05/99

SW10/99

Ähnliche Themen
34 Antworten

Ich hab das bei alten MB öfters mal, dass wegen schlechtem Kontakt (Korrosion am SW-Stecker etc.) oder sterbender Glühbirne die Warnungen angehen, dass da was nicht stimmt. Alternativ beim Blinker schaltet das Relais eben schneller um ein Defekt des Blinkers anzuzeigen.

Hilft ab und zu mal mit Kontaktspray den Stecker einzusprühen und mehrmals an-/abstecken. Ansonsten wäre noch in deinem Fall @malakas1 noch die Leuchteinheit selbst ein möglicher Grund, ähnlich wie bei Birnen selbst? Da vllt. mal das Ding tauschen?

Zitat:

@maxilein007 schrieb am 25. Juni 2021 um 12:59:46 Uhr:

das stimmt auch wieder nicht. auch wenns keine Logik ergibt aber so wars

Wenn es wie beim TE einmal blinkt und dann nicht mehr, kann es auch Kontaktkorrosion oder ähnliches sein, in dem vereinfacht gesagt das Steuergerät eine falsche (z.B. zu geringe) Stromaufnahme bei der Leuchtmittelüberwachung feststellt und das betreffende Leuchtmittel im Fehlerspeicher als defekt hinterlegt, obwohl es noch leuchtet.

Dazu passt dann auch das schnelle Blinken der gesamten Seite.

Sollte demnach auch diagnosefähig sein.

Unterbrechung, Kurzschluss, sporadisch oder dauerhaft wird dabei auch unterschieden. Das erleichtert die Eingrenzung der Ursache.

Manchmal sind die LED Panels fertig und machen sporadisch Mist. Der Nachteil diese LED-Einsätze gibt es nicht e8nzeln, sondern nur incl. Spiegelgehäuse. Oder du besorgst dir einen passenden VorMopf Einsatz aus fernöstlicher Fertigung. Kostet um die 50-60€ Und hat meist auch ein CE-Zeichen.

... das EINFACHSTE wäre zum :) hinzugehen und zu sagen: "Hier Kollesche, machen fertig für TÜV."

Problem gelöst.

:-)

@W220_Templer

Dann bekommst du beim :) höchstwahrscheinlich gesagt, dass die ganze Sache zwei Monate Lieferzeit bedarf und das ganze Thema nicht von heute auf morgen zu erledigen ist. ;)

So sieht das aus, weil die Spiegelgehäuse mit LED für vormopf schwer zu beschaffen sind.

... nun, wa sich damit sagen wollte, daher auch der Hinweis "EINFACHSTE" Weg.

Hier mach mal, zack, Auftrag und Verantwortung weitergegeben.

Ob und wie lange DAS dann Dauert steht auf anderen Blatt.

:-)

 

Aber wenn das ALLES über irgendwelche SAM und Steuergeräte und bi ba blupp läuft,

wird doch bestimmt etwas im Fehlerspeicher abgelegt worden sein?

Sonst wird es wohl schwierig was man(n) oder Frau "machen kann".

Bei meinem 221 war der rechte Spiegelblinker kaputt und ich habe den für 25 Eur in China bestellt und selber eingebaut und er geht seit zwei Jahren perfekt. Ich möchte das man sieht dass ich abbiege und ich möchte das an meinem Auto alles funktioniert. Geld spielt keine Rolle;) Und TUEV finde ich gut, die finden alle Mängel die ich übersehe und mich oder andere gefährden.

Themenstarteram 26. Juni 2021 um 12:14

Auf der Beifahrerseite Blinkt der Blinker des Außenspiegels aber nur zu einem Drittel. Oder ist das "normal"?

Muss nicht die ganze Leiste Blinken?

Beim VorMopf blinkt nur die innere „Rundung“. Auf deinem Video ist das richtig so.

Themenstarteram 26. Juni 2021 um 14:02

OK Danke.

Der Blinker an sich scheint i.O. zu sein.

Hatte eben ein original MB Spiegelgehäuse vom VorMopf inkl Blinkereinheit angesteckt, selbes Ergebnis.

Kein Blinken. KI klackert doppelt so schnell.

Demnach kann es nur noch das Steuergerät sein oder ein Kabelbruch, richtig?

Ich bestell ein Steuergerät in der Bucht und schliese es mal an.

Danach prüfe ich erneut auf Kabelbruch.

Was könnte es denn noch sein?

Das Steuergerät ist es ziemlich sicher nicht. Der Kabelbaum zum Spiegel ist sehr empfindlich, vor allem, wenn das Spiegelanklappen oft benutzt. Ich mache das praktisch nie und hatte auch nach 21 Jahren und 300.000km keine Probleme. Ich würde erst nach Kabelbruch suchen, denn ist viel wahrscheinlicher

Zitat:

@Bamberger_1 schrieb am 26. Juni 2021 um 14:12:06 Uhr:

Das Steuergerät ist es ziemlich sicher nicht. Der Kabelbaum zum Spiegel ist sehr empfindlich, vor allem, wenn das Spiegelanklappen oft benutzt. Ich mache das praktisch nie und hatte auch nach 21 Jahren und 300.000km keine Probleme. Ich würde erst nach Kabelbruch suchen, denn ist viel wahrscheinlicher

Auch meine Meinung, Wackelkontakt durch Kabelbruch

Ein Kabelbruch ist zwar nicht auszuschließen, allerdings hatten wir bisher hier im Forum mit Kabelbruch an den Kabeln zum Spiegel bisher wenig bis keine Probleme.

Ich habe die Anklappfunktion aktiviert.

An meinem W220 gab es bis 466.000 km noch keine Probleme damit.

Es kommt auch ein Kabelbruch am Übergang vom Fahrzeug zur Tür in Betracht, oder ein Kontaktproblem an den Steckern am Spiegel.

 

lg Rüdiger :)

Zitat:

@RuedigerV8 schrieb am 26. Juni 2021 um 21:55:49 Uhr:

Ein Kabelbruch ist zwar nicht auszuschließen, allerdings hatten wir bisher hier im Forum mit Kabelbruch an den Kabeln zum Spiegel bisher wenig bis keine Probleme.

Ich habe die Anklappfunktion aktiviert.

An meinem W220 gab es bis 466.000 km noch keine Probleme damit.

Es kommt auch ein Kabelbruch am Übergang vom Fahrzeug zur Tür in Betracht, oder ein Kontaktproblem an den Steckern am Spiegel.

 

lg Rüdiger :)

Absolut, noch dazu, da fahrerseitig!

Deine Antwort
Ähnliche Themen