ForumGolf 4
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Golf
  6. Golf 4
  7. Innenraumbeleuchtung und Lichtwarnsummer geht nur manchmal, ZV schließt selbstständig ab

Innenraumbeleuchtung und Lichtwarnsummer geht nur manchmal, ZV schließt selbstständig ab

VW Golf 4 (1J)
Themenstarteram 31. Januar 2016 um 15:44

Hallo,

ich habe die Suchfunktion benutzt, leider habe ich nicht das passende mich gefunden.

Ich habe vor kurzem einen Golf 4 GTI gekauft.

Bj. 98, 4 türig, ZV mit FFB, elektrische Fensterheber und Alarmanlage.

Die ZV funktionierte nicht richtig und deshalb habe ich das Türschloss auf der Fahrerseite getauscht. Seitdem funktioniert die ZV einwandfrei. Sie schließt alle Türen auf und zu, bestätigt den Vorgang mit Blinken und der Alarm lässt sich auch aktivieren.

Alle anderen Probleme sind leider geblieben. Beim öffnen aller Türen geht in der Regel die Innenraumbeleuchtung nicht an und die Markierungsleuchten in den beiden vorderen Türen gehen auch nicht. Außerdem geht der Lichtwarnsummer nicht.

Seit gestern funktioniert die Innenraumbeleuchtung plötzlich wieder wenn man die hintere rechte Tür öffnet. Manchmal funktioniert es auch an der Beifahrertür. Dann geht die Innenraumbeleuchtung und die Markierungsleuchte. Sehr selten, etwa alle 100 mal funktioniert auch alles an der Fahrertür inkl. Summer. Aber immer nur für die nächsten 2, 3 mal Tür auf und zu machen. Dann ging es auch an der hinteren linken Türe. Vor ca. einer Woche hat alles fast einen ganzen Tag lang funktioniert.

Die Fensterheber gehen alle und sonst gibt es auch keine Probleme, außer das sich die ZV von selbst verriegelt wenn man keine Türe findet an der die Innenbeleuchtung funktioniert. Wenn ich den Kofferraum kurz öffne oder wie die im Moment funktionierende rechte hintere TÜr bleibt das Auto aber offen.

Ist es eigentlich möglich, dass es an den anderen Schlössern liegt? Also wenn ich z.B. das Schloss auf der Beifahrerseite tausche, dass dann die Elektrik auf der Fahrerseite wieder funktioniert? Oder ist das nicht möglich?

Ich hoffe es kann mir hier noch jemand ein paar Tipps geben an was es sonst noch liegen könnte.

Danke schon mal im voraus.

Matthias

Ähnliche Themen
18 Antworten

Hallo mal wieder...

Habe schon die Suche getätigt und das einzige was ich zu meinem Problem gefunden hab, war dieses Bild:

Türschloss

(Danke dafür an orbb2k5 ;) )

So, jetzt zu meinem Problem:

Ich hab letzte Woche mein Türschloss ausgebaut, da ich dasselbe Problem hatte, wie die meisten anderen auch (Innenraumlicht geht nicht, es werden nicht alle Türen (auf-)geschlossen)

Also habe ich auch den untersten Türkontaktschalter erneuert und wo ich schon dabei war und von den kalten Lötstellen hier gelesen hatte, habe ich gleich noch alle Lötstellen im Schloss nachgelötet. :)

Soweit so gut, die Zentralverriegelung (alle Türen schließen und öffnen gleichzeitig) tut wunderbar und auch das Innenraumlicht, sowie das Licht in der Tür unten gehen wunderbar, allerdings:

In ca. 50% der Fälle, wenn ich die Tür zuschlage schliesst die ZV automatisch!? D.h. ich komm zum Auto, schließ auf, steig ein, mach die Tür zu und das dumme Ding schliesst komplett ab!

Das war vor meiner Reoeratur auch schon so und ich dacht das würde vielleicht auch an dem Schalter liegen, tut es aber offenbar nicht...

Mein Auto ist übrigens Bj. 99, da gab es noch keine "Sicherheitsschliessung" während der Fahrt, d.h. ich schliesse auf und die Türen sollten solange offenbleiben, bis ich wieder zuschließ!

Jetzt zu meiner Frage: Welcher Kontaktschalter (siehe Bild oben), oder welcher Mechanismus könnte dieses Fehlverhalten bei einem Schlag (Tür zu) auslösen? Was mir auch noch aufgefallen ist: Mein Türpin (also NUR Fahrertür) geht bei dieser Art der Verriegelung nicht ganz nach unten, sondern bleibt irgendwie auf halber Strecke stehen, wenn ich normal abschließ fährt er ganz rein...

Kann sich da jemand einen Reim drauf machen???

Vielen Dank im Voraus,

MfG

Barthsimpson

 

[Von Motor-Talk aus dem Thema 'Türschloss: ZV schliesst selbstständig!?' überführt.]

So, gibt (schon wieder) Neuigkeiten:

War grade am Auto und hab nochmal ein bisschen rumprobiert und etwas weiteres erschreckendes festgestellt: Wenn sich das Auto wie oben beschrieben von alleine abschliesst, ist die Fahrertür nur "halb zu", d.h. wenn dann alles zu zu sein scheint und ich AUßEN am Türgriff ziehe, geht die komplette Zentralverriegelung wieder auf! :confused:

Ich fürchte so langsam, dass ich das Schloss falsch wieder zusammengebaut hab... Komisch finde ich aber nur, dass das mit dem automatischen Abschließen auch schon vorher der Fall war, allerdings war da alles "richtig zu" und der Türpin ist auch komplett versunken...

Irgendjemand eine Ahnung? *g*

Ausbauen und Mikroschalter durchmessen kommt nicht wirklich in Frage, da das Problem ja nur bei einem größeren Schlag aufkommt, diesen kann ich bei der ausgebauten Leiterplatte wohl eher schlecht simulieren und die Frage ist auch, ob ich diesen kurzen Impuls auf dem Multimeter überhaupt mitbekommen würde :(

 

[Von Motor-Talk aus dem Thema 'Türschloss: ZV schliesst selbstständig!?' überführt.]

Der Pin von der reparierten Seite verschwindet aber normal, wenn Du von der andern Seite abschliesst bzw. per FFB?

 

[Von Motor-Talk aus dem Thema 'Türschloss: ZV schliesst selbstständig!?' überführt.]

Zitat:

Original geschrieben von K.Reisach

Der Pin von der reparierten Seite verschwindet aber normal, wenn Du von der andern Seite abschliesst bzw. per FFB?

Ganz genau, das ist es ja, was die Sache noch konfuser macht :D

 

[Von Motor-Talk aus dem Thema 'Türschloss: ZV schliesst selbstständig!?' überführt.]

Hmm, schliesst sich Dein Auto ab, wenn Du drinsitzt und den Pin manuell runterdrückst?

Hast Du zufällig diese http://www.stud.uni-karlsruhe.de/~udbuz/mt/tuerschloss/ Anleitung benutzt und den Fehler begangen, diese Schraube Klick zu lösen und dabei diese Feder Klick nen Abgang gemacht hat?

 

[Von Motor-Talk aus dem Thema 'Türschloss: ZV schliesst selbstständig!?' überführt.]

Zitat:

Original geschrieben von K.Reisach

Hmm, schliesst sich Dein Auto ab, wenn Du drinsitzt und den Pin manuell runterdrückst?

Hast Du zufällig diese http://www.stud.uni-karlsruhe.de/~udbuz/mt/tuerschloss/ Anleitung benutzt und den Fehler begangen, diese Schraube Klick zu lösen und dabei diese Feder Klick nen Abgang gemacht hat?

Ja, da schliesst das Auto ganz normal und richtig ab!

Nein, habe nicht die Anleitung benutzt, habe es irgendwie selber auseinander bekommen und ich glaube ich hab die Schraube gar nicht gelöst... Frag mich nicht wie aber ich hab die zwei Teile (Elektronik und Mechanik) irgendwie so auseinander bekommen... (glaub durch ziehen des hebels für den türgriff innen). Naja, mir bleibt eh nichts anderes übrig, als das Dingens nochmal auseinander zu nehmen *stöhn*, dann schau ich nach der Feder...

 

[Von Motor-Talk aus dem Thema 'Türschloss: ZV schliesst selbstständig!?' überführt.]

"Ja, da schliesst das Auto ganz normal und richtig ab!"

Lustig, meiner macht das nicht. Der reagiert nur auf den ZV-Taster (oder hast Du ZV ohne el. Fensterheber?).

Klingt aber so, als wenn der Pin irgendwie von selbst soweit runterfällt, dass diese Abschliessfunktion auslöst. Und eben die besagte kleine Feder sorgt für die definierte Position des Pins.

 

[Von Motor-Talk aus dem Thema 'Türschloss: ZV schliesst selbstständig!?' überführt.]

Zitat:

Original geschrieben von K.Reisach

"Ja, da schliesst das Auto ganz normal und richtig ab!"

Lustig, meiner macht das nicht. Der reagiert nur auf den ZV-Taster (oder hast Du ZV ohne el. Fensterheber?).

Klingt aber so, als wenn der Pin irgendwie von selbst soweit runterfällt, dass diese Abschliessfunktion auslöst. Und eben die besagte kleine Feder sorgt für die definierte Position des Pins.

Ja, ich habe ZV ohne elektrische Fensterheber!

Diese kleine Feder macht das? Dieses Miststück! :D

Ich schraubs am Sa. mal ab und dann schaumer mal...

Für den Fall der Fälle: So eine Feder gibts natürlich nicht irgendwo einzeln, oder? ;)

 

 

[Von Motor-Talk aus dem Thema 'Türschloss: ZV schliesst selbstständig!?' überführt.]

Dürfte ein Problem sein, diese Feder zu bekommen.

 

[Von Motor-Talk aus dem Thema 'Türschloss: ZV schliesst selbstständig!?' überführt.]

Grundsätzlich sollte jede Türleuchte an gehen, wenn diese Tür geöffnet ist, egal ob ein anderes Schloss defekt ist oder nicht.

Hast du denn ein neues Schloss eingebaut?

Schonmal Fehler ausgelesen und die Messwertblöcke vom KSG angeschaut?

http://golf4.org/Datenbank/Schluessel.html#microschalter

Themenstarteram 31. Januar 2016 um 17:57

Hallo und danke für deine Antwort.

Wenn die Tür hinten rechts geöffnet wird gehen innen alle Leuchten an. Bei allen andren Türen gehen im Moment keine Lichter an und die ZV erkennt auch nicht das sie geöffnet wurden und schließt wieder ab. Außer bei der Tür hinten rechts.

Mein Bruder hat VCDS. Leider hat sein Laptop den Geist ausgegeben. Jetzt hab ich gestern von einem Bekannten einen alten Laptop geschenkt bekommen. Auf dem läuft das Programm aber leider nicht 100%ig.

Wir haben eben das Komfortsteuergerät mal ausgelesen und folgende Fehler sind aufgetaucht.

00931 - Schließeinheit für Zentralverriegelung hinten rechts (F223)

00930 - Schließeinheit für Zentralverriegelung hinten links (F222)

00944 - Spiegelheizung Beifahrerseite (Z5)

Fehler gefunden:

00928 - Schließeinheit für Zentralverriegelung Fahrerseite (F220) sporadischer Fehler

Er hat den Fehlerspeicher gelöscht. Danach haben wir mehrmals auf und zu geschlossen und am Ende sind die Fehler 00930 und 00931 geblieben.

Ich denke mal der Fehler 00928 ist weg weil ich das Türschloss auf der Fahrerseite die Tage schon getauscht habe.

Was mich hauptsächlich interessieren würde ist ob es sein kann das wegen den beiden hinteren Schlössern die Beleuchtung an den anderen Türen nicht geht bzw. auch der Summer.

Themenstarteram 31. Januar 2016 um 18:27

Schonmal Fehler ausgelesen und die Messwertblöcke vom KSG angeschaut?

http://golf4.org/Datenbank/Schluessel.html#microschalter

[/

Welche Messwertblöcke muss man sich da anschauen?

Ist das alles von den Fehlercodes?

Fehlt da nicht was wie "unplausiebles Signal"? :o

Bei "Bilder der Messwertblöcke der Microschalter" findest du die Messwertblöcke 008+.

Bei unserem TDI war das Schloss HI-LI defekt. Die anderen Türleuchten, der Summer, sowie das Innenlicht (wenn Fahrertür offen) hat normal funktioniert.

Bei meinem V5 war das Schloss VO-LI defekt. An der Beifahrertür ging wie beim TDI Alles ohne Probleme.

Themenstarteram 1. Februar 2016 um 0:38

Das weis ich leider nicht. Wie gesagt das Programm läuft nicht richtig auf dem aktuellen Laptop. Es wurden nur die Fehlercodes angezeigt. Die Bezeichnungen der Codes hab ich gegooglet. Bei mir stand erst der Fehlercode und dann Klartextanzeige nicht möglich. Nur bei dem Fehler 00928 stand am Ende noch sporadischer Fehler.

Das Schloss vorne links wurde aber schon vergangene Woche Samstag getauscht. Und nach dem Löschen des Fehlerspeichers ist dieser Fehler nicht wieder gekommen.

Ich bin mittlerweile aber ein kleines Stück weiter gekommen. Ich hatte gestern die Türverkleidungen demontiert, da mein Bruder mal schauen wollte. Leider musste seine Lebensgefährtin ins Krankenhaus und wir sind dann nicht mehr dazu gekommen. Und heute hat die Zeit nur fürs auslesen gereicht.

Da er erst wieder nächsten Samstag Zeit hat, dachte ich mir dann machst du die Türverkleidungen erstmal wieder dran. Und während dem draufstecken auf der Beifahrerseite ging auf einmal die Innenbeleuchtung an und aus.

Als ich fertig war an dieser Tür ging sie aber nicht mehr. Dann hab ich unten in der nähe der Markierungsleuchte draufgehauen und sie ist wieder angegangen.

Dann hab ich das Auto gestartet um aus der Garage zu fahren und da ging plötzlich auch wieder die Fahrerseite inkl. Summer. Diese hatte ich direkt davor montiert. Da hatte ich die Zündung aber leider nicht an. Beim nächsten Start nach einer Stunde ging es aber wieder nicht mehr. Deshalb denke ich mal das irgendwo innerhalb der Tür bzw. den Türen ein Kabelbruch oder ähnliches ist.

Die beiden Türschlösser hinten sind aber definitiv defekt. Ich habe vorhin ein bisschen mit der ZV und FFB gespielt und dabei ist mir aufgefallen das die hinteren Schlösser beim 2. mal verschließen also beim aktivieren des Alarms Geräusche machen. Die vorderen aber nicht. Wenn man danach immer wieder und wieder auf zuschließen drückt schließen sich die hinteren Schlösser beide irgendwann wieder auf. Die vorderen bleiben verschlossen und die rote Lampe vom Alarm ist aus.

Welche Erkenntnisse bekommt man denn von den Messwertblöcken? Würde mich das bei Kabelbrüchen weiterbringen? Und wie finde ich am leichtesten den Fehler bei diesen vielen Kabeln? Ich bin zwar Handwerklich begabt aber in diesem Bereich fehlt mir absolut die Erfahrung.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Golf
  6. Golf 4
  7. Innenraumbeleuchtung und Lichtwarnsummer geht nur manchmal, ZV schließt selbstständig ab