ForumW176
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. A-Klasse & Vaneo
  6. W176
  7. Infos und Bilder zum 10,25 Zoll Nachrüstdisplay

Infos und Bilder zum 10,25 Zoll Nachrüstdisplay

Mercedes A-Klasse W176
Themenstarteram 3. Januar 2018 um 12:46

Das Display basiert auf Androidbasis und hat Apple Mirrorlink verbaut

Alles funktioniert per Drehschalter von MB und Touchscreen

Wlanmodul und externer USB Anschluss vorhanden

GPS vorhanden

RFK original und Fremd wird unterstüzt

Internet geht

Passt auch bei Audio 20

Kommt aus Fernost vom Hersteller der die MB Displays baut

Weitere Infos und Video und Bestellmöglichkeit mit Preisen

http://fedju.shop/

Img-3086
Img-3087
Img-3088
+7
Beste Antwort im Thema
Themenstarteram 3. Januar 2018 um 12:46

Das Display basiert auf Androidbasis und hat Apple Mirrorlink verbaut

Alles funktioniert per Drehschalter von MB und Touchscreen

Wlanmodul und externer USB Anschluss vorhanden

GPS vorhanden

RFK original und Fremd wird unterstüzt

Internet geht

Passt auch bei Audio 20

Kommt aus Fernost vom Hersteller der die MB Displays baut

Weitere Infos und Video und Bestellmöglichkeit mit Preisen

http://fedju.shop/

+7
4007 weitere Antworten
Ähnliche Themen
4007 Antworten

Es gibt ja schon die Version 3.1.2 kann man die bedenkenlos installieren @Kriii

Hallo zusammen, habe mir heute das 12,3" von carlife Mall mit 4-64 GB in meinen W176 mit NTG4.7 eingebaut.

Auf Anhieb bin ich ganz glücklich das ich nach guten 2 Stunden fertig war.

4 Probleme habe ich auf Anhieb noch festgestellt die ich nicht behoben bekomme und eure Hilfe brauche.

1. Ich habe bei mir weder einen AMI noch einen Aux Stecker, deshalb habe ich den 3,5mm Klinke male in den female gesteckt wie es in der Anleitung beschrieben.

Habe aber vom Display keinen Ton.

2. Es scheint als würde beim Display kein Bluetooth funktionieren bzw kann ich von dort aus keine Geräte suchen. In den erweiterten Einstellungen ist BT aktiviert und Android Bluetooth angewählt.

3. Ich bekommen mein Galaxy S10+ nicht auf dem Display gespiegelt. Bin wohl definitiv zu doof? Wenn ich auf Phonelink klicke kommt die Meldung nicht installiert.

4. Wenn ich Google Maps benutze kann ich dort nicht navigieren. Ich habe das Gefühl, dass der verbaute GPS Sender kein Signal ans Display liefert?

Danke für eure Hilfe

@ag192 wann haste das display bestellt? Ich weiß von nix:)

 

1.wenn du kein aux oder ami hast dann ist deine verbindung genau richtig.du musst aber über das display noch den aux aktivieren erst dann funktionierts.

2.im erweitert menü musst du erstmal bluetooth abhacken dann wirds funktionieren.

3.phonelink könnte sein das es nicht installiert ist kannst es aber ohne probleme installieren, die apk ist im internen speicher zu finden.

4.google maps benötigt immer eine internetverbindung.dein gps signal kannst du überprüfen indem du gps fix ausm playstore runterlädst und dort die anzeige beobachtest ob alles richtig ist...wenn du garkein balken hast hast du iwas falsch angeschlossen, wobei gps hinterm display gekennzeichnet ist...

 

Gerne kannst du mich per pn anschreiben, kann dir dann auch über whatsapp mit bildern behilflich sein...

Danke Onur, werde Morgen deine Tips mal befolgen. Hab das Display mit guten 12 Monaten gebraucht gekauft da der bisherige Besitzer wohl sein Auto verkauft.

Punkt 2 hab ich aber wie beschrieben schon so gemacht.

Wenn ich nicht weiter komme meld ich mich pn bei dir. Danke

Zitat:

@muriman schrieb am 13. August 2021 um 16:40:09 Uhr:

Es gibt ja schon die Version 3.1.2 kann man die bedenkenlos installieren @Kriii

Probiers aus und sag uns bescheid, ich hab grad keine zeit ;)

mfg Kri

Habe es installiert ohne Probleme. Was neu ist habe ich nichts gemerkt.

@muriman ich habe das Update auf 3.1.2 durchgeführt.

Beim 3.0.5 hatte ich das Problem, dass sich der Monitor beim starten des Autos teilweise verabschiedet hat, dass ist scheinbar behoben.

Moin, ich würde gern kurz was fragen: Momentan bekomme ich es nicht hin, dass Google Maps Ton ausgibt, wenn Spotify läuft. Trotz Hintergrundaktivität erlaubt etc. Gibt’s da ne simple Lösung?

 

Viele Grüße

Image-1.jpg

@Riddik77 es könnte sein das du den kleinen lautpsrecher mitverbauen musst...

Es kam schon mal Ton aus dem linken Lautsprecher. Allerdings ist das immer Glücksache ....

Ich habe das gleiche Problem. Zwar im w212 aber gleiche Problematik.

Eigentlich habe ich ein MI, jedoch musste ich den Anschluss jetzt so realisieren, als hätte ich weder Aux, noch MI. Aber Ton vom Displaynavi ist einfach nicht raus zu holen. Auch nicht mit Anschluss des externen Lautsprechers. Bin gespannt, wie das Problem gelöst werden kann.

So neuer Statusreport nachdem ich heute fast den ganzen Sonntag im Auto verbracht habe.

1. Habe immer noch keinen Ton aus dem Display mit Ausnahme von Google Maps Ansage aus dem linken vorderen Lautsprecher. Wenn ich aber z.B. einen Film laufen lasse ist Fehlanzeige.

2. Bluetooth Verbindung mit dem Handy hab ich nach nem Werksreset hin bekommen. Abgehakt!

3.Phonelink ist installiert und funktioniert. Abgehakt.

4. GPS Fix erkennt die Position nicht. Falsch angeschlossen kann ich ausschließen da es neben dem 4G Anschluss auf der Displayrückseite nur den GPS Anschluss gibt und da hab ich es definitiv aufgeschraubt. Muss ich mir wohl eine neue bestellen. Halbwegs abgehakt.

Zum Tonproblem stelle ich mir halt die Frage wie das Radio denn erkennen soll von wo aus es den Ton abspielen soll. Ich kann ja die Quelle Aux im System noch nicht mal irgendwo anwählen. Wie soll das System denn dann erkennen das es jetzt nicht mehr Radio, USB, Bluetooth Quelle spielen soll?

Aux Einstellung
Aux Einstellun_1

Ach so als Ergänzung noch warum die Sprachausgabe bei Maps über den linken vorderen Lautsprecher funktioniert liegt vermutlich daran das ich die Sprachausgabe via Bluetooth aktiviert habe.

20210815

Danke an @onur_selcuk,

Onur hat mir bei der kompletten Installation geholfen besser als die Videos auf YouTube und hat mir danach noch geholfen bei kleineren Problemen und konnte so dies schnell beheben danke dir vielmals ! :)

Mein großer Dank geht ebenfalls an @onur_selcuk !!!

Ich habe durch seine kompetente Hilfe nun AUX in meinem Fahrzeug sichtbar, anwählbar,... und oh Wunder, nun habe ich auch Ton vom Display über die Fahrzeuglautsprecher!

Danke danke danke und Leute... Der Kerl ist eeeecht richtig fit und enorm hilfsbereit.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. A-Klasse & Vaneo
  6. W176
  7. Infos und Bilder zum 10,25 Zoll Nachrüstdisplay