ForumE90, E91, E92 & E93
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E90, E91, E92 & E93
  7. Im Idrive sind Funktionen verschwunden; BMW Händler hat keine Erklärung

Im Idrive sind Funktionen verschwunden; BMW Händler hat keine Erklärung

BMW 3er E91
Themenstarteram 9. Januar 2020 um 9:43

Hallo und ein frohes neues Jahr !

An meinem 320d aus Bj 12/2006 sind folgende "Merkwürdigkeiten":

Im Idrive fehlen folgenden Funktionen:

- Navigation fehlt an der Stelle wird Bordinfo angezeigt,

- Kommunikation ist leer, d.h. Telefonbuch, Wählfunktion und Bluetooth usw. fehlen. ABER Bluetooth verbind funktioniert und bei eingehenden anrufen oder Anwahl über Handy übernimmt wieder die Freisprecheinrichtung und funktioniert. Der Knopf am Lenkrad mit dem Hörer ist auch ohne Funktion.

- Serviceanzeige ist leer, beim Aufrufen kommt die Meldung " Dienst aktivieren" - zur Inbetriebnahme BMW Service kontaktieren.

- PDC Funktioniert, piepst aber nicht mehr.

- Bei den Einstellung fehlen auch ca die Hälfte aller Funktionen.

- Beim Autoradio heißt jetzt die Rubrik "Alle Sender" plötzlich "Autostore"

Ich war schon beim BMW Händler, die standen mit 5 Mann verwundert um das Auto und meinten das Fehlerbild haben die so noch nie erlebt.

Per Diagnose sind alle Steuergerät vorhanden, Antworten und sind fehlerfrei.

Als Lösung haben die mir eine komplett Neuprogrammierung des Wagens für 70,-€ angeboten, mit dem Risiko das sich ein Steuergerät dabei aufhängen bzw. abstürzen kann. Das wäre allerdings mein Risiko.

Dann müsste alles wieder da sein, aber warum die Funktionen verschwunden sind, kann sich keiner erklären. Und können auch nicht sagen ob bzw. wann die Funktionen wieder vergessen werden.

Nach Aussage vom Serviceberater ist das Fahrzeug in einem Zustand wie komplett un programmiert, sodass der Bordrechner nicht weiß welche und dass überhaupt noch andere Steuergeräte wie Navi usw. verbaut sind. Es sollten also alle Steuergeräte Aufeinander neu codiert werden.

Kennt jemand den Fehler ? oder weiß rat ?

Batterie hatte ich schon einmal über Nacht abgeklemmt. Außer die Uhrzeit hat sich nichts geändert.

Ähnliche Themen
16 Antworten

Wann trat der Fehler auf? Was hast du vorher gemacht? Ölwechsel? Eine Codierung? Jemand mit fahren lassen über das we?

So was passiert nicht einfach von jetzt auf gleich...

Notruf Taste hast du in deinem? Falls ja, geht die?

Themenstarteram 10. Januar 2020 um 8:53

Der Fehler trat komischerweise am 01.01.2020 auf. An dem Wagen wurde im Nov. Öl und Dieselfilter gewechselt. Seit dem nichts gemacht nicht einmal ausgelesen. Notruftaste habe ich nicht.

Der Wagen wurde zwischen Weihnachten und Neujahr nur Kurzstrecke geringer 5 Km gefahren.

Den anderen Schlüssel habe ich auch schon ausprobiert.

Batterie war auch nicht platt.

Nach dem Fehler habe ich bei eingeschalteter Zündung und Motor aus mit einem Multimeter 12,2V Batteriespannung gemessen. Bei ausgeschalter Zündung 12,4V

An die Batterie dacht ich nämlich zu erst.

Themenstarteram 10. Januar 2020 um 8:56

Heute Morgen habe ich mal die Serviceanzeige im Kombiinstrument geöffnet. Die Funktioniert und die Werte passen auch, das wurde also nicht vergessen, sondern nur im Idrive nicht mehr angezeigt.

Lass das Navi mal von einem Codierer neu codieren

Hast du schon probiert das Navi zu resetten ?

Hier eine Anleitung:

BEI EINGESCHALTETER ZÜNDUNG:

 

Halte folgende Knöpfe (alle zusammen und gleichzeitg) gedrückt, bis sämtliche Anzeigen auf dem Monitor ausgehen.

 

1. Eject-Taste vom CD-Laufwerk

2. Eject-Taste vom DVD-Laufwerk

3. Lautstärkeknopf

 

..bis alles aus ist kann es zwischen 3-6 Sekunden dauern.

 

...und dann warten, bis das System wieder "hochfährt". Kann bis zu 20-30 Sekunden dauern.

Themenstarteram 10. Januar 2020 um 12:27

war gerade mal am Wagen und habe es Probiert, da passiert bei mir gar nichts, also geht nichts aus.

 

Ich habe auch nur Eject Knopf da nur ein Laufwerk.

Die Navi's bzw. Bordcomputer 'vergessen' gelegentlich ihre Funktion. Bei mir ging nichts mehr. Bin dann auch zu einem Codierer gefahren. Der hat es wieder 'aufgeweckt'. Eine Liste mit Codierern findest du hier im Forum. BMW wollte bei mir ein neues Navi/Radio einbauen.

Wenn du Navi Buisness hast dann musst halt bei eingeschalteter Zündung die Auswurf/Eject-Taste 5-6 Sekunden lang drücken, und dann warten bis das System wieder hochfährt. Wenn das nicht fruchtet musst halt einen Codierer aufsuchen.

Seltsam, stand der Wagen zwischendurch mal mehrere Tage ungenutzt?

Themenstarteram 11. Januar 2020 um 15:22

Max zwei Tage. Beim gedrückt Halter Eject Taste tut sich gar nichts, nichts aus und nichts an. Außer dass halt die dvd raus kommt

Den Lautstärkeknopf für 15 Sekunden gedrückt halten bis es neu startet meine ich.

hatte sowas ähnliches auch mal, nicht exakt das gleiche aber

denke mal beim abklemmen der baTTERIE IST WAS VERLOREN GEGAngen oder nachdem ölwechsel als die den öl anzeige stand resetet haben ist vielleicht was schief gegangen

oder hast vielleicht n 2. schlüsel benutzt der kann andere codierungen drauf haben, ist bei mir auch so

Themenstarteram 11. Januar 2020 um 21:10

Nein, Batterie habe ich erst nach dem Fehler abgeklemmt. Daran kann es nicht liegen. Und Ölwechsel habe ich im Nov. selbst gemacht und über das kombiinstrument zurückgesetzt. Aber damals war ja alles gut der Fehler Kahm auch erst zwei Monate danach. Der zweischlüssel wird hin und wieder mal benutzt aber auch an dem würde nichts geändert bzw. Der Fehler ist mit beiden Schlüsseln.

Auch mit gedrückt halten des Lautstärkeknopfs startet auch nichts neu.

Themenstarteram 11. Januar 2020 um 21:15

Der Fehler kahm über Nacht ohne das irgendwas oder irgendwer Einfluss hatte, das Auto war sogar Frostfrei in der Garage. Zwei Monate davor war der Service die letzte Änderung am Wagen.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E90, E91, E92 & E93
  7. Im Idrive sind Funktionen verschwunden; BMW Händler hat keine Erklärung