ForumGLK
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. ML, GLE & GL
  6. GLK
  7. ILS Kurvenlicht und Abbiegelicht ohne Funktion

ILS Kurvenlicht und Abbiegelicht ohne Funktion

Mercedes GLK X204
Themenstarteram 19. Januar 2019 um 16:32

Moin Leute, seit ca einer Woche ist mir aufgefallen, dass zeitgleich das Kurvenlicht als auch das Abbiegelicht ohne Funktion sind. Beim anlassen vom Wagen bewegt sich der Hauptscheinwerfer (Xenon), die NSW leuchten beim einschalten auch. Habe im Sicherungsbelegungsplan nichts passendes gefunden, dass evtl nur ne Sicherung durch ist. Nun liegt natürlich der Verdacht nahe, dass das Steuergerät abgeraucht ist.

Hat da jemand n Tip?

Ähnliche Themen
22 Antworten

Zitat:

@Mauspuff schrieb am 19. Januar 2019 um 16:32:13 Uhr:

... 1) Beim anlassen vom Wagen bewegt sich der Hauptscheinwerfer (Xenon), 2) die NSW leuchten beim einschalten auch. ...

1) ist normal

2) Nebelscheinwerfer ? also hast Du einen frühen Vormopf ?

die Info hilft vielleicht bei evtl. folgenden Antworten

Grüße

prio

Themenstarteram 19. Januar 2019 um 16:53

Jo, ist ein 09er Vormopf.

Dass sich beim anlassen die Scheinwerfer bewegen war mir klar. Wollte damit nur sagen, dass die Mechanik an sich i.O. ist. Nur dass die in Kurven stur geradeaus gucken.

Also wenn die NSW beim starten mit leuchten, kann keine Sicherung für die Leuchten defekt sein. Einen Wackelkontakt an den Leuchtenfassungen halte ich da auch für unwahrscheinlich. Ich würde eher vermuten, das da was mit der Ansteuerung nicht paßt, also quasi das die Leuchte kein Signal bekommt, das sie einschaltet.

Da die Leuchten wie du schreibst beim anlassen aufleuchten, wird der Fehler auch nicht im ILS-Steuergerät zu suchen sein, ich würde in dem Fall mal auf die Lenkwinkelsensoren tippen - denn von wo sonst soll ein Signal generiert werden das sagt, das du in eine Kurve fährst ?

Es ist auch denkbar, das da ein Fehler zu abgelegt ist - wurde der Fehlerspeicher schon ausgelesen ? Falls nein, das mal machen / machen lassen, und ggf. die Lenkwinkelsensoren neu einlernen (lassen) damit die Elektronik weiß, wo die Endpunkte liegen. Ansonsten kann es durchaus sein, das kein für die Elektronik gültiges Signal erzeugt wird und das ganze einfach nicht angesteuert wird.

Da das ganze zumindest bei den MOPF auch noch mit dem ESP-Steuergerät gekoppelt ist, würde ich in dem Zusammenhang mal mich schlau machen, ob es für das / die beteiligten Steuergeräte auch Software-Updates gibt - es ist nicht ganz auszuschließen, das das Problem auch auf der Softwareseite erzeugt wird.

Zitat:

@Mauspuff schrieb am 19. Januar 2019 um 16:53:19 Uhr:

--- Dass sich beim anlassen die Scheinwerfer bewegen war mir klar. ...

ja OK

es gibt also keine Fehlermeldungen im Display, die (fehlenden) Fehlermeldungen kommen vom Steuergerät, also ... ich hoffe ich liege falsch, ... den Effekt kenne ich aber von der Vorglühanlage.

Letztendlich (wenn Du es nicht selber machst) hilft ein Auslesen bei einer (hoffentlich fähigen ) Werkstatt.

Ist lange her, dass ich dieses Modell hatte ... wegen der Nebler: Schalter ist nicht gezogen? Entschuldige die blöde Frage, aber wir hatten hier schon verrückte Irrtümer

prio

PS: war zeitgleich mit @Crizz

Themenstarteram 19. Januar 2019 um 17:27

Sorry, vllt tu ich mich etwas schwer mit dem Erklären.

Ich fahre permanent mit Abblendlicht, von Mercedes auch als Tagfahrlicht betitelt. Hier ist das ILS verbaut, zurzeit ohne Kurvenlichtfunktion. Ebenso habe ich kein Abbiegelicht mehr, die NSW leuchten jedoch beim einschalten.

Somit kann ich folgende Fehlerquellen ausschließen:

Mechanisch sind die Scheinwerfer i.O. Es bewegt sich.

Die NSW sind ok, leuchten nur beim abbiegen nicht.

Themenstarteram 19. Januar 2019 um 17:29

Fehlerspeicher hat nichts abgelegt, habe Lesegerät angeschlossen. Display sagt auch nix.

"Die NSW sind ok, leuchten nur beim abbiegen nicht." (Zitat)

die NSW haben bei ILS nichts mit dem Abbiege-Kurvenlicht zu tun ...

prio

Themenstarteram 19. Januar 2019 um 17:46

Das weiß ich. Mir ist nur aufgefallen, das beides zeitgleich ausgefallen ist. Deswegen geht meine Vermutung dahin, dass evtl das Steuergerät n Hau hat ( falls das Gerät beide Funktionen steuert).

Zitat:

@prio3 schrieb am 19. Januar 2019 um 17:32:34 Uhr:

"Die NSW sind ok, leuchten nur beim abbiegen nicht." (Zitat)

die NSW haben bei ILS nichts mit dem Abbiege-Kurvenlicht zu tun ...

prio

Seit wann ? Was glaubst du wohl, was angesteuert wird, wenn das Kurvenlicht geschaltet wird ? Das sind die Nebelscheinwerfer. Von daher bitte differenzieren statt pauschalisieren. Die Funktion ist zweigeteilt, das Leuchtmittel das selbe.

Ferner hast du beim ILS kein klassisches Nebellicht vorne , da du garkeinen Schalter hast, um diese Leuchten separat zuzuschalten. Und selbst bei Fahrzeugen mit nicht ganz so anspruchsvoller Ausführung des Kurvenlichtes werden immer die Nebelscheinwerfer einzeln für diese Funktion missbraucht solange der Schalter für die nebelscheinwerfer inaktiv ist ( der beim ILS garnicht vorhanden ist - zumindest beim MOPF mit ILS )

Themenstarteram 19. Januar 2019 um 18:16

Ok sorry. Ich doof :o(

ach quatsch, vermutlich nur gedanklich gerade auf nem anderen Pfad ;)

Ich glaube hier bringen einige ganz schön was durcheinander.

Abbiegelicht: per Nebler oder per zus. H7-Lampe im Hauptscheinwerfer - wird beim Setzen des Blinkers oder Lenkradeinschlag unter 40km/h(?) aktiviert

Kurvenlicht: Das Schwenken der Hauptscheinwerfer bei verbauten ILS - wird durch Lenkbewegungen gesteuert.

Also nix mit Kurvenlicht per Nebler....von daher bitte differenzieren anstatt....:D

@TO

Nur mal zur Sicherheit wegens der Pferde und Apotheke und so...das ILS ist im KI aktiviert?

Zitat:

 

Seit wann ? Was glaubst du wohl, was angesteuert wird, wenn das Kurvenlicht geschaltet wird ? Das sind die Nebelscheinwerfer. Von daher bitte differenzieren statt pauschalisieren. Die Funktion ist zweigeteilt, das Leuchtmittel das selbe.

Ferner hast du beim ILS kein klassisches Nebellicht vorne , da du garkeinen Schalter hast, um diese Leuchten separat zuzuschalten. Und selbst bei Fahrzeugen mit nicht ganz so anspruchsvoller Ausführung des Kurvenlichtes werden immer die Nebelscheinwerfer einzeln für diese Funktion missbraucht solange der Schalter für die nebelscheinwerfer inaktiv ist ( der beim ILS garnicht vorhanden ist - zumindest beim MOPF mit ILS )

Mensch @Crizz , mach doch mal ne Pause, oder irgendwas, was Dich runter bringt. Dein GLK tut Dir jedenfalls nicht gut.

Ich wollte eigentlich oben nur das falsche kopieren, aber lohnt nicht

die Funktion sitzt im Hauptscheinwerfer, auch beim Vormopf, ansonsten wäre es bei mir defekt gewesen, knappe zwei Jahre lang, dann ging er weg, er hat mir nicht mehr gefallen (!!)

Dem @Mauspuff seiner hat dennoch ein klassisches "Nebellicht" trotz ILS, das hatten die Vormöpse am Anfang nun mal

Einen Schalter für die "Nebler" hat (hatte ) er auch, einen recht komplizierten sogar, wie ich finde (aber dafür war vorn - also das "Schlechtwetterlicht" und hinten - also das Nebellicht, noch getrennt schaltbar) , deshalb oben meine Frage nach der Schalterstellung. Wie auch @tiny`s Frage nach dem aktivierten ILS, ... hat Sinn.

Grüße von prio

übrigens dessen Uhr (Comand) im GLK nach 8 Jahren auf die Sekunde läuft (nun frag` bitte nicht, wo da die Sekunden sind), auch meine Lautstärkeabsenkung funktioniert, immer

 

 

Themenstarteram 20. Januar 2019 um 14:26

Typischer Fall von denkste.... ich brech ins Essen.

Da kommste im Leben nicht drauf, dass einer am Bordcomputer rumfrickelt und mir doch tatsächlich das ILS abschaltet. Hab mich da mal eben durchgehangelt und siehe da: war aus.

Hier an dieser Stelle meinen lieben Dank an alle, die sich so viele konstruktive Gedanken darüber gemacht haben!

Was hamwa daraus gelernt? RTFM (read the fucking manual) lies das verdammte Handbuch, bevor man hier son Aufriss macht. Ist mir soooo peinlich :(

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. ML, GLE & GL
  6. GLK
  7. ILS Kurvenlicht und Abbiegelicht ohne Funktion