ForumS-Klasse
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. S-Klasse & CL
  6. S-Klasse
  7. Hilfe: Motorprobleme S500 W221, Diagnose korrekt?

Hilfe: Motorprobleme S500 W221, Diagnose korrekt?

Mercedes S-Klasse W221
Themenstarteram 30. Januar 2019 um 21:11

Guten Abend liebe MT-Gemeinde,

die Spezialisten sind gefragt. Ich brauche euren Rat und eure Ideen. Ich habe nun seit fast 4 Wochen ein ziemlich großes Sorgenkind, welches ich mein Eigen nennen kann.

Nämlich einen schönen S500 L 4-matic aus 11/2008 in schwarz/schwarzer Ausführung mit mittlerweile satten 270.000km auf dem Tacho, die hauptsächlich auf der AB abgespult wurden.

Seit einem Monat habe ich das Fahrzeug kaum bewegt und es steht mehr bei MB rum, als dass ich es gesehen haben.

Im Dezember ging die MKL bei kaltem Motor(start) an. Es rüttelte und schüttelte. Man konnte Stöße über das Bremspedal merken und der Auspuff blubberte ungewöhnlich. Motor aus/an und alles war ok. Später am gleichen Abend trat das Problem beim Starten wieder auf, konnte aber nicht durch aus/an „behoben“ werden.

Auto ist dann mit Mobilo zu MB geschleppt worden und es wurde umfangreich nach der Ursache gesucht. Dazu waren mehrere Anläufe notwendig. War wohl sehr schwer festzustellen, weil der Fehler nicht auftrat. Jetzt dann aber wohl hoffentlich doch.

Laut Prüfarbeiten auf KVA wurde eine Drehzahldifferenz von 30 U/min am 5 Zylinder ermittelt. Bei der Kompressionsprüfung wurde eine Kompression von 9 Bar festgestellt, die Druckverlustprüfung ergab, ein Druckverlust von 12% (max. 10% über die Ventile) über die Ventile des 5 Zylinders.

Das Problem liegt also an den Ventilen des 5. Zylinder, die nicht mehr richtig schließen und deshalb zu Fehlzündungen führen (Eventuell durch Verkokungen?). Daher soll jetzt wohl der nächste Schritt sein, den Zylinderkopf auszutauschen bzw. zum Motorenbauer zu bringen, der ihn instandsetzt.

Ist diese Diagnose schlüssig oder gibt es noch andere Ansätze, die man verfolgt haben sollte? Wie kann sich dieses Fehlerbild noch erklären? Ich scheue mich ein wenig vor der Reparatur bzw. will sichergehen, dass es definitiv diese Ursache ist. Auch erscheinen mir (als Laie) die 2% Differenz zum Grenzwert sehr wenig.

Da das Auto schon mit mehreren Anläufen bei MB war wurde schon geprüft und beim ersten Mal befundet dass: KS-Druck mit 3,8 Bar i.O., Halte-Druck nach 30min 3,1 Bar i.O., Zündseitig keine Beanstandungen zu erkennen, Laufwände und Kolbenboden sind unauffällig. Öleintrag im Motorleitungssatz wurde entdeckt und als der Fehler erneut auftrat wurde bei der erneuten Überprüfung eine Leitungsunterbrechung in Z-Hülse KL.87 festgestellt.

Darauf wurde der Motorleitungssatz getauscht und bei den Arbeiten das altbekannte, defekte Saugrohr gleich mitgewechselt.

Da der Fehler nach dem Tausch des Motorleitungssatzes noch auftrat wurde noch das Einspritzventil am fünften Zylinder erneuert. Ohne das der Fehler sich abstellen ließ.

Ansonsten noch als Info: Im Sommer 2018 bin ich mit dem Fahrzeug auf der AB liegengeblieben. Die Zündkerzen waren wohl hin und wurden getauscht. Im Herbst 2018 war der letzte Service und es wurde zusätzlich die Magnete der Nockenwellenverstellung getauscht.

Hat jemand eine Idee, die auf eine andere Ursache als auf die Ventile schließen lässt? Wären andere Prüfungen noch angebracht? Kann ich sonst noch etwas Beachten/Nachfragen? Es fühlt sich für mich wie eine kleine persönliche Odyssee an...

Ich hoffe meine Schilderungen waren nicht zu wirr und ihr könnt mir folgen und hoffentlich auch helfen.

Viele Grüße

Beste Antwort im Thema

Entweder gehen die unlogisch vor (Fehler werden immer erst mit der SD eingegrenzt) oder deine Informationen sind unvollständig.

Wenn ein Fehler sporadisch auftritt und nach Neustart der STGs weg ist, sollte es eigentlich kein Fehler in der Motorhardware sein.

Aber so ist das eher Glaskugel.

MB-DOK

30 weitere Antworten
Ähnliche Themen
30 Antworten

Zu deiner Frage:Nein!

Themenstarteram 31. Januar 2019 um 12:21

Hallo Moppy, das Nein beantwortet jetzt welche der ganzen Fragen? Die aus dem Titel?

Wenn der Kompressionsdruck zu 12% an den Einlassventilen wegbläst, könnte das schon hinkommen mit der Diagnose.

Was für mich aber nicht nachvollziehbar ist, wie soll man diese Aussage verstehen: "Laut Prüfarbeiten auf KVA wurde eine Drehzahldifferenz von 30 U/min am 5 Zylinder ermittelt."?

Wenn du den wagen aus machst und dann neu startest und er läuft dann erst einmal wieder gut und nach ein paar minuten nun nicht mehr ,liegt es an der elektronik. Da regelt etwas nicht! Hallgeber ,lamda,lmm ,ec. Wenn du bei MB warst haben die wohl nicht die solldaten überprüft!? Wenn nur ein topf fehlt ist ein konstantes ruckeln ,klopfen zu merken. Als ich das letzte mal bei MB war ,merkte ich ganz deutlich das die nur teile tauschen können! Ein defekter stecker,noch nicht einmal sowas finden die. Ich möchte nicht alle über einen kamm scheeren,aber leider ist das fast überall so! Und wenn die nicht weiter wissen kommen die mit lauter bunte Märchen. Welche Fehler waren denn abgelegt,abgesehen von der unnützen Info der Zündaussetzer?

 

Themenstarteram 31. Januar 2019 um 19:50

Ich habe halt keine Ahnung, ob diese 2% über dem 10% Grenzwert jetzt extrem sind oder eigentlich marginal. Ein Motorenbauer meinte zu mir, er würde das als nicht ursächlich einschätzen. Ist auf jeden Fall eine Frage, die ich noch an MB stellen muss.

Also einige Male ging lief der Motor nach aus/an wieder normal weiter. Aber wenn der Fehler dann wiederkam blieb er auch permanent bestehen. Dann brauchte auch aus/an und auch längeres Abstellen des Wagens nicht und er ging immer mit dem "ruckeln" des Motors an.

Was ist denn mit Solldaten gemeint?

Finde ich die Fehlercodes auf der Rechnung oder soll ich mir dazu die Protokolle besorgen?

Entweder gehen die unlogisch vor (Fehler werden immer erst mit der SD eingegrenzt) oder deine Informationen sind unvollständig.

Wenn ein Fehler sporadisch auftritt und nach Neustart der STGs weg ist, sollte es eigentlich kein Fehler in der Motorhardware sein.

Aber so ist das eher Glaskugel.

MB-DOK

Vielleicht hat ja auch das Steuergerät was abbekommen? Wenn Öl im Kabelbaum drin war könnte es vielleicht das Steuergerät erreicht und beschädigt haben. Bin auch nur Laie aber bei den Autodoktoren gab es mal ein Mercedes wo extra eine Ölsperre im Kabelbaum integriert würde um eben das Steuergerät in so einem Fall zu schützen. Ohne Werbung hier zu machen, die zwei haben es wirklich drauf. Wobei ich anderen Werkstätten ihre Kompetenz hier nicht absprechen will. Hoffentlich findet eine Werkstatt den Fehler und löst ihn zu einem akzeptablen Preis!

Gruß Matze

Themenstarteram 7. Februar 2019 um 18:25

So ich habe ein Stück weit mehr Informationen und antworte auf ein Paar Fragen und hoffe wieder Feedback.

@schwertderzeit Die 30 U/min am 5 Zylinder wurden als Differenz im Vergleich zu den restlichen Zylindern bei der dynamischen Kompressionsprüfung festgestellt. Daraus lässt sich wohl darauf schließen, dass der fünfte Zylinder ein Problem hat. Im Anschluss wurde dann die Druckverlustprüfung gemacht, die die 12% über die Ventile des 5 Zylinders anzeigte. Allerdings haben sich diese Werte nur bei einer Messung aus acht Messungen so ergeben. Die restlichen waren in Ordnung. Deshalb waren sie bei MB wohl auch nicht gleich auf diese Ursache gekommen, weil er sonst bei den Messungen in Ordnung war. Daraus wurde jetzt gefolgert, dass eben genau an diesen Ventilen das Problem liegt.

 

@moppybike und @S500L2000 Also es war teilweise so, dass ich das Auto abgeholt hab (alles ok), eine Stunde gefahren bin und dann der Fehler wieder der Selbe war. Es wurde mir so erklärt, dass mit erreichen bestimmter Temperaturen des Motors und einer ganz bestimmten Ventilstellung (die Ventile drehen sich leicht um die eigene Achse) erst zu dem "Nicht-schließen" der Ventile kommen kann und der Fehler erst dann auftritt. Dann lief der Motor bei jedem erneuten Start zwar immer unrund weiter, messen konnten sie den Fehler aber scheinbar nicht (wie oben beschrieben nur ein mal).

Am Ende habe ich ja genau davor Angst, dass nur getauscht wird. Was ist wenn ich jetzt für paar tausend Euro alles machen lasse und dann war es das doch nicht. Deshalb wollt ich mal eure Ideen abgreifen und wissen, was ihr dazu sagt.

Also Zündaussetzer am fünften Zylinder war wohl die Meldung und Vorsicht katschädigend. Finde ich denn einen Fehlercode in der Rechnung oder erfrage ich den besser?

@mat5t Also das Motorsteuergerät hat nach Aussage von MB kein Öl erreicht. Die Anschlüsse waren alle sauber und das wurde als mögliche Fehlerursache ausgeschloßen.

Generell wurden Zündkerzen, Einspritzventile, Zündspulen am fünften Zylinder getauscht (Ringtausch) und der Fehler ist nicht mitgewandert. Wie gesagt wurde auch der Motorleitungssatz und das Saugrohr erneuert. Der Fehler tritt NUR am fünften Zylinder immer auf. Auch beim reinschauen wurde nichts an den Laufwänden entdeckt und alles sieht sauber aus. Auch sind entsprechend die Kolben(ringe) in Ordnung. Öl und Sprit Verunreinigungen/Vermischungen wurden nicht festgestellt also wohl auch keine Haarrisse.

Bleibt also wohl wirklich nur, dass die Ventile nicht richtig arbeiten? Oder kann dies auch an der Elektronik liegen? Aber immer nur der fünfte Zylinder?!?

Bin über jeden Hinweis oder jede Frage, die ich an MB stellen kann dankbar.

Themenstarteram 12. Februar 2019 um 19:09

Als Ergänzung noch: Ich habe festgestellt, dass das Problem stärker wird, wenn auch der Motor warm gelaufen ist. Bei kaltem Motor ist es eher kaum zu merken und wird dann bei warmen Motor vergleichsweise stark und ist deutlich spürbar.

Hat denn niemand weitere Ideen oder Feedback?

Jetzt mal ne ganz doofe Frage: Wenn du schon einen kompetenten Motoreninstandsetzer an der Hand hast - warum gehst du mit dem Auto nicht zu dem? Der wird schon nicht 10Stunden an dem Auto rummachen um zu einer Diagnose zu kommen.

Themenstarteram 13. Februar 2019 um 15:55

@Gudolf Das ist eine berechtigte Frage.

Die Antwort ist die, dass ich andere mögliche Ursachen vorher ausgeschlossen haben möchte, bevor ich den Zylinderkopf ausbauen lasse. Alle freien Werkstätten (vier Stück) haben abgewunken als ich danach fragte. Arbeitsaufwand ist zu groß, sprengt Betriebsabläufe, Werkstatt dafür nicht geeignet, kein Fachpersonal. Sind wohl zwei Tage Arbeit. Auch alle kontaktierten Motoreninstandsetzer bauen nicht selbst aus, sondern nehmen nur das ausgebaute Teil zur Bearbeitung an.

Bevor ich also ein paar tausend Euro dafür locker mache den Zylinderkopf nur auszubauen wollte ich am liebsten alles andere ausgeschlossen haben. Nicht das es noch eine Ursache haben kann.

Wenn du einen Betrieb kennst, der alle Arbeiten macht kannst du mir diesen sehr gerne (per PN?) mitteilen :-)

Komme auch aus der Region Berlin/Brandenburg.

Themenstarteram 13. Februar 2019 um 15:56

@Gudolf Das ist eine berechtigte Frage.

Die Antwort ist die, dass ich andere mögliche Ursachen vorher ausgeschlossen haben möchte, bevor ich den Zylinderkopf ausbauen lasse. Alle freien Werkstätten (vier Stück) haben abgewunken als ich danach fragte. Arbeitsaufwand ist zu groß, sprengt Betriebsabläufe, Werkstatt dafür nicht geeignet, kein Fachpersonal. Sind wohl zwei Tage Arbeit. Auch alle kontaktierten Motoreninstandsetzer bauen nicht selbst aus, sondern nehmen nur das ausgebaute Teil zur Bearbeitung an.

Bevor ich also ein paar tausend Euro dafür locker mache den Zylinderkopf nur auszubauen wollte ich am liebsten alles andere ausgeschlossen haben. Nicht das es noch eine Ursache haben kann.

Wenn du einen Betrieb kennst, der alle Arbeiten macht kannst du mir diesen sehr gerne (per PN?) mitteilen :-)

Komme auch aus der Region Berlin/Brandenburg.

Ah, ok, ich dachte, auch ein Motorinstandsetzer nimmt ein ganzes Auto an. Wenn das natürlich nicht so ist, dann ist meine Nachfrage hinfällig.

Ich lass meine Autos, wenn ich was nicht selber mache, im Dorf in Niedersachsen bei meiner Freundin mache - hier in Berlin hab ich nicht so gute Erfahrungen gemacht.

Sag mal, ist denn ausgeschlossen, dass der Kat dicht ist?

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. S-Klasse & CL
  6. S-Klasse
  7. Hilfe: Motorprobleme S500 W221, Diagnose korrekt?