• Online: 7.444

CLC
Mercedes C-Klasse W203

Hilfe! Elektrischer Sitz zieht Strom

Hilfe! Elektrischer Sitz zieht Strom

bauer2 bauer2

Themenstarter

Hallo

 

Ich habe einen C 200 K W203 mit elektrischen Sitzen.

Ich wollte am Sonntag nachmittag mit meinem Auto wegfahren, doch die Battrie war absolut entladen, es ging einfach nicht´s mehr. Ok, neue Batterie rein (die alte ist halt 8 Jahre alt habe ich gedacht) und ich konnte fahren. Heute auf de Arbeit gefahren, alles einwandfrei, doch wo ich Heim wollte ging das Auto nur auf. Starten konnte ich nicht.

Jetzt ging die Fehlersuche los. Ich konnte den Elektrischen Fahrersitz als Blinder Passagier definieren. Im Ruhezustand zog er 1,15 A. Sicherung raus und es waren nur noch 0,09 A. Dann habe ich den Stecker unter dem Sitz gezogen, da sitzt so eine kleine rechteckige Kiste. Dann war auch wieder alles in Ordnung.

 

Kann mir einer weiter Helfen was ich machen kann, hat schonmal jemand das gleiche gehabt?

 

Im Vorraus DANKE


Diesotto Diesotto

Hi,

 

kommt schon mal vor , das das Steuergerät unter dem Sitz Strom zieht.Hatte es mal am Beifahrersitz. weiß nu aber nicht mehr so genau,was die Kiste kostet.

 

Mfg


bauer2 bauer2

Themenstarter

Kann man evtl. da was selber machen, oder es einschicken.

Hattest du dann auch die Batterie entladen

 

Gruß


Dubai3000 Dubai3000

das Problem kenne ich auch. Ich habe einen C320. Genauso ging es mir auch. Da ist das Steuergerät defekt. Gebraucht so gut wie nicht zu bekommen. Neupreis 240,- € plus Steuer plus Einbau. Der Einbau komplett bei MB sollte insgesamt 750,- € kosten. Der Ausbau des Gerätes hat genau 8 Minuten gedauert. Selbst gemacht. Die spinnen in der Vertragswerkstatt. Also Sitz in eine ordentliche Position gebracht, die beiden linken Stecker gezogen und alles ist gut bis ich entweder mal ein neues Gerät kaufe oder gebraucht eines bekommen kann.


bauer2 bauer2

Themenstarter

War heute in einer freien Werkstatt gewesen, der konnte mir das Steuergerät für 240€ besorgen inkl. .

Habe zur Zeit auch den ersten linken stecker gezogen, kann zur Zeit halt den Sitz und das Lenkrad nicht mehr verstellen. Aber für 240€ überlege ich mir das zur Zeit halt das Steuergerät zu kaufen.

Unter dem Sitz sind doch 2 schwarze kisten. In den einen geht der Bus und an den hinteren gehen glaub ich die Motorn vom Sitz. Ist das richtig.

Kann es auch sein das einer von den Motorn falsch Strom zieht.

Kann man ein Steuergerät vielleicht auch wieder in stand setzen?

 

 

Gruß


markusretz markusretz

Audi

Hilfe! Elektrischer Sitz zieht Strom

Hatte bei mir auch das gleiche Problem.

Hatte allerdings glück das es während der Gebrauchtwagengarantie defekt ging. Dadurch wurde das Abschleppen, Leihwagen und die Reparatur kostenlos übernommen.

Wenn ich hier so lese wer alles schon dieses Problem gehabt hat ist es wohl kein Einzelfall mehr.

Weis nicht ob da evtl. ein Kulanzantrag helfen könnte

 

 

Markus


bauer2 bauer2

Themenstarter

Ich glaube das das Auto dafür zu alt ist.

Bei 8 Jahren werden die wohl nicht´s mehr auf Kulanz machen.


edgar1 edgar1

Also so wenig wie man die elektrische Sitzverstellung braucht würde ich einen kleinen Schalter unter den Sitz bauen, mit dem man die Stromversorgung unterbrechen kann. Wenn man also wirklich mal verstellen muss --> einschalten, ansonsten ausgeschaltet lassen. Und 240,-€ (oder mehr) sparen.


bauer2 bauer2

Themenstarter

Hallo

 

Habe mir jetzt bei Ebay ein gebrauchtes Sitzsteuergerät ersteigert, nach dem ich auch lange genug gesucht habe.

Mir wurde gesagt das es einwandfrei Funktionieren würde und auch kein Strom ziehen würde.

Samstag habe ich es dann verbaut und mußte leider feststellen das dieses auch wieder Strom zieht.

 

Kann es vielleicht auch wo anders drann liegen wie an dem Steuergerät.

 

 

Gruß


michy03 michy03

hy an alle

 

ich würde einfach sicherung für sicherung ziehen und gucken was die amper zange so sagt...

ich rate aber stark davon ab die batterie abzu klemmen... ich hab beide sam module so zerstört...bei

wechseln der batterie....erst, so viel ich weiss, ab mobf bzw steuergerät hardware stand 2004 passiert das "angeblich"

nicht mehr...

 

bei mir zog erst das aps 30 navi 2A. und vor einigen monaten fing das scs an faxen zu machen...

ich hab einfach die 2x 30A sicherungen gezogen (befinden sich im sicherungskasten links in den armaturen.meine

es waren die 4ten, links und rechts von unten gezählt)

 

 

hab bei ebay bis jetzt kein scs modul mit meiner artikel nr gefunden....vom w211 gibts dafür ohne ende.

 

-> weiss jemand von euch ob ich da umbedingt das steuergerät vom w203 brauche.da stecker, pin belägung, funktion und

sogar sitz -schienen , -stellmotoren so gut wie identisch sind.

nur der anfang der teile nummer ist anders.

 

beim daimler kann man auf auskunfte lange warten.die sagen das es nicht passt. fragt man warum und so.... wird man

abgewiesen oder gefragt ob die ein auftrag schreiben sollen.... MB pkw und LKw sind vernunftige, edle, automobile.

aber in sachen service und kunden freundlichkeit sind die schlemmer als die leute beim finanzamt :-@

 

so mal bischen den frust raus gelassen :-p

 

bin für jede info dankbar....


he2lmuth he2lmuth

Ampera

Hilfe! Elektrischer Sitz zieht Strom

Falscher Fred, sorry


Jojo79 Jojo79

Bei mir das gleiche Lied: habe vor ein paar Wochen eine neue Batterie eingebaut, weil ich dachte, die alte sei defekt (nach fast 9 Jahren).

War wohl ein Irrtum: Nach 2 Tagen Standzeit ist nun die neue Batterie auch leer. Hab sie mal messen lassen: die Batterie bringt ihre Leistung, ist einfach leer. Lichtmaschine ist auch in Ordnung: mit laufendem Motor bringt sie über 14V - wunderbar.

 

Nun lese ich im Forum das mit den Sitzen. *Kopf->Tischkante* :-(

 

Ich habe auch elektrisch verstellbare Sitze in meinem W203 C230 K Sportcoupe Baujahr 12/2001.

Nun will ich natürlich wissen, ob es tatsächlich dieses Problem ist und die Sicherungen für die elektrische Sitzverstellung ziehen. Ich bin aber zu blöd, die "Sicherungsaufteilung" (Blatt Papier im Sicherungskasten auf der Fahrerseite) zu lesen. Auf der Rückseite steht:

 

-Sitzverstellung Beifahrer 1,22,38,[34 sp.-coupé]

-Sitzverstellung Fahrer 2,21,27,[29 sp-coupé]

 

Da ich ein Sportcoupe habe, zog ich die 29 (Sicherungskasten Fahrerseite) und die Sitzverstellung vom Fahrer ist aus. Schön - so soll es sein.

Allerdings gibt's die Sicherung 34 für den Beifahrer bei mir nicht.

Sicherung 1 ist nirgendwo sonst aufgelistet, als hab ich die spaßeshalber mal gezogen (Sicherungskasten im Kofferraum). Ergebnis: die Sitzverstellung vom Beifahrer geht immer noch. (WTF!? Jetzt soll ich dem Blatt Papier "Sicherungsaufteilung" noch glauben?)

 

Frage: Welches ist die Sicherung, die die Sitzverstellung für den Beifahrer ausschaltet, aber so wenig wie möglich anderes mit ausschaltet?

 

Wieso gibt's überhaupt so viele Sicherungen für die Sitzverstellung? Grrrr....


helovi helovi

S203

Hallo,

 

das mit dem Sicherungsbelegungsplan ist so eine Sache. Bin mir nicht hundertprozentig sicher, ob es mit dem Ziehen von einer Sicherung (Nr. 29) getan ist. Mögleicherweise bekommt das Steuergerät noch über andere Umwege Strom. Verschiedene Steuergeräte sind ja irgendwie miteinander verkabelt.

 

Eindeutig ist, wenn du den linken Stecker vorn am Steuergerät ziehst, dann ist das Problem gelöst.

 

MfG

 

helovi


Fortschritt Fortschritt

Lancia

Ich hatte vor etwa 2 Jahren das gleiche Problem. Zusammen damit, dass die Bremsleuchte dauernd leuchtete, auch wenn nicht gebremst wird.

 

War direkt beim Teuren (weiß gar nicht, warum der hier im Forum der Freundliche genannt wird, bei mir ist es seit dem hier beschriebenen Erlebnis der Teure, Selbstherrliche).

Was er gemacht hat:

- Batterie geladen

- SAM vorne getauscht

 

Danach sind andere Fehler aufgetreten, Stromverbrauch war zeitweise da.

Als der Teure gehört hat, dass ich eine Gebrauchtwagengarantie habe, hat sein Hirn total ausgesetzt und er wollte alles reparieren, was beim Fehler - Auslesen im Protokoll stand.

Logisch, dass da durch den Batterieausfall vieles drin stand.

 

Der hätte mir glatt die Scheinwerfer, das Automatikgetriebe, uvm. ausgetauscht.

 

Verprellt von soviel Dreistigkeit bin ich zum Bosch - Dienst gefahren.

 

Ergebnis:

Das vom Teuren eingebaute SAM war ebenfalls defekt.

Nach langer, aufwendiger Fehlersuche (da ja MB schon einiges gemacht hatte und erst davon ausgegangen wurde, das NICHTS kaputtrepariert wurde) wurde ebenfalls ein nicht näher auszumachender Stromverbraucher von ca. 1,1 A festgestellt.

 

(Not-) Abhilfe ist der Abzug des Steckers von dem Steuergerät unter dem Sitz.

Anscheinend liegt es hier nicht an diesem Steuergerät, sondern an einem sehr schwer zu findenden Fehler im gesamten CAN-Bus - System.

 

Dieses Ereignis führte zu zwei Konsequenzen bei mir:

1. Ich meide MB - Werkstätten, da nicht besser aber schweineteuer

2. Mein nächstes Auto ist weniger technisiert (älteres Baujahr) oder aber nicht mehr von DEUTSCHEN Premiumherstellern.


he2lmuth he2lmuth

Ampera

Na dann viel Glück, nimm einen Toyota.


MOTOR-TALK MOTOR-TALK

Hinweis: In diesem Thema Hilfe! Elektrischer Sitz zieht Strom gibt es 30 Antworten auf 3 Seiten. Der letzte Beitrag vom Tue Mar 26 20:58:07 CET 2013 befindet sich auf der letzten Seite.

Deine Antwort auf "Hilfe! Elektrischer Sitz zieht Strom"

Mercedes C-Klasse W203: Hilfe! Elektrischer Sitz zieht Strom
schliessen zu
Fahrzeug Tests