ForumTwingo & Wind
  1. Startseite
  2. Forum
  3. Auto
  4. Renault
  5. Twingo & Wind
  6. Hilfe, auto startet nicht mehr und Getriebe schaltet im Stand nicht

Hilfe, auto startet nicht mehr und Getriebe schaltet im Stand nicht

Renault Twingo I ( C06)
Themenstarteram 18. Februar 2011 um 20:39

Hallo,

Haben einen Twingo Bj 2001 Halbautomatik

Das Auto startet nicht mehr, also noch nicht mehr der Anlasser dreht durch. Batterie ist voll. Wenn man den Anlasser direkt überbrückt startet er sofort. Im Stand lässt er sich nicht mehr schalten, ganz selten kann man mal auf N schalten, springt aber trotzdem nicht an.

Kann mir jemand helfen???

Danke im vorraus

Ähnliche Themen
8 Antworten

beim twingo (oder beim clio) gabs meiner erinnerung nach das Quickshift getriebe und die Wandlerautomatik. welche davon ist denn bei dir verbaut?? ich würde mal sagen, das da irgendeine kupplung nicht löst. Falls du das Quickshift getriebe hast, ist das ja mehr oder weniger nur ein automatisiertes schaltgetriebe. wenn du das hast, hätte ich mal gesagt, das entweder die kupplung pickt oder der antrieb für die kupplung ein problem hat. wenn du dann mit eingelegten gang starten willst, ists natürlich nichts.

wenn du startest mit eigelegten gang, versucht das auto vorzukriechen oder nicht??

wobei das aber auch nichts zu sagen hatt wenn du eine wandlerautomatik mit wandlerbrückung hast und genau die kupplung der brückung probleme macht.

Zitat:

Original geschrieben von bambina13

Hallo,

Haben einen Twingo Bj 2001 Halbautomatik

Das Auto startet nicht mehr, also noch nicht mehr der Anlasser dreht durch. Batterie ist voll. Wenn man den Anlasser direkt überbrückt startet er sofort. Im Stand lässt er sich nicht mehr schalten, ganz selten kann man mal auf N schalten, springt aber trotzdem nicht an.

Kann mir jemand helfen???

Danke im vorraus

Wie ist das zu verstehen???

Dreht sich der Anlasser oder nicht?

schrauber

Zitat:

Original geschrieben von schrauber10

Zitat:

Original geschrieben von bambina13

Hallo,

Haben einen Twingo Bj 2001 Halbautomatik

Das Auto startet nicht mehr, also noch nicht mehr der Anlasser dreht durch. Batterie ist voll. Wenn man den Anlasser direkt überbrückt startet er sofort. Im Stand lässt er sich nicht mehr schalten, ganz selten kann man mal auf N schalten, springt aber trotzdem nicht an.

Kann mir jemand helfen???

Danke im vorraus

Wie ist das zu verstehen???

Dreht sich der Anlasser oder nicht?

schrauber

Wenn das so zu verstehen ist, daß er nicht per Schlüssel gestartet werden kann, aber sich mit am Magnetschalter überbrückten Leistungskontakten dreht, ist es vermutlich der Flachstekcer am Magnetschalter.

Der wird im Alter schon etwas wackelig.

Abziehen, zusammendrücken, aufstecken und fertig.

schrauber

 

Themenstarteram 23. Februar 2011 um 9:16

Hi, also das Auto springt jetzt wieder an, aber es lässt sich nicht auf A schalten, N und R und alle Gänge sind möglich aber A nicht, hat jemand eine Idee?

Ganz schön viel Halbwissen hier!!!

Also dein Anlasser geht nicht da du ein Problem mit deinem Quickshift hast. Sehr wahrscheinlich baut die Hydraulikpumpe keinen Druck auf denn wen die Getriebesteuerungen keinen Hydraulikdruck hat kann sie nich arbeiten und sperrt den Anlasser so das der nichts tut. Ich würde dringends davon abraten den Anlasser manuell zu brücken da man bei dem System nicht weiß ob ein Gang eingelegt ist oder nicht!!!! Dein Problem ist entweder ein hängendes Relais eine defekte Hydraulikpumpe ein Problem in der Verkabelung zu wenig Öl oder etwas in diese Richtung.

Jens

....oder von einen ALTES Hydrauliköl, so wie es bei mir war, da hatten das Halbwissen die Werkstätten, nicht nur EINE.

http://www.motor-talk.de/forum/renault-clio-funktionsstoerung-quickshift-automatikgetriebe-t3099382.html

Zitat:

Original geschrieben von bambina13

Hi, also das Auto springt jetzt wieder an, aber es lässt sich nicht auf A schalten, N und R und alle Gänge sind möglich aber A nicht, hat jemand eine Idee?

Leuchtet das Wartungssymbol auf, wenn ja, dann Fehlerspeicher löschen lassen, das könnte an einer Unterspannungsfehleranzeige liegen, sobald die da ist, geht nix mehr mit A.

am 28. Juni 2015 um 16:11

Zitat:

@8220 schrieb am 24. Februar 2011 um 14:02:44 Uhr:

Ganz schön viel Halbwissen hier!!!

Also dein Anlasser geht nicht da du ein Problem mit deinem Quickshift hast. Sehr wahrscheinlich baut die Hydraulikpumpe keinen Druck auf denn wen die Getriebesteuerungen keinen Hydraulikdruck hat kann sie nich arbeiten und sperrt den Anlasser so das der nichts tut. Ich würde dringends davon abraten den Anlasser manuell zu brücken da man bei dem System nicht weiß ob ein Gang eingelegt ist oder nicht!!!! Dein Problem ist entweder ein hängendes Relais eine defekte Hydraulikpumpe ein Problem in der Verkabelung zu wenig Öl oder etwas in diese Richtung.

Jens

Hallo, wer erklärt wie es funktioniert: ich habe einen Clio 2 mit Quickshift Baujahr 2003. Bei mir erschien die Getriebefehlerlampe und ich hielt an und wollte den Motor wieder starten. Das ging nicht. Mit einem eigenen Fehlercodeauslese-Gerät von AEG wurden dann zwei Meldungen gezeigt: 1. elektrische Fehler in den Zuleitungen zu Getriebölmagnetventilen(unter Getriebeöl ist vermutlich das Hydauliköl der Getriebesteuerung zu verstehen) und 2. defekte Getriebeölmagnetventile oder Getriebeölmagnetventile dauerhaft deaktiviert. Nach Löschen der Fehlercodes ging das Auto zu starten und fuhr etwa drei Kilometer im Automatikbetrieb und dann ging es wie oben weiter. So ging es noch einmal, aber dann beim vierten Startversuch ging nichts zu starten, obwohl der Fehlerspeicher keinen Fehler anzeigte. Beim Versuch in den Lehrlauf zu schalten: Fehlanzeige: der 2. Gang blieb drin. Auch nach einer Wartezeit von 24 Stunden keine Änderung, desgleichen nach 20 Minuten Netztrennung von der Batterie keine Änderung. Ein Überprüfen der Batterie ergab: alles O.K.. Das Auto wurde vom AvD aufgeladen und in eine Spezialwerkstatt für Automatikgetriebe gebracht. In dieser Werkstatt hatte ich schon mal meine über meine früheren ähnlichen Probleme geredet und damals wurde mir gesagt, das ein Umbau auf ein rein mechanisches Schalten des Getriebes möglich wäre und 500 € kosten würde! Diese Nummer platzte aber, da das was der Meister damals gemacht hatte, war beim Vorgängermodell und bei diesem Modell ginge das nicht bzw. nur mit sehr hohem Aufwand. Er hatte noch nie ein solches Getriebe in seiner Werkstatt gehabt. Nach der in Autrag (50€) gegebenen Fehleranalyse wurde ein Fehler im Plus ausgelesen und die Hydraulikpumpe arbeitete nicht an einer seperaten Stromspeisung: also ist diese defekt. Der Reparaturvorschlag: Hydraulikpumpenaustausch(ca. 500€ mit Einbau und Ölwechsel) als Vorrausetzung einer weiteren Fehlersuche. Hier meine Frage kann man diese Hydraulikpumpe so überprüfen oder gehört da mehr dazu? Was bedeutet der Fehlercode-Text: Magnetventil dauerhaft deaktiviert: passiert das daerhafte Deaktivieren im Bauteil oder in der Steuerungselektronik oder Steuerungssoftware oder sonstwo. Gibt es das nur bei AEG und Renault weiß davon nichts? Kann die Hydraulikpumpe auch dauerhaft deaktiviert sein? Kann diese dauerhafte Deaktivierung auch durch einen wiederholten Wackelkontakt in der Stromversorgung oder in den Leitungen und Kontakte der Steuerung hervorgerufen werden. Bei einer Reparatur am QuicKshift im Jahr 2007 war eine Abgrenzung des Fehlers zwischen Bauteil und Bordnetz nicht so richtig möglich? Ist heute die Überprüfung ausgebauter Teile möglich? Damals war ein Kostenpunkt der Rechnung: Kupplungsschleifpunkt mit Spezial-Software einstellen. Betreffs der aktuellen Reparatur dazu befragt gab der Meister an, da würde er die Unterstützung von Renault brauchen. Auf meine Frage in der damaligen Werkstatt ob man die Kupplungsschleifpunktseinstellung auch mal so machen könnte, wurde mir geantwortet, das würde nur gehen wenn neue Teile eingebaut wurden. Dies kam mir merkwürdig vor, liegt das an der Programmierung der Kupplungseinstellungssoftware. Mein Verdacht ist, die Teile sind nicht defekt gewesen, vielleicht hätte eine Einstellung der Kupplung gereicht? Die Reparatur wäre 800€ billiger gewesen. Oder ist die jetzige Ursache altes verbrauchtes Hydrauliköl? Wie kann man sich schlau machen wie das Quickshift funktioniert: betreffend der Funktion mechanischer, elektromechanischer, elektronischer, hydraulischer Bauteile und Elektronikhard- und Software. Am besten wäre das Renault-Schulungsmaterial für die Werkstätten, aber das gibt es vielleicht gar nicht extra, sondern ist mit Fehlerauslese- bzw. Einstellsoftwarefunktionen gekoppelt und da das System nicht optimal funktionieren kann wegen der Ununterscheidbarkeit zwischen Wackelkontakt und Bauteilfehler kann keiner so richtig wissen was Sache ist. Da müßte einer ein Buch machen der ständig Erfahrung sammelt hat bei der täglichen Quickshiftreparatur und der ständig versucht hat die wahren Fehler zu finden. Ein positiven Beispiel war: wegen Getriebefehleranzeige war ich in der Werkstatt, nach der Fehlercodeauslesung machte der Monteur die Steckkontaktleiste für die Rücklichter sauber und bog Konakte nach und es war längere Zeit gut. Ein anderes mal in einer anderen Werkstatt war es nur der Kontaktschalter für den Rückwärtsgang: nach meiner Antwort auf den Hinweis, das es teuer werden könnte, sagte ich, dass ich das Auto dann verschrotte, waren es nur 70€. Mir soll es nicht wie der Frau aus dem Internet gehen, die so schrittweise ihr Renaultquickshift "reparieren" ließ und bei 3800€ war der Fehler immer noch nicht gefunden. Ich wäre für jeden Hinweis dankbar, auch was die Preise angeht. Für den Zahnriemenwechsel waren 470€ veranschlagt, in einer anderen Werrkstatt habe ich nur 320€ bezahlt.

Zitat:

@audiberndl schrieb am 28. Juni 2015 um 16:11:32 Uhr:

Hallo, wer erklärt wie es funktioniert: ich habe einen Clio 2 mit Quickshift Baujahr 2003.

Der Thread hier war jahrelang tot (einige Beteiligte sind wahrscheinlich nicht mehr auf MT aktiv) und es geht nicht um einen Twingo -> mach lieber im richtigen Unterforum einen neuen Thread auf...

notting

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Renault
  5. Twingo & Wind
  6. Hilfe, auto startet nicht mehr und Getriebe schaltet im Stand nicht