ForumLupo
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Lupo
  6. Handbremsleuchte leuchtet nicht auf

Handbremsleuchte leuchtet nicht auf

VW Lupo 6X/6E

Hallo Zusammen,

habe im Forum und auch bei Google schon etliche Male nach diesem Fehlerbild gesucht , aber nichts gefunden .

Auto Beschreibung :

Habe einen Lupo 1.4 l Baujahr 2005 , ohne Zentralver. , Klima , einziges Extra ist das Aufahrbare Faltdach .

Habe den Lupo vor 2 Jahren erworben , damals hatte er nur den Fehler , dass der Scheibenwischer nicht ging , war aber laut Händler nur eine Sicherung

Jetzt aber zum Problem :

Die Handbremsleuchte im Cockpit leuchtet weder bei Zündung an noch bei gezogener Handbremse , auch der Warnton ertönt nicht ?

Bei geöffneter Tür , Zündung aus und Licht an kommt auch kein Warnton

Kann mir einer weiterhelfen , wo ich bei diesem Problem angreifen kann ?

Bin für jeden Ratschlag dankbar .

Gruß

Stefan

Ähnliche Themen
23 Antworten

Hallo Stefan,

kontrolliere mal die Sicherung SB16, 5 A, Sicherung SB10, 7,5 A, und Sicherung SB11, 5 A, auf dem Sicherungshalter.

Gruß Hans

Hallo Hans

Alle angegebenen Sicherungen kontrolliert , keine Auffälligkeiten aber trotzdem getauscht. Ergebnis leider negativ

Was könnte es noch sein ?

Danke für deine schnelle Unterstützung.

Gruß

Stefan.

Wenn kein Warnton kommt, ist der Tongeber im Kombiinstrument kaputt.

Dann kannst bloß noch nach dem Schalter an der Handbremse schauen. Der könnte defekt sein.

Gruß

Hallo Stefan,

damit ich die zutreffenden Stromlaufpläne sichten kann, poste bitte mal die Motor-Kenn-Buchstaben. Findest Du in den Service-Unterlagen, auch auf einem Aufkleber auf der Zahnriemenabdeckung oder im Kofferraum links unter der Matte auf einem Aufkleber.

Fragen:

1.) Funktioniert die Innenleuchte und damit die beiden Türkontaktschalter links u. rechts ? Wenn Du ins Fahrzeug einsteigst und etwas wartest, dunkelt dann die Innenleuchte ab. Sie muss ausgehen, wenn Du den Motor anlässt.

Sollte dies nicht so funktionieren, könnte das Steuergerät J 285 einen Fehler haben. Da Du das KI sicher ausbauen musst, um den Summer zu prüfen, kannst Du beim Ausbau alle Steckverbindungen auf festen Sitz kontrollieren.

2.) Ist eventuell ein neues Radio eingebaut worden ?

3.) Kam der Ausfall plötzlich ?

4.) Schalter F9 ( Handbremsschalter ), diesen kann man kontrollieren. Die Kontroll-Leuchte K7 wird ebenfalls vom Warnkontakt der Bremsflüssigkeit ( Zweikreis-System ) bedient. Schraube mal den Verschluss des Bremsflüssigkeits-Behälters ab. Bei eingeschalteter Zündung müsste dann die Warnleuchte aufleuchten. Im Schraubdeckel müsste ein Schwimmerschalter sein. Dies könnte dann der Hinweis auf eine Leitungsunterbrechung oder auch Ausfall des Schalters für die Handbremskontrolle sein.

5.) Der Summer auf der Rückseite des Kombi-Instrumentes, ist eingelötet, könnte defekt sein. Zum Prüfen, wie ich schon schrieb, muss das KI ausgebaut werden. Je nach Lenkrad könnte der Ausbau desselben erforderlich werden. Wenn ja, AIRBAG beachten. Bei allen Arbeiten den Minuspol an der Batterie lösen und isolieren. Sollte das Lenkrad ausgebaut werden müssen, wegen des AIRBAGs 30 Minuten nach abklemmen der Batterie warten.

Summer in der gleichen Größe, wegen des Einlötens, und elektrischen Werten gibt es bei der Fa. Conrad .... ca. 5 EUR.

Gruß Hans

Überstürze nichts, der Lupo läuft auch mit den Fehlern. Hast Du eventuell die Möglichkeit den Fehlerspeicher auszulesen oder auslesen zu lassen ( wegen eines möglichen Defektes des Steuergerätes J 285 - Anzeige-Einheit im Schalttafeleinsatz - ) ?

Erstmal danke für alle Ratschläge.

KI hatte ich schon ausgebaut , alles geprüft und wieder eingebaut. Werde morgen den Deckel der Bremsflüssigkeit abschrauben und prüfen.

Aber warum kommt die Leuchte auch nicht bei Zündung an , ich dachte da kommen alle verfügbaren ?

Wenn alles nicht wirksam ist , werde ich den Fehlerspeicher mal auslesen lassen.

Hatte schonmal gelesen , dass einige die Leuchte ausschalten lassen wegen ständigen fehlleuchten.

Morgen Früh werde ich mich wieder melden

Danke

Gruß

Stefan

Ach ja.

Innenbeleuchtung funktioniert wie sie soll.

Ausfall zufällig bemerkt , als Frau mit angezogener Handbremse bis zur Arbeit gefahren war und nichts bemerkte.

Radio ist noch original.

Aber das mit dem Summer könnte auch der Defekt mit dem nicht melden bei eingeschaltetem Licht sein , bei Zündung aus und Tür auf.

Kann man den Schalter bei Handbremse testen, durchmessen.

Gruß

Stefan

Ich hoffe da steht alles drauf.

Image

Hallo Stefan,

die Motor-Kenn-Buchstaben bei Deinem Lupo sind MKB = AUD. Die Kontroll-Leuchte K7 im KI hat eine Doppelfunktion. Bremsflüssigkeitsmangel und angezogene Handbremse. Wenn die Kontroll-Leuchte aufleuchtet wenn Du den Schraubdeckel der Bremsflüssigkeit öffnest, ist die Leuchte K7, auch für die Handbremse, in Ordnung. Nicht vergessen die Zündung für den Test einzuschalten.

Sowohl der Schwimmerschalter der Bremsflüssigkeit als auch der Schalter für die Handbremse schalten nach Masse.

Wenn bei der Betätigung der Handbremse die Kontroll-Leuchte K7 nicht aufleuchtet ist der Stromweg vom Steuergerät bis zum Masseanschluss zu prüfen. Bis zum Schalter Handbremskontrolle geht vom Steuergerät J 285 ein braun/gelber Draht zum Schalter der Handbremskontrolle. Ab dem Schalter geht ein brauner Draht zum Massepunkt 3 im Innenraum.

Natürlich kann der Schalter defekt sein. Aber der Leitungsweg kann ebenfalls irgendwo unterbrochen sein.

Du hast nicht mal als das KI ausgebaut war, den Summer auf Durchgang mit einem Ohm-Meter geprüft ?

Gutes Gelingen.

Gruß Hans

Also Deckel Bremsflüssigkeit abgeschraubt. Die Kontrolllampe kommt nicht. Werde zusammen mit meinem Kumpel die Sache mal durchmessen. Wenn es Neuigkeiten gibt werde ich mich wieder melden. Den Lautsprecher im KI werden wir auch gleich prüfen , geht bei diesem Modell recht fix zu demontieren.

Danke Hans , melde mich wieder.

Gruß

Stefan

Hallo Stefan,

dann könnte die Kontroll-Lampe selber defekt sein und der Schalter wäre ok. Nachmessen bringt den Fehler zutage.

Hoffentlich geht sie auszuwechseln ohne zu löten. Könnte eine LED sein. Frage mal bei der VAG-Vertretung nach.

Dann gutes Gelingen.

Gruß Hans

Hallo Hans

Heute Schalter und Kabel von Handbremde zu Steuergerät gemessen , alles in Ordnung.

kannst du mir den Schaltplan zukommen lassen und die Lage des zuständigen Steuergerätes J285.

Wollen dann in 2 Wochen KI ausbauen und den Rest prüfen , war heute nicht mehr Zeit um alles zu demontieren.

Danke

Gruß

Stefan D.

Hallo Stefan,

kein Problem. Schicke mir bitte via PN Deine e-Mail-Adresse. Scanne die Stromlaufpläne morgen ein.

Gruß Hans

Hallo Stefan,

hast 3 e-Mails. Wenn Fragen sind , schreib´ ne PN.

Gruß Hans

Themenstarteram 23. Januar 2015 um 7:59

Hallo Hans,

Morgen geht es endlich los , Dank der Pläne können wir jetzt den Fehler ausfindig machen. Habe bei Ebay schon gestöbert, da gibt es gebrauchte für 60€ vom Händler , wegen Rücknahme usw. ist mir Privat zu heiß. Werde dann bald das Ergebnis schreiben. Wie kann/muss ich als Privatmann den Tachotausch dokumentieren? Kilometerzahl alt zu neu , einfach Fotos machen ?

Gruß

Stefan.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Lupo
  6. Handbremsleuchte leuchtet nicht auf