ForumW164
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. ML, GLE & GL
  6. W164
  7. Getriebeprobleme (7G) beim ML63

Getriebeprobleme (7G) beim ML63

Mercedes ML W164
Themenstarteram 31. Oktober 2012 um 21:49

Hallo zusammen.

Seit ein paar Wochen habe ich folgendes Problem (zunehmender Weise):

das Getriebe schaltet normal rauf und runter. Wenn es dann beim runterschalten den Gang hart schaltet (eher wie ein Schlag), bleibt es dann in dieser Fahrstufe hängen und schaltet nicht mehr. Weder rauf noch runter, auch nicht manuell über die Tasten am Lenkrad. Es passiert im 2., 3., 4., und 5.

Wenn ich stehe geht es ohne Probleme in P oder N. Von N oder P in D macht es einen ziemlichen Schlag und es schaltet auch nicht weiter. Es fängt sich, wenn man die Zündung schliesst und wieder an lässt.

Danke im voraus für die Infos.

Gruss

Gürhan

PS: Fahrzeug: ML63, EZ. 09.2006, 155tkm

Beste Antwort im Thema

Hallo ML63AMGMERC,

versuch einmal einen Getriebereset, wie von SD-Developer beschrieben:

1. - Schlüssel auf Position 2 drehen (nicht starten).

2. - Gaspedal bis ganz unten drücken, über Kickdown und 5 sec. so halten.

3. - Schlüssel auf 0 stellen, Schlüssel stecken lassen, danach erst Fuß vom Gaspedal nehmen.

4. - 2 Minuten warten bis das System resetet.

Während des gesamten Vorganges keine Türen öffnen oder sonstige Verbraucher schalten.

Kostet nichts, hat mir aber bei einem ähnlichem Problem, wie Du es beschreibst, geholfen.

Wünsche Dir allzeit gute Fahrt.

25 weitere Antworten
Ähnliche Themen
25 Antworten

Hallo zusammen. Ich habe seit eine woche ein amg gekauft mit 155.000 km. Beim fahren habe ich das gefühl das er beim runter sowie auf schalten leicht wie ein schlag gibt. Kann das am getriebe sein?? Bedanke mich im voraus für jede info. Mfg

Hi ml63..A Monster on tour?hehe...

Also hatte mal ein sehr identisches Problemchen War dann doch heftiger als erwartet.1 nach ner gewissen Zeit und bei genau 155tkm ließ sich kein Gang mehr ei legen er hing im 2 o 3 Gang fest wollte Not schalten.ich ab zu MB gezuckelt die fsp ausgelesen drezahlgeber sensoren auf der Steuereinheit v Getriebe. Ich omg wie teuer ja allet zusammen ca 1800euronen. Ich hmpf kakke.mkt nem freund getelt der hat nen H2 da War das Getriebe völlig im eimer dieser empfahl mir die Fa AGF IN frankfurt am Main. Da hin die Sensoren mit bissi Öl getauscht knapp 700 Euros. Läuft bis heut super und mittlweile hat der dicke 255tkm runter.aber würde als erstes mal mit ner Getriebe Spülung unter Druck probieren.mb sagt zwar is longlife Öl aber die Fa in ffm sagte mir max 80tkm und dann wechseln lassen das Öl es bilden sich mit der zeit gegebenfalls metallspähne und die verstopfen sie sibe im getriebe.dadurch könnten eventuell diese ruckler entstehen. War vor kurzem wieder dort hab das Getriebe unter Druck spülen lassen aber wie man auf Bilder und dem Magneten sah waren kaum Metall spähne im alten öl.gekostet hat es ca 300euro plus MwSt. Also such mal ne fa aus deiner Gegend die mal spülen und wechseln das öl.aber lesen mal den fsp auch aus nit das du die selben probs hast wie ich....

Allzeit gute fahrt und viel Spaß mit deinem monster??

Kannst ja dann mal Feedback geben was Maße ist bei deinem ml.

Ok danke w164280

Hallo ML63AMGMERC,

versuch einmal einen Getriebereset, wie von SD-Developer beschrieben:

1. - Schlüssel auf Position 2 drehen (nicht starten).

2. - Gaspedal bis ganz unten drücken, über Kickdown und 5 sec. so halten.

3. - Schlüssel auf 0 stellen, Schlüssel stecken lassen, danach erst Fuß vom Gaspedal nehmen.

4. - 2 Minuten warten bis das System resetet.

Während des gesamten Vorganges keine Türen öffnen oder sonstige Verbraucher schalten.

Kostet nichts, hat mir aber bei einem ähnlichem Problem, wie Du es beschreibst, geholfen.

Wünsche Dir allzeit gute Fahrt.

Hallo zusammen. Habe den AMG Kontrolieren lassen und es war alles in ordnung. Wurde nur eine kleinikeit an der Adaption durchgeführt. Leuft bestens das AMG Tier..??????

Hallo

was ist eine Adaption am G7?

Helft bitte einem Laien!

Gruß cazzur

Hallo Cazzur,

Adaption (vom lat. adaptare) heißt Anpassung, das heißt beim Getriebe G7, automatische Anpassung an Deine Fahrweise. Wenn Du was ändern willst, mach ein Getriebereset.

Stets gute Fahrt.

Hallo Zusammen

 

Fahre einen R63 AMG, gleiches Getriebe wie beim ML nehme ich Mal an.

Muss das Getriebeöl gewechselt werden? Falls ja, alle 100'000km?

 

Danke und Gruss

Hi mbs500-ch ja bei dem Modell alle ml ob amg o normale Version.

Ich ließ 1x im Jahr das getriebe Öl wechseln. Das Auto hat mittlerweile 500tkm runter und läuft wie eine Eins...

Hallo!

Wie macht man das Getriebereset bei einem ML 63 AMG mit Keyless Go?

Danke für eure Hilfe

Zitat:

@Edkowa schrieb am 17. März 2015 um 09:04:02 Uhr:

Hallo ML63AMGMERC,

versuch einmal einen Getriebereset, wie von SD-Developer beschrieben:

1. - Schlüssel auf Position 2 drehen (nicht starten).

2. - Gaspedal bis ganz unten drücken, über Kickdown und 5 sec. so halten.

3. - Schlüssel auf 0 stellen, Schlüssel stecken lassen, danach erst Fuß vom Gaspedal nehmen.

4. - 2 Minuten warten bis das System resetet.

Während des gesamten Vorganges keine Türen öffnen oder sonstige Verbraucher schalten.

Kostet nichts, hat mir aber bei einem ähnlichem Problem, wie Du es beschreibst, geholfen.

Wünsche Dir allzeit gute Fahrt.

@AMGLover21 , mit einer SD

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. ML, GLE & GL
  6. W164
  7. Getriebeprobleme (7G) beim ML63