ForumW164
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. ML, GLE & GL
  6. W164
  7. Getriebe Probleme #Hilfe

Getriebe Probleme #Hilfe

Mercedes ML W164
Themenstarteram 11. Oktober 2018 um 14:42

Hallo Gemeinde ich benötige mal euern Rat .

Und zwar war bei mit der Fehlercode 0717. Habe den Sensor getauscht und trotzdem geht nichts die Räder bewegen sich nicht.

Dann kam 1x nur der Fehlercode 2232 Getriebesteuerung.

Was könnte jetzt noch defekt sein daß sich die Räder nicht drehen.

Vielleicht der Schaltkasten am Getriebe.....

 

Danke im voraus für eure Mühe....

Beste Antwort im Thema

Zitat:

@Ha-Pe-85570 schrieb am 12. Oktober 2018 um 18:15:16 Uhr:

Und bis zu diesem Augenblick war alles OK? Hattest Du denn den Getriebedeckel unten ab?

Geht der Rückwärtsgang?

Wie viele km ist er gelaufen?

Da der Probleminhaber nicht einmal die Basisfragen beantwortet, wünsche ich ihm viel Spaß beim Ausbau und Zerlegen des Getriebes. Er wäre der erste, der solche Arbeiten ohne Kenntnisse auf Zuruf erledigt.

 

Viel Erfolg!

29 weitere Antworten
Ähnliche Themen
29 Antworten

Vielleicht die Kabelverbindung zum Sensor?

Themenstarteram 11. Oktober 2018 um 14:48

Hm gute frage....

Er legt zwar den Gang ein lässt ihn aber nicht frei...

Am getrieben gehen ja 2 Ölleitungen ab wenn ich eine davon abmache müsste ja eigentlich Öl raus kommen bei laufendem Motor oder????

Ah da bin ich leider nicht der Experte :(

Aber aus eigener Erfahrung (Meldung im KI Ohne Schalten zur Werkstatt...) habe ich das Auto 30 min Stromlos gemacht (beide Batterien) und dann konnte ich wieder Schalten. Vielleicht das Steuergerät resetten?

Themenstarteram 11. Oktober 2018 um 15:03

Beide Batterien ???

Yes, sonst resettet sich das Getriebe Steuergerät nicht.

Themenstarteram 11. Oktober 2018 um 15:14

So sitzt die zweite kenne bloß die unter dem Beifahrer Sitz

Die sitzt auch dort...

Hauptbatterie und dahinter die kleine Stützbatterie

Themenstarteram 11. Oktober 2018 um 15:19

OK danke werde es gleich mal probieren

Vielleicht hat sich das Steuergerät durch den fehlerhaften Geber aufgehängt.

Reboot tut gut (beim PC und beim Mercedes)

Viel Glück

Themenstarteram 11. Oktober 2018 um 16:00

Hat nicht geklappt du merkst das er will aber anscheinend hat er die Kraft nicht los zufahren....

Zitat:

@xochrissixo schrieb am 11. Oktober 2018 um 16:00:06 Uhr:

Hat nicht geklappt du merkst das er will aber anscheinend hat er die Kraft nicht los zufahren....

Kannst Du das näher erklären? Bringt der Motor seine Leistung und wird quasi vom Getriebe blockiert? Das würde bedeuten, dass die Leistung im Wandler verbraten wird.

 

Oder dreht der Motor ohne Kraftschluss leer hoch?

 

Das wären ja fundamentale Unterschiede.

um den Sensor zu wechseln mußtest du ja die Ölwanne abbauen, hast du hinterher genug ÖL aufgefüllt, wahr der Sensor defekt oder wahren da Metallspähne drauf?

Themenstarteram 11. Oktober 2018 um 18:19

Zitat:

@Ha-Pe-85570 schrieb am 11. Oktober 2018 um 17:34:32 Uhr:

Zitat:

@xochrissixo schrieb am 11. Oktober 2018 um 16:00:06 Uhr:

Hat nicht geklappt du merkst das er will aber anscheinend hat er die Kraft nicht los zufahren....

Kannst Du das näher erklären? Bringt der Motor seine Leistung und wird quasi vom Getriebe blockiert? Das würde bedeuten, dass die Leistung im Wandler verbraten wird.

 

Oder dreht der Motor ohne Kraftschluss leer hoch?

 

Das wären ja fundamentale Unterschiede.

Ja der Motor dreht hoch ohne Kraftschluss

Themenstarteram 11. Oktober 2018 um 18:20

Zitat:

@Youngtimerfriends schrieb am 11. Oktober 2018 um 18:18:25 Uhr:

um den Sensor zu wechseln mußtest du ja die Ölwanne abbauen, hast du hinterher genug ÖL aufgefüllt, wahr der Sensor defekt oder wahren da Metallspähne drauf?

Sensor war defekt ja Öl ist auch alles drauf

Deine Antwort
Ähnliche Themen