ForumVW Motoren
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. VW Motoren
  6. G60 Ölpumpe in 16V KR Block verbauen wie?

G60 Ölpumpe in 16V KR Block verbauen wie?

Themenstarteram 5. Mai 2010 um 11:32

Hi,

ich habe nachdem Umbau auf 16VG60 bemerkt, dass ich zuwenig Öldruck auf den Lagern anstehen habe. Der Kompressor der zusätzlich angebracht ist, ist für die jetzige Ölpumpe zu viel.

Ich bin darauf Aufmerksam geworden, weil der Ölwarner im Cockpit am Brummen ist.

Bekomme ich ohne Probleme jetzt die PG G60 Ölpumpe in den KR Block verbaut oder welche Alternative würdet Ihr empfehlen?

Danke noch

Beste Antwort im Thema
am 6. Mai 2010 um 11:00

G60 passt nicht. Ich habe das zwar schonmal umgestrickt ist aber nicht zu empfehlen.

Hast du den tatsächlichen Druck mal gemessen? Kannst du sagen welcher Druckschalter ausgelöst hat? Bei welchem Druck und welcher Drehzahl?

Eine intakte 16V KR Pumpe hat auch mit dem G-Lader noch ausreichend Druck, oder hast du die alte (gebrauchte) KR pumpe verbaut die evtl. schon verschleiß aufweist...

ansonsten PG Pumpe wieder verkaufen und die 9A Pumpe rein.

 

Gruß Tatimakel

15 weitere Antworten
Ähnliche Themen
15 Antworten
am 5. Mai 2010 um 15:33

Nimm die ölpumpe vom 9a, die hat die selbe förderleistung wie die g60 und passt plug & play...

Themenstarteram 5. Mai 2010 um 23:30

Hi, und was mache ich jetzt, wenn ich schon die PG Pumpe gekauft habe, bekommt man die Antriebswellen auch leicht ausgetauscht?

Danke

am 6. Mai 2010 um 11:00

G60 passt nicht. Ich habe das zwar schonmal umgestrickt ist aber nicht zu empfehlen.

Hast du den tatsächlichen Druck mal gemessen? Kannst du sagen welcher Druckschalter ausgelöst hat? Bei welchem Druck und welcher Drehzahl?

Eine intakte 16V KR Pumpe hat auch mit dem G-Lader noch ausreichend Druck, oder hast du die alte (gebrauchte) KR pumpe verbaut die evtl. schon verschleiß aufweist...

ansonsten PG Pumpe wieder verkaufen und die 9A Pumpe rein.

 

Gruß Tatimakel

Themenstarteram 7. Mai 2010 um 0:11

Hi, habe natürlich aus unwissenheit die alte KR Pumpe verbaut und an der falschen Stelle gespart.

Habe ein Öldruckmesser dran, im Kaltlauf bei Leerlauf alles OK. Sobald der Motor Temperatur erreicht sinkt der Öldruck im Leerlauf unter 0,1 Bar und bei Drehzahl bei ca. 3000 U/min auf 1,4 Bar.

Sobald der Motor dann höher dreht ca. 3200 Summt der ölwarner nicht mehr. Und wenn die Drehzahl unterhalb der 3000er fällt summt er.

Vorher ging das summen bei ca. 2600 aus, jetzt muss schon wie geschrieben ca.3200 erreicht werden.

Was hält Ihr von SLS, die vertreiben Verstärkte RS Ölpumpen für den 16V.

Danke

Zitat:

Original geschrieben von Nothinkinq

 

Was hält Ihr von SLS, die vertreiben Verstärkte RS Ölpumpen für den 16V.

Danke

SLS kocht auch nur mit wasser.. Das wird die große 9A Ölpumpe sein die als RS verkauft wird..

am 7. Mai 2010 um 11:17

Zitat:

Original geschrieben von Anarchie-99

Zitat:

Original geschrieben von Nothinkinq

 

Was hält Ihr von SLS, die vertreiben Verstärkte RS Ölpumpen für den 16V.

Danke

SLS kocht auch nur mit wasser.. Das wird die große 9A Ölpumpe sein die als RS verkauft wird..

Da hast Recht, das ist die 9A Pumpe, nur das sie "natürlich" als RS verkauft wird und etwas teurer ist...

 

Bevor du nun eine neue Pumpe einbaust, kontrollier sicherheitshalber mal deine Pleuellagerschalen. Solch geringen Öldruck mögen die gar nicht.

Themenstarteram 7. Mai 2010 um 13:18

hi, ich denke das die i ordnung sind, hatte sie neu verbaut und erst mit 2100KM runter!

Der Öldruck ist aber erst seit knapp 200KM und dann nur wie gesagt wenn der unterhalb von 3000 U/min läuft!

Danke

am 7. Mai 2010 um 15:17

Zitat:

Original geschrieben von Nothinkinq

hi, ich denke das die i ordnung sind, hatte sie neu verbaut und erst mit 2100KM runter!

Der Öldruck ist aber erst seit knapp 200KM und dann nur wie gesagt wenn der unterhalb von 3000 U/min läuft!

Danke

Dann stellt sich natürlich die Frage warum nach nur 1900Km der Öldruck nicht mehr stimmt. Das sich nach dieser geringen Fahrleistung ein deutlicher verschleiß an der Pumpe ergibt ist relativ unwahrscheinlich. Wenn Du bei 3000U/min NUR 1,4bar Öldruck hast ist das bei solch einem hochgezüchtetem Motor mehr als ungesund. Wenn Dir unter Volllast (Volllast kann bei einem 16VG60 Motor auch 2500U/min sein) nur ein einziges mal der Öldruck wegbleibt haben deine Pleuellager es mit 100% Sicherheit hinter sich. (Leider)

Ich tippe auf andere Hintergründe.

Gruß Tatimakel

am 7. Mai 2010 um 21:36

Mein Vorredner hat mit seinen Aussagen 100% recht. Im übrigen hat geringer Öldruck nichts mit Pleuellagern zu tun. Entweder ist das Druckventil in der Ölpumpe defekt, Ölpumpenzahnräder total verschlissen, Ölfilter verstopft oder (am häufigsten) die Hauptlager sind hin. Aufmachen ist Pflicht, sonst droht der kapitale :mad:

Themenstarteram 8. Mai 2010 um 11:31

Aufmachen werde ich Ihn sowieso, wegen der neuen Pumpe, wenn Sie dann mal kommt! Ich hatte die Pumpe wie geschrieben gebraucht eingebaut, war keine neue 16V KR Pumpe.

Wie macht man das am besten, Ölwanne runter und die unteren Lagerschalen ab und ansehen?

 

Danke

am 9. Mai 2010 um 0:36

Bei den Pleuel sowieso und da die oberen Lagerschalen die Hauptbeanspruchung ertragen müssen, Pleuel nach Entfernen der unteren Schalen nach oben schieben und obere Lagerschalen kontrollieren. Mindestens-besser wäre ausbauen und vermessen, aber besser so als gar nichts machen. Die mittleren 3 Hauptlagerdeckel ebenfalls abbauen und Schalen kontrollieren. Die beiden äußeren wirst du nicht abbekommen, da die Gehäusedeckel mit Simmerring zu nah an den Schrauben sitzen. Noch Mal - besser wäre kpl. zerlegen, vermessen und ggf Verschleißteile erneuern.

Ollisal

Themenstarteram 9. Mai 2010 um 1:04

Komplett zerlegen kommt garnicht in Frage :-) Da kann ich ja gleich wieder einen neuen 16VG60 zusammen bauen!

Ich werde nur eines der Lager kontrollieren, aber eigentlich könnte ich ja nach einbau der Pumpe einfach mal losfahren und wenn der Druck stimmt ist alles im Butter!

Danke

am 9. Mai 2010 um 13:24

Zitat:

Original geschrieben von Nothinkinq

Komplett zerlegen kommt garnicht in Frage :-) Da kann ich ja gleich wieder einen neuen 16VG60 zusammen bauen!

Ich werde nur eines der Lager kontrollieren, aber eigentlich könnte ich ja nach einbau der Pumpe einfach mal losfahren und wenn der Druck stimmt ist alles im Butter!

Danke

Bestes Beispiel eines leichtsinnigen Optimismus. Ist dein erster Motor oder...., wenn Dir, dank dieses Forums, fachkundige Ratschläge und erfahrungsbezogene Tipps geboten werden sollte man diese schätzen und evtl. auch befolgen.

Gruß Tatimakel

Themenstarteram 10. Mai 2010 um 0:23

Ich weis das du schätzen! Nur kann ich mir nicht vorstellen das die lager damit was zu tun haben sollten! Seltsamerweise kam das erst nachdem ich ein ölwechsel gemacht habe. Von Castrol auf die Helix 10W40 mit Reinigungseffekt. Sind wohl die Ölkanale erweitet jetzt :-)

Natürlich werde ich die Lager ansehen, nur komplett zerlegen werde ich Ihn nur, wenn sich der Verdacht von euch bestätigt.

Danke Nothinkinq

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. VW Motoren
  6. G60 Ölpumpe in 16V KR Block verbauen wie?