ForumFiat
  1. Startseite
  2. Forum
  3. Auto
  4. Fiat
  5. Funkfernbedienungs Problem!

Funkfernbedienungs Problem!

Themenstarteram 21. März 2007 um 14:26

Ich beschreibe es mal, evtl. hat jemand eine Ahnung woran es liegen könnte.

Wenn ich die Fahre oder Beifahrertür abschließe von außen mit dem Autoschlüssel, gehen alle 5 Türen normal zu.

So, wenn ich jetzt auf der FFB auf „Öffnen“ drücke passiert rein Garnichts außer das die Blinker aufleuchten als ob man Aufgeschlossen hätte, wenn ich jetzt aber (Türen sind weiterhin geschlossen!!!) auf der FFB auf „Schließen“ gehen machen alle 5 Türen ein Geräusch als ob sie zuschließen wollen.

Und umgekehrt genauso, wenn alle 5 Türen offen sind und ich auf der FFB auf schließen gehe passiert nichts außer das die Blinker Aufleuchten als ob man zuschließt.

Drücke ich jetzt aber (Türen sind noch offen!!!) auf der FFB auf „Öffnen“ machen alle 5 Türen ein Geräusch als ob sie versuchen zu öffnen!

Was läuft hier falsch?

Mein Auto ein Fiat Tempra S.W. 1.6 ie 1991

Ähnliche Themen
19 Antworten

:confused:

Themenstarteram 21. März 2007 um 14:57

Ich muss euch noch sagen ich habe die FFB von Mucola ( eBay ), und angeschlossen wie folgt:;

Von der Blackbox ausgehend:

Gelb, Gelb/Schwarz und Rot --> +12v Dauerplus

Schwarz --> Masse

Grün --> Weiß von der Fahrertür kommend (ZV Auf)

Blau --> Hellblau von der Fahrertür kommend (ZV Zu)

Warnblink etc. funktioniert ja 1a also darum müssen wir uns nicht kümmern.

Grau, Braun und Blau/Schwarz habe ich abgeklemmt sollen für mein Auto wohl keine Bedeutung haben!

Ich habe soeben diesen Schaltplan zugesendet bekommen, mein System scheint das erste zu sein, nur frage ich mich was bedeutet diese "Common Line" an die Gelb und Gelb/Schwarz mit an geklemmt werden?

Ich habe Gelb und Gelb/Schwarz wie gesagt an +12v Dauerplus, aber da steht ja nichts von +12 DC sondern Common Line, welche Verbindung soll das denn sein?

Ich hoffe jemand hat eine Idee

Schaltplan

ich galube du hast auf und zu vetauscht...

Themenstarteram 21. März 2007 um 15:17

Hi,

auf und zu habe ich schon einmal getauscht bleibt sich gleich, es geht nichts auf und nichts zu nur wie schon beschrieben.

Die Tasten an der FFB Tauschen halt dann ihre Funktionen, auf = Befehl für zu und umgekehrt

Bitte nicht daran festbeißen das habe ich schon alles durch!!!

Daran liegt es definitiv nicht!

PS: Ich habe meinen 2. Beitrag mal editiert.

PPS: Ich habe ein AUto wo man die ZV über die Fahrer und die Beifahrerseite öffnen und schließen kann, evtl. noch wichtig für euch?!

ist ja eigentlich auch normall das die ZV auf beiden funktionier t (ausser bei irgendwelchen Japanern und Koreanern ;-)

Wichti gist die Naöage ist Masse gesteuert. Ich muss mal schauen wie es bei mir angeschlossen ist... ich glaub ich hab 4 kabel angeschlossen, 2 fürs schliessen und 2 fürs öffnen.

Themenstarteram 21. März 2007 um 16:23

Hat sich erledigt Leute, ich habe 2 Kabel nicht an Masse angeschlossen gehabt!

Braun und Grau, Beispiel 2 auf dem Schaltplan!

Nun geht es! :D

Danke

PS: Dazu sei gesagt das in der Anleitung stand " Die Kabel Grau und Braun werden NICHT benötigt " hätte ich mir nicht den Schaltplan zuschicken lassen währe ich wohlmöglich nie drauf gekommen!

Hallo alle miteinander!

Ich habe für den Fiat Marea meiner Freundin auch die Funkfernbedinung von Mucola besorgt und eingebaut. Die Blinker reagieren auch wie sie sollen, nur leider die Türen nicht..... Die richtigen Kabel für auf und zu habe ich genommen (gemessen), daran kann es eigentlich nicht liegen.

Ich habe alles nach dem Standartbeispiel auf dem Schaltplan angeklemmt, ist das 2te.

Hat vielleicht jemand eine Idee was ich falsch mache???

Für Eure Hilfe wäre ich sehr dankbar!

MfG

dogo1708

Themenstarteram 19. April 2007 um 23:34

Du musst die Kabel Gelb und Schwarz/Gelb an Masse klemmen!

Ich denke du hast sie an Plus geklemmt, Richtig?

Also Gelb und Gelb/Schwarz an Masse, und den Rest so lassen!

Schreibe mir ob es bei dir auch so geklappt hat, bei mir war das der Fehler!

 

Gruß hell

das eigendliche problem ist ja zumindest beim ersten fragenden erledigt, ich möcht nur die frage zum common line noch schnell ergänzen.

da die FFB's universal FFB sind und in 99% aller fahrzeuge auf anhieb funktionieren sollten , der plan aber nicht x- mal gezeichnet werden muss, wird mit common line das 3. steuerkabel bezeichnet.

es gibt masse und + gesteuerte anlagen, die funktin ist dabei völlig identisch nur ebend die steuerspannung nicht.

spar ich mir also nur den plan 2 mal zu zeichnen und fertig is die laube, bei waeco hab ich übrigens 7 verschiedene pläne drin, die machen sich halt die arbeit noch ;)

axo es gäbe noch eine 3.variante wo der plan passen täte,aber egal sinn ist glaub ich verständlich genug erklärt.

m.f.g. T.f.G. (Tilo)

ps.: wenn du plan 2 genommen hast zum anschluß, dann steuerst du nicht die steuerkabel deiner zv an sondern die motorkabel des in der fahrertür befindlichen zv motors.

in abbildung 1 wird auf ein ausgangskabel blau oder grün bei jedem schließvorgang nir auf ein kabel eine polarität gegeben also z.b. bei zu auf grün + 12 volt oder bei auf dann blau + 12 volt.

beim 2. plan wird die polarität getauscht aber beide kabel zusammen haben 12 volt beim schließen.

dieser plan wird benutzt wenn der angesteuerte motor keine schaltkontakte hat sondern ein reiner motor ist mit 2 kabeln.

der steuerschalter der ZV ist dann irgend wo anders am schließmechanismuss verbaut und gibt dem zv modul dann die meldung für auf oder zu,je nach stellung des angesteuerten motors.

klingt alles komplizierter als es ist und lässt sich schwer beschreiben. falls doch noch fragen,immer her damit ich versuch es dann besser zu beschreiben.

Vielen Dank für Eure schnellen Antworten!

Ich habe jetzt noch mal die Variante von hellasc ausprobiert. Das wäre dann die, die in der Bedienungsanleitung für die Masse gesteuerte ZV angegeben ist. Also gelb und gelb/schwarz an Masse und grau und braun werden nicht angeklemmt. Es funktioniert nicht.

Der Marea ist von 96, kann es sein das sich was an der Steuerung geändert hat?

@T.f.G

Wenn ich Dich richtig verstehe, dann ist der 2te Plan verkehrt. Die beiden Kabel der ZV die ich zu fassen habe, haben je nach Zustand +12V, das Andere dann dem entsprechend 0V gegen Plus gemessen. Also müsste der 1te Plan der Richtige sein und ich bräuchte noch das Steuerkabel (common line)für auf und zu, richtig?!

Vielen Dank für Eure Mühe!

MfG

dogo1708

man muss den common line nicht haben wenn man eine positiv oder negativ gesteuerte ZV hat, dieses kabel geht zum schalter im zv motor und führt entweder positiv oder negativ spannung (plus oder minus). da du deine kabel offenbar mit einem messgerät schon selbst geprüft hast und bei dir nur plus 12 volt über die tür kabel gehen und ich die null volt als null spannung annehme und nicht masse??? dann müsste deine anlage mit dem ersten plan realisiert werden.

du klemmst also die beiden kabel grün und blau an die beiden kabel die du für deine ZV gefunden hast, also je nur eins (logo ;) ) und die beiden die sonst an dem common line sein sollten klemmst du an dauerplus.

den rest der anlage nach plan verkabeln, also den dauerplus, den zündplus, die masse ect. was da ebend noch so alles dazu gehört.

verzeih bitte das ich nicht mit den kabelfarben der FFB arbeite, ich hab den plan jetzt beim schreiben nicht sichtbar vor mir.

falls es probleme gibt werd ichs noch editieren auf wunsch.

m.f.g. T.f.G. (Tilo)

PS.: das Angebot für Raum Leipzig Hilfe steht, wers benötigt einfach PN an mich.

Vielen Dank für die Mühe!

Ich habe jetzt einige Möglichkeiten ausprobiert, aber keine Funktion hin bekommen. Weder am Plus noch am Minus.

Gibt ja auch noch die Möglichkeit, daß das Teil defekt ist. Vielleicht beim Einbau geschrottet? Ich kann es mir aber eigentlich nicht vorstellen. Weißt Du ob in dem Steuerteil noch eine Feinsicherung ist, vielleicht ist diese defekt.

MfG

dogo1708

wichtige info ist, das bei Fiat die ZVs mit Masse geschaltet werden, also nicht mit plus... ich hoffe das hilft ein bischen...

Zitat:

Original geschrieben von ChrissGrolm

wichtige info ist, das bei Fiat die ZVs mit Masse geschaltet werden, also nicht mit plus... ich hoffe das hilft ein bischen...

da ich keinen Fiat habe muss ich mich auf solche aussagen verlassen

}>

Zitat:

Original geschrieben von dogo1708

@T.f.G

...Die beiden Kabel der ZV die ich zu fassen habe, haben je nach Zustand +12V, das Andere dann dem entsprechend 0V gegen Plus gemessen. ...

MfG

dogo1708

haben +12Volt !?!

wenn man den text nun mal gedanklich und mit deinen hintergrundinfos (massegesteuert auseinander nimmt

Zitat:

Original geschrieben von dogo1708

@T.f.G

...das Andere dann dem entsprechend 0V gegen Plus gemessen. ...

MfG

dogo1708

könnte hier auch beim vermessen was schief gelaufen sein ??? und du lägest mit masse gesteuert richtig, falls das bei allen fiats so ist?

nun zu dogo1708

ob die anlage eine sicherung hat KA aber ich denk eher nicht weil die in den zuleitungskabeln sind.

maximal eine verpolschutzdiode, geht blinkeransteuerung noch?

wenn ja ist damit erstmal alles in ordnung.

dann bliebe nur noch die möglichkeit das eins oder beide steuerrelais im FFB modul defekt sind (hatte ich bei neuen FFB's auch schon!) da suchst du ewig den fehler ;)

man kann dies aber mit einem multimess im widerstandsmessbereich überprüfen.

m.f.g. T.f.G.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Fiat
  5. Funkfernbedienungs Problem!