ForumPassat B5 & B5 GP
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Passat
  6. Passat B5 & B5 GP
  7. Frage zum Wechsel des Kombiinstrumentes beim 3B

Frage zum Wechsel des Kombiinstrumentes beim 3B

VW Passat B5/3B

Hallo!

Da bei meinem Kilometerzähler die LED-Anzeige teilweise defekt ist (einige Striche fehlen), habe ich ein gleiches Kombiinstrument mit identischer Teilenummer gekauft.

Nachdem ich das KI gewechselt hatte, startete der Motor nur kurz und geht sofort wieder aus.

Hat es etwas mit der Wegfahrsperre zu tun?

Wie kann das umgehen oder umstellen, damit der Motor auch mit dem anderen KI läuft?

Gruss Manana

Ähnliche Themen
24 Antworten

Hi,

ja, das ist eindeutig die WFS.

Wenn du kein VAG COM dein Eigen nennst, hilft wohl nur noch der Gang in eine VW Werkstatt.

Bei mir hat eine komplette Anlernung eines Kombiinstruments 50 Euro gekostet. Soll aber auch Werkstätten geben, dies für Umme machen!

Also, altes KI anschließen, alles ausgebaut lassen, so zu VW fahren und denen sagen, dass sie das neue grad anstöpseln und die WFS anlernen sollen. Du baust das dann wieder ein.........

Viele Grüße

Steffen

hi und alle schlüssel mitnehen nicht vergessen

Vielen Dank für Eure Hilfe, dann muss ich wohl mal bei meinem Händler nachfragen.

Vielen Dank nocxhmals

Manana

Vorausgesetzt, Du kannst jetzt noch mit dem Auto fahren... Bei uns haben wir auch das KI gewechselt und danach sprang er gar nicht mehr an und wir haben das Auto und das KI zu VW geschleppt und dann hat er den angelernt...

Hi,

sobald du das alte KI wieder ansteckst, muss er auch wieder anspringen.....

Zitat:

Original geschrieben von SteffenSchroeck

Wenn du kein VAG COM dein Eigen nennst, hilft wohl nur noch der Gang in eine VW Werkstatt.

VAG-COM alleine nutzt dir gar nichts, ausser man hat auch den benötigten LOGIN-Code des KI ;)

Zitat:

Original geschrieben von SteffenSchroeck

Hi,

sobald du das alte KI wieder ansteckst, muss er auch wieder anspringen.....

Irrtum - habs selbst gesehen... Neues KI reingesteckt, nur einmal Zündung angemacht um zu gucken, ob das neue KI auch geht, altes wieder rein und dann wollte er mit dem alten nicht mehr starten. Davor und danach hatten wir die Batterie auch abgeklemmt bzw. wieder angeklemmt... Da funktionierte dann die WFS 1a ;)

Hi,

na also Login Code ist, wenn man VAG COM hat, dann auch kein großes Problem mehr.........

Zur WFS: Ich hatte bei mir am Anfang auch bedenken, dass wenn ich einmal den alten Tacho abgemacht hab, dass dann Ende Gelände ist(hatte mein Auto schon sicherheitshalber auf der Straße geparkt und nicht unten in unserer Einfahrt).......

Habs dann umgestöpselt......und wieder umgestöpselt.....und er lief. Hatte ich einige Male so gemacht.

Kann natürlich sein, dass es von Ki zu KI unterschiedlich ist. Meins ist ein "sehr seltenes" nicht CAN Bus KI mit FIS(Nr: xxx919xxx)

Zitat:

Original geschrieben von SteffenSchroeck

Hi,

na also Login Code ist, wenn man VAG COM hat, dann auch kein großes Problem mehr.........

Zur WFS: Ich hatte bei mir am Anfang auch bedenken, dass wenn ich einmal den alten Tacho abgemacht hab, dass dann Ende Gelände ist(hatte mein Auto schon sicherheitshalber auf der Straße geparkt und nicht unten in unserer Einfahrt).......

Habs dann umgestöpselt......und wieder umgestöpselt.....und er lief. Hatte ich einige Male so gemacht.

Kann natürlich sein, dass es von Ki zu KI unterschiedlich ist. Meins ist ein "sehr seltenes" nicht CAN Bus KI mit FIS(Nr: xxx919xxx)

1.) FIS gibt es bei VW nicht... FIS gibt es nur bei AUDI und heißt Fahrerinformationssystem

2.) Bei VW heißt das MFA (Multifunktionsanzeige) - mittlerweile bei den aktuellen Modellen sogar Multifunktionsanzeige Plus.

3.) Auch ich habe eines dieser seltenen Kombiinstrumente geholt. Hatte vorher eines ohne MFA Anzeige drin (und ohne CAN Bus) und dann auf eins mit großer MFA in der Mitte, ebenfalls ohne CAN Bus eingebaut. Soweit mir mein VW Freund sagte, ist das ganz normal. Das Steuergerät erkennt den Wechsel und will dann weder mit dem alten, noch mit dem neuen KI zusammenarbeiten (wenn man es nicht anlernt...) - also reine Schutzfunktion. Sonst könnte ja jeder ein Auto klauen, indem er das alte KI rauszieht, das neue reinsteckt und somit die WFS umgangen hat. Das geht aber nicht, bzw. sollte nicht gehen. Ansonsten scheint ja die WFS nicht zu funktionieren. :D

Altes KI: 3B0 919 861B

Neues KI: 3B0 919 890J

Zitat:

Original geschrieben von Marine2005

Bei VW heißt das MFA (Multifunktionsanzeige) - mittlerweile bei den aktuellen Modellen sogar Multifunktionsanzeige Plus.

damit hast du fast recht, bei VW heisst das MFA, allerdings noch mit dem Zusatz: Lowline; Midline; oder Highline!

Was bei Audi das FIS ist, ist bei VW die Highline-MFA!

Zitat:

Original geschrieben von SteffenSchroeck

Hi,

na also Login Code ist, wenn man VAG COM hat, dann auch kein großes Problem mehr........

Sorry, aber da liegst du falsch! Mit VAG-COM entlockst du dem Tacho mit Sicherheit nicht den LOGIN-Code! VAG-COM kann nicht auf den EEprom zugreifen, dies ist aber nötig, wenn man den Login ermitteln will!

Zitat:

Original geschrieben von SteffenSchroeck

Habs dann umgestöpselt......und wieder umgestöpselt.....und er lief.

hast du dabei auch mal den Motor gestartet, solange das noch nicht angemeldete KI eingebaut war?

Hi,

na, ob jetzt FIS oder MFA Highline.......ihr habt gewusst was ich meine und das ist die Hauptsache!

@Marine: Ich denke du verstehst mich falsch. Bei mir gings so:

Altes KI raus, neues ran, versucht zu starten, nach ner Sekunde Motor aus, paar mal gemacht, neues ab, altes dran, gestartet, läuft. So bin ich dann auch zu VW gekommen!

Also meine WFS funktioniert......ganz sicher....!!

@thommen: Hab mich da ein bissl unglücklich ausgedrückt. Natürlich kann man mit VAG COM nicht den Login auslesen. Das ist klar.

Aber einfach mal kurz gegoogelt und schon sollte man was passendes gefunden haben. Es gibt genug......

Abgesehen davon, brauchst du kein Login Code mehr!

VW hängt das Auto ans Netzwerk von Wolfsburg und bekommt so zeitlich begrenzten Zugang zum Tacho. Die brauchen absolut kein Code mehr!

Ja, hatte sogar mehrfach versucht den Motor zu starten. Nach 1 Sekunde war jedesmal Ende!

Zitat:

Original geschrieben von SteffenSchroeck

@Marine: Ich denke du verstehst mich falsch. Bei mir gings so:

Altes KI raus, neues ran, versucht zu starten, nach ner Sekunde Motor aus, paar mal gemacht, neues ab, altes dran, gestartet, läuft. So bin ich dann auch zu VW gekommen!

Also meine WFS funktioniert......ganz sicher....!!

Das führte bei mir dazu, dass er mit keinem der beiden Kombiinstrumente mehr betrieben werden konnte °_°

Hallo Zusammen!

Da das mein erster Beitrag ist, stelle ich mich und vorallem mein Auto kurz vor:

Ich heiße Daniel und kann mich seit 3 Monaten stolzer Besitzer einer 3B Passat Limousine nennen.

Es handelt sich um einen 1,8T mit 170tkm, Baujahr 97.

Nun zu meiner Frage:

Ich möchte die MFA gerne gegen die des 3BG tauschen.

Bei Marc auf der Seite habe ich gelesen, dass dabei die mittleren Nummern der Teilenummer entscheidenend ist.

Was ich aber nicht ganz nachvollziehen konnte, ob das ganze überhaupt funktioniert wie ich mir das vorgestellt habe.

Reicht es, wenn die mittlere Nummern übereinstimmen und ist das ganze dann mehr oder weniger Plug + Play (den selbstgebastelten Kabelbaum vorausgesetzt), oder kommt mir da noch die WFS o. ä. in die Quere?

Muss ich sonst noch auf etwas achten?

Wo kann ich den das KI beziehen?

 

Danke schonmal für eure Antworten!

LG

Hallo

Hast du noch die Grüne,oder schon die Blau/Rote Tachobeleuchtung?

In beiden Fällen ist der Einbau eines 3BG Tachos nicht möglich und wenn dann nur mit erheblichen Aufwand.

Der 3BG at Can Bus,der 3B hat diesen erst ab Modelljahr 2000.

MFG

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Passat
  6. Passat B5 & B5 GP
  7. Frage zum Wechsel des Kombiinstrumentes beim 3B