ForumSharan 2
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Sharan
  6. Sharan 2
  7. Frage an die VCDS Profis speziell zum Sharan BJ 2014

Frage an die VCDS Profis speziell zum Sharan BJ 2014

VW Sharan 2 (7N)
Themenstarteram 13. Januar 2015 um 14:37

Hallo zusammen,

ich habe mir dieses VCDS-Diagnose-Tool gekauft und alles nach Anleitung installiert. Es funktioniert auch soweit alles - AutoScan wird ausgeführt etc. Allerdings lassen sich die meisten Steuergeräte nicht kontaktieren (Meldung immer "Steuergerät antwortet nicht". Bei dem Steuergerät für die Bordelektronik (09), das ich eigentlich für die meisten gewünschten Modifikationen benötige, erscheint immer als Meldung "Steuergerät 09 antwortet nicht: Stellen Sie sicher, dass alle Türen entriegelt sind". Das habe ich getan - Meldung bleibt gleich.

Ich habe dann bei auto-intern.de angerufen (Deutscher Importeur) und die sagten mir, dass whrs. die Steuergeräte zu neu sind und deshalb vom VCDS nicht "angesprochen" werden können. Ich solle auf ein Update warten - kann das aber bei einem Fahrzeug, das seit guten 4 Jahren auf dem Markt ist, wirklich sein? Klar wird da immer wieder etwas modifiziert, aber recht glauben kann ich das nicht. Bei dem Koffer war VCDS 12.12.3 mit bei - auch mit der aktuellen 14.10.0 (Klick klappt es nicht. Einzig des Steuergerät für die Einparkhilfe lässt sich konfigurieren - mehr nicht.

Vielleicht hat ja jemand einen heißen Tip - ich hänge mal den Auto-Scan-Log (habe den dann irgendwann abgebrochen) an.

Beste Dank

Zitat:

Dienstag,13,Januar,2015,12:38:59:47183

VCDS -- Windows-basierter VAG/VAS-Emulator

VCDS Version: DRV 14.10.0.0

Datenstand: 20141115

 

 

--------------------------------------------------------------------------------

--------------------------------------------------------------------------------

 

Fahrzeugtyp: 7N0

Scan: 01 03 05 09 10 15 17 18 19 25 2B 42 44 46 4C 52 53 55 56 61

62 69 6C 6D 72 77 A5 BE BF

 

01-Motorelektronik -- Status: i.O. 0000

03-Bremsenelektronik -- Status: i.O. 0000

04-Lenkwinkelsensor -- Status: i.O. 0000

05-Zugangs-/Startber. -- Status: i.O. 0000

09-Zentralelektrik -- Status: i.O. 0000

10-Einparkhilfe 2 -- Status: i.O. 0000

15-Airbag -- Status: i.O. 0000

17-Schalttafeleinsatz -- Status: i.O. 0000

18-Standheizung -- Status: i.O. 0000

19-Diagnoseinterface -- Status: i.O. 0000

25-Wegfahrsperre -- Status: i.O. 0000

2B-Lenksäulenverrieg. -- Status: i.O. 0000

42-Türelektr. Fahrer -- Status: i.O. 0000

44-Lenkhilfe -- Status: i.O. 0000

46-Komfortsystem -- Status: i.O. 0000

4C-Reifendruck II -- Status: i.O. 0000

52-Türelektr. Beifahr. -- Status: i.O. 0000

53-Feststellbremse -- Status: i.O. 0000

55-Leuchtweitenreg. -- Status: i.O. 0000

56-Radio -- Status: i.O. 0000

61-Batterieregelung -- Status: i.O. 0000

62-Türelektr. hi. li. -- Status: i.O. 0000

69-Anhänger -- Status: i.O. 0000

6C-Rückfahrkamera -- Status: i.O. 0000

6D-Heckklappe -- Status: i.O. 0000

72-Türelektr. hi. re. -- Status: i.O. 0000

77-Telefon -- Status: i.O. 0000

A5-Front-/Vorfeldkamera -- Status: i.O. 0000

BE-Schiebetür hinten links -- Status: i.O. 0000

BF-Schiebetür hinten rechts -- Status: i.O. 0000

 

-------------------------------------------------------------------------------

Adresse 01: Motorelektronik Labeldatei: Keine

Bauteil: R4

Revision: 44HU Seriennummer:

Codierung: 00190000000000000000

Betriebsnr.: WSC 00000 896 00000

ASAM Datensatz: EV_ 003

ROD: n.v.

VCID: 5599FAB434B919896CD-8000

Keine ASAM Daten verfügbar: "EV_"

Kein(e) Fehlercode(s) gefunden.

Readiness: 1110 1010

-------------------------------------------------------------------------------

Adresse 03: Bremsenelektronik Labeldatei: 7N0-614-109.clb

Teilenummer SW: 7N0 614 109 S HW: 7N0 614 109 S

Bauteil: J104 C3 450M VD20 0040

Revision: --H07--- Seriennummer: 00000008527523

Codierung: 0018976

Betriebsnr.: WSC 00020 790 00000

VCID: 3D49421464C9E1C944D-8068

 

-------------------------------------------------------------------------------

Adresse 05: Zugangs-/Startber. (J518) Labeldatei: 5K0-959-434.clb

Teilenummer: 5K0 959 434 F

Bauteil: VWKESSYPQ35GP 1202

Revision: 00093000

Codierung: 03100C

ASAM Datensatz: EV_KESSYPQ35G A02717

ROD: EV_KESSYPQ35G_AU21.rod

VCID: 3847530083EBC4E197B-806D

Kein(e) Fehlercode(s) gefunden.

-------------------------------------------------------------------------------

Adresse 09: Zentralelektrik (J519) Labeldatei: DRV\1K0-937-08x-09.clb

Teilenummer SW: 5K0 937 086 Q HW: 5K0 937 086 Q

Revision: BC122001

Codierung: 60590A3B89251AC4508804C87400116443D51408676D2DB2E4808720A2C9

Betriebsnr.: WSC 00020 790 00000

VCID: 42B331E8DD379E3139F-8017

Subsystem 1 - Teilenummer SW: 7N1 955 119 A HW: 7N1 955 119 Labeldatei: DRV\1KX-955-119.CLB

Bauteil: WWS 140626 033

Codierung: 004DBD

Subsystem 2 - Teilenummer SW: 5Q0 955 547 HW: 5Q0 955 547 Labeldatei: DRV\5Q0-955-547.CLB

Bauteil: RLFS 0042

Codierung: 0228BB

 

-------------------------------------------------------------------------------

Adresse 10: Einparkhilfe 2 (J446) Labeldatei: DRV\1Q0-919-475.clb

Teilenummer SW: 7N0 919 475 A HW: 7N0 919 475

Bauteil: PARKHILFE 8K H06 0012

Revision: -------- Seriennummer: 28201426805235

Codierung: 318001

Betriebsnr.: WSC 00020 999 00000

ASAM Datensatz: EV_EPHVA18VW4280000 001005

ROD: EV_EPHVA18VW4280000.rod

VCID: 39415604B8E1DDE9685-806C

Kein(e) Fehlercode(s) gefunden.

-------------------------------------------------------------------------------

Adresse 15: Airbag (J234) Labeldatei: 5K0-959-655.clb

Teilenummer SW: 7N0 959 655 C HW: 7N0 959 655 C

Bauteil: VW10Airbag00N H13 0014

Seriennummer: 003LGPN645S2

Codierung: 00304E

Betriebsnr.: WSC 00020 999 00000

ASAM Datensatz: EV_AirbaVW10TS6VW428 A01004

ROD: EV_AirbaVW10TS6VW428_VW36.rod

VCID: 3FB5381CA6C5F3D9561-806A

Crashsensor für Seitenairbag Fahrerseite:

Subsystem 1 - Teilenummer SW: --- HW: ---

Bauteil: S.Sens.Fahr.V --- ---

Seriennummer: 3493ETS6018198A1A9D.

Codierung: 000000

Crashsensor für Seitenairbag Beifahrerseite:

Subsystem 2 - Teilenummer SW: --- HW: ---

Bauteil: S.Sens.Beif.V --- ---

Seriennummer: 3503ETS6097D38B1A9D0

Codierung: 000000

Crashsensor für Seitenairbag hinten Fahrerseite:

Subsystem 3 - Teilenummer SW: --- HW: ---

Bauteil: S.Sens.Fahr.H --- ---

Seriennummer: 3513ETS60EAE38B1A9DA

Codierung: 000000

Crashsensor für Seitenairbag hinten Beifahrerseite:

Subsystem 4 - Teilenummer SW: --- HW: ---

Bauteil: S.Sens.Beif.H --- ---

Seriennummer: 3523ETS60FCB5871ADDD

Codierung: 000000

Crashsensor für Frontairbag Fahrerseite:

Subsystem 5 - Teilenummer SW: --- HW: ---

Bauteil: F.Sens.Fahr --- ---

Seriennummer: 35540TS60A5AF931A9D-

Codierung: 000000

Kein(e) Fehlercode(s) gefunden.

-------------------------------------------------------------------------------

Adresse 17: Schalttafeleinsatz Labeldatei: Keine

Teilenummer SW: 7N0 HW: 7N0

Seriennummer: 000

Betriebsnr.: WSC 00000 896 00000

ASAM Datensatz: EV_ A04

ROD: n.v.

VCID: 35595A3494F939898CD-8060

Keine ASAM Daten verfügbar: "EV_"

Kein(e) Fehlercode(s) gefunden.

-------------------------------------------------------------------------------

Adresse 18: Standheizung Labeldatei: DRV\1K0-815-071.clb

Teilenummer: 7N0 963 271 G

Bauteil: Zuheizer 051 3041

Revision: 00051000 Seriennummer: 09028242000000

Codierung: 0000041

Betriebsnr.: WSC 00020 790 00000

VCID: 384753004BEBC4E197B-806D

Kein(e) Fehlercode(s) gefunden.

-------------------------------------------------------------------------------

Adresse 19: Diagnoseinterface (J533) Labeldatei: DRV\7N0-907-530-V2.clb

Teilenummer SW: 7N0 907 530 AS HW: 7N0 907 530 AN

Bauteil: J533 Gateway H56 1653

Revision: H56 Seriennummer: 231014F1001736

Codierung: 468002

Betriebsnr.: WSC 00020 790 00000

VCID: 0131FEE498B14529605-8054

Kein(e) Fehlercode(s) gefunden.

-------------------------------------------------------------------------------

Adresse 25: Wegfahrsperre

nicht erreichbar

Ähnliche Themen
25 Antworten

Du hast aber schon die Zündung eingeschaltet und die Türen entriegelt? In der Verbauliste (ganz am Anfang) kann VCDS ja alle verbauten Steuergeräte ansprechen (Status: i.O. 0000). Wenn du auf Einstellungen und dann auf Test gehst (bei am Auto angeschlossenen Kabel) erscheint dann eine ok-Meldung (mit welchen Inhalt?) und als Lizenzstatus registriert/aktiviert? Welche LEDs leuchten am Interface? Kabel verbunden mit USB 3 oder USB 2 am PC/Laptop? Betriebssystem?

Die Aussage von AI, daß die Stg zu neu sind und deshalb nicht ansprechbar sind, ist Quatsch. Laß dich mal mit einem kompetenten Ansprechpartner bei AI verbinden.

Themenstarteram 13. Januar 2015 um 15:04

Hallo Mandre47,

danke für deine rasche Antwort.

- Zündung war an

- alle Türen manuell entriegelt (damit ist schon gemeint, dass ich einfach mit der FB das Fahrzeug öffne, oder?)

- Test war komplett ok - aktiviert ist es auch

- beide LED am Interface leuchten grün

- angeschlossen am USB3.0-Anschluss am Laptop

- Betriebssystem Windows 7 (Kaspersky hatte ich beim Testen immer ausgeschaltet)

Die haben mich bei AI schon zu 3 verschiedenen Ansprechpartnern verbunden, die am Ende aber nur die bereits mitgeteilte Aussage gegeben haben. Er meinte, dass sich die Steuergeräte ständig verändern (der Sharan ist gerade mal 3 Wochen alt) und man dann auch neue Labeldatein warten müsse (?) - wie macht es denn dann das Autohaus???

An den Labeldateien liegt es sicher nicht, eher an den USB-Treibern.

Zitat:

 

- angeschlossen am USB3.0-Anschluss am Laptop

Hatte mit meinem PCI VCDS genau dieses Problem.

Die Lösung war ein Wechsel auf einen 2.0 USB Anschluss. Alternativ sollte laut Support auch ein Treiberupdate der USB Treiber helfen, konnte ich aber nicht probieren, da ich einen Firmenlaptop nutze.

Jedenfalls war dem Support bekannt, dass es bei USB3.0 Probleme geben kann.

Hier der Link zum Support Thread mit Sebastian (den du hier im VCDS Forum auch finden kannst..den Sebastian, nicht den Link)

Ich drück die Daumen, dass es bei dir genau so einfach zu lösen ist...

Grüße,

Daniel

Gibt mehrere Fehlerquellen/Möglichkeiten.

Als erstes solltest Du Dir mal die aktuellste DRV-Version der Software laden.

Diese enthält auch immer die aktuellsten USB-Treiber.

http://ross-tech.de/downloads

Derzeit ist die Version 14.10 die aktuellste!! (Edit: Sorry - hab gerade überlesen, hast Du schon gemacht.)

Nach der Installation in den Einstellungen von VCDS unbedingt den Interface-Test durchlaufen lassen und dann erst den Scan durchführen. Nur wenn dort steht CAN i.O. ist auch alles i.O.!

Ferner machen viele anfangs den Fehler und lassen gerne beim Anstöpseln des Dongle und anschließendem Auslesen die TÜREN OFFEN (insbesondere die Fahrertür). Dies führt recht häufig zu dem beschriebenen Phänomen.

Also, ALLE FAHRZEUGTÜREN unbedingt komplett schließen, aber nicht verriegeln!!!

Dann sollte das Steuergerät erkannt werden.

Ach ja, sofern der Stecker nicht richtig aufgesteckt wurde, kann es auch zu solchen Kuriositäten kommen.

Also den Sitz des Steckers auch noch mal kontrollieren.

Gruß, der Biker

Ohne VCDS zu kennen. Probiere mal nen USB 2.0 Port aus. 3.0 hat eigene Treiber, die gerne mal hier und da Probleme bereiten!

Oben im Link ist die AI-Version verlinkt. Sollte man sich dann nicht die neueste Version bei AI laden, weil die doch mit geänderter Hardware arbeiten?

Die verwendete DRV-Version (Deutsche Referenz Version) 14.10.0 ist die aktuellste Version und läuft mit der Hardware aller 4 deutschsprachigen Ross-Tech Vertriebspartner. Daran kann es also nicht liegen, wesentlich wahrscheinlicher ist, daß die Ursache bei den USB 3 Ports des Laptops liegt.

Zitat:

@Mandre47 schrieb am 14. Januar 2015 um 18:33:47 Uhr:

Die verwendete DRV-Version (Deutsche Referenz Version) 14.10.0 ist die aktuellste Version und läuft mit der Hardware aller 4 deutschsprachigen Ross-Tech Vertriebspartner. Daran kann es also nicht liegen, wesentlich wahrscheinlicher ist, daß die Ursache bei den USB 3 Ports des Laptops liegt.

Ist diese eine beta-Version?

Nein, ist keine Beta

http://ross-tech.de/downloads

Wenn der Dongle prinzipiell funktioniert (darauf lässt ja zumindest der unvollständige Scan schließen), dann sind zu 99,9% versehentlich verriegelte Türen die Ursache. (Z. B. durch Einzeltüröffnung.) Der USB-Port dürfte es im vorliegenden Fall eigentlich nicht sein.

Hatte seinerzeit nämlich auch schon einmal genau das selbe Problem.

Und drei mal dürft Ihr raten, was die Ursache war. Richtig, nicht der USB-Port. ...sondern eine verriegelte Tür. Bin bald wahnsinnig geworden. Solange, bis Sebastian von PCI mich diesbezüglich auf die Spur gebracht hatte.

Hier hatte er auch mal im VCDS-Forum was dazu erläutert. http://www.vagcomforum.de/index.php?showtopic=18758 Ansonsten wäre ich da auch nie drauf gekommen.

Kaum war die Ursache behoben, ging auch das Steuergerät anzusprechen.

Weiß zumindest warum ich mein VCDS über PCI und nicht AI bezogen habe... ;)

Gruß, der Biker

Themenstarteram 15. Januar 2015 um 10:55

Zuerst danke ich für die tolle und wirklich hilfreiche Ressonanz hier im Forum. Es ist in meinem Fall tatsächlich so, dass mein Laptop die Fehlerquelle gewesen sein muss. Ich habe hier noch ein älteren Modell liegen, das nur USB 2.0 hat und damit funktioniert es ganz tadellos. Ob es aber wirklich an dem USB oder irgendwas anderem liegt, kann ich nicht beurteilen. Ich habe nun schon eine ganze Menge codiert, bin bei 2 Sachen aber noch nicht so recht glücklich.

Ich hatte in einem anderen Forum eine Anleitung gesehen, mit der man die Sprachsteuerungstaste am MFL so umcodieren kann, dass Sie wieder zum muten des Radios genutzt werden kann. Diese Sprachsteuerung brauch ich nicht. Leider klappt das aber nicht so. Hat da vielleicht jmd noch einen Tip bzw. einen Lösungsweg.

Zudem würde ich gerne, dass der DLA bei angeschaltetem Licht immer aktiv ist und nicht bei Ausschalten des Fahrzeugs wieder ausgeht. Dazu probiere ich nachher mal eine Codierung vom Golf 7 aus - mal sehen, ob die funktioniert.

Ich habe auch gelesen, dass man den Lane-Assist aktivieren kann, wenn man die DLA-Kamera verbaut hat. Hat das schonmal jemand getestet?

Beste Grüße

Die Frage ist, was und wo hast Du probiert um "Mute" statt "Sprachsteuerung" zu codieren.

Ohne Anspruch auf Richtigkeit:

Schau mal im Lenksäulensteuergerät (16) die Codierhilfe für das Longcoding an.

Da solltest Du etwas entsprechendes finden, wie das hier:

http://selucky.de/forum/lsstg.jpg

Dieses Beispielbild ist aber nicht vom 7N!!! Sollte aber eigentlich beim 7N ähnlich aussehen und dient hier nur dem Verständnis/Veranschaulichung.

Dort dann die Codierung des entsprechend Bytes auf "MFL... ohne Push-To-Talk (PTT)" verbaut abändern. Dann sollte die PTT-Taste künftig als "Mute" funktionieren.

Themenstarteram 15. Januar 2015 um 11:57

Servus,

sitze grad mit angeschlossenem VCDS. Werde es gleich probieren. Habe eine Anleitung für das DLA-"Problem" für den Golf 7 bei stemei gefunden- der Code für die Zugriffberechtigung in 09 (Golf:31347) funktioniert hier nicht. Eine Idee?

Beste Grüsse

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Sharan
  6. Sharan 2
  7. Frage an die VCDS Profis speziell zum Sharan BJ 2014