ForumW204
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. C-Klasse
  6. W204
  7. fernlichtassistent

fernlichtassistent

Mercedes C-Klasse S204
Themenstarteram 25. Febuar 2020 um 22:26

Moin!

Manchmal habe ich Probleme mit meinem fernlichtassistent

Das heißt entgegenkommende Verkehr wird nicht oder spät erkannt! Die meisten Leute sind dann geärgert und bekomme ich eine Lichthupe! Ist das eine bekannte Fehler?

Ähnliche Themen
48 Antworten

Hatte das der 204 überhaupt? Ich denke ab 205er ...

So gehts mir auch, besonders auf etwas mehr Distanz schaltet der gefühlt zu spät ab. Hab mich auch schon gefragt ob der neu Kalibriert werden kann.

Themenstarteram 25. Febuar 2020 um 23:28

Zitat:

@Benzfahrer250 schrieb am 25. Februar 2020 um 23:12:55 Uhr:

Hatte das der 204 überhaupt? Ich denke ab 205er ...

Ja sicher meiner ist ein 2011er 250 CDI mopf.

Themenstarteram 25. Febuar 2020 um 23:31

Zitat:

@Nekrobiose schrieb am 25. Februar 2020 um 23:16:33 Uhr:

So gehts mir auch, besonders auf etwas mehr Distanz schaltet der gefühlt zu spät ab. Hab mich auch schon gefragt ob der neu Kalibriert werden kann.

Ja genau das habe ich auch! Bei uns Umgebung Uelsen (Grafschaft Bentheim) ist es immer Dunkel und ab einer gewissen Distanz wird das Fahrzeug sehr spät erkannt!

War das beim ILS zu haben oder extra?

Wenn du Avantgarde mit Bi-Xenon hast, ist ILS fast immer dabei.

Themenstarteram 26. Febuar 2020 um 0:15

Zitat:

@Benzfahrer250 schrieb am 25. Februar 2020 um 23:44:18 Uhr:

War das beim ILS zu haben oder extra?

Ich habe das ILS.

Themenstarteram 26. Febuar 2020 um 0:19

Zitat:

@niko66 schrieb am 26. Februar 2020 um 00:13:40 Uhr:

Wenn du Avantgarde mit Bi-Xenon hast, ist ILS fast immer dabei.

Meiner ist ein elegance mit Bi-Xenon und ILS

Oder läuft eher mit dem Bi-Xenon. :)

Bei mir ist ganz gegenüber - das Ding ist sehr unempfindlich, ich fahre fast immer mit Abblendlicht.

Mein letzter Vormopf Bj.2.11 mit ILS natürlich Bi-Xenon hat den Fernlichtassistent nicht. Also wahrscheinlich erst ab Mopf.

Beim Lichtsensor für das automatische Abblendlicht kann man die Empfindlichkeit ändern (kalibrieren). Ob das auch bei dem Fernlichtassistent geht weiß ich leider nicht. Kann es auch nicht testen da meiner es nicht verbaut hat.

Also einen mit SD suchen oder direkt nach MB fahren.

Einfach abschalten!

Diese Spielerei ist absolut unnötig und im ungünstigsten Fall auch gefährlich.

Ich habe das auch deaktiviert.

Also bei mir schaltet er perfekt. War skeptisch da bei Firmen Audis/VWs es gar nicht gut funktioniert hat. Aber hier funktioniert es fantastisch. Was manchmal stört, dass er manchmal beim Ausgang aus dem Dorfes/Stadt später auf Fernlicht umschaltet aber anderswo ist es super.

Hatte aber auch die Frontscheibe bei Mercedes gewechselt gehabt und da wird alles neu kalibriert. Denke dass kann schon einiges ausmachen.

Ich habe es bei meinem auch deaktiviert. Ich halte das System für nicht ausgereift. Überflüssiger Spielkram.

Bei mir funktioniert es, wie es soll. Natürlich nicht perfekt und man muss auch Mal eingreifen, ist aber relativ selten.

 

Bei meinem Bekannten, der den gleichen Wagen fährt, funktioniert es absolut unzuverlässig. Da ist aber ne Frontscheibe von Carglass drin und keine originale mehr. Liegt wohl daran.

Deine Antwort
Ähnliche Themen