Forum9-5
  1. Startseite
  2. Forum
  3. Auto
  4. Saab
  5. 9-5
  6. Fernlicht Ausfall

Fernlicht Ausfall

Habe seit kurzem nur noch einseitig Fernlicht am 9-5. Anzeige "Licht vorne defekt" im SID. Kein Problem - Lampe getauscht (und dabei gleich die Gläser der Scheinwerfer innen gewaschen). Eingebaut, an allen Sicherungen und Relais gewackelt, getestet, geht. Wunderbar, aber nur einen Tag lang. Jetzt habe ich keine Meldung im SID, aber das Fernlicht (fahrerseitig) geht trotzdem nicht. Lampe ist neu und ok. Wackeln an Sicherungen (sind ok) und Relais bringt keine Abhilfe. Alle anderen Lampen - auch Fernlich beifahrerseitig funktionieren.

Woran kann es liegen ?

Beste Antwort im Thema

Das orangefarbene Lampenkontroll-Relais wird der Übeltäter sein.:)

26 weitere Antworten
Ähnliche Themen
26 Antworten

Tausch mal die Birnen gegeneinander, um die Fehlerquelle auszuschliessen, dass die Neue defekt ist.

...übrigens Xenon oder H7?

H7; ist ein 99er Baujahr. Birnen sind getauscht; auch die alte, gewechselte Birne stellte sich im nachhinein als nicht defekt heraus.

Zitat:

Original geschrieben von gemm

H7; ist ein 99er Baujahr. Birnen sind getauscht; auch die alte, gewechselte Birne stellte sich im nachhinein als nicht defekt heraus.

Hallo gemm,

 

diese 'Krankheit' hatte mein 99er letztes Jahr auch. Fernlicht-Relais getauscht und alles funzte wieder wie es soll. Kosten für das Teil liegen glaube ich bei ca. 90 € :mad: Kann es nicht genau sagen, da es noch auf Garantie gewechselt wurde :)

 

Gruß

Saabienche

Das orangefarbene Lampenkontroll-Relais wird der Übeltäter sein.:)

Danke für die Hinweise; dann werde ich mir das Relais mal ansehen.

Heute hat es mal wieder funktioniert ;-) Interessant dabei ist vielleicht noch, dass die blaue Kontrollampe am Armaturenbrett nicht leuchtet, wenn das eine Fernlicht ausfällt. Leuchtet die blaue Lampe, dann funktionieren auch beide Fernlichter.

90€ für das Teil - das hört sich nach Saab Spezialanfertigung an .....

Saab Nummer 4109070

Das hier ?

Zitat:

Original geschrieben von gemm

Interessant dabei ist vielleicht noch, dass die blaue Kontrollampe am Armaturenbrett nicht leuchtet, wenn das eine Fernlicht ausfällt.

das ist normal, wenn das lamp-control-modul ausfällt und besonders ärgerlich tagsüber. naja, der gegenverkehr macht sich meist bemerkbar ;)

neukaufen löst das problem nur bedingt. ich glaube nicht, dass die neueren besser verarbeitet sind.

ganz einfach aufmachen und *alle* lötstellen *richtig* nachlöten. dann hast du nie wieder probleme damit (meine rep ist 2 jahre her)

Kann ich ein paar Tage ohne das Ding im Kasten herumfahren, oder meckert dann die Elektronik und schreibt mir den Fehlerspeicher voll ?

Klar, dass dann überhaupt kein Fernlicht geht, aber sonst ?

Zitat:

Original geschrieben von gemm

Kann ich ein paar Tage ohne das Ding im Kasten herumfahren, oder meckert dann die Elektronik und schreibt mir den Fehlerspeicher voll ?

bin selbst nicht ohne gefahren, da die reparatur in <1h auch für unerfahrene zu erledigen ist. ansonsten würd ich mir da keine gedanken machen. das teil dient nur zur überwachung und solang das abblendlicht geht...

der fehler ist nix anderes als ein z.b. defektes bremslicht und hinterlässt keine spuren

Die Lampenkontrolle ist nicht an der Fahrzeug-Diagnostik angeschlossen.

Ob das Ding funzt oder nicht...der Wagen wird dadurch nicht langsamer.:D

So, repariert. Hatte nur unzureichendes Werkzeug, weil ich weit von zuhause unterwegs bin - aber in Vaters Keller fand sich tatsächlich ein Lötkolben (den hat er früher zum Löten von Wasserboilern verwendet; hat überschaubare 250Watt und hat mit Sicherheit schon einen Weltkrieg erlebt....)

Naja, einmal drübergeschwenkt und es haben sich alle Lötstellen gleichzeitig verflüssigt; aber - es geht wieder ;-)

Vielen Dank an alle Beteiligen !

Zitat:

Original geschrieben von gemm

250Watt

das hatte ich mit "*richtig* nachlöten" nicht gemeint :rolleyes:

Zitat:

Original geschrieben von gemm

So, repariert. Hatte nur unzureichendes Werkzeug, weil ich weit von zuhause unterwegs bin - aber in Vaters Keller fand sich tatsächlich ein Lötkolben (den hat er früher zum Löten von Wasserboilern verwendet; hat überschaubare 250Watt und hat mit Sicherheit schon einen Weltkrieg erlebt....)

Naja, einmal drübergeschwenkt und es haben sich alle Lötstellen gleichzeitig verflüssigt; aber - es geht wieder ;-)

Vielen Dank an alle Beteiligen !

Einmal drüber geschwenkt...und alles ist gut....ich lach mich grade weg!:D

"Zum Löten von Wasserboilern" verwendet...war dann ein richtiger Knüppel.:D

Und bei 60 Jahren ist da ein Kabel mit Gewebeschlauch drumherum...ich lach mich echt weg.:D

Das so ein Ding noch funktioniert und nicht sofort abfackelt ist echt ein Wunder der Technik.:cool:

Aber alles wird gut!!!:)...GRÖHL....

Hallo Fachleute,

ich, brandneu hier, kann mich nicht mehr beherrschen, ich muss mich endlich bedanken!

Seit einigen Tagen bediene ich mich heimlich Euerer Erfahrung und mache sie mir zu nutze - schön nach Schmarotzermanier.

Es wird für mich Zeit, die Freude darüber kundzutun dass mir hier so geholfen wurde. Vielleicht kann ich mich ´mal revanchieren...

Wie auch immer - auch MEIN 9-5er Fernlicht geht wieder. Ca. 15 Min. Arbeit statt etwa 90 € fürs Neuteil - das ist in Ordnung!

Muss schon sagen: "übersichtliche 250 W" - selten so gelacht!!!

Also: Danke und bis demnächst!:p

Zitat:

Original geschrieben von Linear Cycle

.

.

.

Das so ein Ding noch funktioniert und nicht sofort abfackelt ist echt ein Wunder der Technik.:cool:

Aber alles wird gut!!!:)...GRÖHL....

Deutsche Wertarbeit nennt man so was. Gibt es auch heute noch zu kaufen. Allerdings nich für ein paar Cent.

Gruss vom

Mitteldiensthans

Deine Antwort
Ähnliche Themen