ForumF30, F31, F34 & F80
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. F30, F31, F34 & F80
  7. F31 elektrische Heckklappe verweigert seinen Dienst

F31 elektrische Heckklappe verweigert seinen Dienst

BMW 3er F31
Themenstarteram 9. September 2020 um 19:18

Hallo Leute

Ich habe versucht darüber im Forum was zu finden, ich werde aber nicht fündig. Daher einen neuen Thread.

Letzte Wochenende hat die Heckklappe beim antippen nur ein kleines Stück geöffnet und beim wiederholten

tippen ist das Ding einfach stehen geblieben. So jetzt ist manuelles Bewegen von der Heckklappe angesagt. Heute habe ich Rheingold gekoppelt und die Fehler wie im beigefügten Bild ausgelesen.

Code 801709 HKL-Motor links: Unterbrechung

Code 801712 HKL-Motor rechts: Unterbrechung

Löschen lassen sich die Fehler nicht.

Nun, kann es wirklich sein dass beide Motoren gleichzeitig den Geist aufgeben? Ich habe es noch nicht getestet, aber kann man versuchen, die Sicherung für das HKL/HKFM SG zu ziehen und wieder reinsetzen?

Bringt das was? Oder brauche ich einfach 2 neue Motoren?

Was kostet sowas?

Kriegt man es gebraucht?

Besten Grüsse aus Norwegen!

Henrik

Fehler HKFM
Ähnliche Themen
10 Antworten

Ich behaupte es ist ein defekte Kabel oder Stecker. Ob Unterbrechung tatsächlich die Leitung meint oder nur, dass die Kraftsensorik angesprungen ist weil Schwergängig und nun mittels Software unterbrochen hat.

Themenstarteram 9. September 2020 um 19:41

Ok, wo soll man denn dann anfangen mit der Fehlersuche?

Vielleicht den Kabeln dort anschauen wo sie sich bewegen, also bei den Scharnieren?

Gibt es eine Stelle was hochfrequent mit Kabelfehlern belastet ist?

Kann man übrigens die Spindelantriebe messen? Wiederstand, Spannung usw. um festzustellen, dass Sie OK sind? Hat jemand die normale Messdaten?

Themenstarteram 9. September 2020 um 19:51

Es ist übrigens ein regnerischer Tag gewesen als die elektrische Heckklappe nicht mehr wollte... Kann ja sein, dass die Kabeln oder ein Steuergerät Wassereinbruch hatten.

Ich werde nun nachschauen

Wäre nicht das einfachste, erstmal die Sicherungen zu überprüfen?

Themenstarteram 9. September 2020 um 20:46

Klar, die Sicherung kommt als erstes ran.

Themenstarteram 12. September 2020 um 19:04

Sicherung ist jedenfalls OK (F107 mit Grenzwert 40A im Sicherungskasten hinten, rechts beim ComBox) und das Steuergerät hat 12,5 Volt am Stecker.

Habe dann die Kontakte zu den Spindelmotoren vom Steuergerät abgenommen. Dann habe ich Wiederstand in den Spindelmotoren gemessen und bei beider Motoren offener Kontakt gesehen.

Kennt jemand die Wiederstandswerte, die man normalerweise messen sollte?

Der nächste Schritt ist für mich sicherzustellen, dass die Kabeln vom Steuergerät zu den Steckern jeweis links und rechts in der Heckklappe keine Unterbrechung haben und dann direkt die Spindelmotoren ausmessen. Wenn die Kabeln durchleiten, muss ich wohl neue Spindelmotoren bestellen...

Grüsse, Henrik

Zitat:

@snekker schrieb am 12. September 2020 um 19:04:10 Uhr:

Sicherung ist jedenfalls OK (F107 mit Grenzwert 40A im Sicherungskasten hinten, rechts beim ComBox)

Und die F130 mit 5A noch überprüfen.

Wenn die Lösung gefunden wurde, nicht vergessen diese mitzuteilen. Das vergessen die meisten. Wie sollen wir voneinander lernen.

Themenstarteram 26. September 2020 um 14:59

Hallo Leute,

Heute habe ich das Problem endlich gelöst. Meine Erfahrungen und Tips für die, die selber ein Problem mit

der elektrischen Heckklappe:

Also, das Problem hat so bei mir angefangen, dass die Klappe erstmals halbwegs geöffnet hatte. Danach ist es stehengeblieben und wollte sich danach nicht mehr bewegen.

Ich habe zuerst die Sicherungen überprüft und die sahen gut aus. Danach habe ich erstmals den Computer angeschlossen und mit ISTA/Rheingold die Fehlercodes angeschaut, aber davor lässt sich für die, die diese Möglichkeit nicht haben, natürlich die Kabel und Stecker überprüfen.

Die Fehlercodes haben eine Unterbrechung zu beiden Spindelmotoren gezeigt, also HKL Motor links und rechts Unterbrechung.

Das HKL Steuergerät (Vorfacelift F31) sitzt im Kofferraum rechts etwas vor und über die Batterie. Nur die rechte Verkleidung im Kofferraum hinten muss abmontiert werden um zum HKL Steuergerät Zugang zu kriegen. Das Steuergerät hat 3 Multistecker. 1 für Stromzufuhr von den Sicherungen, wobei eine Sicherung für Motorstrom und eine für das Steuergerät und CanBus. Dann nooch zwei Stecker die jeweils zum linken und rechten Hecklappe-Spindelmotor führen. Am Stecker kann man direkt Wiederstand messen. Bei mir war wie eben vom Fehlercodes gesehen in beiden Motoren Unterbrechung gemeldet und das habe ich dort dann auch gemessen.

Dann musste die Heckklappen-Innenverkleidung komplett ab. Wenn diese Verkleidung ab ist, kann man die linke und rechte Spindelmotor-Anschluss-Stecker leicht finden. Bei mir war die rechte noch OK, aber der linke Stecker war komplett Oxidiert und eben kaputt, also Unterbrochen. Der linke Stecker liess sich nicht weiterverwenden. Ich habe dort auch Widerstand zu den Motoren gemessen und immer noch eine Unterbrechnung gesehen. Natürlich habe ich dann schon vermutet, dass die Motoren kaputt sind.

Aber weil die Motoren recht teuer sind (zumindest von BMW, siehe unten) habe ich zuerst entschlossen erstmals die beiden Stecker zu tauschen. Die leeren Steckergehäuse und Kabeln mit Einstecker habe ich dann von BMW-Händler bestellt und gewechselt. Leider hat das nicht geholfen und ich musste beide Spindelmotoren neu bestellen. Ich habe für den beiden Motoren insgesamt etwa 400Euro ausgegeben und eine Woche später getauscht.

Man muss dann die Zündung ein- und ausschalten und die elektrische Heckklappe lief wieder.

Danach habe ich die Fehlermeldungen mit ISTA/Rheingold gelöscht und nun ist alles gut. Leider habe ich nicht Wiederstand in den neuen Motoren gemessen. Mit ISTA/Rheigold habe ich aber versucht den alten Spindelmotoren anzusteuern. Dabei habe ich + und - 7 Volt an den Motoranschlüssen gemessen. 7 Volt hatte ich nicht erwartet und überlegte ob das Steuergerät kaputt sein könnte. War offensichtlich aber OK.

Solltet Ihr Probleme mit der elektrischen Heckklappe haben würde ich euch empfehlen so vorzugehen:

1. Sicherungen prüfen.

2. Innenverkleidung rechts hinten entfernen und Spannungen zum Steuergerät prüfen. Die Stecker haben Messpunkte wenn man ein Multimeter/Voltmeter mit ganz dünnen/spitzen Testklemmen hat. Motoren-Stecker ausstecken und Wiederstand in den Motoren messen. Es sind 5 Leiter am Multistecker. Die ersten 2 sind 0,75mm2 und gehen zum Motor. Die letzten 3 Leiter gehen zu den Hall-Sensoren und haben 0,35mm2 Leiter. Am besten Kabeldiagramm beachten (BMW TIS). Je nach Messergebnis muss man dann natürlich entscheiden, wie man weitermacht. In meinem Fall war hier Unterbrechung zu den beiden Spindelmotoren.

3. Wenn man dann Unterbrechung zu den Spindelmotoren hat, muss man natürlich erst schauen ob man irgendwo im Kabelbaum vom Steuergerät zu den Spindelmotoren hat. Die Kabelführung ist dabei so gemacht, dass ich es für unwahrscheinlich halte, dass die Leiter bei den Scharnieren kaputt geht. Wahrscheinlicher ist es das die Stecker, wie bei mir, oxidiert sind. Es gibt auch Messpunkte direkt an diesen Steckern, so dass die Verbindung zum Stecker am Steuergerät sich ganz gut messen lässt.

Hat man ISTA kann man auch das Steuergerät ansteuern, so dass es Motorspannung ausgibt. Mann kann dann direkt an den Steckern messen, was ich gemacht habe und in Ordnung gefunden.

4. Ich habe leider nicht den Wiederstand in den neuen Motoren gemessen, aber die alten Motoren hatten Unterbrechnung. Dass kann nicht gut sein.

5. Mann kann eigentlich alle funktionen überprüfen ohne ISTA/Rheingold. Nach Zündung ein und aus versucht die Anlage die Motoren anzusteuern. Wenn es dann aber erneut zu Fehlern kommt geht es bis man die Zündung wieder ein- und ausgeschlatet haben nicht weiter. Aber ISTA/Rheidgold zu haben macht die Sache natürlich etwas einfacher und man kann später auch die Fehlercodes löschen.

Bei ebay.de findet man ganz viele Spindelmotoren zum Verkauf. Achtet darauf, dass sie links und rechts unterschiedlich sind. Weil ich aber in Norwegen ausserhalb EU-Zollzone wohne geht es bei mir etwas länger mit der Lieferung und Verzollung. Daher habe ich bei einem BMW-Teileimporteur hier über Internet bestellt. So hatte ich die Möglichkeit gehabt die Motoren auch zurückzuschicken.

Ich hoffe dies hilft jemand!

Viele Grüsse, Henrik

@snekker

Hut ab, du hast dir richtig Arbeit gemacht und alles genau beschrieben. Respekt dafür!

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. F30, F31, F34 & F80
  7. F31 elektrische Heckklappe verweigert seinen Dienst