ForumTransit, Connect & Courier
  1. Startseite
  2. Forum
  3. Auto
  4. Ford
  5. Transit, Connect & Courier
  6. Elektronische Tankanzeige

Elektronische Tankanzeige

Ford Tourneo Custom
Themenstarteram 3. Januar 2019 um 7:09

Guten Morgen,

also erst einmal vorneweg. Meine Frau und ich sind super zufrieden mit dem neuen Spielzeug. Aber eine kleine Macke hat er.

Ich habe das Auto natürlich gleich volltanken dürfen. Die Nadel ging sofort auf "full". Die Elektronik sagte Restreichweite 50 km. *schock*

Da wir einen kleinen Trip vorhatten natürlich beim Händler angerufen. Dieser rief dann auch zurück und meinte es sei ein bekanntes Software Feature. :)

Nun meine Frage in die Runde.. hat jemand das Selbe Feature ?

 

Beste Antwort im Thema

Ich habe heute mal ein Update für das Sync 3 (Kartenmaterial etc.) gemacht und danach wundert mich allerdings nichts mehr was mit Ford und Software zu hat. Man könnte meinen das ist das erste mal wo Ford eine SW updatet und der Update-Prozess von einem Vorschul-Praktikanten entwickelt wurde.

Sorry Ford, aber das muss man leider so deutlich sagen. Falls ihr es noch nicht bemerkt habt ihr Produktverantwortlichen und Entwicklungsingenieure, wir sind aktuell im Jahre 2019 und Kommunikation, Information und vernünftige UI sind kein Hexenwerk, ein logischer und durchdachter Prozess würde so manchen Frust vermeiden!

Das hat zwar mit der Restreicheweitenanzeige relativ wenig zu tun, aber mich wundert es jetzt auch nicht mehr, dass Ford das Problem nach mehreren Monaten noch immer nicht behoben bekommt.

204 weitere Antworten
204 Antworten

Zitat:

@Tiroler51 schrieb am 15. Mai 2019 um 15:20:55 Uhr:

So, war gerade bei meinem Händler. Das Update war explizit für mein Fahrzeug von Ford. So sieht er die Versionsnummer nicht, dazu müsste er die Software auslesen. Aber laut Beschreibung sei es wegen der fehlerhaften Restkilometeranzeige gewesen. Ob ein Update vorhanden ist oder nicht sieht der Händler über die VIN-ABFRAGE. Mehr konnte er mir nicht sagen.

Danke für die Nachfrage und Deine schnelle Antwort.

Hm, sehr dubios und undurchsichtig was Ford da tut....

Unzählige Neufahrzeuge haben das gleiche Problem und das ist Ford seit fast einem halben Jahr bekannt und dann gibt es ein SW-Update welches Ford exklusiv/explizit für ein bestimmtes Fahrzeug raus gibt?!

Alle verfügbaren Updates wurden bei mir bereits (erfolglos) installiert. Ford entwickelt angeblich seit längerer Zeit ein SW-Update für das Problem und wollte nach Fertigstellung seine Händler Informieren.

Auf telefonische Nachfrage bei Ford vor ca. 2 Wochen wurde mir mitgeteilt, dass die Entwicklungsabteilung noch daran arbeitet.

Ich bleibe mal weiterhin skeptisch und warte die Antwort von Ford auf meine schriftliche Anfrage ab.

Aber es ist ja schon mal erfreulich dass bei Dir der Fehler nicht mehr aufgetaucht ist.

Danke Tiroler51!

So kann mein Händler überprüfen, ob er Abhilfe schaffen kann und ich muss nicht ins Blaue hinein zu ihm fahren. Ich wohne auf dem Land und der Händler ist nicht gleich um die Ecke. Zeit ist ei kostbares Gut!

Also ich hab morgen Termin, da auch in einem anderen Forum ein positives Update bei jemandem stattgefunden haben soll. Hab also mehrere unabhängige Aussagen die alle auf das gleiche hindeuten. Ich werde es am Freitag dann sehen ob es auch bei mir erfolgreich war

Zitat:

@Stoerger schrieb am 15. Mai 2019 um 17:47:40 Uhr:

Also ich hab morgen Termin, da auch in einem anderen Forum ein positives Update bei jemandem stattgefunden haben soll. Hab also mehrere unabhängige Aussagen die alle auf das gleiche hindeuten. Ich werde es am Freitag dann sehen ob es auch bei mir erfolgreich war

Hallo kannst ja dann mal nachfragen, welches Update installiert wurde

Ich versuche es herauszufinden, sofern überhaupt was installiert wird. Bin da auch noch etwas skeptisch. Kann man das auch selber über so ein obd (oder so ähnlich) Ding auslesen?

Wenn es die Software vom Tachoinstrument war, kannst du sie im Hidden Menu auslesen, ganz ohne OBD etc.:

https://www.youtube.com/watch?v=PYjdr9J6u_Q

Und wo muss ich da genau schauen? Also unter welchen Punkt könnte das stehen?

Sorry, ich habe den falschen Link gepostet: mit diesem geht's, müsste dann unter Part number Information stehen:

 

https://youtu.be/QDE76FomFuM

Zitat:

@thegreatdan schrieb am 15. Mai 2019 um 23:16:51 Uhr:

Sorry, ich habe den falschen Link gepostet: mit diesem geht's, müsste dann unter Part number Information stehen:

 

https://youtu.be/QDE76FomFuM

Werde ich mal machen. Geht vermutlich erst morgen. Mach dann Fotos.

So Update!

 

@thegreatdan ich bekomm das mit dem Menü nicht hin. Bin anscheinend zu doof dafür. Versteh nicht was ich da machen muss. Hab außerdem nur das kleine Display nicht das mit Farbe.

 

 

Mein FFH hat sich gerade gemeldet. Hat selber beim in das Autohaus fahren gesehen das die Anzeige noch spinnt. Naja er sagt das es tatsächlich ein Update gibt und er das drauf gemacht hat.

 

Aber jetzt kommt’s. Er verstehe es selber nicht aber er musste gleichzeitig noch ein navi-Update machen, sonst wäre es nicht gegangen.

 

Hä? Was hat denn das navi mit dem boardcomputer bzw. Der elektronischen restreichweite zu tun? Ich meine, ich würde es ja ansatzweise verstehen wenn man sich den Verbrauch etc. im Sync 3 anzeigen lassen könnte aber das geht ja gar nicht.

 

Der Mechaniker versteht es auch nicht, Fakt ist das ich halt noch warten muss bis von Ford der usb-Stick da ist und ich so das Auto erst am Nachmittag holen kann.

 

Logisch ist anders, vielleicht ist es bei anderen ffh auch so, und deswegen wissen vielleicht einige nix vom Update?

Das Update kommt mit einem Stick??? Wa

Keine Ahnung. Er wartet immernoch auf den Stick. Keine Ahnung was das soll

Klingt alles sehr sehr merkwürdig!!Oder haben die kein Internet mehr?!?Läuft doch normal über einen Updateserver...

Bei uns scheint es zu funktionieren, nach dem die im Tank liegende Pumpe getauscht wurde...

Werde es aber weiter beobachten.

Ich find es auch seltsam. Vorallem weil du anscheinend der einzigste bist bei dem das Problem nicht Softwareseitig behoben wurde. Echt seltsam

So, war im Hiddenmenü und hab Fotos gemacht (Partnumber Information 1+2)

Asset.HEIC.jpg
Asset.HEIC.jpg
Deine Antwort