ForumW211
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W211
  7. Elektronik-Probleme

Elektronik-Probleme

Mercedes E-Klasse W211
Themenstarteram 1. September 2015 um 20:10

Hallo zusammen,

ich habe seit einigen Tagen sporadisches Auftreten mehrerer Fehlermeldungen. In erste Linie kamen diese bisher aus der Ecke ESP, ABS und Co. Und sehr zuverlässig bei Regen.

Bis dato waren diese am nächsten Tag, nach wenigen Metern wieder weg.

Heute aber totales Chaos:

ESP, ABS Meldungen + stotternde Gasanahme (kurzzeitig nur Ausrollen möglich) + keine Tachoanzeige

Glücklicherweise besitze ich die Möglichkeit Fehler auslesen und löschen zu können.

Daher im Anhang mal mein aktuelles Fehlerprotokoll.

Mir ist das zuviel durcheinander als das ich auf ein konkretes Bauteil schließen würde. Vielmehr tippe ich auf Wassereinbruch an einer scheinbar sehr wichtigen Stelle.

Leider weiß ich nicht wo ich hier am cleversten nachschauen sollte. Im Motorraum habe ich bereits gesehen, das der schwarze Kunstoffkasten (wenn man vor dem Motorraum steht links hinten, steht irgendwas mit Klima drauf) nass ist.

Kann mir von euch jemand weiterhelfen?

Weiß nicht weiter...

Vielen Dank!

 

Beste Antwort im Thema

Zitat:

@E-400cdi schrieb am 9. November 2019 um 14:25:25 Uhr:

Kurz und knapp, ich hate das selbe Problem mit dem Christbaum im inneren des s211. Das Problem ist beseitigt!

Es lag an der Anhängerkupplung-Elektronik.

Einfach die Verbindung von AHK zur SEM hinten trennen und schon hast du wieder Ruhe im inneren des Wagens.

Und wieder so eine professionelle Reparatur. Genau wie sie zu den Motortalk Benzfahrern passt. Glückwunsch.

34 weitere Antworten
Ähnliche Themen
34 Antworten
Themenstarteram 1. September 2015 um 20:13

Und noch ein älteres Protokoll, falls das Aufschluss gibt.

Ich würde erst einmal nachsehen, ob das Regenwasser frei abfließt. Siehe den Ablauf an und kontrolliere mit einem Wasserschwall.

Die Fehler werden Dir fachkundige Forumteilnehmer erklären.

Wasser im Fußraum? Frag mal spätbremser. Der hatte auch lauter Elektronikprobleme mit Wasser von unten. Da sind wohl Löcher nicht oder nicht richtig verschlossen (worden)!

Und wenn die alle auf einmal kommen könnte vielleicht ein CAN Bus Verteiler nass sein, oder eines der Steuergeräte schwimmen oder gar tauchen. Man glaubt ja nicht was alles an Steuergeräten unter seinem Allerwertesten verbaut sind und das sind nun mal auch mit die tiefsten Stellen im Auto wo sich nun mal Wasser wie in einer Badewanne sammeln kann.

Themenstarteram 2. September 2015 um 0:06

Danke für das bisherige Feedback.

Kann mir einer sagen was unter dem Kasten ist den ich beschrieben habe? Je nachdem wäre das dann mein erster Anhaltspunkt.

Zitat:

@nollischer schrieb am 2. September 2015 um 00:06:19 Uhr:

Danke für das bisherige Feedback.

Kann mir einer sagen was unter dem Kasten ist den ich beschrieben habe? Je nachdem wäre das dann mein erster Anhaltspunkt.

Schraube aufdrehen, Deckel abnehmen, nachsehen. Oder bei Faulheit: LESEN. Es steht doch drauf was da darunter ist. Hilfe geben ja, aber Faulheit unterstütze ich nicht.

Themenstarteram 2. September 2015 um 8:57

Hi zusammen,

habe den Bock soeben mal angeworfen und siehe da er meldet mir keine Fehler mehr - Ist ja klar, ist ja auch soweit trocken. ;-)

Habe jetzt dennoch mal Bilder gemacht vom schwarzen Kasten. Dort sieht man noch ein klein wenig Wasser auf der hinteren Aufnahme. Für mich stellt sich halt die Frage, ob dort noch mehr drunter verbaut ist als nur der Klimakompressor? Wenn ja, evtl. etwas was mit meinen Fehlern zusammenhängen könnte?

@Mackhack: Du hast etwas von einem CAN-Bus Verteiler gesprochen, der ggf. nass sein könnte. Kannst du mir sagen wo ich danach suchen muss?

 

Danke schon mal für die Bemühungen.

Viele Grüße

 

PS: Ich hatte für meinen Chrysler damals das vollständige Werkstatthandbuch als pdf (knapp 12k Seiten). Hat hier evtl. jemand ein für den w211?

Aufschrift schwarzer Kasten
Position schwarzer Kasten
Wasser hinten
Themenstarteram 2. September 2015 um 9:02

Ah, @Machhack: bin dir ja noch eine Antwort schuldig. Fußraum (Beifahrerseite) ist trocken. Habe die Fußmatte, sowie die beiden Schaumstoff und die Styropor Unterlage angehoben. Hier sah es gut aus und hat sich nicht feucht angefühlt.

In dem verdreckten Kasten ist der Luftfilter. Wenn man nicht zwei linke Hände hat, hätte man den schnell finden können. Hinter dem Luftfilterkasten verläuft der Kanal für das Abwasser.

Hast Du denn schon mit einem Wasserschlauch (unter Druck) oder mit einer vollen Wasserkanne probiert, ob das Wasser frei abläuft? Vorher brauchst Du nichts weiteres zu machen.

Wasser sollte nirgends stehen, außer Du hast einen einen Benz mit Pool.

Zitat:

@nollischer schrieb am 2. September 2015 um 08:57:14 Uhr:

Hi zusammen,

habe den Bock soeben mal angeworfen und siehe da er meldet mir keine Fehler mehr - Ist ja klar, ist ja auch soweit trocken. ;-)

Habe jetzt dennoch mal Bilder gemacht vom schwarzen Kasten. Dort sieht man noch ein klein wenig Wasser auf der hinteren Aufnahme. Für mich stellt sich halt die Frage, ob dort noch mehr drunter verbaut ist als nur der Klimakompressor? Wenn ja, evtl. etwas was mit meinen Fehlern zusammenhängen könnte?

@Mackhack: Du hast etwas von einem CAN-Bus Verteiler gesprochen, der ggf. nass sein könnte. Kannst du mir sagen wo ich danach suchen muss?

 

Danke schon mal für die Bemühungen.

Viele Grüße

 

PS: Ich hatte für meinen Chrysler damals das vollständige Werkstatthandbuch als pdf (knapp 12k Seiten). Hat hier evtl. jemand ein für den w211?

Im Kabelkanal Fahrerseite. Haben tun das viele. Es sind 3 Dual Layer DVDs zum installieren (ca. 70 GB entpackt).

Themenstarteram 2. September 2015 um 19:39

Hi zusammen,

es gibt ein Update und auch Folgefragen. :-)

1. Habe den Wasserfluss mit einer Gießkanne nachgestellt. Ergebnis: Abläufe scheinen soweit zu funktionieren. Etwas Wasser ist über die Kotflügelinnenseiten nach vorne gelaufen und vor den Scheinwerfer dann in den Motorraum und sammelt sich dann oben auf der Motorschutzabdeckung. Hat hier und da ein Massekabel befeuchtet. Denke das ist nicht weiter schlimm und je nach Schräglage vom Auto wird da immer etwas reinlaufen, oder?!

2. Probefahrt... Man ahnt es kaum, aber nach nur ca. 100 Meter wieder die bekannten Symptome: Tacho weg, ABS, ESP, etc.

3. Nach der Probefahrt ist mir aufgefallen das sich der Deckel des Sicherungskasten auf einer Seite nur sehr widerwillig ordentlich schließen lässt. Dieser war auch vorher schon nicht richtig fest. Bei dem "Wassertest" ist zudem etwas Wasser (durch ein Loch im Kotflügelblech) auf den Sicherungskasten geraten. Im Kasten konnte ich kein Wasser feststellen. Leider kann man hier aber auch nicht bis auf den Kastenboden schauen.

4. Mit etwas Drücken und Klopfen könnte ich den Kastendeckel ordentlich schließen, wobei er immer noch leichtes Spiel hat. Merkt man beim Draufklopfen - es klappert ganz leicht.

Nun meine Fragen:

1. Ob es am Deckel lag teste ich noch mal bei einem erneuten "Wassertest". Ehrlich gesagt glaube ich aber nicht daran, da, wenn es einen Wassereinbruch im Kasten gegeben hätte, dieser sehr gering ausgefallen wäre. Das schließe ich daraus, das auf dem Deckel selbst schon nur 2 Tropfen zu sehen waren. Was denkt ihr hierzu? Könnte das schon mein Problem gewesen sein?

2. Was sitzt unterhalb vom Sicherungskasten, oder dahinter? Da hier theoretisch überall Wasser hingelangen kann, wäre es für mich interessant zu wissen ob hier nicht noch ein sensibles Teil verbaut ist.

3. Existieren Stecker an Kastenunterseite? Wenn ja, könnte ich mir vorstellen, dass das Wasser außen am Kasten runter läuft die die Stecker ggf. nass macht?!

 

Noch einmal vielen Dank bis hier hin. ;-)

Viele Grüße

Durchbruch der Firewall um die Kabel in den Fahrgastraum zu bringen ist unter/hinter dem Kasten.

nollischer: "Wasser ist über die Kotflügelinnenseiten nach vorne gelaufen und vor den Scheinwerfer dann in den Motorraum und sammelt sich dann oben auf der Motorschutzabdeckung...Wasser (durch ein Loch im Kotflügelblech) auf den Sicherungskasten geraten. Denke das ist nicht weiter schlimm..."

Oh, oh, wo sich in Deinem Auto Wasser befindet darf doch kein Wasser sein.

Mein Hinweis noch einmal: Reinige den Wasserablauf. Die Wassermenge, die oben reinfließt, muß unten am Innenkotflügel rausfließen.

Themenstarteram 3. September 2015 um 9:00

@Nubbenholt: kannst du mir evtl eine grobe Anleitung geben wo ich die Abläufe finde und wie diese zu reinigen sind?

Habe bisher nur gelesen dass es wohl unter dem Innenraumluftfilter und unter dem Sicherungskasten einen Ablauf gibt. Gerade die Demontage des Sicherungskasten stelle ich mir etwas heikel vor.

Muss die Radhaus-Innenverkleidung runter?

Ist übrigens ein 2004er, also VorMopf. Falls das einen Unterschied macht.

 

Danke :-)

Nein dazu musst Du nur den Innenraumfilter im Motorraum demontieren.

Eine Platikmutter!

Darunter befindet sich der dicke Ablaufschlauch aus der Mitte.

Meisst habe die durch verdrehten Einbau 1-2 Knicke und das Wasser kann nicht mehr ablaufen!

Anleitungen gibt es breits hier im Forum

http://www.motor-talk.de/.../...auf-beim-scheibenwischer-t2840498.html

Deine Antwort
Ähnliche Themen