ForumW211
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W211
  7. E 350 MOPF Bj. 9/'07: MKL leuchtet - Diagnose

E 350 MOPF Bj. 9/'07: MKL leuchtet - Diagnose

Mercedes E-Klasse W211
Themenstarteram 7. September 2017 um 20:21

Hallo Community,

den E350 fahre ich jetzt seit ca. einem Jahr. Vor dem Kauf habe ich mich hier schlauch gemacht und darauf geachtet, dass ich kein Modell mit dem schwachen Kettenrad kaufe.

Aktuelle Laufleistung ist 250.000 km, EZ und BJ ist September 2007. Auch in der Datenkarte ist der Code 808 (Technische Änderungen) vorhanden. Die Motornummer endet mit 30 739783. Ich wollte unbedingt das Problem mit dem Kettenrad vermeiden. Deshalb bin ich auch sehr weit gereist um das Auto zu kaufen.

Der Vorbesitzer hat einmal die Nockenwellenverstellmagnete gewechselt. Das habe ich zwar später beim Freundlichen auf Anfrage erfahren, jedoch wusste ich, dass die Magnete eine Schwachstelle bei diesem Modell sind. Nach dem Kauf bin ich ca. 800 km nach Hause gefahren, ohne Probleme! Ab und zu auch richtig Gas gegeben.

Nach paar Wochen (ca. 2.500 km) ging dann das erste Mal die MKL an. Fehlercode wie immer, 1200 und 1208. Habe alle Magnete erneut wechseln lassen. Dann war für eine ziemlich lange Zeit Ruhe. Nun hat es nach ca. 8.000 km wieder angefangen die MKL zu leuchten. Wieder die beiden Codes 1200 und 1208. Wenn ich den Motor fünf Mal anspringen lasse, erlischt die MKL wieder. Solange ich im Stadtverkehr ruhig fahre, bleibt es auch so. Sobald ich aber etwas Gas gebe, leuchtet die MKL wieder. Nach fünf Mal anspringen erlischt es wieder.

Leistungsverlust ist nicht vorhanden. Verbrauch auch ganz normal. Motor läuft ganz normal und ruhig.

Sind es vielleicht wieder die Magnete? Kann es denn sein, dass die Magnete so schnell wieder kaputt gehen? Ist es vielleicht ein Sensor? Oder das Kettenrad, Nockenwellenversteller oder die Kette?

Kann mir jemand einen Rat geben bitte? Woran kann das liegen?

Ähnliche Themen
33 Antworten

Zitat:

@X2ausSachsen schrieb am 21. März 2018 um 20:11:20 Uhr:

Was ist der Unterschied zwischen „f“ und „F“ bei SD?

siehe jpebert

Gespeichert / Aktuell.

Können die Magneten sein. Ich habe auch schon öfter erneuert. Können auch die Sensoren sein. Diese habe ich auch erneuert. Danach war Ruhe.

Die Kette schließe ich erstmal aus.

Aber die beiden Fehlercodes machen schon etwas skeptisch. Wie mein Nachfolger auch schreibt kann es auch die Nockenwellenverstellung an sich sein die einen defekt hat. Ich würde aber damit anfangen die Sensoren und die Magneten auszutauschen.

Magneten von Mercedes. Die Sensoren habe ich von He**a gekauft. 70€ kostet einer.

Ich denke das ist erstmal am günstigsten als wenn die Werkstatt alles ausbaut und den Motor öffnet.

 

Gruß Jan

Ich würde gar nichts reparieren, so lange nicht zu 99% klar ist, was die Ursache ist. Diese läßt sich mit Erfahrung bestimmen.

Zunächst sollte man die Eindrücktiefe des Kettenspanners / Gleitschiene bestimmen. Ist die im Rastbereich vom Kettenspanner, dann neuen Kettenspanner. Ist der Wert darüber (Öldruckbereich), dann muss (!) der Ventildeckel ab und ein Blick auf die Zahnräder/Gleitschienen/Kette geworfen werden. Zahnräder und Gleitschienen sind wahrscheinlich bei der Motornummer i.O., aber ein Defekt ist nicht ausgeschlossen. Sind die Teile nicht zu beanstanden, dann Kette. Der Fehler kann auch von den Ventilen, NW-Verstellern, Magneten, Positionssensoren und einer schlechten Masseführung (elektr.) herrühren. Muss und kann man prüfen/testen, dass macht man natürlich bevor man zur mechanischen und optischen Prüfung schreitet, da relativ wenig aufwendig. Der optische Test bei 55° vor OT ist ein gutes Indiz für Kettenspannungsprobleme, leider aber auch nicht mehr. Weiter kommt man mit der 40° nach OT - Prüfung. Letztendlich ist jedoch die Messung der Eindrücktiefe und Besichtigung der Kettenräder das Ultima Ratio.

Am wahrscheinlichsten ist bei 1200/1208 und Deiner Motornummer die Kette. Es ist unwahrscheinlich, dass beide Positionssensoren oder Magneten gleichzeitig Defekte aufweisen. NW-Versteller und Ventile gehen aller Erfahrung nach seltenst kaputt. Aber wie gesagt, dass läßt sich alles fundiert prüfen.

Zitat:

@jpebert schrieb am 21. März 2018 um 22:12:24 Uhr:

Ich würde gar nichts reparieren, so lange nicht zu 99% klar ist, was die Ursache ist. Diese läßt sich mit Erfahrung bestimmen.

Zunächst sollte man die Eindrücktiefe des Kettenspanners / Gleitschiene bestimmen. Ist die im Rastbereich vom Kettenspanner, dann neuen Kettenspanner. Ist der Wert darüber (Öldruckbereich), dann muss (!) der Ventildeckel ab und ein Blick auf die Zahnräder/Gleitschienen/Kette geworfen werden. Zahnräder und Gleitschienen sind wahrscheinlich bei der Motornummer i.O., aber ein Defekt ist nicht ausgeschlossen. Sind die Teile nicht zu beanstanden, dann Kette. Der Fehler kann auch von den Ventilen, NW-Verstellern, Magneten, Positionssensoren und einer schlechten Masseführung (elektr.) herrühren. Muss und kann man prüfen/testen, dass macht man natürlich bevor man zur mechanischen und optischen Prüfung schreitet, da relativ wenig aufwendig. Der optische Test bei 55° vor OT ist ein gutes Indiz für Kettenspannungsprobleme, leider aber auch nicht mehr. Weiter kommt man mit der 40° nach OT - Prüfung. Letztendlich ist jedoch die Messung der Eindrücktiefe und Besichtigung der Kettenräder das Ultima Ratio.

Am wahrscheinlichsten ist bei 1200/1208 und Deiner Motornummer die Kette. Es ist unwahrscheinlich, dass beide Positionssensoren oder Magneten gleichzeitig Defekte aufweisen. NW-Versteller und Ventile gehen aller Erfahrung nach seltenst kaputt. Aber wie gesagt, dass läßt sich alles fundiert prüfen.

Nachdem das Wetter endlich mal mitgespielt hat habe ich den Innenraum gereinigt, die Sommerreifen montiert und die Nockenwellenpossensoren in 55° vor OT ausgebaut - Bild rechte Seite (Beifaher) angehängt.

Danach bleiben:

1. Zahnrad der Ausgleichswelle - stelle ich bei der Motornummer mal hintenan

2. Steuerkette - nach 175000 km eher ein Armutszeugnis für MB

3. Kettenspanner, kann der dafür überhaupt verantwortlich sein?

Wie prüfe ich als Laie:

Eindrücktiefe des Kettenspanners

Ist die im Rastbereich

40° nach OT - Prüfung -außer das ich auf 40° nach OT einstelle

Habe zwar schon Motor zerlegt und mit leistungsteigernden Teilen wieder montiert - ist jedoch schon 25 Jahre her und war ohne Elektronik und Steuerkette und so'n Kram.

20180324-123955

Luftabschaltventil ab, LM ab, Kettenspanner raus -> Eindrücktiefe messen.

Rechter Motorstirndeckel ab. Impulsräder ab. Prüfung der Markierungen auf den NW-Verstellern.

Wenn es geht, meistens nicht (dazu muss der Ventildeckel ab, mit einem schmalen Endoskop 4-5mm Kettenrad und andere Zahnräder untersuchen. Wenn Vetintildeckel ab und Spannschiene raus läßt sich das am besten untersuchen, 6mm - Kopf Endoskop ist optimal 7-8 gehen auch klemmt halt ab und an.

Du kannst nicht davon ausgehen, dass an der Ausgleichswelle nichts vorliegt. Obwohl man bei der Motornummer hoffen kann, dass nichts vorliegt. Du musst wirklich alles untersuchen, bevor Du anfängst oder machen läßt. Sonst machst Du die Arbeiten 2 oder 3 mal und das wird elend teuer. Es läßt sich alles prüfen, aber ehrlich gesagt musst Du wissen was Du machst oder es ist fast sinnfrei.

Zitat:

@jpebert schrieb am 25. März 2018 um 15:06:05 Uhr:

Luftabschaltventil ab, LM ab, Kettenspanner raus -> Eindrücktiefe messen.

Rechter Motorstirndeckel ab. Impulsräder ab. Prüfung der Markierungen auf den NW-Verstellern.

Wenn es geht, meistens nicht (dazu muss der Ventildeckel ab, mit einem schmalen Endoskop 4-5mm Kettenrad und andere Zahnräder untersuchen. Wenn Vetintildeckel ab und Spannschiene raus läßt sich das am besten untersuchen, 6mm - Kopf Endoskop ist optimal 7-8 gehen auch klemmt halt ab und an.

Du kannst nicht davon ausgehen, dass an der Ausgleichswelle nichts vorliegt. Obwohl man bei der Motornummer hoffen kann, dass nichts vorliegt. Du musst wirklich alles untersuchen, bevor Du anfängst oder machen läßt. Sonst machst Du die Arbeiten 2 oder 3 mal und das wird elend teuer. Es läßt sich alles prüfen, aber ehrlich gesagt musst Du wissen was Du machst oder es ist fast sinnfrei.

Ich gehe erst einmal davon aus das alles sein kann, stelle aber das Kettenrad der Ausgleichswelle aus verschiedenen Gründen (500000 Einheiten nach den betroffenen Motornummern, wenn Fehler gelöscht wird er nach Motorstart nicht gleich wieder gesetzt) hinten an.

Laut epc ist bei mir der Kettenspanner A2720500811 verbaut.

Im wis-Dokument ar05.10-p-7800vb ist der Ein- Ausbau des Kettenspanners beschrieben. Es muß ein neuer verbaut werden da beim Ausbau der Spanner in seine Endposition fährt - da kann ich eigentlich nichts mehr messen, denn der fährt auf die maximale Länge aus. Im Dok steht wenn man den alten wiederbenutzt wird die Kette überspannt.

Die paar € für den Kettenspanner würde ich als einzigen Test gerne auf mich nehmen, jedoch müßte ich die linke Auslaßnockenwelle mit "geeignetem Werkzeug gegenhalten" (Dokument ar05.10-p-7800vb).

Es wird jedoch kein Werkzeug erkennbar gezeigt oder aufgeführt - das einzige ist eine 27'er-Nuß die in jedem Rätschenkasten vorhanden ist und mit der man die Kurbelwelle dreht.

Kann mir jemand sagen was diese geeignete Werkzeu ist?

Für Hinweise auf dieses ominöse Werkzeug wäre ich dankbar

Gr. Torx-Nuss. Größe habe ich nicht im Kopf, kann aber morgen eine Blick auf meine Werkzeugkiste werfen und es rausfinden.

Den alten Kettenspanner, kann man wieder spannen, also in den Original-/Einbauzustand bringen und damit wiederverwenden.

Warum möchtest Du den Kettenspanner tauschen? Ist der kaputt, was soll das bringen? Bei MB ~100€.

Glaube mir, es macht keinen Sinn einfach mal so etwas zu tauschen. Du musst die komplizierte Motorsteuerung und NW-Verstellung und vor allem Einstellung verstanden haben, um rauszufinden was vorliegt. Danach kann man loslegen. Nicht ohne Grund gehen viele Werkstätten nicht an die Motorsteuerung eines V6 Motors bzw. haben keinen Plan, was der Fehler ist, tauschen alles, was es nicht nur teuer sondern sehr teuer macht. Das ist was für Motorspezialisten oder Fachwerkstätten.

Lass jemanden ran der sich auskennt, alles andere ist Zeit- und Geldverschwendung.

Ich denke er will nicht den Spanner unbedingt wechseln sondern messen ob sich sie Kette gelängt hat.

 

Ein Kettenrad auszuschließen auf Grund der Motornummer macht auch keinen Sinn. Schlechtes Öl, Fremdkörper im Motor usw. können ein Kettenrad auch beschädigen.

Ahh, richtig, das hat Sinn, dann hat man einen Anhaltspunkt, ob es ein Kettenspannungsproblem gibt. Gibt es das tatsächlich, dann muss eine ziemlich aufwendige Nachprüfung erfolgen, um den Verursacher herauszufinden: Kettenlängung, Gleitschienen, Zahnräder und oder Einbaufehler.

Zitat:

@jpebert schrieb am 25. März 2018 um 15:06:05 Uhr:

Luftabschaltventil ab, LM ab, Kettenspanner raus -> Eindrücktiefe messen.

Ich habe das so verstanden das wenn ich den Kettenspanner ausbaue ich an diesem erkennen kann wie weit er die Kette spannt und wenn er die maximale Länge erreicht hat die Kette zu stark gelängt ist.

Im Umkehrschluß, wenn er gar nicht rastet das er dann defekt ist.

Wenn der aber beim Ausbau in seine Endposition fährt gibt es ja nichts mehr zu messen - dann würde es ja auch bei intaktem Spanner und bei nicht gelängter Kette so aussehen als wäre die Kette zu stark gelängt.

Was verstehe ich falsch und wie und wo messe ich die Eindrücktiefe und ab wann sagt mir der Wert das die Kette zu stark gelängt ist bzw. noch ok ist?

Themenstarteram 27. März 2018 um 22:27

Ich habe das Problem Dank jpebert endlich gelöst und habe seit ca. 10 Tagen erstmal Ruhe.

https://www.motor-talk.de/.../...nd-1208-endlich-geloest-t6308398.html

Jein, Du baust den Kettenspanner aus, der fährt natürlich in seine Endposition. Was nicht weiter stört. Die Frage wäre zusätzlich, was für einen Kettenspanner Du hast, kommt auf das Baujahr / Motornummer an. Beim alten Kettenspanner wäre das folgende Prozedere sehr viel einfacher.

Dann nimmst Du einen stumpfen Dorn oder breiten Schraubendreher, drückst die Gleitschiene ein und lässt jemanden anderen an der KW langsam zwei volle Umdrehungen in Uhrzeigersinn drehen. Durch die Spannung der Kette und dem Umklappen der NWs ändert sich die Eindrücktiefe. Die max. Eindrücktiefe markierst am Eindrückgerät oder fährst den Rand der Kettenspannerbohrung ab, so das Du eine Markierung auf dem Dorn erhältst.

Die gemessene Eindrücktiefe vergleichst Du jetzt mit dem maximalen Ausfahrzustand des Kettenspanners und der ersten Rastung (Kettenspanner bis zur Rastung eindrücken), sind etwa 75mm. Liegt der Messwert über der Rastung, also >75mm kannst Du mit ziemlicher Sicherheit davon ausgehen, das die Kette nicht richtig gespannt werden kann (weitere Prüfungen müssen folgen, um herauszufinden, was das Problem ist). Siehe oben.

Ist die Eindrücktiefe im Rastbereich <75mm, dann alles gut mit der Kette, Zahnrädern, Gleitschienen, ...). Neuen Kettenspanner verbauen oder alten wieder in Einbauzustand bringen, falls der noch ordentlich rastet. Ruhig in Einbauzustand bringen, entspannen und jede Rastung probieren. Dann noch einmal in den Einbauzustand bringen und wieder einbauen. Videos zum Zurücksetzen des Kettenspanners findest Du bei YouTube, den Link zum Video hier im Forum. Ein Rastspannerproblem ist nicht ausgeschlossen.

Falls es nicht die Kette +++ ist, dann muss die NW-Verstellung (mechanisch und elektrisch geprüft werden). Aber selbst wenn ich Dir hier alles erkläre, was ehrlich gesagt ein bisschen aufwendig wäre, wenn Du nicht gerade vom Fach bist, dann muss man auch ein wenig das ganze verstehen, um den Fehler zu finden.

Aber das mit der Kette kannst Du ruhig probieren. Vernünftig messen kannst Du nur mit einer Bühne, Wagenheber, Böcke und Drunterlegen kann ich Dir nicht empfehlen - das ist lebensgefährlich.

Falls Du jemand mit einer SD kennst, der eher mehr von der Motorsteuerung versteht (als weniger ;), dann haben die geführten Prüfungen und Tests der SD auch Sinn. Unbedingt! Die angezeigten SD-Fehler sind sinnvoll, der ermittelte Grund dafür oft nicht. Das muss man händisch prüfen.

Laut epc ist bei mir der Kettenspanner A2720500811 verbaut. Motornummer 27226430960870.

So wie Du schreibst verstehe ich die Anleitung und ich stell den Benz auf meine Auffahrrampen - da rutscht nichts ab.

Neu ... wie oben beschrieben vorgehen.

Moin, mal eine Frage, weiter oben wurde doch ein Bild gepostet mit Blick auf die "Stempel". Müssen dann nicht an dem anderen Zylinderkopf die Stempel ebenso mittig in den Öffnungen der Sensoren sichtbar sein? Wenn dem nicht so ist, d.h. die Stempel leicht versetzt in den Öffnungen zu sehen sind, ist das doch ein Hinweis auf eine gelängte Kette.

Gruß

Tom

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W211
  7. E 350 MOPF Bj. 9/'07: MKL leuchtet - Diagnose