ForumW204
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. C-Klasse
  6. W204
  7. DPF zu, vieles schon erneuert...C 220 CDI elendiges DPF Problem

DPF zu, vieles schon erneuert...C 220 CDI elendiges DPF Problem

Mercedes C-Klasse W204
Themenstarteram 18. Dezember 2019 um 17:22

Hallo Forum!

 

Wir kommen leider nicht weiter....DPF wieder mal voll.

W220CDI BlueEfficiency

Bj. 2011, kein Facelift

192.000 km

 

Habe das Auto mit 170tkm gekauft, laut Rechnungen war der DPF bereits bei 160tkm von einer freien Werkstatt erneuert worden, Turbo auch, wann genau weiß ich nicht, müsste ich gucken.

 

Dann ging das Elend bei 172tkm los.... MKL blinkte, DPF sollte voll sein.

DiffDrucksensor bereits zwei mal getauscht, mit dem originalen von MB ging es etwas länger, danach DPF wieder mit mehreren hundert Prozent beladen.

Schlussendlich haben wir ihn bei 180tkm zur freien Werkstatt zurückgebracht, in der Hoffnung, dass die den DPF kulant tauschen oder zuvor einen evtl. schadhaften eingebaut haben, da die Rechnung vom DPF-Tausch noch kein Jahr alt war.

Das war aber nicht das Problem, hier wurden alle 4 Injektoren zu Bosch geschickt, geprüft, für schadhaft befunden und erneuert. Wir hofften, dass sei das Ende vom Lied. Klingt ja auch plausibel...Verbrennung nicht richtig/unsauber....DPF dicht...

Zusätzlich haben wir dann noch mal den DPF ausgebaut und reinigen lassen, in der Hoffnung, alle Fehler seien behoben.

 

Jetzt bei 191tkm habe ich erst leichte Schwäche beim Durchzug gespürt und am nächsten Tag wieder die MKL an und DPF zugesetzt, ausgelesen:

Ruß 435%

Asche 0,03 %

 

Lampe löschen und freibrennen hat nicht geholfen, auch nicht die am Diagnosegerät gefahrene Regenerationsfahrt durch den Werkstattmeister.

 

Hat noch jemand fixe Ideen???

 

Ich hoffe, ich habe alle wichtigen Daten genannt. Diesel tanke ich mal den „teuren“, mal den normalen. Öl nimmt der Motor nicht viel.

 

Wie ihr seht, fahre ich relativ viel, aber absolut gemischte Strecken, mal 100km Bleifuß auf der Autobahn, mal nur 8km Weg zur Arbeit. Aber etwa 500-700 km die Woche.

 

Liebe Grüße und entschuldigt bitte die lange Geschichte :(

Habe auch schon viele andere Threads geflöht, die Geschichte aber so nicht wiedererkannt...

Ähnliche Themen
24 Antworten

Klingt jetzt banal aber habt ihr euch die Ladeluftschläuche schon angeschaut?

Themenstarteram 18. Dezember 2019 um 17:53

Hey! Erst mal vielen Dank für die schnelle Antwort, ich werde die Idee gleich weitergeben.

Aktuell habe ich rumgeforstet und mal eine OBDII-App angeschlossen. Dort sagt die App in den "Live-Daten" zur Drosselklappenstellung dauerhaft 87%. Das kann doch an sich nicht richtig sein? Egal welche Drehzahl, welche Geschwindigkeit und wie doll ich aufs Gas steige, 87 %

Vermute ehrlich gesagt, dass die App spinnt...

Ich bin blond und weiblich, also nicht ganz sooo motorenaffin :-P

Verstehe nicht ganz, wozu der Diesel die Drosselklappe hat (lese mich gerade ein) aber das würde dann ja auch in Richtung Luftzufuhr gehen, als ähnlich, wie deine Ladeluftschlauchidee?

@Apevia ?

Im Dieselmotor ist es ja keine Drosselklappe in dem Sinne. Das heißt glaube ich Regelklappe oder Dieselklappe und sollte im Normalbetrieb offen sein und schließt mit stoppen des Motors. Wenn es hier aber ein Problem gibt wird die DPF Regeneration nicht mehr ordnungsgemäß durchgeführt. Das könnte dann natürlich auch ein Grund sein für dein Problem.

Bei mir hatte der Ladeluftschlauch auf der Fahrerseite einen Riss, dadurch war die Verbrennung nicht in Ordnung. Fehlende Leistung und ein zugesetzter DPF war die Folge.

Du schreibst, die 4 Injektoren wurden zu Bosch eingeschickt, dort als defekt eingestuft und dann getauscht.

Ich frage mich, wieso die Injektoren zu Bosch eingeschickt wurden. Da sollten meines Wissens Delphi-Injektoren drin gewesen sein, und zwar nicht die Piezo- sondern bereits die Injektoren mit Ventilspulen.

Nimm mal die Kunststoffabdeckung ab und schau mal nach, was da jetzt tatsächlich verbaut ist.

Es sollte eigentlich ein Steuergerät von Delphi vorhanden sein. Wenn die Injektoren tatsächlich bei Bosch waren, dann wurden anschließend wohl Bosch-Injektoren eingebaut!?

Und die werden jetzt vom Delphi-Steuergerät angesteuert?

 

Ich habe auch mal gelesen das nach dem Tausch des Differenzdrucksensors, sollwerte mittels Stardiagnose auf „Reset“ gestellt werden müssen...

Themenstarteram 18. Dezember 2019 um 18:15

Ich werde das direkt mal alles an meinen armen Vater (selbst Landmaschinenmechnaiker, der weiss mehr als ich ;-) ) und an unsere Werkstatt weitergeben...

Dei freie Werkstatt, in der das Auto vorher war und in die wir ihn wieder gebracht haben, gab an, die Injektoren nach Bremen zu Bosch geschickt zu haben...mehr kann ich dazu nicht sagen.

Also mag es auch sein, dass Delphi und Bosch sich nicht vertragen? Der Verbauch hat sich seit dem Injektorentausch nicht geändert, ist lediglich mit Sommer/Winterreifenwechsel etwas runtegangen (Sommer v 235/h 255, Winter 225 v wie h)

@Sudoku2013

Themenstarteram 18. Dezember 2019 um 18:16

@krampus10

haben wir gemacht, bei sämtlichen neu eingebauten Teilen, sowohl in der Freien als auch noch sicherheitshalber bei MB angelernt.

Ok, wie schon jemand angemerkt hat, Ladeluftschläuche auf Risse überprüfen. Gibt es ein aktuelles Fehlerprotokoll (Stardiagnose) ?

Ob man Bosch-Injektoren mit einem Delphi-Steuergerät ansteuern kann, wird dir hier vermutlich keiner zweifelsfrei beantworten können.

Mir erscheint es in jedem Fall völlig abwegig.

Du kannst aber mal einen Blick auf den Motor von oben werfen. Wenn ich bei meinem W204 Mopf die schwarze Kunststoffabdeckung abnehme, sehe ich sofort das Steuergerät. Und da kann man dann vermutlich die Aufschrift "Delphi Solenoid" (sinngemäß) lesen.

Ich bin nicht sicher, ob du an den vier Injektoren auch die Aufschrift des Herstellers findest.

Themenstarteram 18. Dezember 2019 um 18:27

Habe jetzt also Aufträge:

- Ladeluftschläuche kontrollieren

- aktuelles Fehlerprotokoll ranschaffen

- Abdeckung runter und gucken, was für Injektoren verbaut sind

sitze gerade leider bei der Arbeit und werde mich morgen bemühen, euch mehr Input zu geben! Vielen Dank schon mal für die superschnelle Hilfe!

Moin,

wie schon mehrmals hier zu lesen, so tippe auch ich auf einen Geweberiss im Ladeluftschlauch vom Ladeluftkühler zur Ansaugbrücke. Dadurch hat der Motor nie die richtige Luftmenge zur Verfügung, aber alle Messungen erfolgen VOR dem Schlauch. Daher kann man den Fehler nicht auslesen!!!!! Da du ja oft Vollast fährts, bläht sich der Schlauch auf,Ladedruck fehlt, der Motor rußt dir den Filter voll. Da die Sensoren im Abgastrakt Alarm schlagen, will das Steuergerät den DPF freibrennen, bricht den Vorgang aber ab, weil alle werte "unplausibel" sind. Bei mir fing das Leiden im Anhängerbetrieb an. Also mach mal die Motorhaube auf. Unten rechts kommt ein dicker Schlauch aus dem Ladeluftkühler. wenn der beim Anfassen wabbelig ist und du ihn zusammendrücken kannst, dannist das Gewebe hin. Beim Anlassen zieht er sich auch kurz zusammen.

Sehe ich auch so das Ansaugsystem sollte abgedrückt werden.

Wenn alles getan ist und immer noch keine Besserung, dann gibt es noch einen Genossen der heißt: Abgasgegendruck Sensor. Da sollte man eine Spannung gegen Masse messen (bei eingeschalteter Zündung versteht sich).

https://www.motor-talk.de/.../...ifferenzdrucksensor-t5802143.html?...

Dieses Sensorchen hat auch manchmal einen Wackler.

https://www.motor-talk.de/.../...et-temperatursensor-t4598242.html?...

Themenstarteram 18. Dezember 2019 um 22:24

Zitat:

@IchfahrBenz schrieb am 18. Dezember 2019 um 20:28:34 Uhr:

Moin,

wie schon mehrmals hier zu lesen, so tippe auch ich auf einen Geweberiss im Ladeluftschlauch vom Ladeluftkühler zur Ansaugbrücke. Dadurch hat der Motor nie die richtige Luftmenge zur Verfügung, aber alle Messungen erfolgen VOR dem Schlauch. Daher kann man den Fehler nicht auslesen!!!!! Da du ja oft Vollast fährts, bläht sich der Schlauch auf,Ladedruck fehlt, der Motor rußt dir den Filter voll. Da die Sensoren im Abgastrakt Alarm schlagen, will das Steuergerät den DPF freibrennen, bricht den Vorgang aber ab, weil alle werte "unplausibel" sind. Bei mir fing das Leiden im Anhängerbetrieb an. Also mach mal die Motorhaube auf. Unten rechts kommt ein dicker Schlauch aus dem Ladeluftkühler. wenn der beim Anfassen wabbelig ist und du ihn zusammendrücken kannst, dannist das Gewebe hin. Beim Anlassen zieht er sich auch kurz zusammen.

Habe gerade mal die Haube aufgeklappt. Meinst du in Fahrtrichtung rechts? Oder wenn man koppüber drinnen hängt, rechts? Das sind recht weit unten auf jeder Seite dicke schwarze Schläuche. Beide kann ich quetschen (zum Glück kommen meine Spargelarme da so hin). Habe leider keinen Vergleich, wie fest die sonst sein sollten. Es zog sich beim Start auch keiner zusammen. Werden wohl die Tage mal beide auf Dichtigkeit testen oder direkt tauschen.

Und zu den Injektoren: Delphi-Steuergerät sofort erkennbar und auch oben auf den Injektoren steht jeweils Delphi, passt also! Du hattest vollkommen Recht! @Sudoku2013

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. C-Klasse
  6. W204
  7. DPF zu, vieles schon erneuert...C 220 CDI elendiges DPF Problem