ForumW246 & W242
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. B-Klasse
  6. W246 & W242
  7. Distronic Plus - Keine Anzeigen im Tacho (kein MOPF Modell)

Distronic Plus - Keine Anzeigen im Tacho (kein MOPF Modell)

Mercedes B-Klasse W246
Themenstarteram 16. Dezember 2015 um 0:22

Hallo,

vor Kurzem habe ich ein W246(vor facelift) als Junge Sterne gekauft. Bei der langen Fahrt am Samstag ist es mir aufgefallen, dass keine leuchteten Segmente im Tachometer erscheinen, um den Status von "Distronic Plus" anzuzeigen. Anhand der Betriebsanleitung sollen die Segmente aber leuchten, wenn "Distronic Plus" eingeschaltet ist.

Die Abstandsgrafik funktioniert aber gut.

Ist diese Situation normal? Gibt es dafür entsprechende Einstellungen, die Anzeigen wieder einschalten kann? Was soll ich jetzt machen?

VG

Distronic
Beste Antwort im Thema

Zitat:

@llision schrieb am 16. Dezember 2015 um 00:22:54 Uhr:

Hallo,

vor Kurzem habe ich ein W246(vor facelift) als Junge Sterne gekauft. Bei der langen Fahrt am Samstag ist es mir aufgefallen, dass keine leuchteten Segmente im Tachometer erscheinen, um den Status von "Distronic Plus" anzuzeigen. Anhand der Betriebsanleitung sollen die Segmente aber leuchten, wenn "Distronic Plus" eingeschaltet ist.

Die Abstandsgrafik funktioniert aber gut.

Ist diese Situation normal? Gibt es dafür entsprechende Einstellungen, die Anzeigen wieder einschalten kann? Was soll ich jetzt machen?

VG

Hi,

abweichend von der Darstellung haben Fahrzeuge ab Code 803 rote LED statt der weißen Segmente für die Anzeige.

Durch einen Zugriff mit der Diagnose auf das Kombiinstrument oder durch die Rücksetzung von Wartungsdaten mittels Xentry Diagnose kann es zu einer fehlerhaften Anzeige der Segmente im Kombiistrument kommen. Abhilfe bringt ein Steuergerätereset am Kombiinstruments mit der Xentry Diagnose.

Gruß Dirk

19 weitere Antworten
Ähnliche Themen
19 Antworten

Zitat:

@wer_pa schrieb am 4. Januar 2016 um 20:08:10 Uhr:

@llision

Zitat:

@wer_pa schrieb am 4. Januar 2016 um 20:08:10 Uhr:

Zitat:

Problem gelöst! Vielen Dank!

Super, kannst du jetzt noch mitteilen wodurch das Problem verursacht wurde, und wie es letztendlich gelöst wurde.

Dank vorab

wer_pa

Danke für die Frage.

Eigentlich weiß ich sowie der Mechaniker der Daimler-Niederlassung die Ursache nicht. Anhand der Information von Dirk hat der Mechaniker das Steuergerät des Kombiinstrumentes durch Xentry zurück gesetzt. Das Problem wird damit gelöst.

Ich erinnere mich an ein (1-2) Segmente für die gesetzte Geschwindigkeit.

Mehrere Segmente leuchten beim Auffahren auf ein langsameres Fahrzeug um die Differenzgeschwindigkeit anzuzeigen.

Im Modus " Speedtronic" müssten mehrere Segmente den Bereich des Limits anzeigen.

Hast du evtl. die Beleuchtung des Kombi weit heruntergedimmt?

Hallo! Man kann viele der Lampen runterdimmen, aber nicht die kleinen Leuten der Distronic. Jeweils zwei davon würden die eingestellte km-Zahl umrahmen, wenn alles richtig funktioniert. Funktioniert die Distronic denn sonst? Ich würde lieber in die Werkstatt fahren. Carsten!

Zitat:

@llision schrieb am 16. Dezember 2015 um 00:22:54 Uhr:

Hallo,

vor Kurzem habe ich ein W246(vor facelift) als Junge Sterne gekauft. Bei der langen Fahrt am Samstag ist es mir aufgefallen, dass keine leuchteten Segmente im Tachometer erscheinen, um den Status von "Distronic Plus" anzuzeigen. Anhand der Betriebsanleitung sollen die Segmente aber leuchten, wenn "Distronic Plus" eingeschaltet ist.

Die Darstellung in der Abb. würde bedeuten, dass die D+ auf Tempo 80 abgebremst hat,

aber 140 eingestellt ist.

Gruß von R70

Zitat:

@Rentner70 schrieb am 16. Dezember 2015 um 09:17:39 Uhr:

Die Darstellung in der Abb. würde bedeuten, dass die D+ auf Tempo 80 abgebremst hat,

aber 140 eingestellt ist.

Nicht ganz richtig. Die Darstellung bedeutet, dass der Tempomat auf 140 (Abb. Ziffer 3) steht und die D+ ein vorausfahrendes Fahrzeug mit 80 km/h (Abb. Ziffer 1) erkannt hat.

Wenn der TE auf leerer Straße gefahren ist und D+ kein vorausfahrendes Fahrzeug erfasst hat, dann werden nicht mehrere Segmente angezeigt, sondern nur eins bei der Tachonadel. Das hat er ja vlt übersehen oder falsch interpretiert? Außerdem verschwinden die Mehrfach-Segmente wieder, sobald D+ kein Fahrzeug mehr erkennt.

Themenstarteram 16. Dezember 2015 um 13:03

Zitat:

@maya2 schrieb am 16. Dezember 2015 um 07:22:48 Uhr:

Hallo! Man kann viele der Lampen runterdimmen, aber nicht die kleinen Leuten der Distronic. Jeweils zwei davon würden die eingestellte km-Zahl umrahmen, wenn alles richtig funktioniert. Funktioniert die Distronic denn sonst? Ich würde lieber in die Werkstatt fahren. Carsten!

Vielen Dank!

Ich soll dann die Werkstatt besuchen. T_T

Themenstarteram 16. Dezember 2015 um 13:07

Zitat:

@spreetourer schrieb am 16. Dezember 2015 um 10:22:20 Uhr:

Zitat:

@Rentner70 schrieb am 16. Dezember 2015 um 09:17:39 Uhr:

Die Darstellung in der Abb. würde bedeuten, dass die D+ auf Tempo 80 abgebremst hat,

aber 140 eingestellt ist.

Nicht ganz richtig. Die Darstellung bedeutet, dass der Tempomat auf 140 (Abb. Ziffer 3) steht und die D+ ein vorausfahrendes Fahrzeug mit 80 km/h (Abb. Ziffer 1) erkannt hat.

Wenn der TE auf leerer Straße gefahren ist und D+ kein vorausfahrendes Fahrzeug erfasst hat, dann werden nicht mehrere Segmente angezeigt, sondern nur eins bei der Tachonadel. Das hat er ja vlt übersehen oder falsch interpretiert? Außerdem verschwinden die Mehrfach-Segmente wieder, sobald D+ kein Fahrzeug mehr erkennt.

Mehrmals habe ich versucht. D+ beschleunigt und verzögert das Fahrzeug gut. Aber keine Segmente werden angezeigt.

Leuchten im Limiterbetrieb (Speedtronic) auch keine Segmente?

Ohne Segmentanzeige arbeitet eigentlich nur der normale Tempomat.

Zitat:

@llision schrieb am 16. Dezember 2015 um 13:07:42 Uhr:

Mehrmals habe ich versucht. D+ beschleunigt und verzögert das Fahrzeug gut.

Was und wie hast du denn versucht; Hebel rauf (beschleunigen) und runter (verzögern)? So langsam beschleicht mich das Gefühl, dass dein B gar kein D+ besitzt, sondern "nur" den gewöhnlichen Tempomat. Beim Hebel und der Bedienung gibts keinen Unterschied, außer dass der einfache Tempomat keinen Drehknopf am Hebelende hat.

Themenstarteram 16. Dezember 2015 um 17:12

Zitat:

@Achswellenmanschette schrieb am 16. Dezember 2015 um 13:13:54 Uhr:

Leuchten im Limiterbetrieb (Speedtronic) auch keine Segmente?

Ohne Segmentanzeige arbeitet eigentlich nur der normale Tempomat.

Es gibt gar keine Segmentanzeige. Bei Speedtronic leuchtet nur die gelbe LIM-Kontrollleuchte.

Aber die Funktionen(Distronic Plus und Speedtronic) sind dar und funtionieren gut. Das Multifunktionsdisplay zeigt die Abstandsgrafik und alle Meldungen, z. B. "DISTRONIC PLUS 120km/h" oder "DISTRONIC PLUS Aus" usw.

Themenstarteram 16. Dezember 2015 um 17:24

Zitat:

@spreetourer schrieb am 16. Dezember 2015 um 15:28:33 Uhr:

Zitat:

@llision schrieb am 16. Dezember 2015 um 13:07:42 Uhr:

Mehrmals habe ich versucht. D+ beschleunigt und verzögert das Fahrzeug gut.

Was und wie hast du denn versucht; Hebel rauf (beschleunigen) und runter (verzögern)? So langsam beschleicht mich das Gefühl, dass dein B gar kein D+ besitzt, sondern "nur" den gewöhnlichen Tempomat. Beim Hebel und der Bedienung gibts keinen Unterschied, außer dass der einfache Tempomat keinen Drehknopf am Hebelende hat.

Dank für Ihre Antwort. Aber Ich habe die Hausaufgabe gemacht, bevor ich diese Frage hier erstelle.

1. Ich weiß genau die Unterschied zwischen Tempomat und D+.

2. Mein B hat D+ mit Drehknopf am Hebelende.

3. D+ funktioniert. Es kann den Abstand AUTOMATISCH halten, natürlich ohne Hebelbetätigung.

Aber, keine Segmentanzeige. Wenn ihr die Segmentanzeigen habt, funktioniert mein B dann nicht richtig. T_T

Zitat:

@llision schrieb am 16. Dezember 2015 um 17:24:36 Uhr:

Wenn ihr die Segmentanzeigen habt, funktioniert mein B dann nicht richtig.

Stimmt!

Zitat:

@llision schrieb am 16. Dezember 2015 um 00:22:54 Uhr:

Hallo,

vor Kurzem habe ich ein W246(vor facelift) als Junge Sterne gekauft. Bei der langen Fahrt am Samstag ist es mir aufgefallen, dass keine leuchteten Segmente im Tachometer erscheinen, um den Status von "Distronic Plus" anzuzeigen. Anhand der Betriebsanleitung sollen die Segmente aber leuchten, wenn "Distronic Plus" eingeschaltet ist.

Die Abstandsgrafik funktioniert aber gut.

Ist diese Situation normal? Gibt es dafür entsprechende Einstellungen, die Anzeigen wieder einschalten kann? Was soll ich jetzt machen?

VG

Hi,

abweichend von der Darstellung haben Fahrzeuge ab Code 803 rote LED statt der weißen Segmente für die Anzeige.

Durch einen Zugriff mit der Diagnose auf das Kombiinstrument oder durch die Rücksetzung von Wartungsdaten mittels Xentry Diagnose kann es zu einer fehlerhaften Anzeige der Segmente im Kombiistrument kommen. Abhilfe bringt ein Steuergerätereset am Kombiinstruments mit der Xentry Diagnose.

Gruß Dirk

Themenstarteram 3. Januar 2016 um 15:48

Zitat:

@dirk_aw schrieb am 18. Dezember 2015 um 14:54:12 Uhr:

Zitat:

@llision schrieb am 16. Dezember 2015 um 00:22:54 Uhr:

Hallo,

vor Kurzem habe ich ein W246(vor facelift) als Junge Sterne gekauft. Bei der langen Fahrt am Samstag ist es mir aufgefallen, dass keine leuchteten Segmente im Tachometer erscheinen, um den Status von "Distronic Plus" anzuzeigen. Anhand der Betriebsanleitung sollen die Segmente aber leuchten, wenn "Distronic Plus" eingeschaltet ist.

Die Abstandsgrafik funktioniert aber gut.

Ist diese Situation normal? Gibt es dafür entsprechende Einstellungen, die Anzeigen wieder einschalten kann? Was soll ich jetzt machen?

VG

Hi,

abweichend von der Darstellung haben Fahrzeuge ab Code 803 rote LED statt der weißen Segmente für die Anzeige.

Durch einen Zugriff mit der Diagnose auf das Kombiinstrument oder durch die Rücksetzung von Wartungsdaten mittels Xentry Diagnose kann es zu einer fehlerhaften Anzeige der Segmente im Kombiistrument kommen. Abhilfe bringt ein Steuergerätereset am Kombiinstruments mit der Xentry Diagnose.

Gruß Dirk

Hi Dirk,

vielen Dank für die detaillierte Erklärung. Nach dem Urlaub werde ich mit Ihrer Information die Werkstatt besuchen.

Ich wünsche Ihnen und allen ein frohes neues Jahr!

VG

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. B-Klasse
  6. W246 & W242
  7. Distronic Plus - Keine Anzeigen im Tacho (kein MOPF Modell)