ForumW204
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. C-Klasse
  6. W204
  7. COMMAND APS + Telefonie, 2 Frage

COMMAND APS + Telefonie, 2 Frage

Themenstarteram 17. April 2008 um 19:38

Seit 11.04.2008 genieße ich mein neues T-Modell mit COMMAND APS und Komfort-Telefonie (Handyschale) sowie Linguatronic. Nun habe ich aber zwei Phänomene festgestellt, die ich nirgendwo nachlesen konnte. Darum stelle ich mal meine Fragen hier:

1. Wenn das Handy in der Aufahmeschale liegt, und das COMMAND ausgeschaltet ist, kann ich das Handy nicht nutzen, kein Ruf geht ein, kein Rufton wird im Auto gemeldet. Ist das normal?

2. Wenn das Handy in der Aufahmeschale liegt und das COMMAND eingeschaltet ist, die Lautstärke aber auf Null gedreht bzw. die MUTE-Taste (Still-Taste) gedrückt wurde, wird bei eingehendem Ruf kein Tonsignal geläutet. Im Display erscheint nur der Hinweis auf einen eingehenden Ruf, aber kein Rufton erfolgt.

3. Wenn das Handy in der Aufahmeschale liegt und das COMMAND eingeschaltet ist und ich Radio höre, wird bei eingehendem Ruf kein Tonsignal geläutet. Im Display erscheint nur der Hinweis auf einen eingehenden Ruf und das Radio wurd auf stumm geschaltet. Daduch schaut man natürlich aufs Display und stellt den Anruf fest.

Ist das alles normal? Kann man den Rufton irgendwie beeinflussen ob an und wie laut?

Ähnliche Themen
19 Antworten
Themenstarteram 19. April 2008 um 13:47

Nochmals kurz nachgefragt, da leider kein Hinweis vorhanden:

Fagre an COMMAND APS - Nutzer, bimmelt Euer Handy/COMMAND wenn ein eingehender Telefonanruf ankommt? Wie reagiert Euer Handy/COMMAND?

Bin dankbar für jeden Hinweis.

Zitat:

Original geschrieben von _Tuono_

Nochmals kurz nachgefragt, da leider kein Hinweis vorhanden:

Fagre an COMMAND APS - Nutzer, bimmelt Euer Handy/COMMAND wenn ein eingehender Telefonanruf ankommt? Wie reagiert Euer Handy/COMMAND?

Bin dankbar für jeden Hinweis.

Es klingeln beide und die Audioquelle wird stummgeschaltet. Bei meinen Nokia E51 höre ich den Klingelton des Handies über die Anlage. Das funktioniert bei meinem iPhone nicht, da höre ich nur das "Comand-Standard-Läuten". ;)

 

Edit: Sorry, habe das mit der Komfort-Telefonie und der Handyschale jetzt erst gelesen. Ich telefoniere über BT, also nützt dir meine Antwort wohl rein gar nichts. *g*

Themenstarteram 19. April 2008 um 14:18

Doch doch , danke für den ersten Hinweis. Auch bei Bluetooth-Betrieb mit meinem Hnady bimmelt das COMMAND nicht. Mein Hnady selbst ist beim KFZ-Profil auf stumm gestellt.

Kann man die Lautstärke des Klingeltons vom COMMAND denn irgendwo einstellen? Im Handbuch steht darüber nichts drin.

Zitat:

Original geschrieben von _Tuono_

[...] Kann man die Lautstärke des Klingeltons vom COMMAND denn irgendwo einstellen? Im Handbuch steht darüber nichts drin.

Klar, einfach während des Klingels (bzw. in der Zeit, in der man das Comand eigentlich klingeln hören sollte *g*) den Lautstärkeregler betätigen.

Ach, noch eine Überlegung (ging mir eben beim Schädelrasieren durch den Kopf):

Wenn das Comand in Verbindung mit "vernünftigen" Handies die Klingeltoneinstellung des Telefons benutzt, wäre das vielleicht die Erklärung, warum das Comand bei der Handy-Einstellung "lautlos im KFZ-Profil" auch nicht klingelt.

Teste doch mal, was passiert, wenn dein Handy im KFZ-Profil nicht auf lautlos schaltet.

 

...

Aber pass auf, dass dir nicht die Mebramen um die Ohren fliegen, weil du vorher am Lautstärkeregler rumgespielt hast. ;)

Themenstarteram 19. April 2008 um 15:04

Super Dank für Deine Hinweise. Ich ließ mir nochmals alles durch den Kopf gehen und versuchte nochmals die Bluetooth-Koppelung: Rufton COMMAND war nicht zu hören, nur vom Handy selbst. Den ON-Drehknopf gedreht und siehe da der COMMAND-Rufton war auch zu hören.

Und nun kommts, Du hattest völlig Recht mit Deiner Vermutung. Im Komfort-Modus nutzt das COMMAND den Handy-Rufton und hat keinen eigenen. Nachdem ich im Kfz-Profil die STUMM-Funktion deaktiviert hatte, bimmelte mein Handy nicht, aber das COMMAND bimmelte mit dem im Handy eingestellten Rufton.

Allerdings ist die Wiedergabequalität des Ruftons nur 3-4 (recht krächzend) obwohl er am Handy super klingt. Übrigens es ist das Sony Ericsson K750i.

Jippi, Problem soweit gelöst.

Zitat:

Original geschrieben von _Tuono_

[...]

Jippi, Problem soweit gelöst.

Fein. :)

Hallo Leute

Ich hab da mal nen Tip Bluetooth, Komforttelefonie usw für 204. Daimler hat eine Seite auf der sehr viele Fragen bezüglich der Handys nachzulesen ist. Schaut Euch die einfach in Ruhe an.

http://www.mercedes-benz-mobile.com/

Themenstarteram 19. April 2008 um 19:36

Dein Tipp ist recht gut, um sich in das Thema einzulesen. Für mein Problem gabt die Seite bzw. die FAQ's nichts her. Trotzdem, die Seite sollte man sich merken.

Hallo COMAND + Komfort Telefonie Nutzer,

ich habe eine Frage zu diesem Topic und wollte nicht noch einen Telefon-Thread aufmachen.

Wie ist das bei Euch, wenn Ihr einen Anruf bekomme. Handy in der Schale (also keine BT Anbindung), Anruf geht ein, Musik geht aus, im Display erscheint die Nummer, ich drücke den Drehknopf für "annehmen". Soweit, sogut...

Ist bei Euch der Anrufer SOFORT in der Leitung? Wenn ich drücke und unmittelbar (so wie man das machen würde) meinen Namen sagt, sagt das Gegenüner erstma nix. Wenn ich dann "Hallo" sage, ist er da. Mit anderen Worten, da ist eine Verzögerung, die auf dauer ziemlich nervt. Gleiches ist, wenn schon einer anklopft und ich "annehmen" drücke. Manchmal reagiert er beim ersten drücken garnicht und dann kann man raten, wann der jenige in der Leitung ist...

Mich würden Eure Erfahrungen sehr interessieren, da ich nicht weiss, ob das so normal ist.

Gruß

Marcel

Themenstarteram 21. April 2008 um 22:01

Ich weiß nicht welchen Drehknopf Du drückst zur Rufannahme. Ich drücke immer den Linguatronic- bzw. den Telefonannahme-Knopf am Lenkrad und da ist das Gespräch sofort aufgebaut und ich kann sprechen, werde gehört und kann auf den Gegenüber verstehen.

Ich meine den Drehlnopf in der Mittelkonsole, hinter dem Schaltknauf... Dieser hat im Moment des Anrufs die Funktion "Annehmen"

Hallo,

ich kann es zwar noch nicht praktisch bestätigen, aber ich kann mir gut vorstellen das die Verzögerung schon vom COMAND-Controller kommt, das System muss ja erstmal den entsprechenden "Befehl" deuten und dann dem Empfänger melden.

Bei der Anrufannahmetaste am Lenkrad ist der Befehl ja bereits vorgegeben.

Wie geschrieben ist erstmal eine Vermutung meiner Seits.

Gruß Schulle

Themenstarteram 23. April 2008 um 21:28

Deine Argumentation klingt logisch. Ich wäre nie auf den Gedanken gekommen zum Anruf annehmen den Steuerknopf in der Mittelkonsole zu drücken. Ich lasse meine Hände schön am Lenkrad, so wie es die Rennleitung wünscht. :D

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. C-Klasse
  6. W204
  7. COMMAND APS + Telefonie, 2 Frage