ForumW213
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W213
  7. Comand Online + Widescreen Nachrüstung

Comand Online + Widescreen Nachrüstung

Mercedes E-Klasse A238
Themenstarteram 6. Mai 2019 um 21:18

Guten Abend , ich habe bei meinem e Coupé 238 ein gebrauchtes Widescreen Ki in Verbindung mit einem

Comand online nachgerüstet das Problem was ich habe ist folgendes und zwar wird die kartendarstellung

Für ca 5 sec nach Motorstart dargestellt und ist dann nicht mehr da, der Rest funktioniert einwandfrei.

Könnte es daran liegen weil das gebrauchte Ki nicht in Betrieb genommen ist oder liegt es wohl ehr am Comand ? Freue mich über jeden Ratschlag

Lg Tobi

Beste Antwort im Thema

Nein für die Fahrberechtigung ist das EZS zuständig. Das KI zeigt keinen Kilometerstand, weil es ohne Renew und Anlernen nicht mit der SSID des Zündschlosses synchronisiert.

 

SCN Codierung KI ist ja problemlos möglich. Nur Inbetriebnahme ohne Renew eben nicht.

 

Da liegt ein anderer Fehler vor. Pinout prüfen, prüfen ob das Comand ähnlich wie bei andern Fahrzeugen, anderer Baureihen, einen Zusatzlüfter erwartet. Codierung SAM/Zgw (SCN online wenn Code ja nachgetragen ist)

 

Ansonsten mal Firmware Update. Ein Defekt ist natürlich auch möglich. Viele Faktoren.

 

Das KI spielt dabei auf jeden Fall keine Rolle ob es mit dem Ezs den Kilometerstand synchronisiert.

 

33 weitere Antworten
Ähnliche Themen
33 Antworten

Liegt am Comand, das muss ja mit Diebstahlcode Inbetrieb genommen werden, sowie gültigen Karten für die nun neue FIN versehen werden.

 

Themenstarteram 6. Mai 2019 um 23:03

Das Comand ist vollständig in Betriebgenommen inklusive vedoc Eintrag usw auch neues kartenmaterial ist kostenpflichtig drauf gezogen und trotzdem zeigt es mir leider keine kartendarstellung bzw für ca 5sec. Ich könnte mir vorstellen weil das ki ja für die fahrberechtigung zuständig ist das es da Probleme gibt, weil ich es halt nicht angelernt bekomme

Nein für die Fahrberechtigung ist das EZS zuständig. Das KI zeigt keinen Kilometerstand, weil es ohne Renew und Anlernen nicht mit der SSID des Zündschlosses synchronisiert.

 

SCN Codierung KI ist ja problemlos möglich. Nur Inbetriebnahme ohne Renew eben nicht.

 

Da liegt ein anderer Fehler vor. Pinout prüfen, prüfen ob das Comand ähnlich wie bei andern Fahrzeugen, anderer Baureihen, einen Zusatzlüfter erwartet. Codierung SAM/Zgw (SCN online wenn Code ja nachgetragen ist)

 

Ansonsten mal Firmware Update. Ein Defekt ist natürlich auch möglich. Viele Faktoren.

 

Das KI spielt dabei auf jeden Fall keine Rolle ob es mit dem Ezs den Kilometerstand synchronisiert.

 

Themenstarteram 7. Mai 2019 um 9:55

Super vielen Dank für deine Antwort , wir haben nämlich noch den aktuellen Fehler mit dem Lüfter 2 und haben nicht gedacht das es eine Rolle spielen kann. Wir bestellen jetzt mal den Lüfter und gucken was passiert

Themenstarteram 7. Mai 2019 um 20:46

So ich hab heute Abend nochmal ein wenig probiert und habe nochmals alles codiert bzw im Betrieb genommen. Jetzt habe ich noch 2 aktuelle Fehler in der HU einmal den Lüfter 2 der dann für das Widescreen ist und der andere Fehler lautet : die Navigationstasten sind für dieses Fahrzeug nicht freigeschaltet. Was ich nicht verstehe , weil in der Prüfung und in den Istwerten so wie im Selbstest sind die Kartendaten aktiviert

Themenstarteram 7. Mai 2019 um 20:52

Hier mal ein paar Bilder von der star Diagnose

5fc69fc5-232f-4b68-a89c-2e6e81b8e050
0b9ead8a-36af-4311-9359-9da114647b89
1266c442-ae65-45d9-914a-5a8cbde2574d
+1

Sorry aber es ist eindeutig nicht richtig eingepflegt und eingestellt, sonst würde es nicht diesen Fehler anzeigen. Das die Daten aktiviert sind heißt nicht, dass sie auch für diese FIN verwendet werden dürfen.

 

Wurde denn Kartenmaterial entsprechend für die neue FIN eingepflegt, installiert und bezahlt?

 

Nur das Comand einbauen, den Diebstahl Code eingeben mit anschließender Inbetriebnahme ist nicht ausreichend um Navigation nutzen zu können.

Themenstarteram 7. Mai 2019 um 23:19

@CLK230FAHRER ja der freischaltcode wurde über vedoc kostenpflichtig installiert sonst hast du ja keine Chance das kartenmaterial aufzuspielen. Man kann ja nur den passenden freischaltcode eingeben sonst sagt das System ja direkt das der key falsch ist und installiert es nicht. Ich hab schon überlegt mir noch mal die neuste Version drauf zu machen aber das wären definitiv wieder 170 Euro und wer weiß ob es das dann ist

Der Fehlercode ist hier eindeutig.

 

Kartendaten nicht für dieses Fahrzeug freigeschaltet.

 

Am besten mal löschen per Diagnose und komplett neu installieren die Kartendaten

 

 

 

 

 

Auch die VPN mal entsprechend erneuern.

 

Für das Löschen der alten Kartendaten ist bei Xentry ein Passwort erforderlich, um hier überhaupt hin zu gelangen.

 

(Delete Navi Database)

VPN erneuern.jpg
Themenstarteram 8. Mai 2019 um 8:43

Guten Morgen , ja hab ich gerade auch gesehen man kann auch im vedoc den Delete code anfordern

Und die Daten übern usb Stick löschen aber das funktioniert bei meiner Fin noch nicht. Ich probiere mal über Tips oder die Hotline nen Passwort zum zurücksetzten zu bekommen

Themenstarteram 8. Mai 2019 um 8:44

Anhang

Eb9c1628-84f0-4aad-acd7-bdae0fe4d650

Da wurde offensichtlich etwas falsch gemacht.Sonst würde das funktionieren.

 

Auch braucht es keinen USB Stick fürs löschen. Das Löschen der alten Karten ist eine hinterlegte Routine.

 

Ich gehe mal zumindest davon aus, dass die VEDOC Einträge korrekt gemacht wurden. Sprich auch die nicht mehr gültigen Codes entfernt wurden.

 

Dein Problem ist auf alle Fälle ein reines Lizenzproblem, weil die Kartendaten nicht für diese FIN freigegeben sind.

Themenstarteram 11. Mai 2019 um 14:01

@CLK230FAHRER so wir haben nun endlich den Fehler gefunden und es war genau wie du gesagt hast der Kollege hat leider ein Code nicht im vedoc programmiert ?? vielen Dank für die super Unterstützung

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W213
  7. Comand Online + Widescreen Nachrüstung