ForumHonda
  1. Startseite
  2. Forum
  3. Auto
  4. Honda
  5. Cold Air Intkae und Powerboost ?

Cold Air Intkae und Powerboost ?

Themenstarteram 23. Juli 2003 um 8:26

Moin

Ich hab ja hier immer noch ein problem und zwar meine Motorkontrollleuchte die immer angeht nach einer Weile..Blinkcode am Steuergerät ist 43, 44 (unregelmäsig, mal so und mal so oder beides zusammen) = Lamdasonde A + B als Ursache.

Da ich nicht glaube das beide Sonden kaputt sind, wollte ich mal fragen was das noch sein kann? Vielleicht überfettet mein Motor durch das Powerboostventil ???? Habe auch Cold Air Intkae drinn..da brauchts aber das Powerboostventil..zumindest wäre es ratsam hat man mir gesagt.

Habe den CRX V-tec (EE8) und mir fällt nun echt nichts mehr ein was ich noch machen soll :-( Ich muss doch diese Lampe wieder aus bekommen (geht so nach 10-20 Min. Fahrt an und bleibt dann an , bis ich Motor aus mache..)...so ein MIST

Grüße

Carsten

Ähnliche Themen
13 Antworten

kann das vielleicht irgendwie mit dem powerboostventil zusammen hängen, irgend soetwas hab ich mal gehört.ich mein das ding ist doch schrott.

Themenstarteram 23. Juli 2003 um 10:15

ja wenn ich das wüsste, mache es jetzt mal ab und das originale rein, resette dann das Steuergerät mal und schaue dann. Das ist ein Theater..aber ich kenne soooo viele die es drinn haben und nirgends gibt es Probleme...nur bei mir, heul. Irgendwie muss es ja am CO2 Wert liegen denke ich mal. Würde mich ja alles nicht so nerven wenn er nit immer ins Notprogramm dann schalten würde

hi in dein tüv/teilegutachten steht der vorgegebene druck

min und max.

bei mir sind max 2.8 und so viel hab ich ihn in der honda werkstatt einstellen lassen und kein problem.

aber das mit der lamdasonde haben die mir auch gesagt "Kann sein das du jedes halbe jahr ne neue brauchst wenn du pech haßt" das war ihre antwort.

ich denk mal das kommt wenn der druck zu hoch ist.

also ich hab mal nachgeschaut da steht crx ee8

min 2,8 bar und max 3,3bar

ABER DIE MESSUNG MUSS MIT ABGEZOGENEN UNTERDRUCKSCHLACH ERFOLGEN!!!

sonst ist der eingestellte Wert falsch! TSS

und air intake ist bei mir auch drin und auch noch chip

hoffentlich bringt dich dass weiter

viel glück!!

Themenstarteram 24. Juli 2003 um 10:07

Hi BB1.

Also Du hast ihn auf 2,8 Bar geregelt ja ? Ist das nicht shcon der Druck den der Serienregler macht? Die Kacke ist, das an meinem Powerboost keine Bardruckanzeige drann ist und ich hab kein messgerät..muß ich wohl zu Honda was :-(

Weiiste was ich NULL raffe? War gestern bei Bosch..die sollten mal die Sonden checken...die haben dann so ne Klemme zwischen Sondenschalter und Sonde (also an dieses Drahtdingsda was zur Sonde vom Stecker verläuft) angeklemmt..Motor an..und so ne Art Voltmeter angeschlossen..meinten das nun die Sonde zwischen 0,1 und 1 Volt Spannung haben müsste..meine beiden Sonden zeigen alle 0,0000 an. ABER..ich raffe nicht wieso die da ne Spannung messen..dachte ne Sonde gibt nur nen Impuls ab und keine Spannung ??? (oder hab ich was nicht kapiert und die haben nen Impuls gemessen, auf jeden Fall hat der in VOLT geredet). Also laut Bosch müssten meine Sonden mausetot sein, lol. Allerdings hat der Bosch-Typ nicht gerafft wieso der EE8 zwei Sonden hat (ich baer uach nicht, lol, weiß wohl nichtmal Honda). Würden die Sonden vor und hinterm Kat messen wäre es ja klar..die neuen Autos haben ja fast alle zwei Sonden, aber beim EE8 isses mir ein Rätsel.

P.S. Bist Du auch in Fulda ????

Gruß

Carsten alias Flipper

@ flipper :

ich möchte nix sagen über den ganzen kram den ihr da einbaut , ohne zu wissen was da passiert am und im motor ......das ist ja eure sache .

ich möchte dir nur kurz erklären was du da beim bosch dienst nicht verstanden hast .

1. ne lambdasonde regelt nicht permanent irgendwelche spannungen sondern sie taktet ( pulst ) soweit hast du das schon richtig verstanden.

2. die lambdasonda ist mit dem steuergerät verbunden ( ist ja logisch ) und gibt diese " impulse " an das steuergerät weiter .

wie soll das deiner meinung nach passieren ?

ganz einfach : die maximale spannung im auto ist ja 12 volt ( jetzt bitte keine klugscheisser die 13.8 sagen ,das weiss ich auch , stabil ist 12 volt basta !! ) .

also liegt der bereich in dem die sonde schalten kann bei 0- 12 volt ( es gibt da verschieden versionen von sonden ) .

sagen wir mal 0 volt sind fettes gemisch ( weniger als lambda 1 ) und lambda 1 ist dann die voltzahl die benötigt wird um mehr als lambda 0.9 zu erkennen ( von steuergerät zu steuergerät verschieden ) .

wenn du die sonde ohmisch messen würdest kämst du auf einen wert von 0- xxx ohm als messwert.

misst du paralell da zu im betrieb die spannung dann " sagt " die lambdasonde dem steuergerät 0 volt - xxx volt .

das ist die regelstrecke .

die voltzahl die im steuergerät hinterlegt ist wird mit dem wert der sonde verglichen und dann wird munter losgeregelt .

3.

was die meisten nicht wissen : die sonde und die regelung gelten nur für den TEILLASTBEREICH .

wer erzählt das er bei vollgasstellung im regelbereichfährt hat keine ahnung !!

nur bei vollast wird nach kennfeld gefahren !!!!!

nur bei vollast kann man einen " chip " nutzen .

im teillastbereich läuft alles über die sonde .

chip im teillastbereich bringt nix ( also auch nix spritersparniss ).

4. euer " powerboost " ist ja nix weiter als ein benzindruckregler ( einen oscar für den namen )

wenn ihr einen höheren druck habt wird in der gleichen zeit ja mehr benzin eingespritzt , die sonde regelt das in der teillast wieder weg !!!

nur das ansprechverhalten ist " bissiger " .

in der vollast fahrt ihr dann zu fett .......wenn ihr weniger als lambda 0.87 fahrt wird die leistung wieder schlecher !!!

falls fragen kommen bitte

Themenstarteram 24. Juli 2003 um 13:35

Ei ei ei..danke für den ausführlichen Bericht, auch wenn ich als Motorenlegasteniker da nicht mehr mitkomme, lach.

Sag mir doch bitte nur mal für DOOFE, was nun meine 0,00 bei Bosch bedeutet ? TOT oder nicht TOT ? Drehzahl lag, soweit ich das sehen konnte bei dem Test so um 2700 bis 3500 U/Min.

Mein Superproblem ist ja leider derzeit einfach nur das ich diese dämliche Motorkontrolleuchte nicht mehr verbannen kann. Sie sprint ewig an und geht nicht aus. ECU-Code ist 43,44, also Lamda A und B.

Kumpels meinen aber das es auch am powerboost (Ok klar, also dem Benzindruckregler *g*) liegen könne im Zusammenhang mit dem Cold Air Intake (Zieht die kalte Luft durch die Stoßstange an).

Fahre ich also nun sagen wir mal 20 km, EGAL ob Teillast oder Vollast, geht die Kontrollleuchte an, wirklich egal ob ich schnell, langsam fahre oder an der Ampel stehe. Resetten bringt auch ncihts, danach dauerts vielleicht 5 Min. länger bis sie wiedermal an geht.

Was würdest DU (Du hast ja richtig Durchblick) jetzt machen ????????????? Ich werde langsam verrückt :-(

Stimmt, durch den BOOSTér, wird er bissiger, nicht schlecht, aber auch nix weltbewegendes.

Wäre super wenn Du mir, außer Sondenaustausch, noch nen prima Tip geben könntest.

Danke schonmal

Grüße

Carsten

die sonden sind am ende !

 

vermutlich hast du durch zu fettes gemisch unter vollast den katalyt in der sonde verbrannt .

so dass er ne zeitlang zwar noch nen wert bringt ....dann aber stirbt .

könnte auch ein kabelbruch sein ...

und so weiter .

willkommen in der hölle der autoelektrik .

tipp´s : hmm so ne sache . man müsste von ner funktionierenden sonde den widerstand messen bei lambda 1 und diesen widerstand am stecker simulieren ( oder einlöten ) .

oder einfach einen spannungsteiler bauen .

du gehts hin und rechest dir den wert aus des widerstandes den du brauchst damit am stecker die gewünschte spannung anliegt .

den rest gegen masse abführen.

das problem : dein steuergerät meint immer mit lambda 1 unterwegs zu sein , was aber nicht stimmt .

klingeln könnte eine folge davon sein .

sind die sonden beheizt ? ( 3 oder 4 polig )

neue sonden wirst du leider vermutlich schon brauchen , sonst keine regelung und keine au !!

unter vollast ist es egal , da gilt kennfeld

ach ich vergass :

du hast ja geschrieben das beim bosch dienst die drehzahl so zwischen 2.700/min und 3500/min lag .

hier hätte die sonde dann zwischen 0 und irgendwas ständig wechseln müssen .

es könnte auch sein das die sonde innerlich so geröstet ist ( ablagerungen von zu fettem gemisch ) das sie quasi kurzgeschlossen ist .

nebenbei: am " cold air intake " liegt das mit sicherheit nicht .

was noch sein könnte ist , das er irgendwo falschluft zieht , das müsste man aber auch am fahren merken bzw. im leerlauf

Themenstarteram 25. Juli 2003 um 8:18

Hi Edgar,

ich habe gestern mal als erste Maßnahme das Powerbosst ausgebaut und gegen den Serienregler ersetzt. Im Leerlauf ist der Wagen ruhig wie vorher..läuft auch schön rund...Gasannahme und alles ebenfalls identisch..Beschleunigung MERKLICH zurückgegangen gegenüber Powerbosst..sogar das aggressive Ansauggeräusch ist fast verschwunden (Verstehe ich zwar nicht aber na ja), soll aber jetzt nicht heißen das der Wagen nicht mehr zieht...halt Anzug wie ein EE8 Serie jetzt. Steuergerät habe ich resettet. Habe mir sagen lassen: Sicherung ziehen = kleines Reset, Batterie für 10-20 Sek ab = Großes Reset ´( Beim Sicherung ziehen wäre sonst noch ne Restspannung da).

Ich habe auch erfahren das Bosch die Sonden gar nicht messen kann vom CRX, hihihi..ob das nun wirklich so ist weiß ich aber nicht...das Auto muß anscheinend Sonden von nem andren Planeten drinn haben.

Ok..Kontrollleuchte ist NOCH aus, bin aber auch nur 3 km Testfahrt angegangen nach Reglereinbau...hoffe das mein 13-Liter verbrauch nun schonmal wenigstens weg ist..mal schauen, poste am Montag was passiert...wir fahren ja nach Fulda..woll´n mal sehen..100 KM Fahrt, da leuchtet bestimmt dann wieder was gelbes :-) nein :-( , lol

Dann tausche ich mal von nem Bekannten das Steuergerät, mal sehen....danach Sonden und wenns dann noch nicht weg ist...steht das Auto in Ebay, hahahhaaha

Viele Grüße

Carsten

wieso soll man die sonden nicht messen können ?

grund ?

naja egal . das er mit weniger benzindruck ein " zahmeres " ansauggeräusch hat , ist mir aber schleierhaft .

oder hast du die kaltluftzufuhr auch abgedreht ?

die hättest du ruhig dranlassen können .

hat der crx eigentlich einen lmm ?

Themenstarteram 25. Juli 2003 um 10:11

Ja hab ich nur gehört das Bosch keine ED9/EE8 Sonden messen kann..frag mich nciht wieso...

Was ist denn ein IMM ???

Nein, habe nichts gemacht in Sachen Kaltluftzufuhr..Airintake ist genauso drann wie vorher, habe nur Powerboost gegen serie getauscht und nun isser langsamer im Anzug und der Sound ist weniger...ok meine Auspuffanlage brüllt so heftig, da macht das nichst weiter, hat mich nur gewundert was so´n kleiner regler an diesem Wagen für ne Wirkung hat, lach

Gruß

Carsten

lmm = luft massen messer .

ist ein rohr mit nem hitzdraht drin , sitzt hinter dem luftfilter und vor der drossellklappe .

kann auch sein das er keinen hat .....

wenn das ding nämlich einen kleinen defekt hat ( draht gerissen währe schon zu viel ) sagen wir mal dreck auf dem draht wegen kein luffi oder so.... dann stimmt das gemisch auch nicht mehr , aber als fehler kriegste die sonde gezeigt , weil der lmm ja funktioniert , nur falsch eben

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Honda
  5. Cold Air Intkae und Powerboost ?