ForumUS Cars
  1. Startseite
  2. Forum
  3. Auto
  4. US Cars
  5. chevy blazer 6.2 diesel getriebe schaltproblem

chevy blazer 6.2 diesel getriebe schaltproblem

Chevrolet
Themenstarteram 2. März 2012 um 20:16

ich weis das ist sicher nicht der einzigste eintrag wegen dem schaltproblem... aaalso mein blazer schaltet erst bei sehr hoher drehzahl in den nexten gang. selbst wenn ich nur ganz wenig gas gebe. so ca bei 50 kmh in den 2. un bei 85 in den 3. egal ob warm oder kalt. unterdruck ist da (lüftung lässt sich verstelen) jez hat es oben am motor an der ansaugbrücke wo der gaszug hingeht in fahrtrichtung rechts son kleines teil wo 2 unterruckschläuche hin gehen einer davon (der obere) geht zum getriebe. der andere an son teil sieht aus wie ne große unterdruckdose unterm luftfilter hinten am motor. soo ich werd jez mal die beiden schläuche erneuern. dann weis jeman ob der schlauch wo vom getriebe kommt auch wirklich an den oberen anschluss kommt? was ist das für ein bauteil? und dann noch ne sache mein gaspedal hat nen kickdownschalter innen oben am peal. aber wenn ich das pedal ganz durchtrete kommt es nicht bis an den schalter da ist ca. 1 zentimeter luft dazwischen... muss ja sicher auch nicht so sein.... muss der schalter nicht betätigt auf durchgang schalten oder macht er erst auf bei betätigung? wäre sehr dankbar für ein paar tipps

Ähnliche Themen
25 Antworten
Themenstarteram 2. März 2012 um 22:12

ich werd noch n paar bilder machen und hochladen wenn ich morgen bei tageslicht heim komme ;)

am 3. März 2012 um 9:47

verbinde die 2 schläuche mal miteiander. das heisst direkt von unterdruckdose zur modulierdose am getriebe. wenn jetzt das getriebe beim losfahren direkt hochschaltet ist das teil an deiner epumpe kaputt, oder falsch eingestellt. an der seite der e pumpe sind an den 2 schrauben langlöscher. es war so, das je weiter du es in richtung luftfilter verdrehst, das früher geschaltet wird. sollten diese versuche nicht fluppen, könnte der schlauch zur modulierdose zum getriebe irgendwo undicht sein, oder die dose am getriebe ist im ars......

es gibt modulierdosen die man auch einstellen kann. da wo schlauch draufgeht, abziehen, und schauen ob sich da eine kleine madenschraube drin befindet.durch leichtes rausdrehen dieser, schaltet das getriebe auch früher.... nicht wie wild dran drehen, fals du da eine hast.....

Themenstarteram 5. März 2012 um 20:17

also die 2 schläuche hab ich jez mal miteinander verbunde aber er schält immer noch genau so wie vorher. ich werd mir jez mal n paar meter schlauch besorgen und die alle erneuern wo da in der gegend zu finden sind. aber was mich immer noch n bisschen verwundert ist das beim gaspedal wenn ichs voll durchtrete nicht bis an den komischen schalter kommt. im innenraum oberhalb vom gaspedal. das ist doch der elektrische kickdown-schalter oder?

Themenstarteram 8. März 2012 um 12:26

Kann mir jemand sagen ob der schalter oben hinterm gaspedal der kickdown schalter ist? Weil bei vollgas ist da bei meinem blazer immer noch ca 1 cm luft

Ja beim TH 400 ist Kickdown elektrisch geschaltet.

Themenstarteram 8. März 2012 um 17:23

Also kann es auch daran liegen das er erst so spät hochschaltet. aber das gestänge am pedal kommt ja nicht mal bis an den schalter

Ne daran kann das nicht liegen Kickdown ist ja nur zurückschalten.

am 10. März 2012 um 8:51

Zitat:

Original geschrieben von knaubi123

ich weis das ist sicher nicht der einzigste eintrag wegen dem schaltproblem... aaalso mein blazer schaltet erst bei sehr hoher drehzahl in den nexten gang. selbst wenn ich nur ganz wenig gas gebe. so ca bei 50 kmh in den 2. un bei 85 in den 3. egal ob warm oder kalt. unterdruck ist da (lüftung lässt sich verstelen) jez hat es oben am motor an der ansaugbrücke wo der gaszug hingeht in fahrtrichtung rechts son kleines teil wo 2 unterruckschläuche hin gehen einer davon (der obere) geht zum getriebe. der andere an son teil sieht aus wie ne große unterdruckdose unterm luftfilter hinten am motor. soo ich werd jez mal die beiden schläuche erneuern. dann weis jeman ob der schlauch wo vom getriebe kommt auch wirklich an den oberen anschluss kommt? was ist das für ein bauteil? und dann noch ne sache mein gaspedal hat nen kickdownschalter innen oben am peal. aber wenn ich das pedal ganz durchtrete kommt es nicht bis an den schalter da ist ca. 1 zentimeter luft dazwischen... muss ja sicher auch nicht so sein.... muss der schalter nicht betätigt auf durchgang schalten oder macht er erst auf bei betätigung? wäre sehr dankbar für ein paar tipps

Also...die "große unterdruckdose unterm luftfilter..." ist die Vakuumpumpe, die für Unterdruck zum Schalten des Getriebes sorgt. KÖNNTE es sein, wenn sie nicht mehr genug bringt. Das "kleines teil wo 2 unterruckschläuche hin gehen einer davon...." ist der Unterdruckregler. Zur Verstellung desselben wurde hier schon geschrieben. Ich hatte das Problem, wohlgemerkt von einem Tag auf den anderen!, das sich der Schaltpunkt um fast 1000U/min des Getriebes nach oben verschoben hatte. Ich nahm an, das es die Modulatordose am Getriebe war und diese auf Verdacht gewechselt. Nebenbei bemerkt, erst mal die preiswerteste Variante um dem Fehler auf die Spur zu kommen. Wechseln tust Du dat Dingens in 5 min. Länger brauchts wirklich nicht! Letztendlich stellte sich aber ein Riß im Unterdruckschlauch an besagtem Regler heraus. Schläuche gewechslt und gut war`s! Was ich sagen möchte: Sieh Dir bitte GENAU alle Unterdruckleitungen die mit dem Getriebe zu tun haben an! Soviel sind`s ja nicht!

Themenstarteram 12. März 2012 um 10:53

ich werd mir alle unterdruckleitungen und schläuche austauschen aber in den nexten tagen wohl nicht da ich mit grippe im bett liege...

kann evtl dein Schalter hängen,meiner hat sich auch mal festgesetzt,und er schaltete immer erst bei 6000.

Evtl mal versuchen den rauszuziehen.

Themenstarteram 21. März 2012 um 12:32

Das hat jez zwar nichts mit dem getriebe zu tun aaber kann mir jemand sagen wo ich neue scharniere für meine türen herbekomme? Hab schon auf n paar seiten geschaut. aber nix gefunden...

am 21. März 2012 um 16:19

ruf mal bei mike and franks an. 0431.600555

oder halt die bekannten stellen wie morlock und co....

Kauf aber nur komplette Scharniere und keine Door Hinge Pin KIT-Repsätze, weil die halten auch nur ca. 2-3 Jahre.

www.lmctruck.com

Genauer http://www.lmctruck.com/icatalog/csb/full.aspx?Page=19

Themenstarteram 24. März 2012 um 23:14

Und nochmal was ;-) an der hupe, am kabel wo zum horn geht ist ein kondensator oder so was dazwischen gesteckt. also ist glaub ich original. meine hupe geht immer nur ganz kurz aber spannung hab ich vorne vor dem kondensator anliegen. weis hemand was das für ein teil ist und was das für technische daten hat?

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. US Cars
  5. chevy blazer 6.2 diesel getriebe schaltproblem