ForumE60 & E61
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 5er
  6. E60 & E61
  7. CCC Probleme mit der Codierung (NCS)

CCC Probleme mit der Codierung (NCS)

BMW 5er E61
Themenstarteram 30. Juni 2016 um 16:05

Servus,

Nachdem mein CCC den Geist aufgegeben hat, hab ich es reparieren lassen.

Das Gerät läuft jetzt :-)

Die Firma hat das CCC auch geupdatet (hatte noch Softwarestand von 2004)

Nach dem Einbau wollte und sollte ich es codieren. (funktioniert noch nicht alles)

Es lassen sich alle Steuergeräte des CCC ausser das CGATE

codieren.

Codierdaten lesen funktioniert, sobald ich aber das SG codieren will kommt folgende Fehlermeldung:

COAPI-2000: Fehler in EDIABAS oder in SG-Beschreibungsdatei

SYS-0008: Job nicht gefunden CCCG60

Sp Daten sind von 2015 (also aktuell genug für einen E61;-))

Habt ihr ne Idee, woran das liegen kann ?

Gruß

 

 

Ähnliche Themen
59 Antworten

Ich hatte genau das gleiche, sowohl mit dem Gate als auch cTune. Bei mir waren die beiden entsprechenden ECU Dateien nicht brauchbar. Ich habe diese gegen ältere (!) getauscht und dann ging es. Ob das jetzt ein generelles Problem ist das in sehr neuen Daten diese Jobs fehlen, oder ob meine Zusammenstellung schlecht war, das kann ich nicht sagen. Jedenfalls hatte ich es mit V52 versucht, gleiche Problem wie bei Dir, die V46 hat dann funktioniert.

Was Du aber noch vorher versuchen kannst: Bei allen OS neuer als XP gibt es oft Probleme wenn die Programme unter einem User gestartet werden, die müssen unter administrativem Kontext laufen (nicht verwechseln mit Adminrechten!), also NCS einfach mal mit "Als Administrator ausführen..." starten. Viele Probleme lassen sich damit umgehen, aus persönlicher Erfahrung Codierabbrüche, angeblich nicht passende Daten, Kommunikationsstärungen zum SG und unter T32 nicht ladbare Jobs.

Themenstarteram 30. Juni 2016 um 19:22

Danke Dir erstmal für den Tipp.

Schau mir morgen das nochmal an (komm heute leider nicht mehr dazu)

Müsste noch paar ältere Daten da haben

Gruß

Themenstarteram 1. Juli 2016 um 20:23

@Hobbyschrauba

Hast vollkommen Recht gehabt !!!!

Es lag tatsächlich an der ECU Datei, hab die gegen ne andere getauscht und das cgate hat sich sofort codieren lassen.

Vieeeeeeeelen Dank :-)

Hab aber immernoch ein Problem mit dem CCC :-(

Selbst nach der Codierung funktioniert der Gong und die PDC Töne nicht...

Dass die Spracheingabe weg sein wird, hab ich befürchtet, aber die Töne und der Gong...

Selbst als das CCC noch defekt war haben die funktioniert.

Nach der Reparatur leider nicht mehr.

Bin echt ratlos

Wie werden die Töne eigentlich erzeugt ?

Gruß

am 2. Juli 2016 um 7:08

Lichtwellenleiter hinten korrekt eingesteckt? Alles ist tot? Radio, Gong, Ton, ... ?

Themenstarteram 2. Juli 2016 um 8:31

Nur der Gong und die PDC Töne funktionieren nicht.

Radio und Navi geht ohne Probleme

Das ist ja das was mich wundert

am 3. Juli 2016 um 13:21

Kann man auscodieren. Schau mal danach.

Themenstarteram 3. Juli 2016 um 15:38

Weißt du zufällig welches SG und welche Option ?

Die CCC Steuergeräte hab ich alle neu codiert - ohne Erfolg.

Als das CCC defekt war haben die Warntöne funktioniert.

Bin dann eine Woche ohne CCC gefahren (Reparatur), hatte keine Warntöne.

Nach der Reparatur, CCC eingebaut, codiert - Warntöne nicht da.

am 3. Juli 2016 um 16:24

PDC-Steuergerät sollte das PDC-Piepsen zu finden sein. Die Anzeige des PDC im Monitor geht?

 

Und im SGM/KBM die Gurtwarnung.

Akustische Gurtwarnung deaktivieren (ab BJ 03/2004)

SBR_BEIFAHRER_SGM

nicht_aktiv

SBR_FAHRER_SGM

nicht_aktiv

 

Optische Gurtwarnung deaktivieren

SBR_OPTISCH_SGM nicht_aktiv

SBR_OPTISCH_BF_SGM nicht_aktiv

SBR_OPTISCH_FA_SGM nicht_aktiv

Themenstarteram 3. Juli 2016 um 16:49

Die Anzeige des PDC geht ! Nur die Töne nicht

Hab das PDC auch schon leercodiert - keine Veränderung.

Es ist so, als ob das Auto einfach den Gong und alle Warntöne deaktiviert hätte.

Vielleicht liegt's echt daran, dass ich ohne CCC rumgefahren bin.

Aber es muss sich doch irgendwie wieder einschalten lassen...

Es kann ja auch nicht am PDC liegen, hat vorher funktioniert und bis zur CCC Reperatur wurde es nicht verändert. Und irgendwas an Einzelparametern setzten muss man auch nicht um zu aktivieren.

Was ich mir noch vorstellen kann: Das CCC hatte vorher einen Stand von 2004 und jetzt einen aktuellen. PDC wird aber immer noch auf 2004 stehen!? Es wäre nicht das erste Beispiel dafür, das bei so weit auseinander liegenden Softwareständen etwas nicht funktioniert. BMW macht nicht umsonst immer nur Komplettupdates, denn nur aufeinander abgestimmte Stände garantieren auch eine Funktion.

Käme auf einen Versuch an, also mal PDC flashen und dann weiter sehen.

Themenstarteram 3. Juli 2016 um 17:49

Stimmt, PDC hat noch Originalsoftware.

Hmm, wäre vielleicht ne Option...

Aber was ist denn mit den restlichen Warntönen (Licht an, Tankreserve, usw.) ?

Die haben ja mit dem PDC nichts zu tun.

Richtig, alle Warnmeldungen kommen von anderen SG, vielleicht ist das Problem eine zentrale Komponente, vielleicht gibt es aber auch mehrere Ursachen für die mehreren Probleme.

Du must bedenken, PDC & Co. gibt es auch ohne CCC im Fahrzeug, somitkann das CCC nicht die steuernde Komponente sein, nur die ausführende.

Themenstarteram 3. Juli 2016 um 18:17

Langsam bin ich auch der Meinung, dass es nicht am CCC liegen kann.

Wie gesagt, selbst mit einem nicht startenden CCC waren alle Warntöne da.

Erst nach dem Ausbau des CCC war kein Ton mehr da.

Der komplette Fehlerspeicher ist leer.

Hallo,

ich glaube nicht, das es an unterschiedlichen Softwarestände liegt.

Was passiert wenn Du einen Testgong anstösst?

MfG

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 5er
  6. E60 & E61
  7. CCC Probleme mit der Codierung (NCS)