ForumW203
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. C-Klasse
  6. W203
  7. c 220 CDI

c 220 CDI

Mercedes C-Klasse W203
Themenstarteram 5. Juli 2018 um 18:43

Hallo miteinander,

kurz zu mir: Mein Name ist Jörg, ich bin 28 Jahre alt und komme aus der nähe von Hannover. Ich fahre jetzt seit fast 2 Jahren einen W203 C220 CDI (vorher W202), der mich, bis auf ein paar Kleinigkeiten, treu begleitet

Heute allerdings leuchtete während der Fahrt die Motorkontrolllampe auf. Ich bin daraufhin direkt zu meiner freien Werkstatt gefahren, um den Fehlerspeicher auszulesen. Folgende Fehler wurden dabei festgestellt (Mit Gutmann) :

Fehlercode: P2086 und P2070

Rußpartikelfilter Temperaturwert unplausibel

Fehlercode: P2649

Abgastemperatursensoren Vor-und Nach Kat. funktion fehlerhaft

Man sagte mir, das einer oder beide Abgastemperatursensoren defekt seien, bzw. es möglich sei das ein Kabelbruch oder Marderschaden vorhanden wäre. Würdet ihr dem zustimmen oder gibt es noch andere Möglichkeiten? Ich würde die Temperatursensoren gerne selber wechseln, da ich vieles am Auto selber erledige und gerne dazu lerne. Ich bin mir aber nicht sicher, ob ich die richtigen gefunden habe (siehe Bild)?

Zum Fahrzeug:

W203 C220 CDI, OM 646, 150PS

Baujahr: 03.2005

Vielen Dank!

Gruß Jörg

 

 

 

[Von Motor-Talk aus dem Thema 'Abgastemperatursensor 220 CDI' überführt.]

Lage
Fehlerspeicher
Beste Antwort im Thema

Sollte es jemanden Noch interessiert der turboschlauch war gerissen hoffe dass das Problem damit behoben ist. Ich berichte weiter sobald irgendwas ist.

21 weitere Antworten
Ähnliche Themen
21 Antworten

Guten Tag,

Hab ein Problem mit meiner c klasse seit kurzem geht die MKR an, Hab ADAC gerufen um den fehlerauslesen zu lassen.

Folgendes hat er angezeigt.

P2509 zusatzheizer

P2086 RUSSPARTIKELFILTER

P2070 Rußpartikelfilter

P2076 Lambdasonde 1Bank 2 vor kat

P2028 Lambdasonde 1 Bank 2 vor kat

P2553 Gemischadaption

P2359 Ladedruckregelung

Der nette herr von ADAC meinte das es meistens von einem Fehler, die anderen mit angezeigt werden als folgefehler hat vielleicht jemand eine Idee, wo als erstes suchen oder erfahrungsgemäß wo das Problem sein könnte. Will nicht alles beheben lassen und Schweine viel Geld ausgeben. Wäre über jede Hilfe dankbar

Noch ein paar Daten

W203 c220 CDI Automatik baujahr 2004 facelift model 2006

Mfg

20180821-111605

Lese mal mit, mein Tip Russpartikel, Differenzdruck. Mal neugierig, was die Dieselexperten sagen.

Muss dazu sagen dass der von ADAC auch auf den Rußpartikelfilter Tippt weil er ganz schön gequalmt hat und es auch sehr gerochen hat als er das Gaspedal durch gedrückt hat. Meinte auch das sogar von den vorderen reifen was kommen würde. Falls es so sein sollte lass ich den Filter mal reinigen. Aber vielleicht hat ja noch jemand wertvolle Tipps.

Ich denke das die ganzen Fehler in einem Zusammenhang stehen.

Wenn der Dieselpartikelfilter ( DPF ) sehr voll ist, dann schaft die Ladedruckregelung nicht mehr ihre Sollwerte.

Ebenso werden die Werte des Differenzdrucksensor außerhalb der Normbereiche sein und Fehler verursachen.

Dann funktioniert auch die Gemischadaption nicht mehr.

Als erstes also den DPF richtig reinigen lassen ( keine chemie, sondern z.B. hier www.russfilterreinigung.de/de/index.html)

den Differenzdruck Sensor tauschen ( ca. 35-45€)

und ganz wichtig herausfinden warum der Partikelfilter voll ist.

Ist eventuell dein Thermostat defekt ? Geht die Kühlwassertemperatur auch immer auf 90°C hoch ? fährst du viele Kurzstrecken ?

Denn der DPF Reinigungsvorgang erfolgt nur bei warmen Motor.

Hy

wieviel Km hat deiner?

ich tippe auf Differenzdrucksensor und den Luftsensor.

war bei meinem 220CDI Mopf 290tkm auch.

MKL an,Fehler bei MB auslesen lassen.

Hatte nur die Fehler mit Lamdasonde.

ohne Gewähr

Gruß Harald

Also vielen Dank erstmal für die Rückmeldungen. Bin heute mal auf die Autobahn und dachte ich fahr ihn nochmal umzuschauen wie er sich fahren lässt und ob der Fehler tatsächlich noch da ist. Hab gemerkt das es er kaum noch zieht, also geb Vollgas aber da tut sich kaum was bin auch nicht über 160kmh gekommen, der beschleunigt auch so gut wie garnicht richtig. Hat sich wirklich sehr schwer getan ansonsten ruckelt er leicht wenn ich z.b bei 2000umin das Gas so halte. Km stand beträgt 230tkm werd ihn mal am Freitag zu merce des fahren kenn da den Meister persönlich dass er ihn mal anschaut. Hab mit ihm auch bereits telefoniert er meinte es könnte auch an einem Schlauch liegen der undicht ist, aber so eine ferndiagnose ist immer schwierig. Das es der Rußpartikelfilter ist kann ich mir nur schwer vorstellen hab einige km gemacht, Hab den Wagen jetzt seit 1 Jahr und bin in dem Jahr 21tkm gefahren. Werd auch mal die hier vermuteten Probleme ansprechen mal schauen was er sagt. Ich halte euch auf dem laufenden und bedanke mich rechtherzlich für die Tipps und Kommentare

Edit dier thermostat kann es nicht sein die betriebstemperatur erreicht er immer ohne Probleme

eigentlich heist er Temperatursensor

kostet etwa 25€ und ist in 2 min.getauscht.

Zitat:

@papa51 schrieb am 21. August 2018 um 11:49:11 Uhr:

Ich denke das die ganzen Fehler in einem Zusammenhang stehen.

Wenn der Dieselpartikelfilter ( DPF ) sehr voll ist, dann schaft die Ladedruckregelung nicht mehr ihre Sollwerte.

Ebenso werden die Werte des Differenzdrucksensor außerhalb der Normbereiche sein und Fehler verursachen.

Dann funktioniert auch die Gemischadaption nicht mehr.

Als erstes also den DPF richtig reinigen lassen ( keine chemie, sondern z.B. hier www.russfilterreinigung.de/de/index.html)

den Differenzdruck Sensor tauschen ( ca. 35-45€)

und ganz wichtig herausfinden warum der Partikelfilter voll ist.

Ist eventuell dein Thermostat defekt ? Geht die Kühlwassertemperatur auch immer auf 90°C hoch ? fährst du viele Kurzstrecken ?

Denn der DPF Reinigungsvorgang erfolgt nur bei warmen Motor.

Wie läuft die DPF Reinigung denn ab?

Zitat:

@Abdullah9940 schrieb am 24. August 2018 um 00:25:23 Uhr:

Zitat:

@papa51 schrieb am 21. August 2018 um 11:49:11 Uhr:

Ich denke das die ganzen Fehler in einem Zusammenhang stehen.

Wenn der Dieselpartikelfilter ( DPF ) sehr voll ist, dann schaft die Ladedruckregelung nicht mehr ihre Sollwerte.

Ebenso werden die Werte des Differenzdrucksensor außerhalb der Normbereiche sein und Fehler verursachen.

Dann funktioniert auch die Gemischadaption nicht mehr.

Als erstes also den DPF richtig reinigen lassen ( keine chemie, sondern z.B. hier www.russfilterreinigung.de/de/index.html)

den Differenzdruck Sensor tauschen ( ca. 35-45€)

und ganz wichtig herausfinden warum der Partikelfilter voll ist.

Ist eventuell dein Thermostat defekt ? Geht die Kühlwassertemperatur auch immer auf 90°C hoch ? fährst du viele Kurzstrecken ?

Denn der DPF Reinigungsvorgang erfolgt nur bei warmen Motor.

Wie läuft die DPF Reinigung denn ab?

Gibt's ein Video zu auf youtube

Die DPF Reinigung während des Betriebs des Motors durch Nacheinspritzung von Diesel während des Auslasstackt des Zylinder. Dadurch gelangt unverbrannter Kraftstoff in den Abgaskrümmer, der sich dort dann entzündet und die Abgastemperatur vor dem DPF auf ca. 800Grad Celsius anhebt. Dadurch werden die Rußpartikel zu Asche verbrannt und hinten aus dem Auspuff rausgepustet.

Im Fachbetrieb kommen die Ausgebauten DPF über Nacht in einen großen Ofen bei ein Temperatur bei der der Ruß zu Asche Verbrennt. Durch den langen Vorgang wird sichergestellt, dass auch aller Ruß verbrannt wird.

Gruß Uli

Sollte es jemanden Noch interessiert der turboschlauch war gerissen hoffe dass das Problem damit behoben ist. Ich berichte weiter sobald irgendwas ist.

Gerade den Faden entdeckt und die Antwort erahnt :D.

Hatten bei 408.000 auch Leistungsverlust und die gleichen Fehlermeldungen.

Nach dem Schlauchwechsel lief er wie vorher.

Als nächstes kamen dann Injekor Nr.2 und Ansaugbrücke dran.

DPF noch völlig im Soll trotz der Laufleistung.

Zitat:

@BOA3077 schrieb am 5. Juli 2018 um 18:43:48 Uhr:

Hallo miteinander,

kurz zu mir: Mein Name ist Jörg, ich bin 28 Jahre alt und komme aus der nähe von Hannover. Ich fahre jetzt seit fast 2 Jahren einen W203 C220 CDI (vorher W202), der mich, bis auf ein paar Kleinigkeiten, treu begleitet

Heute allerdings leuchtete während der Fahrt die Motorkontrolllampe auf. Ich bin daraufhin direkt zu meiner freien Werkstatt gefahren, um den Fehlerspeicher auszulesen. Folgende Fehler wurden dabei festgestellt (Mit Gutmann) :

Fehlercode: P2086 und P2070

Rußpartikelfilter Temperaturwert unplausibel

Fehlercode: P2649

Abgastemperatursensoren Vor-und Nach Kat. funktion fehlerhaft

Man sagte mir, das einer oder beide Abgastemperatursensoren defekt seien, bzw. es möglich sei das ein Kabelbruch oder Marderschaden vorhanden wäre. Würdet ihr dem zustimmen oder gibt es noch andere Möglichkeiten? Ich würde die Temperatursensoren gerne selber wechseln, da ich vieles am Auto selber erledige und gerne dazu lerne. Ich bin mir aber nicht sicher, ob ich die richtigen gefunden habe (siehe Bild)?

Zum Fahrzeug:

W203 C220 CDI, OM 646, 150PS

Baujahr: 03.2005

Vielen Dank!

Gruß Jörg

[Von Motor-Talk aus dem Thema 'Abgastemperatursensor 220 CDI' überführt.]

Hallo Jörg,

wir haben seit einigen Tagen ebenfalls die Motorkontrollleuchte und die Fehler 2086 und 2070. Zuvor gab es noch den Fehler "Dieselpartikelfilter voll". Dieser trat nach dem Rücksetzen nicht mehr auf. Jetzt ist guter Rat teuer: DPF tauschen oder nur die Tempsensoren davor u danach tauschen. Was hast du inzwischen unternommen? Konntest du die Ursache ausfindig machen? Unser S203/122PS hat 160tkm. Danke Thomas

 

[Von Motor-Talk aus dem Thema 'Abgastemperatursensor 220 CDI' überführt.]

Deine Antwort
Ähnliche Themen