ForumX3 E83
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. X Reihe
  6. X3 E83, F25, G01
  7. X3 E83
  8. Bmw X3 Stellmotor/Verteilergetriebe

Bmw X3 Stellmotor/Verteilergetriebe

BMW X3 E83
Themenstarteram 2. Juli 2016 um 13:59

Hallo,

seit letzter Zeit spinnt das Verteilergetriebe unseres X3. Schon seit wir ihn gekauft haben hört man hinten beim einparken bzw rückwärtsfahren wenn man einschlägt ein krachen oder knartzen an der Hinterachse. In diversen Foren habe ich gelesen, dass nach einem Verteilergetriebeölwechsel alles ok wäre. War dann auch für ein halbes Jahr ok bis plötzlich eines morgens die Lampen 4x4 Abs und Bremse aufleuchteten. Danach hatten wir nur das Zahnrad im Stellmotor selber gewechselt und neu kalibriert bei BMW. Doch jetzt nach 3Tagen knartzt und kracht es schon wieder beim einparken oder wenn man in ganz niedrigen Geschwindigkeiten in die Kurve fährt. Ich weiß echt nicht mehr weiter neues Verteilergetriebe und Stellmotor sind zu teuer. Wie gesagt Öl wurde vor nicht einmal 10.000km gewechselt. Hoffe ihr könnt mir weiterhelfen.

Beste Antwort im Thema

Bei einem neuen Stellmotor müsste der kalibriert werden. Genauso wenn ein neuer Klassifizierungswiderstand eingesetzt werden würde.

Es gibt mittlerweile auch von BMW einen Reparatursatz für den Stellmotor, der das Zahnrad enthält. KLICK

Wie gesagt, es kann durchaus sein, dass bei BMW noch alles in Ordnung war. Wenn da die Kalibrierung nicht hingehauen hätte, hätten die es eigentlich sehen müssen, da die Routine dann abgebrochen wird.

Aber, bei Klemme 15 AUS (also bei jedem Motor abstellen) wird ein Referenzlauf durchgeführt. Bei diesem Referenzlauf wird einer bestimmten Winkelstellung des VTG-Stellmotors ein entsprechendes Sperrmoment für die Lamellenkupplung zugewiesen. Dabei werden auch die Verschleißeinflüsse mitberücksichtigt.

Bei diesem Referenzlauf wird die Lamellenkupplung einmal vollständig geschlossen und getrennt. Dabei wird zur jeweiligen Winkelstellung des VTG-Stellmotors die Stromaufnahme gemessen. Somit werden Beginn und Ende des Schließvorgangs der Lamellenkupplung ermittelt. Die Winkelstellung wird über dem im VTG-Stellmotor integrierten Inkrementengeber erfasst. Diese Werte werden gespeichert und dienen als Daten bei einem Neustart des Fahrzeugs.

Wenn auf Grund eines schwergängigen Stellmotors (weil die Stellmotorwellenschnecke nicht richtig in das Zahnrad greift) dieser Referenzlauf nicht vernünftig durchgeführt werden kann, wird u.U. eine falsche Winkeleinstellung gespeichert und ggf. auch der Fehler einer fehlerhaften Kalibrierung ausgeworfen. Auch bei einem fehlerhaften Inkrementengeber könnte der Fehler ausgeworfen werden. Es gibt also mehrere Möglichkeiten.

25 weitere Antworten
Ähnliche Themen
25 Antworten

Ist das Symptom abhängig davon zu welcher Seite die Lenkung eingeschlagen wird?

Themenstarteram 2. Juli 2016 um 17:50

Nein eigentlich nicht. Immer wenn man auf einer Kreunzung steht und losfährt z.B wenn so ung auf 90 Grad Lenkradstellung ist und einfach losfährt hört man so ein knarzen unterhalb. Wenn das Lenkrad wieder auf Normalstellung ist hört man nichts mehr. Auch wenn man mit 50 in die Kurve fährt hört man nichts nur bei ung 20-30 kmh. Auch wenn ich einparke und die Kupplung drücke kommt ein Schlag von unten das du glaubst du bist irgendwo reingefahren. Bei Bmw haben sie gesagt sie hätten es kalibriert, aber ich hab die Carly für Bmw App und Fehlerspeicher ausgelesen und es steht folgendes: Transmission/Verteilergetriebe Erstkalibrierung Fehler Code 0054C4

Wo hast du das Zahnrad für den Stellmotor her? Manche Dinger aus dem Zubehör sitzen zu stramm in der Stellmotorwelle.

Hast du alle Stecker am VTG bzw. dessen Kontakte mal auf Korrosion etc. geprüft?

Das Problem ist ja, daß die Lamellenkupplung beim Rangieren bzw. großen Lenkwinkeln öffnen soll. Tut sie das nicht kommt es zu den von dir beschriebenen Symptomen (Verspannungen im Antriebsstrang).

Nach dem Tausch des Zahnrades braucht eigentlich keine Kalibrierung vorgenommen werden. Es ändert sich ja nichts an den mechanischen Toleranzen im VTG und am Verschleiß. Anders beim Ölwechsel, da der Ölverschleiß eine Rechengröße für die Sperrmomenteinstellung ist.

Eigentlich wird bei der Kalibrierung bzw. bei der Serviceroutine Ölwechsel am Tester angezeigt wenn die Kalibrierung nicht erfolgreich war bzw. die Serviceroutine wird abgebrochen. Das hätte denen auffallen sollen/müssen.

Ich würde nochmal den Stellmotor unter die Lupe nehmen. Auch in Bezug auf den Inkrementengeber und den Klassifizierungswiderstand sowie den(m) Stecker(n) und Kabeln.

Ich würde alle Öle tauschen. Vorderachsdif., Hinterachsdiff., Hauptgetriebe. Hatte fast völlige Ebbe im Vorderachsdifferenzial.

Themenstarteram 2. Juli 2016 um 22:24

Vielen Dank für die Antworten. Ja das Zahnrad hab ich bei Amazon um 15€ gekauft. Hab auch ein paar gesehen, die um 40-50€ kosten. Wahrscheinlich macht das den Unterschied. Stecker hab ich auch geprüft ist auch alles ok. Nur finde ich es von einer Bmw Werkstatt so "abgezockt" zu werden, obwohl die wshl sowieso wissen, dass das nicht kalibriert werden muss. Weil alleine das anlernen hat bei denen 55€ gekostet. Würde ich jetzt nochmal zu denen fahren würde er mich wieder einen Ölwechsel anbieten um 70 80€. Zum Schluss müsste ich dann das ganze Teil tauschen und die Werkstatt würde einen schönen Gewinn machen.

Aber noch eine Frage, wenn ich jetzt einen neuen Stellmotor einbaue, muss ich den schon kalibrieren oder?

Bei einem neuen Stellmotor müsste der kalibriert werden. Genauso wenn ein neuer Klassifizierungswiderstand eingesetzt werden würde.

Es gibt mittlerweile auch von BMW einen Reparatursatz für den Stellmotor, der das Zahnrad enthält. KLICK

Wie gesagt, es kann durchaus sein, dass bei BMW noch alles in Ordnung war. Wenn da die Kalibrierung nicht hingehauen hätte, hätten die es eigentlich sehen müssen, da die Routine dann abgebrochen wird.

Aber, bei Klemme 15 AUS (also bei jedem Motor abstellen) wird ein Referenzlauf durchgeführt. Bei diesem Referenzlauf wird einer bestimmten Winkelstellung des VTG-Stellmotors ein entsprechendes Sperrmoment für die Lamellenkupplung zugewiesen. Dabei werden auch die Verschleißeinflüsse mitberücksichtigt.

Bei diesem Referenzlauf wird die Lamellenkupplung einmal vollständig geschlossen und getrennt. Dabei wird zur jeweiligen Winkelstellung des VTG-Stellmotors die Stromaufnahme gemessen. Somit werden Beginn und Ende des Schließvorgangs der Lamellenkupplung ermittelt. Die Winkelstellung wird über dem im VTG-Stellmotor integrierten Inkrementengeber erfasst. Diese Werte werden gespeichert und dienen als Daten bei einem Neustart des Fahrzeugs.

Wenn auf Grund eines schwergängigen Stellmotors (weil die Stellmotorwellenschnecke nicht richtig in das Zahnrad greift) dieser Referenzlauf nicht vernünftig durchgeführt werden kann, wird u.U. eine falsche Winkeleinstellung gespeichert und ggf. auch der Fehler einer fehlerhaften Kalibrierung ausgeworfen. Auch bei einem fehlerhaften Inkrementengeber könnte der Fehler ausgeworfen werden. Es gibt also mehrere Möglichkeiten.

Themenstarteram 3. Juli 2016 um 15:29

So kleines Update: Heute war ich im Regen unterwegs. Auf einmal leuchten 3 Leuchten wieder auf: 4x4, Abs, Bremse. Aber immer wenns kalt ist oder regnet leuchten sie auf. Ich hab den Stellmotor dann runter gemacht und das Zahnrad nocheimal überprüft, dabei hab ich festgestellt das die Zähne vom Amazon Zahnrad viel dicker sind als die vom originalen. Jetzt hab ich das originale Zahnrad wieder eingebaut und um 180 Grad gedreht und wieder eingebaut . Fehler war kurz weg doch danach leuchtete nur 4x4 Leuchte gelb und wenn man einparkt blockieren die Hinterräder. Du muss richtig Gas geben um vom Fleck zu kommen. Wenn geradeaus gefahren wird ist aöles normal. Desweitern wenn die Zündung an ist und unten auf den Stellmotor mit der Hand klopft gehts kurz weg doch dann ists wieder da. Ich werd wshl zu Bmw fahren müssen neuen Stellmotor einbauen lassen kalbieren und hoffentlich ist dann schluss. Weißt du zufällig wieviel das bei Bmw kosten würde?

Hattest du die Batterie abgeklemmt beim Ausbau vom Stellmotor? Dann könnte der Lenkwinkelsensor seine Kalibrierung verloren haben. Dann geht auch 4x4/DSC-Anzeige allein an und es kann beim Einschlagen zu Verspannungen kommen, weil der Lenkwinkel nicht richtig bestimmt werden kann. Mach mal einen Lenkradvolleinschlag nach links und rechts im Stand und schau ob die 4x4-Leuchte ausgeht.

Neuer Stellmotor mit Einbau und Anlernten etc. schätze ich auf um die 900€.

Themenstarteram 3. Juli 2016 um 21:59

Genau das hab ich gemacht. Batterie abgeklemmt 10 min gewartet angschlossen, Fehlerspeicher ausgelesen, dort stand dann 13 Fehler im System Lenkwinkelsensor war auch dabei. Es leuchtete auch ein gelbe Bremsleucte mit einem Rufzeichen in der Mitte im KOMBI. Dann hab ich komplett nach rechts und links eingeschlagen und die Leuchte war weg. Auch der Pannendienst war da, der meinteauch ,dass der komplette Stellmotor gewechselt werden muss.

Jetzt überleg ich mir einen ausm Teilezubehör um 450€ zu holen nur weiß ich nicht wie ich das mit dem kalbrieren machen soll.

Darf ich dann trotzdem weiterfahren bzw. zur BMW Werkstatt damit die das Kodieren oder muss das sofort geschehen ?

Themenstarteram 3. Juli 2016 um 22:22

Aber 4x4 leucht noch immer

Ich würde es evtl. vorher mal mit einem Zahnrad oder dem Reparatursatz für den Stellmotor (hatte ich oben verlinkt)versuchen.

Wenn das Zahnrad aus dem Stellmotor tatsächlich geklemmt hat und du hast dann das alte Zahnrad eingebaut wieder ausgebaut und um 180° verdreht wieder eingebaut, muß das noch lange nicht heißen, dass es jetzt an der richtigen Position sitzt um den Verstellwinkel voll abzudecken. Anders wäre es gewesen wenn du statt gleich am Anfang statt des Zubehörzahnrades das original Zahnrad herausgenommen und um 180° verdreht wieder eingebaut hättest, denke ich. Und dann immer gut Fett an das Zahnrad/Schneckentrieb.

Manche BMW-Werkstätten und auch die Leute vom BMW-Pannendienst wissen gar nicht, dass es den Reparatursatz gibt oder wollen es nicht wissen.

Taucht denn der Lenkwinkelsensor im Fehlerspeicher auf?

Kannst du mit z.B. INPA die Livewerte vom Lenkwinkelsensor auslesen?

Funktioniert dein Bremslichtschalter richtig? Wenn der nicht funktioniert leuchtet auch die 4x4-/DSC- Leuchte.

Themenstarteram 4. Juli 2016 um 7:36

Ja ist aufgetaucht nur nach dem löschen und links und rechts lenken war er weg.

INPA hab ich ned, hab nur die Carly für BMW App nur mit der kann ich die Live Werte vom LW sensor nicht sehen.

Das mit dem Bremslichtschalter hab i ch noch ned geschaut, aber wieso sollten dann die Hinterräder blockieren?

Mechaniker meinte auch vielleicht ist der Lenkwinkelsensor hinüber.

Wenn die 4x4-Leuchte beim Lenkradvolleinschlag re. und li. ausgeht und dann allein (ohne Kombination mit anderen Leuchten) wiederkommt wird es am Lenkwinkelsensor liegen. Kommt hier ein falsches Signal (Lenkwinkel) am DSC-Steuergerät an wird die Lamellenkupplung beim Rangieren und in engen Kurven nicht geöffnet und es kommt zu den Verspannungen im Antrieb bzw. zu Regeleingriffen.

Also erstmal den Lenkwinkelsensor neu kalibrieren. Evtl. ist dann der Spuk schon vorbei oder der LWS verliert wieder seine Kalibrierung, dann muß er getauscht werden.

Wenn die 4x4/DSC-Leuchte allein leuchtet sollte es eigentlich nicht am Stellmotor vom VTG liegen.

Themenstarteram 4. Juli 2016 um 12:16

Nein nein das waren 2 Leuchten. Die 4x4 Leuchte und so ein Bremssymbol --> ((!)) in der Mitte nur in gelb. Und wie ich nach links und rechts voll eingeschlagen hatte war das Symbol weg aber 4x4 blieb noch an.

Hab bei BMW gefragt was der Wechsel kosten würde --> 946€ insgesamt. Werd mir doch das von Leebmann24 holen was du mir gezeigt hast

Vielleicht ist es doch jetzt der LW Sensor. Ich werd heute mal schauen und berichten

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. X Reihe
  6. X3 E83, F25, G01
  7. X3 E83
  8. Bmw X3 Stellmotor/Verteilergetriebe