ForumX3 E83
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. X Reihe
  6. X3 E83, F25 & G01
  7. X3 E83
  8. Verteilergetriebe (mal was neues)

Verteilergetriebe (mal was neues)

BMW X3 E83
Themenstarteram 28. Februar 2016 um 10:31

Hi. Zuerstmal möchte ich mich vorstellen. Ich heiße Markus, 32 uns komme aus der schönen Steiermark.

Mein Problemkind ist ein 2004er X3 2.0d 6Gang Schalter, 155.000 km auf der Uhr.

Habe im Forum 1000 Beiträge gefunden die das verteilergetriebe betreffen awa nurgens mit den selben Symptomen wie mein dicker hat.

Es hat angefangen das vor 2 Monaten ca die reifendruckkontrolle aufläuchtete. Druck überprüft, rechts hinten zu wenig.

Aufpumpen und weiter gehts, dachte ich.

Dies trat im abstand von 2 Monaten noch 2mal auf, zum schluss mit einem netten 'Rucken' beim losfahren, ab in die Werkstatt. Alles durchgecheckt aber nichts gefunden.

Neulich auf der Autobahn mit 100km/h und tempomat unterwegs gewesen als ich ruckartig abbremsen musste und in dem Moment ein 'Rucker' ... Alles leuchtet auf: Dsc, 4x4 usw... Jetzt reisst es die ganze karosse beim lenken während der fahrt, also werkstatt anrufen und abschleppen lassen. Auf due Hebebühne und ab die Post.

Diagnose: Fehlerspeicher sagt Sensor rechts hinten defekt (weis gerade nicht genau welcher). Verteilergetriebe Öl Check: Späne im Öl.

Wenn man ganz links oder rechts einschlägt ein wildes rucken und zwischendurch kurzes blockieren des hinteren inneren Reifens.

Kardan für die Vorderavhse raus, Alles normal zu fahren, ausser das due elektronischen Helferleins alle aus sind und der Tacho läuchtet wie ein Christbaum.

Ist mein Verteilergetriebe komplett hinüber oder hat es mit diesem Stellmotor zu tun von dem ich ständig lese?

Bin über jede Hilfe und Information sehr dankbar.

ciao...

Beste Antwort im Thema

Also, erstmal den Raddrehzahlsensor hinten rechts tauschen. Wenn der oder evtl. das Radlager in dem der Sensorring sitzt einen weg hat, gehen die schonmal die Lampen an.

Das der Grund für einen abgelegten Fehler des Raddrehzahlsensors das Verteilergetriebe sein soll halte ich für Quatsch. Da wird eher ein Fehler auf Grund des zu geringen Reifenfülldrucks an dem Ras abgelegt.

Daher Fehlerspeicher löschen und schauen was für neue Fehler abgelegt werden (natürlich nur wenn das Rad auch die Luft hält). Nach Befüllen immer die RPA neu initialisieren.

Das Rucken bzw. Sperren kommt wahrscheinlich daher, dass die Lamellenkupplung im VTG in engen Kurven bzw. beim Rangieren nicht öffnet. Dann verspannt der Antriebsstrang.

Damit die Lamellenkupplung in engen Kurven und beim Rangieren öffnet wird das Signal vom Lenkwinkelsensor benötigt. Genau so gut kann es aber auch am Stellmotor liegen oder am VTG selbst.

Wenn auf Grund von Sensordefekten, unplausiblen Signalen, Kommunikatinstörungen der Steuergeräte untereinander, einem defekten Zahnrad im Stellmotor, mechanischen Defekten im VTG usw. das Sperrmoment am VTG nicht so eingestellt wird wie es das DSC-Steuergerät vorgibt, kann es zu den Verspannungen im Antriebsstrang kommen.

Momentan natürlich nicht, da die VA durch Herausnahme der Kardanwelle vom VTG um Vorderachsdiff. abgekoppelt ist.

Ich kann mir nicht vorstellen, dass da nur Fehler vom Raddrehzahlsensor hi. li. bei der Symptomatik abgelegt sind.

Defekte die solche Symptomatik hervorrufen können sein :

Fehler im Bereich der Raddrehzahlsensoren, Lenkwinkelsensor, Kommunikatinstörungen bzw. Unterbrechungen im Bus-System, mechanische Defekte im Verteilergetriebe selbst oder auch im Stellmotor.

Fehler im Bereich Stellmotor und im Bereich Verteilergetriebe werden alle im Fehlerspeicher abgelegt.

Man sollte mit dem geringsten Übel anfangen. Das wäre der Raddrehzahlsensor aus dem Fehlerspeicher.

Ausgelesen werden sollte der Fehlerspeicher mit BMW-Software oder zumindest Bosch-Tester.

Wichtig wäre es zu wissen wie die abgelegten Fehlercodes genau heißen, sonst kommt man nicht weiter.

25 weitere Antworten
Ähnliche Themen
25 Antworten
am 28. Februar 2016 um 11:04

Hallo Markus,

ich habe ein X3 2006,schlater,6Gang,gleiche Problem habe ich schon lange hinter mir und ich werde dich erklären wie und was,es ist ganz einfach,wenn du magst kannst mich mal Anrufen 0043 664 4405258

Wo ist der Fehlerspeicher ausgelesen worden?

Ist der Raddrehzahlsensor hinten rechts getauscht worden?

Welche Reifengröße und Marke ist aufgezogen an Vorder- und Hinterachse?

Welcher Luftdruck wird gefahren an Vorder- und Hinterachse?

Ich kann mir nicht vorstellen, dass im Fehlerspeicher bei der Symptomatik nur der Radrehzahlsensor hinten rechts steht.

Das kann ich dir nicht beantworten. Es wäre nur ein Mutmaßung. Bevor ich das Verteilergetriebe wechsele, würde ich mich auf den Stellmotor konzentrieren (testen).

Dieser hat aber nicht mit dem blockieren eines Rades zu tun. Unter Umständen könnte das mit dem defekten Sensor zu tun haben. (ich denke ABS-Sensor)

Über diesen wird die Raddrehzahl ermittelt, darüber auch die Reifendruckkontrolle.

Diesen Fehler musst du zuerst beseitigen.

Wieso das innere Rad blockiert, kann ich mir nicht erklären, evtl. ist es immer nur das rechte (mit dem defekten Sensor)?? - Andernfalls deutet es eher aufs Steuergerät.. Alles nur Vermutungen.

Vielleicht wissen die anderen mehr, aber ohne das Auto zu sehen wird es schwierig sein, etwas "richtiges" zu sagen.

Themenstarteram 28. Februar 2016 um 12:22

Blockieren ist nicht ganz richtig, eher als ob das differenzial nicht richtig arbeitet bzw sperrt.

Themenstarteram 28. Februar 2016 um 12:24

Reifen sind alle vier bridgestone mit 215/60/17, reifendruck laut vorgabe nur das eben der rechte hintere den druck verloren hat

Zitat:

@markus_23_83 schrieb am 28. Februar 2016 um 12:24:29 Uhr:

Reifen sind alle vier bridgestone mit 215/60/17, reifendruck laut vorgabe nur das eben der rechte hintere den druck verloren hat

Freundlicher Hinweis:

Wenn Dir pewoka helfen soll (er kennt sich hier wohl am besten aus), dann solltest Du auch alle sein Fragen beantworten, nicht nur einen Teil ;)

Themenstarteram 28. Februar 2016 um 13:15

Fehlerspeicher wurde bei einer freien werkstatt ausgelesen und es waren nur 2 fehler sichtbar, beide wegen sensor rechts hinten

Themenstarteram 28. Februar 2016 um 13:16

Sensor wurde noch nicht getauscht da der mechaniker meinte es wird am verteilergetriebe liegen das der fehler aufscheint

Also, erstmal den Raddrehzahlsensor hinten rechts tauschen. Wenn der oder evtl. das Radlager in dem der Sensorring sitzt einen weg hat, gehen die schonmal die Lampen an.

Das der Grund für einen abgelegten Fehler des Raddrehzahlsensors das Verteilergetriebe sein soll halte ich für Quatsch. Da wird eher ein Fehler auf Grund des zu geringen Reifenfülldrucks an dem Ras abgelegt.

Daher Fehlerspeicher löschen und schauen was für neue Fehler abgelegt werden (natürlich nur wenn das Rad auch die Luft hält). Nach Befüllen immer die RPA neu initialisieren.

Das Rucken bzw. Sperren kommt wahrscheinlich daher, dass die Lamellenkupplung im VTG in engen Kurven bzw. beim Rangieren nicht öffnet. Dann verspannt der Antriebsstrang.

Damit die Lamellenkupplung in engen Kurven und beim Rangieren öffnet wird das Signal vom Lenkwinkelsensor benötigt. Genau so gut kann es aber auch am Stellmotor liegen oder am VTG selbst.

Wenn auf Grund von Sensordefekten, unplausiblen Signalen, Kommunikatinstörungen der Steuergeräte untereinander, einem defekten Zahnrad im Stellmotor, mechanischen Defekten im VTG usw. das Sperrmoment am VTG nicht so eingestellt wird wie es das DSC-Steuergerät vorgibt, kann es zu den Verspannungen im Antriebsstrang kommen.

Momentan natürlich nicht, da die VA durch Herausnahme der Kardanwelle vom VTG um Vorderachsdiff. abgekoppelt ist.

Ich kann mir nicht vorstellen, dass da nur Fehler vom Raddrehzahlsensor hi. li. bei der Symptomatik abgelegt sind.

Defekte die solche Symptomatik hervorrufen können sein :

Fehler im Bereich der Raddrehzahlsensoren, Lenkwinkelsensor, Kommunikatinstörungen bzw. Unterbrechungen im Bus-System, mechanische Defekte im Verteilergetriebe selbst oder auch im Stellmotor.

Fehler im Bereich Stellmotor und im Bereich Verteilergetriebe werden alle im Fehlerspeicher abgelegt.

Man sollte mit dem geringsten Übel anfangen. Das wäre der Raddrehzahlsensor aus dem Fehlerspeicher.

Ausgelesen werden sollte der Fehlerspeicher mit BMW-Software oder zumindest Bosch-Tester.

Wichtig wäre es zu wissen wie die abgelegten Fehlercodes genau heißen, sonst kommt man nicht weiter.

Themenstarteram 28. Februar 2016 um 17:21

Danke, werd morgen den raddrehzahlsensor tauschn und erneut auslesen.

Werde dann bescheid geben.

Danke für die schnelle hilfe

wenn der Stellmotor vom VTG nicht richtig Arbeitet weil wieder einmal das Plastik Zahnrad Karies hat sind viele Fehler Programmiert und im Tacho erscheint fast ein Christbaum.

Ist ein ABS Sensor defekt und das Steuergerät meint das eine Rad Dreht sich und das andere Steht wird ein Bremsdruck an das Drehende Rad geschickt.

Beide Fehler zusammen und das Fahrzeug wird unfahrbar mit entsprechenden Geräuschen ...

Späne im Öl na ja wann wurde das VTG Öl Gewechselt ?

http://www.leebmann24.de/.../?...

Mein Tipp Wechsel das ABS Sensor und Position 12 den Stellmotor (eventuell kannst du das Plastikzahnrad ersetztenTeilnummer habe ich zur Zeit nicht aber Pewoka kann dir da helfen)

https://www.youtube.com/watch?v=yhEloRjmQM0 hier wie die Reparatur aussieht oder auch hier https://www.youtube.com/watch?...

falls alles nicht hilft müsstet du das VTG zerlegen Ersatzteile sind im Teilehandel zu erwerben nicht jedoch bei BMW Service ! https://www.youtube.com/watch?v=yhEloRjmQM0

also VTG Stellmotor ersetzen oder Instand setzen (neues Zahnrad) danach erst das VTG das ÖL Wechseln und nicht Vergessen den ABS Sensor ersetzen ! danach dürfte alles wieder Funktionieren ! ach ja die Fehler alle Löschen nicht Vergessen

An den Stellmotor bzw. das Zahnrad mag ich vorerst nicht so recht glauben.

Da wird eigentlich immer meist der -Fehler 54C4 VTG Kalibrierung fehlerhaft- in Fehlerspeicher vom VTG-Steuergerät abgelegt, weil beim Referenzlauf der beim Abstellen des Motors einmal durchgeführt wird und bei dem die Endanschläge der Lamellenkupplung einmal abgefahren werden, die Stellmotorwelle bei ausgefranstem Zahnrad leer durchdrehen würde. Der Inkrementengeber würde dann anhand der Lage und der Verstellgeschwindigkeit der Stellmotorwelle erkennen, dass hier ein Fehler vorliegt und den Referenzlauf mit einem Fehlerspeichereintrag beenden.

Bin erstmal gespannt was nach Wechsel des Raddrehzahlsensors herauskommt.

Ich würde aber auch das betreffende Radlager begutachten. Darin ist der Sensorring für den Raddrehzahlsensor integriert. Wird der nicht korrekt vom Sensor erfasst kann es auch zu einer Fehlermeldung des Raddrehzahlsensors kommen (Raddrehzahlsensor Abstand zu groß o.ä.).

Daher ist es wichtig zu wissen wie die Fehlercodes genau heißen.

Themenstarteram 29. Februar 2016 um 20:07

Hi leute... Ihr seid die BESTEN!!!!! Danke Danke Danke Danke.... Sensor heute getauscht, Fehlerspeicher gelöscht und ALLES funktioniert... Da hätte ixh nie damit gerechnet... Danke nochmal... Der alte sensor war vorne abgeschliffen, deswegen kein signal und nichts ging mehr... Besonderen Dank @pewoka, hat sofort gewusst wirum es geht...

Danke für das Feedback. Schön, dass er wieder läuft wie er soll.

Ich hoffe du hast den Antrieb (Kardanwelle) der VA wieder am VTG angekoppelt.!?

Deine Antwort
Ähnliche Themen