ForumUS Cars
  1. Startseite
  2. Forum
  3. Auto
  4. US Cars
  5. Benzinpumpe 99 er Chevy Tahoe

Benzinpumpe 99 er Chevy Tahoe

Chevrolet
Themenstarteram 15. Juli 2012 um 19:37

Hey, habe ein Problem mit der Benzinpumpe..Chevy startet und hört sich an als ob er nur auf 4-5 Töpfen fährt....und dann kommt das `Motorzeichen`und wenn ich dann auf Gas umschalte läuft der Chevy top....die Gasanlage habe ich jetzt fast 4 Jahre drin und noch nie Probleme gehabt..letztes Jahr das gleiche Problem mit der Pumpe aber nach ca. 20 km war der Fehler weg und konnte wieder mit Benzin fahren....hat die Benzinpumpe den Geist aufgegeben nach ca. 130.000 km???

PS: fahre immer mal im wechsel Gas bzw. Benzin..

Wer kann mir einen Tip geben....

Ähnliche Themen
44 Antworten

Tausche den Benzinfilter zuerst. Fahrerseite, im Rahmen an der "B" Saule.

Es kann auch ein schlecter lontact sein, direct uber dem Tank, wo die Stecker zusammenkommen von der Benzinpumpe zum Kabelbaum. Dafur musst du den Tank absenken.

Rudiger

Themenstarteram 15. Juli 2012 um 20:16

Hey Danke für den Tip....habe vor halben Jahr den Benzinfilter getauscht....war eigentlich ein guter , kein NO Name, ...aber nach Kontakt werde ich mal schauen.....nur Mist das der Tank abgesetzt werden muss.....Gruß aus Thueringen.....

Ist mit ziemlicher sicherheit die Benzinpumpe. Die gehen gerne kaputt bei Gasautos, sagt mein Gasmann. Ist aber kein hexenwerk und kostet auch keine unsummen. Ich würde aber die komplette Tankeinheit kaufen, die paar Kröten mehr, können dir viel ärger ersparen

Bitte nach Einbau einer Gasanlage prüfen, ob die Benzinpumpe bei Gasbetrieb auch abgeschaltet wird. Wenn die Pumpe dauernd unter Spannung steht und der Benzindruck gehalten wird, dann ist das nicht gut für die Pumpe.

Gruß Holger

www.usa-express-ersatzteile.de

Speziell wenn der Tank "kronisch" LEER ist. Das verbleibende Benzin Kuhlt die Pumpe.

Rudiger

Zitat:

Original geschrieben von USA-EXPRESS

Bitte nach Einbau einer Gasanlage prüfen, ob die Benzinpumpe bei Gasbetrieb auch abgeschaltet wird. Wenn die Pumpe dauernd unter Spannung steht und der Benzindruck gehalten wird, dann ist das nicht gut für die Pumpe.

Gruß Holger

Hm?

Die Pumpe beim Tahoe hat doch nen Rücklauf in den Tank und macht doch bei Gasbetrieb auch nichts anderes als Sprit zu fördern. Da staut sich doch nix. Warum soll die unter Gas da schneller verschleißen?

Gani

Zitat:

Original geschrieben von USA-EXPRESS

Bitte nach Einbau einer Gasanlage prüfen, ob die Benzinpumpe bei Gasbetrieb auch abgeschaltet wird. Wenn die Pumpe dauernd unter Spannung steht und der Benzindruck gehalten wird, dann ist das nicht gut für die Pumpe.

Gruß Holger

www.usa-express-ersatzteile.de

Das kannst machen, wenn du keinen Rücklauf hast und einen 4 Zylinder.

Beim 8 Zylinder sollte man das tunlichst lassen! Wenn die Gasanlage ein Problem hat - nehmen wir mal an du überholst gerade - schaltet sie auf Benzin zurück, wenn jetzt kein Druck anliegt....uaaaaaahhhmm

Unter Gasbetrieb verschleissen die Pumpen nur schneller, wenn andauernd mit Reserve gefahren wird - Ruediger hat es ja schon geschrieben.

Wenn du mit Benzin in der Reserve rumgurkst, ist nach kurzer Zeit der Tank leer und der Motor und somit auch die Benzinpumpe aus.

Bei Gas fährste stundenlang rum.

Mal abgesehen davon, dass der ganze Dreck dann im Pumpenfilter hängt und im Extremfall durch den erzeugten Unterdruck durchs Gewebe in die Pumpe gezogen wird - Exitus.

 

Allerdings hört sich die Symptomatik eher nach verstelltem Benzinsteuergerät aufgrund schlecht eingestellter Gasanlage an.

Klemm mal die Batterie über Nacht ab und teste dann auf Benzin.

Themenstarteram 20. Juli 2012 um 22:40

Hey, war jetzt in einer US Werkstatt und es wurden erstmal die Zündkabel und Verteilerfinger / Kappe getauscht und Kompressionsdruck gemessen......Druck ist gut vorhanden auf allen ......Verteilerkappe und Finger mussten getauscht werden..lief aber immer noch nicht so richtig auf Benzin...könnte nach Aussage von Chef an der Ansaugbrücke liegen..müsste aber erst abgeschraubt werden und dann sieht man ob ein Defekt vorliegt.....Benzinpumpe könnte es nicht sein..da es ja beim starten keine Probleme gibt...er fährt aug Benzin eben nur unrund und Motorleuchte geht an..und auf Umschalten auf Gas wieder aus....die Warnlampe.....hatte einer schonmal Probleme mit der Ansaugbrücke...eventuell ist das darin befindliche Röhrchen defekt oder so........

Gasanlage ist bestens eingestellt...da gibt es seit 4 Jahren keine Probleme....

weshalb die Batterie abklemmen......über Nacht....

könnte eventuell der Kat defekt sein..hatte solch ein ähnliches Probem mal mit meinem S 10 Sport....????

Was ich nicht verstehe,warum wechselt die Werkstatt Zündkabel,Verteilerfinger und Kappe,wenn der Motor auf Gas einwandfrei läuft.

Normalerweise ist es doch eher so,das bei einem Defekt an diesen,oder an einem dieser Teile,der Motor auf Gas eher schlechter läuft als auf Benzin.

Ich würde mal dem Tip von DonC ausprobieren und die Batterie über Nacht abklemmen.

Ich weis das jetzt nicht genau,kann mir aber vorstellen,das sich das Benzinsteuergerät dadurch resettet und neu anlernt. (Vermutung)

Iss allemal besser als gleich die Brücke abzubauen. Das kostet nämlich richtig Geld.

LG

Gani

PS: Wenn die Kats einen Defekt haben müsste das als Fehler hinterlegt sein. Wurde der Fehlerspeicher überhaupt schon ausgelesen?

Bei mir hat ein Kat nur noch ca 75% Leistung,das ist als Fehler abgelegt.

Wenn ich dann einige Zeit auf Benzin fahre,geht bei mir auch die Service Engine Soon an.Fahre ich dann wieder längere Zeit auf Gas erlischt sie wieder. Ich denk mal das hängt mit dem Kat zusammen.

Gani

Minus Kabel von der Batterie runter, besser beide, Computer macht reset. dann ist der erste code der "bose" Tankdeckel richtig zugedreht?

Wenn deine Cats schlecht werden, hast du wenn du im grossen gang -OD- mit 1200rpm fahrst knapp uber 40mph einen oder mehrere Cods ....... cylinder Bank below threshold.

Rudiger

ich bleib bei der benzinpumpe. Die wird zum starten noch genug fördern. Aber nicht zum fahren.

Dann brauchst du nur den Druck messen.

Rudiger

Zitat:

Original geschrieben von Markus_E

ich bleib bei der benzinpumpe. Die wird zum starten noch genug fördern. Aber nicht zum fahren.

Themenstarteram 21. Juli 2012 um 15:41

Hey Leute , danke für die Ratschläge......( Kabel und Finger waren noch die ersten und hätten mal gewechselt werden müssen, aber eigentlich lief ja der Motor auf Gas rund.....)

Als Anmerkung noch...im Standgas läuft der Chevy eigentlich ruhig und erst beim Gas geben ruckelt er ....und dann kommt die Warnlampe.....

Werde jetzt mal über Nacht die Batterie abklemmen und mal sehen......

 

Melde mich in einer Woche nochmal , da ich jetzt eine Woche an die Ostsee fahre....leider ohne den Chevy, ist mir zu heikel....schade fahren sonst alle Jahre mit dem Chevy an die Ostsee und nie Probleme gehabt ( ca. 600 km ) ...

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. US Cars
  5. Benzinpumpe 99 er Chevy Tahoe