ForumFiat
  1. Startseite
  2. Forum
  3. Auto
  4. Fiat
  5. Barchetta Zahnriemenwechsel Probleme Sauer Werkzeug

Barchetta Zahnriemenwechsel Probleme Sauer Werkzeug

Fiat Barchetta 183
Themenstarteram 22. November 2015 um 20:06

Hallo!

Ich schraube jetzt den 4 Tag am Barchetta herum weil ich den Motor nicht wieder sauber zum laufen bekomme.

Trotz jahrelanger Erfahrung an vielen Fahrzeugen und Spezialwerkzeug.

Ich bekomme die Steuerzeiten nicht richtig eingestellt weil die Böcke von Sauer offensichtlich nicht passen. Nutze sowohl die Anleitung aus dem forum als einen Auszug aus TecDoc.

Soweit ich es rausfiden konnte laut Katalog passen sie angeblich für 183A1000 und 188A6000 also M1 und M2. Es gibt also keinen Grund für Probleme.

Ich hoffe man sieht auf den Bildern was das Problem ist. Die Böcke lassen sich nicht aufschrauben. Es bleibt egal wie die Wellen stehen ein Abstand zum Kopf. Sie kippeln. ... kurzum Passt halt nicht....

 

Was haltet ihr davon? Der Händler ist nicht in der Lage mir zu erklären was da schiefgelaufen sein kann. Waren neu originalverpackt und richtig Beschriftet.

Ähnliche Themen
12 Antworten
Themenstarteram 22. November 2015 um 20:10

Nachtrag

Der Motor läuft zwar, aber viel zu " Rough" . Wenn er auf Drehzahl kommt hat er Kraft ohne ende. Stand Gas geht er allerdings aus.

Die Steuerzeiten passen so nicht. Klappert zuvor ständig jetzt aber nicht mehr. Hatte wohl den Phasensteller zuvor nicht richtig zusammengesetzt nachdem ich den Rep. Satz verbaut habe.. Da rasselte er ständig wie ein Diesel. Dieses Problem ist verschwunden. Läuft super sauber.

Der Wagen hat noch kein Obd. Muss ich erst Fehler löschen? Müsste mir wohl einen Adapter bauen. Einspritzdüsen-Lampe leuchtet natürlich.

20151111-133222

Zitat:

@AndreB83 schrieb am 22. November 2015 um 20:10:25 Uhr:

Nachtrag

Der Motor läuft zwar, aber viel zu " Rough" . Wenn er auf Drehzahl kommt hat er Kraft ohne ende. Stand Gas geht er allerdings aus.

Die Steuerzeiten passen so nicht. Klappert zuvor ständig jetzt aber nicht mehr. Hatte wohl den Phasensteller zuvor nicht richtig zusammengesetzt nachdem ich den Rep. Satz verbaut habe.. Da rasselte er ständig wie ein Diesel. Dieses Problem ist verschwunden. Läuft super sauber.

Der Wagen hat noch kein Obd. Muss ich erst Fehler löschen? Müsste mir wohl einen Adapter bauen. Einspritzdüsen-Lampe leuchtet natürlich.

Normal reicht es bei Fahrzeugen ohne OBD die Batterie für ne halbe Std abzuklemmen. Wenn dann alles OK ist muß die Lampe von alleine ausgehn. Ich würd ma die Fa.Sauer anrufen und mich über das Werkzeug schlau machen. LG

Es gibt verschieden Böcke.

Jeweils für den Motor mit Alu- oder Kunststoffansaugbrücke.

Wenn ich das richtig sehe, ist die bei deinem aus Alu.

Themenstarteram 24. November 2015 um 10:53

Ja, das ist vollkommen richtig.

Die Industrievertretung welche mir über Ebay die Werkzeuge verkauft hat hat aber keinerlei Angaben zum Motor gemacht. Auf dem Barcode von der Sauer Verpackung steht auch nichts ausser Barchetta 1,8 16v drauf. ....

Zitat:

@AndreB83 schrieb am 24. November 2015 um 10:53:17 Uhr:

Ja, das ist vollkommen richtig.

Die Industrievertretung welche mir über Ebay die Werkzeuge verkauft hat hat aber keinerlei Angaben zum Motor gemacht. Auf dem Barcode von der Sauer Verpackung steht auch nichts ausser Barchetta 1,8 16v drauf. ....

Hast du kein Telefon? :D

Themenstarteram 26. November 2015 um 21:13

Wie soll ich'n das verstehen?

 

Sauer gibt's nimmer....

Habe nur viel gelesen, dass es einige Probleme mit deren Werkzeugen gegeben hat.

 

Meine Böcke sehen auch aus, als wäre trinken anne' Maschine da Gang und gebe gewesen.

 

Krumm und schief....

Wenn keine OVP da gewesen wäre hätte ich sie gleich zurückgeschickt.

Zitat:

@AndreB83 schrieb am 26. November 2015 um 21:13:06 Uhr:

Wie soll ich'n das verstehen?

Sauer gibt's nimmer....

Habe nur viel gelesen, dass es einige Probleme mit deren Werkzeugen gegeben hat.

Meine Böcke sehen auch aus, als wäre trinken anne' Maschine da Gang und gebe gewesen.

Krumm und schief....

Wenn keine OVP da gewesen wäre hätte ich sie gleich zurückgeschickt.

Ja kein Wunder gibts die nicht mehr! :D:D:D

Themenstarteram 28. November 2015 um 12:14

Hat da jetzt einer nen Tip für mich wie ich den Wagen wieder vernünftig zugange bekomme? So verkehrt können die Nocken ja nicht gestanden haben.

 

 

Hab mir gestern n obd Kabel zusammengebaut mit kabeln für 3 poligen stecker

Img-20151127-wa0022
Img-20151127-wa0018
Img-20151127-wa0026
+2

Zitat:

@AndreB83 schrieb am 28. November 2015 um 12:14:18 Uhr:

Hat da jetzt einer nen Tip für mich wie ich den Wagen wieder vernünftig zugange bekomme? So verkehrt können die Nocken ja nicht gestanden haben.

 

Hab mir gestern n obd Kabel zusammengebaut mit kabeln für 3 poligen stecker

Zu den Nockenwellen kann ich dir nur eins sagen, das die Einlassnockenwelle bei dem alten und neuen Motor gleich sind. Die Auslaßnockenwellen sind aber unterschiedlich. Und ich kann mir daher nicht vorstellen, das ein Werkzeug beides abdeckt. Und diese 1.6 16V und 1.8 16V Motoren sind sehr, sehr sensibel auf die Nockenwellen-Einstellung. Also wenn dein Werkzeug nicht 100% ig paßt, kannste das echt haken.

Auch OT Zylinder 1 muss hier peinlichst genau mit Meßuhr justiert werden. LG

Themenstarteram 28. November 2015 um 13:40

Vielen Dank. Das war sehr aussagekräftig! Also reicht es nicht an Der schwungscheibe die Markierung genau auf 0 Grad zu stellen.

Werde mal genau mit ner Messuhr nachsehen, hatte das aber vorher rausgemessen. ...

Vielleicht hab ich da einen einen Fehler gemacht.

Mit dem Wagen könnte man nen Bergrennen gewinnen wenn man ihn auf Drehzahl hält. Aber im Stand läuft er unruhig wie ein Dragster. ...

Werde mal sehen ob alle Sensoren was von sich geben. An der Auslassnockenwelle ist ja auch noch einer....

Zitat:

@AndreB83 schrieb am 28. November 2015 um 13:40:20 Uhr:

Vielen Dank. Das war sehr aussagekräftig! Also reicht es nicht an Der schwungscheibe die Markierung genau auf 0 Grad zu stellen.

ja, muss mit der Messuhr gemacht werden...

Wenn du es gar nicht hin bekommst, kann ich dir meine Böcke ausleihen zum Testen.

Themenstarteram 2. Dezember 2015 um 10:03

Ja das wäre natürlich Gold wert. Ich bin mir sehr sicher, dass die meinen nicht in Ordnung sind.

 

Melde mich mal per pn wenn ich von der Arbeit zurück bin.

 

Danke schonmal

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Fiat
  5. Barchetta Zahnriemenwechsel Probleme Sauer Werkzeug