ForumA5 8T & 8F
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A5
  6. A5 8T & 8F
  7. B & O Soundqualität

B & O Soundqualität

Audi A5
Themenstarteram 9. April 2009 um 16:27

Hallo zusammen,

hab länger überlegt, ob ich einen neuen Thread aufmachen oder mich an einen der vorhandenen anhängen soll.

Da die existenten Threads das Thema nur streifen, hier ein neuer.

Letzten Freitag hab ich meinen A5 3.0TDI bekommen. Fein :) Lief alles perfekt ab, nur die Übergabe war für mich etwas stressig, da bereits der nächste Termin anstand, weswegen mir das Problem auch erst spät abends aufgefallen ist. So konnte ich folgendes erst am Montag darauf monieren:

Mein B&O System funktioniert, aber der Bass fehlt fast vollkommen. Um genauer zu sein, der ist eigentlich gar nicht vorhanden. Ich habe ein MMI 3G verbaut und das Regeln von Minus nach Plus bringt in etwa den Effekt "gar nix" bis "nich viel"...das Ganze bewegt sich auf Kofferradio-Niveau. Versucht habe ich alle möglichen Tonträger, die zur Verfügung standen. DVD´s, CD´s, mp3´s, aac´s, iPod´s, etc.

Hab dann diesen Montag beim örtlichen Audi-Zentrum reklamiert. Der Wagen wurde sofort in die Werkstatt gefahren und das System technisch gecheckt. Alles in Ordnung in Richtung Anschlüsse, Kabel, etc. Allerdings konnte ich beim Meister ein ebenso langes Gesicht feststellen, wie ich es wohl hatte, als er die Anlage zu hören bekam. Grottenschlecht.

Es ist nicht nur kein Bass da, es fehlt auch vollkommen an Dynamik und Durchsatz. Und bei Autobahnfahrten, wenn man etwas lauter dreht, klirrt es eigentlich nur noch. Ich hatte den A5 im Oktober mit dem B&O System Probe gefahren und war begeistert - entsprechend frustriert bin ich jetzt. Da ich selbst Musiker bin, versaut mir das komplett den Spass an einem vollkommen geilen Wagen.

Es wurde dann ein Bericht ans Werk verfasst und am nächsten Tag darauf erhielt ich folgendes Statement: Man habe sich entschieden, das System in allen neu auszuliefernden Fahrzeugen mit reduziertem Ausgangspegel am Woofer zu verbauen. Nachjustieren wäre nicht möglich, ich müsste also erstmal abwarten ob sich da wieder was ändert.

Und das in den nächsten zwei Wochen ein Tonspezialist aus Ingolstadt anwesend sei, der sich das dann mal anhören will. Man würde sich zur Terminvereinbarung wieder bei mir melden.

Ähh.....Hallo? Entscheidet jemand demnächst, so ein Auto nur noch mit zwei Gängen auszuliefern?

Ich weiss aus den anderen Threads, dass viele von Euch mit dem System hochzufrieden sind. Deshalb würde es mich interessieren, wer ähnliches mit seinem Neufahrzeug festgestellt hat, wer was und wie dagegen unternommen hat und ob er mit ähnlichen Aussagen konfrontiert ist oder war.

Da ich eigentlich nur lesender Teilnehmer des Forums bin, an dieser Stelle auch einmal einen Dank an alle, für die vielen guten Tips, die ich hier schon mitnehmen durfte :)

Cheers,

wolfondrums

Beste Antwort im Thema
Themenstarteram 22. April 2009 um 14:39

Hallo zusammen,

erstmal vielen Dank für Eure Antworten.

Hier ein Update zu einem eben stattgefundenen Termin in meinem Audi-Zentrum.

Es waren zwei Herren von der Kundenbetreuung des Werks anwesend, welche mir folgendes erklärt haben:

- das Klangbild, von dem ich noch bei meiner Probefahrt im Oktober 2008 vollkommen überzeugt war, wird seit einiger Zeit verändert ausgeliefert

- die Codierung des Klangbildes an meinem Verstärker/Soundprozessor könne man zwar abändern, würde aber beim nächsten KD-Termin wieder auf den jetztigen Stand zurück gebracht -> müsste also jedesmal manuell neu abgeändert werden

- es kann schon sein, dass die Änderungen in der Codierung aufgrund der vielen Reklamationen wg. klappernder Verkleidungen und/oder Heckablagen gemacht wurden

- man müsse abwarten, ob es hierzu nicht ein neues Update mit wiederum angepasster Codierung in den nächsten Wochen geben wird, aufgrund eingehender Beschwerden über die Klangqualität der B&O-Anlage

- die Codierungen der B&O-Anlage meines 2009erA5 und eines baugleichen 2009er A5 wurden abgeglichen und sind identisch

- etwaige Beschwerden (wie die meine) würden zwar über die Kundenbetreuer aufgenommen, hängen aber vom "good will" der Entwickler ab, da man ja mit der Bestellung ebenfalls akzeptiert, einen Wagen "vorbehaltlich werksseitiger Änderungen" ausgeliefert zu bekommen. Rechtlich geht da gar nix.

Fazit:

Man verstehe zwar, dass ich mit dem Klang der Anlage nicht zufrieden bin, es tut den Herren auch entsprechend leid, aber leider, leider sind ihnen da die Hände gebunden. Meine B&O-Anlage klingt also nach wie vor, entschuldigt den Ausdruck, scheiße.

Man wird sich jetzt mit meinen Angaben, der ausgelesenen Codierung und dem persönlichen Eindruck ans Entwicklerteam wenden und in der frohen Hoffnung, dass sich da irgendwann was bewegen wird, einen entsprechenden Bericht schreiben. Ich werde über Änderungen dann selbstverständlich automatisch benachrichtigt.

Ich bin begeistert.

Falls also jemand noch Input für mich hat, immer her damit. Allen anderen, die grad über B&O nachdenken, kann ich nur abraten.

Oder nochmal genau Probehören. Ansonsten: Standard-Radio und ab damit zum Media-Markt. Egal was die dort mit Eurem A5 anstellen - es wird in jedem Fall besser klingen.

Ciao und viele Grüße,

wolfondrums

930 weitere Antworten
Ähnliche Themen
930 Antworten
am 14. Mai 2009 um 10:03

...wo findet Ihr denn das VNC rsp. was ist das? Ich finde diesen Menuepunkt bei mir nicht...

Zitat:

Original geschrieben von osso1

Zitat:

Original geschrieben von tom_001

..nur zur Info

nachdem ich gestern in der Werkstatt war, kann ich folgendes sagen: es ist nicht möglich die 2008er Kennung der B&O Anlage in die 2009er A5 einzuspielen, schade.

Gleichwohl sind wohl schon viele Beschwerden bei Audi eingegangen, und es scheint sich etwas zu tun. Wir werden sehen

Hallo,

lass uns doch ALLE bei Audi anrufen und unsere Beschwerde vorbringen.

Wenn das ein paar hundert Personen sind wird viel schneller etwas getan

.......das ist eine gute Idee, ich hab mich über meine Werkstatt bei Audi beschwerd und um Änderung gebeten, mal schauen was sich tut.

Zitat:

Original geschrieben von grimey

...wo findet Ihr denn das VNC rsp. was ist das? Ich finde diesen Menuepunkt bei mir nicht...

Wenn Du im Media- oder Radio-Menü bist, Klang auswählen (rechts unten) -> DSP Bang & Olufsen, in dem Menü ist es dann der 3. Punkt (bei mir zumindest, im Handbuch wird es als zweiter Punkt angezeigt)

 

Muss ausserdem meine Meinung zu dem kleinen Freeair-Sub korrigieren, der kann doch was, gestern mal getestet mit "Tiesto - Elements of Life" und "2Pac - Running (Dying to live)". Das war eigentlich recht beeindruckend, v.a. wenn man den Bassregler noch reinzieht. Beide Lieder vom iPod, EQ dort aber aus.

k.A. ob ne andere Firmware bei mir drauf ist, aber ich hoffe die "updaten" da bei mir nie was, so wie die Anlage im Augenblick klingt.

am 14. Mai 2009 um 13:32

Zitat:

Original geschrieben von SerenaFate

Zitat:

Original geschrieben von grimey

...wo findet Ihr denn das VNC rsp. was ist das? Ich finde diesen Menuepunkt bei mir nicht...

Wenn Du im Media- oder Radio-Menü bist, Klang auswählen (rechts unten) -> DSP Bang & Olufsen, in dem Menü ist es dann der 3. Punkt (bei mir zumindest, im Handbuch wird es als zweiter Punkt angezeigt)

 

Muss ausserdem meine Meinung zu dem kleinen Freeair-Sub korrigieren, der kann doch was, gestern mal getestet mit "Tiesto - Elements of Life" und "2Pac - Running (Dying to live)". Das war eigentlich recht beeindruckend, v.a. wenn man den Bassregler noch reinzieht. Beide Lieder vom iPod, EQ dort aber aus.

k.A. ob ne andere Firmware bei mir drauf ist, aber ich hoffe die "updaten" da bei mir nie was, so wie die Anlage im Augenblick klingt.

...seltsam... ich kann nur die Ausrichtung (Fahrer, Vorne, Alle), DSP (ein/aus) und Surround Level (Regler -/+) einstellen... gibts da unterschiedliche Versionen oder nennt sich dieser Regler VNC?

Zitat:

Original geschrieben von grimey

Zitat:

Original geschrieben von SerenaFate

 

Wenn Du im Media- oder Radio-Menü bist, Klang auswählen (rechts unten) -> DSP Bang & Olufsen, in dem Menü ist es dann der 3. Punkt (bei mir zumindest, im Handbuch wird es als zweiter Punkt angezeigt)

 

Muss ausserdem meine Meinung zu dem kleinen Freeair-Sub korrigieren, der kann doch was, gestern mal getestet mit "Tiesto - Elements of Life" und "2Pac - Running (Dying to live)". Das war eigentlich recht beeindruckend, v.a. wenn man den Bassregler noch reinzieht. Beide Lieder vom iPod, EQ dort aber aus.

k.A. ob ne andere Firmware bei mir drauf ist, aber ich hoffe die "updaten" da bei mir nie was, so wie die Anlage im Augenblick klingt.

...seltsam... ich kann nur die Ausrichtung (Fahrer, Vorne, Alle), DSP (ein/aus) und Surround Level (Regler -/+) einstellen... gibts da unterschiedliche Versionen oder nennt sich dieser Regler VNC?

Das müsste dann der DSP-Regler sein, wenn nur diese drei Optionen vorhanden sind. VNC hat auch nur ein/aus. Scheinen die in irgendeiner Version mal geändert zu haben.

Wofür genau VNC stehen soll, konnte ja noch niemand rausfinden bisher, aber im Grunde ist das nichts anderes als ne DSP-Steuerung.

am 14. Mai 2009 um 14:01

...aha, vielen Dank... dann gehts irgendwie doch ohne vnc;-) Ich kann jedenfalls nicht klagen... der Center Speaker vibriert bei ganz bestimmten Frequenzen und bei gehörschädigender Lautstärke zwar etwas mit, aber insgesamt bin ich sehr zufrieden. Subjektiv finde ich den Sound besser als bei der Bose in meinem vorherigen A4.

Zitat:

Original geschrieben von grimey

...aha, vielen Dank... dann gehts irgendwie doch ohne vnc;-) Ich kann jedenfalls nicht klagen... der Center Speaker vibriert bei ganz bestimmten Frequenzen und bei gehörschädigender Lautstärke zwar etwas mit, aber insgesamt bin ich sehr zufrieden. Subjektiv finde ich den Sound besser als bei der Bose in meinem vorherigen A4.

..tja Du Glücklicher hast einen 2008er A5, da war die Welt auch nich in Ordnung.

Gucksdu Bilder!!

Photo1
Photo2
am 14. Mai 2009 um 14:58

...ja, das sieht bei mir ganz anders aus... VNC heisst bei mir GALA (ein/aus)

Hallo,

 

Mit Sinustönen von einer Test-CD habe ich festgestellt, dass die Abdeckung des Center-Speakers bei ca. 400 Hz schon bei normalen Lautstärken vibriert und zu ganz erheblichen Verzerrungen führt. Wie Klirr bei übersteuerten Eigenaufnahmen. 

 

Wer von Euch hat das gleiche Problem? Gibt es Lösungen? Mein Händler „hört“ davon zum ersten Mal. Hier wäre ich für Feedback sehr dankbar.

Zitat:

Original geschrieben von Audiholic

Hallo,

Mit Sinustönen von einer Test-CD habe ich festgestellt, dass die Abdeckung des Center-Speakers bei ca. 400 Hz schon bei normalen Lautstärken vibriert und zu ganz erheblichen Verzerrungen führt. Wie Klirr bei übersteuerten Eigenaufnahmen. 

Wer von Euch hat das gleiche Problem? Gibt es Lösungen? Mein Händler „hört“ davon zum ersten Mal. Hier wäre ich für Feedback sehr dankbar.

zum audi gehen und die sollen den ruhig stellen. meistens hilft da knetmasse, dämmstoff oder schafswolle

Kann das sein, dass es die Einstellungen bei der Kombination mit Radio concert nicht gibt. Ich habe hier lediglich DSP ein und aus. Und nichts mit Ausrichtung (Fahrer, Vorne, Alle), DSP (ein/aus) und Surround Level (Regler -/+)!?

Ist das normal, oder haben die hier was bei mir Vergessen. Zumindestens habe ich die B&O Abdeckungen im Auto und auch mitbestellt.

geht nur mit MMI 3G einstellen, siehe Handbuch 

Zitat:

 

zum audi gehen und die sollen den ruhig stellen. meistens hilft da knetmasse, dämmstoff oder schafswolle

Ist schon ein starkes Stück, bei dem Preis und all der Werbung über die Integration der Soundanlagen bei der Entwicklung.

Ein Abdeckungsscheppern hatte ich nicht einmal beim Billigradio Braunschweig von 1980. Selbst bei PC-Lautsprechern für 20 € gibt es das nicht.

Zitat:

Original geschrieben von Audiholic

Ist schon ein starkes Stück, bei dem Preis und all der Werbung über die Integration der Soundanlagen bei der Entwicklung.

Ein Abdeckungsscheppern hatte ich nicht einmal beim Billigradio Braunschweig von 1980. Selbst bei PC-Lautsprechern für 20 € gibt es das nicht.

früher war halt alles besser

Deine Antwort
Ähnliche Themen