ForumVectra B
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Vectra
  6. Vectra B
  7. Automatik Getriebeproblem beim 1,8 16v

Automatik Getriebeproblem beim 1,8 16v

Opel Vectra B
Themenstarteram 11. August 2017 um 20:31

Hallo Liebe Vectra Fahrer.Ich bin neu hier,und habe ein Problem mit meinem Vectra.Vielleicht ist das Thema schon mal beschrieben worden.Zu meinem Vectra:Opel Vectra B Caravan 1.8 16V, Automatik,Bj.04.1999,ca.200000Km.Es ist der X18xe1 Motor verbaut.Mein Wagen macht seit kurzer Zeit Probleme.Es fing im stockenden Verkehr an,bei über 1000 U/min läuft er ganz normal.Wenn Ich vom Gas gehe,fängt er an zu wackeln.In P Stellung und im Leerlauf keine Probleme,lege Ich den Rückwärtsgang oder den D Gang ein,dann rüttelt und schüttelt er sich.Genauso beim einlegen von 3 2 1.Beim fahren macht er auch keine Macken.Nur wenn man zum stehen kommt.Da hat man das Gefühl das er aus geht.Was aber nicht passiert.Drehzahl ist dann so zwischen 400 und 800 U/min.Mein Mechaniker meint es liegt direkt am Getriebe.Wie schon erwähnt,er fährt ganz normal.Vielleicht könnt Ihr mir weiterhelfen,bevor mein Mechaniker sich an die Arbeit macht.Danke schon mal für die Antworten.

Ähnliche Themen
40 Antworten
Themenstarteram 10. Oktober 2017 um 12:18

Würde mir so mitgeteilt vom FOH mit der Software oder was auch immer.Bin auf diesem Gebiet hält Laie.Ich weiss nur,was auch immer mit dem Steuergerät gemacht wurde,das der Wagen besser läuft als vorher.Selbst das Flexrohr hat was gebracht.Wobei mein Mecha auch nicht versteht warum überhaupt eins eingebaut werden musste.Ein Automatik braucht eigendlich keins.Selbst bei ganz neuen Wagen,egal ob Schaltung oder Automatik,ist so gut wie keins mehr verbaut.Mit Sicherheit aus Kosten oder Gewichtsgründen.Aber egal.Das Auto läuft.Habe momentan zwar keine Zeit ihn zu fahren,aber die Zeit kommt noch.Trotzdem danke.

Themenstarteram 25. Oktober 2017 um 10:27

Hallo.Ich habe nochmal zwei Fragen.Hat nichts mit Getriebe zu tun,aber vielleicht könnt ihr trotzdem helfen.Und zwar 1.: wo sitzt beim Vectra B der Aussentemparaturfühler,und 2.:kann man mit blossem Auge sehen,ob der Zahnriemen ein oder mehrere Zähne übergesprungen ist?Mein Kollege fährt einen Opel Astra Kombi,Bj in den 2000ern,1,9 D.Sein Motor läuft sehr unrund bzw.unruhig und er hat den Verdacht,das der Zahnriemen übergerutscht ist.Ich weiss,ist ein anderes Modell,und Ich habe keine Ahnung wie sich so etwas bemerkbar macht.Ich habe ihm gesagt das er damit zu Opel fahren soll.Will er aber nicht.Vielleicht könnt ihr ja trotzdem helfen und wisst einen Rat.Ansonsten muss er hier selber mal reinschauen.Danke.

Außentemperaturfühler sitzt vorne mittig ungefähr hinterm Kennzeichen hinter der Stoßstange.

 

Und das andere kann ich bei der Beschreibung nichts zu sagen.

Themenstarteram 25. Oktober 2017 um 10:37

Danke für die Antwort.Dann muss mein Kollege hier mal reinschauen oder doch zu Opel fahren.Mehr als seine Beschreibung weiss Ich auch nicht.Und wie erwähnt,Ich weiss auch nicht,wie sich so etwas bemerkbar macht.Falls es sich überhaupt bemerkbar macht.

Nee, nicht hier reinschauen. Wenn dann bitte in den richtigen Bereich beim Astra G.

Themenstarteram 25. Oktober 2017 um 13:00

Das meine Ich ja.Mit hier meinte Ich MotorTalk.Ist wohl falsch rüber gekommen.Sorry.

ZR prüfen geht nur nach Einstellanleitung - Verkleidungen ab, Steuerzeiten prüfen, fertig. Mit einfach mal so draufschauen ist da nix. Da muss ne Menge weggebaut werden.

Gruss

Roman

Themenstarteram 18. Dezember 2017 um 20:36

Hallo Leute.Ich will mich mal wieder zurückmelden.Also,mein Wagen läuft bis jetzt ganz gut.Habe mit ihm so ungefähr 2000 Km abgespult.Durch den Beruf ein bisschen wenig.Was Ich rausgefunden habe ist,das kein Flexrohr eingebaut wurde,obwohl mir das gesagt wurde.Ich habe ,Gott sei Dank,nur für das Update des Steuergerätes 30,- Euro bezahlt.Meiner Meinung nach zu wenig.Das er einen zu hohen Sprittverbrauch hat,da.10-11 Liter auf 100 Km bei meiner Fahrweise.Meinen 94er Passat 1.8 mit 90 PS habe Ich mit 6-7 Liter gefahren.Mit Schaltgetriebe.Ich bin nicht so der Heizer.Habe aber auch rausgefunden und gesehen,das wohl der Krümmer oder wie das Teil vorne am Motorblock heisst,einen Riss hat.Hatte Ich gesehen,als Ich die DK mit DK Reiniger sauber gemacht habe.Da kam eine ziemlich Schwarze Brühe raus.Und er fällt mit der Drehzahl kurz ein bisschen ab,von ca.900 auf ca.600 U/pm,wenn Ich den Fuss von der Bremse nehme.Habe hier im Vectra B Forum gelesen,das die Kabel die zur Heckklappe gehen auch ähnliche Probleme verursachen können.Stimmt das?Ansonsten macht der Wagen was er soll.Er fährt und bis auf Klima,Kompressor ist Defekt,funktioniert alles.

Krümmer sollte gemacht werden.

Drosselklappe am besten ausbauen und dann reinigen und dann natürlich mit neuer Dichtung wieder einsetzen.

Leerlaufregler ausbauen, zerlegen, reinigen.

Alle Gummischläuche prüfen auf Risse oder poröse stellen.

 

Mein XEV mit recht guter Ausstattung hat auf 8 Jahre bei 95% Stadt ausgerechnete 11,07l/100km genommen mit 17“/18“ Sommer und 15/16“ Winter. Langstrecke 140kmh ging mit knapp über 7l, Stadt Winter bis deutlich über 13l.

Themenstarteram 18. Dezember 2017 um 21:48

Schläuche und das alles habe Ich durchgeschaut.Selbst bei laufendem Motor wurde mit irgendeinem Spray getestet ob er irgendwo Falschluft zieht.War alles in Ordnung.Ich habe übrigens den X18XE1.Da sind Leerlaufsteller und Drosselklappe leider eine Einheit.Die hatte Ich am Anfang schon ausgebaut und gesäubert.War ganz schön verkrustet.Habe sie aber vor Paar Tagen nochmal gereinigt mit dem DK Reiniger.War diesmal mehr versifft als verkrustet.Hatte von meiner Werkstatt eine neue Dichtung bekommen und alles wieder zusammengebaut.Trotzdem ist das mit dem Drehzahlabfall geblieben.Mal mehr mal weniger.Ich werde die Tage noch die Sensoren oder was das sind die am Getriebe sitzen ausbauen und gegebenenfalls reinigen.Wenn es bei dem Modell geht.Ich habe auch die Richtungen ersetzt,die Ich selber machen konnte,wie z.B.vom Ventildeckel,Öldeckel,DK Einheit,AGR Ventil + Dichtung.Was Ich noch nicht versucht habe ist den Wählhebelpositionsschalter ein bisschen zu drehen.Ich finde das einrasten einer Fahrstufe ein bisschen ,,schwammig".Oder so ähnlich.

Themenstarteram 29. Dezember 2017 um 19:06

Hallo.So,habe die vergangenen Tage mal den Wählhebelpositionsschalter ein bisschen verdreht.Jetzt steht das Schild auf dem Schalter mit dem drauf geschraubten Hebel in einer Flucht.Die Gänge rasten jetzt wesentlich besser ein.Was Ich aber gesehen habe,ist wenn ich den Motor starte und dann jeden Gang im Stand durchschalte geht im Display das Getriebesymbol an sobald Ich in 3,2 und 1 schalte.Dann ist auch sehr deutlich Leistungsverlust zu spüren.Ist aber nur wenn er noch kalt ist.Wenn Ich gefahren bin,ca.10 Km,oder zumindest der Motor warm ist,ist das nicht der Fall.Dann sind keine Probleme da.Ich habe aber so langsam den Eindruck,das der unruhige Motorlauf nicht auf das Getriebe bezieht sondern auf den Motor bzw.Einspritzung.Er hat ja Leistungsverlust,wenn Ich die Bremse löse und er losrollt.Habe gestern noch neue Zündkerzen eingesetzt.Die alten waren doch schon ziemlich schwarz.Mit den neuen läuft er merklich besser.Aber eine Frage habe Ich noch:mit was kann Ich den Entlüftungskanal im Ventildeckel reinigen?Kann Ich da auch mit DK Reiniger ran gehen oder nicht?Weiss nicht,wie agressiv der ist.Bin für jeden Ratschlag dankbar.Werde nächste Woche auf jeden Fall noch die ganze Einspritzeinheit testen lassen.Ich wünsche euch allen trotz der ganzen Probleme die hier behandelt werden noch einen guten Rutsch ins neue Jahr.Gruss Ralph.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Vectra
  6. Vectra B
  7. Automatik Getriebeproblem beim 1,8 16v