ForumW211
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W211
  7. Audio 50 APS Navi und GPS

Audio 50 APS Navi und GPS

Mercedes E-Klasse S211
Themenstarteram 25. Dezember 2015 um 8:55

Hallo zusammen,

Habe mich jetzt schon Stunden lang durch gelesen, bin etwas schlauer was Begriffe betrifft, dennoch finde ich nich recht eine Lösung. Bitte um Hilfe!

Habe den w211 als kombi also hier s211, ein audio 50 aps ist verbaut, also navi dazu ein cd wechsler und Telefon. Anfangs ging weder die uhr noch hat das navi gps oder sonst was gefunden. Soweit so gut, nach dem was ich las, habe ich ngt.1 und einen navi Rechner hinten in der linken Seite. Die cd die drin war , war von 2005.

Also dachte ich mir, erstmal neue Software drauf 20014/15. Radio ging an und aus. . Dann irgendwann cd Fehler. 2. Cd. Also zurück auf das alte 2005 gespielt. . Habe mir gedacht ok, gps Antenne. . Besorgte mir so eine fraka oder wie die heißt, zog hinten am Rechner den blauen gps Stecker und schloss die neue an..... nichts. . CD nochmal installiert. .. bitte warten. .. 2 stunden .. und nichts. Probierte die neue Software nochmal. .. aber bei 16 Prozent kam verbindungstimeout. Hab Alles wieder angeklemmt wie es war und dachte mir probiere es direkt am head. Also wechsler raus. . Dabei stellte sich heraus, die Lichtleiterkabel vom wechsler waren wohl mal gerissen und wurden repariert, funktioniert auch alles, also weiter. . Das aps 50 raus und hinten den gps abgezogen. Die fraka Antenne dran und sie da, die Uhr lebt und stellt sich ein. Aber navi macht jetzt garnichts mehr ausser. ..... bitte warten . Installiere ich die andere cd bricht es nach 16 Prozent ab. Kann mir bitte jemand verständlich erklären was für ein Problem besteht und wie ich sinnvoll vorgehe? Also das das gps Kabel vom Rechner wieder drann muss ist schon klar. . Werde auch einen anderen wechsler besorgen, gerissene Lichtleiterkabel können eben nix, auch wenn sie repariert wurden. . Nach meinem Verständnis stimmt was mit der Software nicht, oder eher der Rechner im Heck hat ein Problem oder sehe ich das falsch? Verzweiflung! Danke für eure antworten! !!

Beste Antwort im Thema

Du hast vielleicht viel gelesen, aber nicht alles verstanden :(

  • Du besitzt ein COMAND APS NTG1er System. Dabei spielt es keine Rolle ob es eine S oder W Karosserie ist.
  • Im Kofferraum ist, wie du richtig schreibst, der Navirechner, in diesem sollte sich allerdings eine DVD befinden.
  • Die GPS Antenne ist NUR am Navirechner angeschlossen. Fakra ist nur die Bezeichnung des Steckers, hat nichts mit der Funktion zu tun.
  • Ein neuer CDC wird am defekten LWL nichts ändern, auch hat ein beschädigter LWL nichts mit dem Update zu tun. Er dient ausschließlich zur Datenübertragung und die scheint ja nicht gestört zu sein. Wie kommst du also auf die Idee der/die LWL seien geflickt worden?
  • Auch beim COMAND System gilt was josch47cgn (fürs Audio 50 APS) geschrieben hat, ein direktes Update von 02 nach 15 ist nicht möglich. Leider kann ich, ohne die Suche bemühen zu müssen, nicht sagen ob ein Zwischenupdate reicht und welches dies wäre.
  • Da sich am COMAND kein Stecker der GPS Antenne befindet, welchen Stecker hast du gezogen?

Also, versuche mal ein paar User zu mobilisieren, welche noch alte DVDs im Regal haben und diese dir vielleicht ausleihen. Dann machst du, wenn möglich, Updates in Dreijahresschritten.

Auch sehr wichtig, wenn möglich ein Erhaltungsladegerät anschließen oder den Motor laufen lassen, Unterspannung und/oder Spannungsschwankungen mag kein PC, auch dein 211er nicht!

Ach ja, schreibe zukünftige Beiträge übersichtlicher. Es erleichtert das Lesen, Verstehen und Helfen. Ausreden wie "ich tippe auf dem Handy" oder so zeugen von Faulheit. Ich tippe auch nicht jeden Beitrag am PC, aber davon wird hier nie einer was merken (so wie jetzt).

Und nochwas könnte bei der Fehlersuche helfen, die Angabe deiner Heimatstadt. Ich habe schon vielen MT Usern persönlich helfen können, weil man in der Nähe lebt und sich so mal eben zum Fehlerbegutachten treffen konnte. Vielleicht gibt es ja auch in deiner Stadt solche User und Treffen.

Habe gerade gesehen, du bist ja erst seit heute Morgen aktiver MT User, na dann bearbeite mal dein Profil usw., damit Hilfen in Zukunft einfacher gehen.

Gruß

MiReu

15 weitere Antworten
Ähnliche Themen
15 Antworten

Hallo,

wenn Du die SW von 2005 hast, ist das vermutlich die 2.0, wie es bei mir auch war.

Da direkt die neueste drüberzuinstallieren, geht nicht, es muss eine Zwischenversion ( mindestens 5.0) installiert werden, dann klappt das auch.

Wenn dann die Neuinstallation durchläuft und es dann noch nicht will, einfach ein paar Meter fahren. Das APS50 "bekrabbelt" sich dann und läuft einwandfrei. So war es zumindest bei mir.

Good luck :)

Themenstarteram 25. Dezember 2015 um 13:28

Hm, ok, danke, ein ansatz, die cd müsste man ja günstig bei ebay bekommen.

Habe aber die alte wieder drauf, und einen Grund dafür das weder Uhr noch navi ein gps bekommen, obwohl hinten am Rechner eine neue externe Antenne angeschlossen hatte, muss es ja geben, oder ich habe da echt einen Denkfehler.

Du hast vielleicht viel gelesen, aber nicht alles verstanden :(

  • Du besitzt ein COMAND APS NTG1er System. Dabei spielt es keine Rolle ob es eine S oder W Karosserie ist.
  • Im Kofferraum ist, wie du richtig schreibst, der Navirechner, in diesem sollte sich allerdings eine DVD befinden.
  • Die GPS Antenne ist NUR am Navirechner angeschlossen. Fakra ist nur die Bezeichnung des Steckers, hat nichts mit der Funktion zu tun.
  • Ein neuer CDC wird am defekten LWL nichts ändern, auch hat ein beschädigter LWL nichts mit dem Update zu tun. Er dient ausschließlich zur Datenübertragung und die scheint ja nicht gestört zu sein. Wie kommst du also auf die Idee der/die LWL seien geflickt worden?
  • Auch beim COMAND System gilt was josch47cgn (fürs Audio 50 APS) geschrieben hat, ein direktes Update von 02 nach 15 ist nicht möglich. Leider kann ich, ohne die Suche bemühen zu müssen, nicht sagen ob ein Zwischenupdate reicht und welches dies wäre.
  • Da sich am COMAND kein Stecker der GPS Antenne befindet, welchen Stecker hast du gezogen?

Also, versuche mal ein paar User zu mobilisieren, welche noch alte DVDs im Regal haben und diese dir vielleicht ausleihen. Dann machst du, wenn möglich, Updates in Dreijahresschritten.

Auch sehr wichtig, wenn möglich ein Erhaltungsladegerät anschließen oder den Motor laufen lassen, Unterspannung und/oder Spannungsschwankungen mag kein PC, auch dein 211er nicht!

Ach ja, schreibe zukünftige Beiträge übersichtlicher. Es erleichtert das Lesen, Verstehen und Helfen. Ausreden wie "ich tippe auf dem Handy" oder so zeugen von Faulheit. Ich tippe auch nicht jeden Beitrag am PC, aber davon wird hier nie einer was merken (so wie jetzt).

Und nochwas könnte bei der Fehlersuche helfen, die Angabe deiner Heimatstadt. Ich habe schon vielen MT Usern persönlich helfen können, weil man in der Nähe lebt und sich so mal eben zum Fehlerbegutachten treffen konnte. Vielleicht gibt es ja auch in deiner Stadt solche User und Treffen.

Habe gerade gesehen, du bist ja erst seit heute Morgen aktiver MT User, na dann bearbeite mal dein Profil usw., damit Hilfen in Zukunft einfacher gehen.

Gruß

MiReu

Themenstarteram 25. Dezember 2015 um 23:26

Ok, also die lwl vom wechsler sind durch eine Hülse gezogen und mit Schrumpfschlauch fixiert , sieht aus wie kurz hinter dem Lüfter abgeknickt oder mal abgerissen. Mein cd Einschub ist am navi selber , oben über dem Display. Habe unten drunter den wechsler. Im Kofferraum befinden sich 2 Gehäuse, soweit verstanden einmal navirechner, metall Silber ganz rechts und links schwarz die das audioget. Oder habe ich da was verpasst? Am aps selber ist hinten ein fakra Stecker, als ich die externe gps anschloss, stellte sich ja sofort die uhr um . Und hinten in dem Rechner? Stekt einmal ein blauer fakra und ein gelber ... Antennen sind in den seiten Scheiben vorhanden. Darum dachte ich die gps kommt von hinten.

Ich komme übrigens aus ratingen

Okay, wenn die Navi CD vorne eingeschoben wird, dann ist es ein Audio 50 APS. Dann hast du allerdings keinen Rechner im Kofferraum!

Vorne (nicht rechts ;)) ist das AGW, dort sind zwei Antennenleitungen angeschlossen, welche beide zum Antennenverstärker links gehen.

Das schwarze ist das SAM-Heck, mit Sicherungen und Relais.

Zu den LWL, da die Funktionen gegeben sind, scheint die Rep. ordentlich zu sein. Vielleicht wurde ja mal was gestohlen und einfach durchgeschnitten?

Themenstarteram 26. Dezember 2015 um 0:25

Wohabe ich denn dann jetzt meine gps sitzen? Doch hinter.dem aps? Und wenn ja, waeum geht das kabel nach hintem? Oder kann ich im heck den unteren Stecker abziehen und einfach eine externe Antenne anklemmen?

Und, ist hier jemand der mir Version 5 und 8 für das navi zukommen lassen könnte? Muss.weder neu noch original sein. . Habe die 14/15 als originale wobei cd2 ob wohl neu, einen fehler hat

Zitat:

@kangal2 schrieb am 26. Dezember 2015 um 00:25:38 Uhr:

Wohabe ich denn dann jetzt meine gps sitzen? Doch hinter.dem aps?

Nein, beim Mopf auf dem Dach, beim vorMopf im Spoiler an der RWT, da wo auch die 3. Bremsleuchte ist.

Zitat:

waeum geht das kabel nach hintem?

Weil die Antenne hinten ist ;)

Zitat:

Oder kann ich im heck den unteren Stecker abziehen und einfach eine externe Antenne anklemmen?

Wenn du am AGW die Radioantenne abziehst hilft dies nix.

Aber, da hinten ist eine Trennstelle (WICLIC Verbindung) der GPS Antennenleitung.

Ja du hast alles falsch gemacht. Nach deiner Beschreibung (erster Beitrag) ist deine GPS Antenne im Ars.... , hättest du auch selber raus bekommen können indem du das Satelitensignal abgerufen hättest dann gesagt er, keine Sateliten .... oder noch einfacher, einen Kilometer von zu hause die "zu hasuse" Adresse eingeben und warten was er sagt, sagt er fahr mal 600 Kilometer macht es klick und mann weiß das er nicht weiß wo er ist und einfach den letzten gespeicherten Standort verwendet. Die Uhr wird auch darüber gesteuert, nur die Sommer-Winter Umstellung geht nicht da das GPS ein amerikanisches System ist. Mit deinen Update hast du den Rest vernichtet.

Na dann viel Spaß beim wieder richten und höhr MiReu, der kennt jede Schaube mit Vorname und Adresse sowie jedse Bit was durch den W211 kreucht und fleucht

Themenstarteram 9. Januar 2016 um 16:04

Sas die gps Antenne kaputt war ist mir klar, habe eine neue bereits drin, hinter dem aps links . . Aber die original Software installiert er nicht mehr. . Da steht nur bitte warten. ...seid 500 km.

Bin kein schrauber und den megaplan habe ich auch nicht, darum fragte ich ja nach Hilfe. Bin neu hier und das war mein erster beitrag!!! Eine Antenne auf dem Dach habe ich nämlich auch nicht! Wäre sehr nett wenn mir jemamd einen Tipp geben kann ohne es fachlich werden zu lassen, habe wirklich viele Stunden hier schon gesucht und gelesen. Aps reset? Und dann cd nochmal, oder sitzt der gps empfänger vielleicht zu verstekt jetzt?

Und wie trenne ich vom cd wechsler das lwl kabel am Stecker bzw wie öffne ich diesen um den wechsler komplett raus zu bekommen? Danke euch!

Zitat:

@kangal2 schrieb am 9. Januar 2016 um 16:04:20 Uhr:

Sas die gps Antenne kaputt war ist mir klar, habe eine neue bereits drin, hinter dem aps links . . Aber die original Software installiert er nicht mehr. . Da steht nur bitte warten. ...seid 500 km.

Bin kein schrauber und den megaplan habe ich auch nicht, darum fragte ich ja nach Hilfe. Bin neu hier und das war mein erster beitrag!!! Eine Antenne auf dem Dach habe ich nämlich auch nicht! Wäre sehr nett wenn mir jemamd einen Tipp geben kann ohne es fachlich werden zu lassen, habe wirklich viele Stunden hier schon gesucht und gelesen. Aps reset? Und dann cd nochmal, oder sitzt der gps empfänger vielleicht zu verstekt jetzt?

Und wie trenne ich vom cd wechsler das lwl kabel am Stecker bzw wie öffne ich diesen um den wechsler komplett raus zu bekommen? Danke euch!

Schreib mal Deutsch und mit Punkt und Koma dann kann man dir Helfen !!!

Themenstarteram 9. Januar 2016 um 16:54

Was soll das denn bitte? Hier geht es doch um Autos oder? Ja, ich schreibe vom Handy und ab und an ist ein Punkt dazwischen oder die Korrektur schreibt was nicht so.. und? Das Gehirn ist in der Lage auch Text zu verstehen in dem komplette Buchstaben feheln!

Entschuldigung , werde da mehr drauf achten. .. aber hilfreich ist sowas nicht. Begrüßt man jeden neuen hier so?

So wirst du hier keine Hilfe bekommen . Einen schönen Abend noch

Themenstarteram 9. Januar 2016 um 23:48

Ich hoffe einfach das jemand verstandniss hat, und mir etwas zeit gibt um mich hier zurecht zu finden, und nicht einfach mit so sprüchen kommt. Ich bin auch in der Lage meinen Kunden etwas zu erklären ohne Fachbegriffe oder selbstverständlich erwarteter Sachkunde. Habe freundlichmum Hilfe oder Rat gebeten, und denke es war auch verständlich worum es nun geht. Beste grüße.

Hallo kangal2,

nun sei erstmal wilkommen hier im Forum.

MiReu hat dir ja schon alles wichtige zur weiteren Vorgehensweise, um zu einem für dich guten Ergebnis zu kommen, beschrieben. Setz diese um und du wirst sehen das dieses Forum dir mit all seinen Usern weiterhelfen wird.

Vielleicht wohnt ein Versierter 211 Besitzer wirklich ganz in deiner Nähe. Lass diese Chance nicht unversucht.

Wichtig ist, tausche die defekte und geflickte LWL, damit du eine weitere Fehlerquelle ausschließen kannst.

Der Updateaufbau des Systems sollte mit nicht größeren Sprüngen als drei bis vier Jahren erfolgen. Auch hier kann dir bestimmt der eine oder andere User in deiner Nähe helfen, ohne das du nun alle Updates kaufen mußt. Nicht aufgeben es wird eine Lösung geben und du wirst sie umsetzen, wenn du den ein oder anderen Hinweis hier auch ernst nimmst.

Dir und allen anderen hier einen schönen Sonntag.

Deine Antwort
Ähnliche Themen