ForumA5 8T & 8F
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A5
  6. A5 8T & 8F
  7. Audi A5 Facelift Probleme mit der Lenkung

Audi A5 Facelift Probleme mit der Lenkung

Audi A5 8T Sportback
Themenstarteram 6. November 2012 um 14:41

Hallo Forum,

 

ich habe teilweise extreme Probleme mit der Lenkung. Auf den Sommerreifen Felgen (ab Werk 245er Reifen auf 17") sowie den Original Winterreifen (225er auf 17") - leider hat auch das Aufziehen der Winterreifen keine Besserung bei der Lenkung gebracht. Nach wie vor treten folgende Probleme sporadisch auf:

 

- Bei höherem Tempo ist die Lenkung extrem leichtgängig. Man hat das Gefühl "zu schwimmen" und die geschwindigkeitsabhängige Servolenkung sei außer Betrieb. Das gewohnt straffe und präzise Lenkgefühl bei hohem Tempo geht komplett verloren

- Teilweise "hakt" die Lenkung und eine Geradeausfahrt ist nur mit ständigem Korrigieren möglich. Dabei springt die Lenkung bei leichter Betätigung und man hat das Gefühl sie würde einrasten. Leider rastet sie nicht an der gewünschten Position ein und daher ist ein permanenter Eingriff nötig

 

Beide Probleme treten nicht fortdauernd auf, ich konnte nicht feststellen, durch welche äußeren Einflüsse sie verursacht werden.

 

Das Software-Update wurde bereits eingespielt - ohne das ich eine Änderung gemerkt habe.

 

Hat noch jemand diese Probleme?

 

Besten Dank!

 

Magma

Beste Antwort im Thema
am 27. Dezember 2013 um 3:51

Hallo zusammen,

kann es vielleicht sein, das der Torsionsstab mit dem die beiden Winkelgeber der Servolenkung verbunden sind, zu schwach ausgelegt ist ?

Aus der Astronomie kann ich nur sagen: Dort sind für Teleskope der 50 kg Klasse (Optischer Tubus) durchaus Achsen von 40 mm Vollmaterial üblich - um genau diese Verdrehung an Encodern und Antrieben zu verhindern. Und wenn ich mir anschauen, wie spillerig die Achsen einer Lenkung sind - au weia !

OK - Genug der Rede. Wenn man sich

http://commons.wikimedia.org/.../...inzip_elektrische_Servolenkung.svg

mal genau anschaut, könnte folgendes Szenario passen

Nach 8000 km ist die Rückstellkraft des Torsionsstabs zu gering (sprich: er fängt an, auszulutschen) - Gibt es auch bei Panzern - dort müssen die Stäbe auch ausgetauscht werden - weil die Laufrollen damit gefedert werden.

Nimmt man an, die Encoder nutzen

0 = Neutral

-254 : Maximal linker Lenkausschlag

254 : Maximal rechter Lenkausschlag

Da die Servolenkung nun zwei Winkelgeber hat - vor und hinter dem Torsionsstab - kann es sein, das diese Winkelgeber nach 8000 km gegeneinander verdreht sind - und eine Differenz von Mindestens zwei Encoderpositionen aufweisen - und damit der Steueralgorithmus für den Motor in die Irre geführt wird.

Sprich: Wenn man nach links dreht, wird der Torsionsstab MEHR gedreht, als vorhergesehen - anstatt -1 dann -2 - am Lenkrad "sieht" der Winkegeber Position -137 - hinter dem Torsionstab -135 - Daraufhin korrigiert die Lenkung zwei Stufen nach links (-2) - also ein "Nachlaufende Regelung" . Die "Nicht-Rückverdrehung" des Stabes verhindet aber, daß beide Winkelgeber übereinstimmen - denn am Lenkrad ist jetzt 139 bzw. 138 (der Motor hat ja gedreht und der Stab ist ausgelutscht) - und Winkelgeber am Motor wie gewünscht 137 - Da der Steuerungsalgorithmus aber mit Sicherheit eine +/- 1 "Sicherheitsreserve" hat, regelt er nicht mehr weiter - Das ganze ist dann das "Rasten".

Das ganze erkärt auch die Nutzllosigkeit von Software-Einspielung, Dämmung, oder "Entspannung" -

Da ich selber E-Technik studiert habe und meine Brötchen als Programmierer verdiene, würde ich Audi mal dringend raten, einen steiferen Torsionsstab zu verwenden - der auch nach 8000 km zurückstelllt. Den ein Software-Bug sieht definitiv anders aus.

Alternativ kann man natürlich kontollieren, ob die Encoder sich nicht "losrapppeln" - allerdings halte ich das für weniger wahrscheinlicht

Die brutalste aller Testmethoden wäre: Wagen auf Bühne, etwas anheben, Räder ab, Dicke winkeleisen mit Felgen/Zentrallochbohrung anflanschen, auf den Boden mit Schwerlastdübeln festmachen - und dann das Diagnosegerä anschlleßen und schauen, ob die Winkelgeber bei "Drehversuch" sich verändern - da der Geber an der Lenkung selber "Festgeflanscht" ist, sollte ein ausgelutschter Torsionsstab dadurch sich bemerkbar machen, das sich jedoch der Geber am Lenkrad alllerdings nicht zurückstellt -dann hätte man den Beweis erbracht. Ein "neuer" Wagen < 8000 Kilometer sollte dieses verhalten nicht ausweisen.

Irgendwie bin ich froh, einen Panda von 2009 zu fahren - der Dank Abwrackprämie mich keine 8000 Euronen gekostet hat und noch nie in der Werkstatt war. Irgendwie werde ich das Gefühl nicht los, daß mein alter Audi 80 von 1989 Lichtjahre bessere Qualität als heute gehabt hat - außer 1 Liler Öl/1000 km (Handbuch) und Bezin brauchte der nichts - komisch.

Wenn die Nasen es wirklich nicht auf die Kette bekommen, kann ich ja mal diesen Post auf Audizine stellen - denn in den USA ist die ganze Sache auch bekannt - 5000 milage problem. Kleiner Tip an das US-amerikanische KBA - DANN kreist in Ingolstadt der Hammer. Denn die Amis lassen sich nicht mit so einem Scheiss abspeisen. Mnchmal muß man eben den Umweg über den Atlantik gehen,, wenn alle Stricke reißen :-)

Frank

 

1750 weitere Antworten
Ähnliche Themen
1750 Antworten

das Problem ist bekannt es gibt 2. Möglichkeiten zur Verbesserung

1) Drive Select nachrüsten und im Dynamic Modus (lenkung fahren)

2) update von Audi. bringt aber nicht "spürbar" viel an Verbesserung

hier der Thread dazu:

http://www.motor-talk.de/.../...volenkung-rueckrufaktion-t4242212.html

 

gruss andy

Einen umfangreicheren Thread gibt es auch für den in dieser Hinsicht wohl identisch aufgebauten A4 8k:

www.motor-talk.de/.../...-bei-hoeheren-geschwindigkeiten-t3981514.html

Habe exakt die gleichen Symptome bei meinem A5 FL, 3.0 TDI Quattro, Bj. 02/12.

Ist echt nervig und fühlt sich an wie ein ausgeschlagenes Lenkkopflager beim Motorrad.

Hatte bisher bei noch keinem Auto eine so schlechte Lenkung.

Die Servolenkung des A5 meiner Frau (VFL Bj. 08/11) ist dagegen absolut perfekt - überhaupt kein Vergleich zu der elektromechanischen meines A5 FL. In Puncto Lenkung ist der FL ein absoluter Rückschritt zum Vorgänger. So etwas hätte ich von AUDI nicht erwartet - bin echt enttäuscht in diesem Punkt.

War heute übrigens beim FAH. Der hat angeblich von Lenkungsproblemen noch nie etwas gehört.

Das Problem ist, dass ich es nicht vorführen konnte, da es bei mir nur gelegentlich zum besagten "Einrasteffekt" kommt.

Er hat dann trotzdem 'mal in seinen Rechner geschaut und mir dann gesagt, dass es ein Update gibt. Das wird nun nächste Woche aufgespielt - 'mal sehen ob es hilft.

Werde danach wieder berichten.

Viele Grüße,

L.

Themenstarteram 8. November 2012 um 14:14

Erst mal Danke für die Resonanz. Ich habe echt schon an mir gezweifelt, weil es eben nicht immer auftritt und auch nicht reproduzierbar ist. Ich fahre täglich den gleichen Weg zur Arbeit mit hohem Landstraßenanteil, d. h. in der Regel weichen Straßenverhältnisse, Geschwindigkeit und Fahrstil nicht sehr voneinander ab. Aber auf dem gleichen Teilstück auf dem heute nichts ist, reagiert der A5 morgen ganz merkwürdig bei ansonsten unveränderten Gegebenheiten.

Mein freundlicher Audihändler ist ein alter Bekannter von mir und kam mir zunächst auch mit der Aussage, dass ich der erste sei, der dieses Problem hätte. Dann habe ich ihm von diesem Forum erzählt und er meinte, es könnte sein, dass er so was ähnliches schon einmal bei einem A7 (!) gehabt hätte...

Jedenfalls ist das Update schon vor ein paar Wochen aufgespielt worden, keine Veränderung. Dann haben wir gesagt, dass wir darauf warten, wie es sich mit den Winterreifen entwickelt. Wieder keine Veränderung. Jetzt habe ich für kommenden Montag einen Termin und kriege dann einen Leihwagen - bis das Problem behoben ist (hoffe ich).

Ich fühle mich echt nicht sicher in diesem Wagen. Mein letztes Fahrzeug war ein Skoda Superb, gegen den Audi fühlte man sich darin so sicher wie in einem Panzer...

Meiner hat kein Drive Select und kein MMI. Ich frage mich, ob ich das Geld investieren soll um es nachrüsten zu lassen. Wenn es keine deutliche Verbesserung bringt nutzt es nichts. Komisch ist ja, dass ich die ersten 8.000 KM keine Probleme hatte. Dann irgendwann ist scheinbar mal der Motor abgwürgt worden und ich hatte die Fehlermeldung mit der Lenkung, dass aber eine Weiterfahrt möglich sei. Seit dem glaube ich verhält sich die Lenkung so merkwürdig.

Danke noch mal für die Links mit den anderen Threads, ich werde hier berichten, ob und was sich tut.

Viele Grüße

Magma

Mit dem abwürgen kann das nichts zu tun haben , ich würde es mit dem Drive select testen, Ich habe es mehrfach schon verbaut und alle(gerade Facelift Besitzer ) bestätigten mir eine Verbesserung

Zitat:

Original geschrieben von magma74

Erst mal Danke für die Resonanz. Ich habe echt schon an mir gezweifelt, weil es eben nicht immer auftritt und auch nicht reproduzierbar ist. Ich fahre täglich den gleichen Weg zur Arbeit mit hohem Landstraßenanteil, d. h. in der Regel weichen Straßenverhältnisse, Geschwindigkeit und Fahrstil nicht sehr voneinander ab. Aber auf dem gleichen Teilstück auf dem heute nichts ist, reagiert der A5 morgen ganz merkwürdig bei ansonsten unveränderten Gegebenheiten.

Mein freundlicher Audihändler ist ein alter Bekannter von mir und kam mir zunächst auch mit der Aussage, dass ich der erste sei, der dieses Problem hätte. Dann habe ich ihm von diesem Forum erzählt und er meinte, es könnte sein, dass er so was ähnliches schon einmal bei einem A7 (!) gehabt hätte...

Jedenfalls ist das Update schon vor ein paar Wochen aufgespielt worden, keine Veränderung. Dann haben wir gesagt, dass wir darauf warten, wie es sich mit den Winterreifen entwickelt. Wieder keine Veränderung. Jetzt habe ich für kommenden Montag einen Termin und kriege dann einen Leihwagen - bis das Problem behoben ist (hoffe ich).

Ich fühle mich echt nicht sicher in diesem Wagen. Mein letztes Fahrzeug war ein Skoda Superb, gegen den Audi fühlte man sich darin so sicher wie in einem Panzer...

Meiner hat kein Drive Select und kein MMI. Ich frage mich, ob ich das Geld investieren soll um es nachrüsten zu lassen. Wenn es keine deutliche Verbesserung bringt nutzt es nichts. Komisch ist ja, dass ich die ersten 8.000 KM keine Probleme hatte. Dann irgendwann ist scheinbar mal der Motor abgwürgt worden und ich hatte die Fehlermeldung mit der Lenkung, dass aber eine Weiterfahrt möglich sei. Seit dem glaube ich verhält sich die Lenkung so merkwürdig.

Danke noch mal für die Links mit den anderen Threads, ich werde hier berichten, ob und was sich tut.

Viele Grüße

Magma

Hi Magma,

ich habe exact die gleichen Probleme wie Du bei meinem A4 FL mit der neuen Lenkung.

Habe bereits mit dem Autohaus und Audi direkt gesprochen. Das Update habe ich auch und

sogar eine neue Lenkung bekommen. Immer noch das Gleiche. Das Thema Winterreifen habe

ich auch durch mit keiner Verbesserung. Eher noch leichtgängiger.

(Kein Drive Select, rüstet Audi auch nicht nach. Keine Freigabe)

Bei externer Nachrüstung wurde mir gesagt ich würde die Garantie verlieren.

Ich habe schon ein Vergleichsfahrzeug gefahren, dass sich bei der Lenkung ähnlich verhalten hat.

Momentan Stand der Technik. Mir fehlen Argumente.

Hoffe ihr könnt das Problem lösen.

Bitte halte uns auf dem Laufenden was bei Dir herauskommt.

Danke schonmal.

Grüsse

CT

Das Audi kein Drive Select nachrüstet, ist nichts neues- sie wissen schlichtweg einfach nicht wie es geht und ab werk gibts nichts offizielles..

Ist aber Problemlos bei jedem Fahrzeug möglich:

http://www.motor-talk.de/.../...im-a4-8k-a5-8t-a5-cabrio-t3182015.html

Habe das gleiche Problem mit der Lenkung. Es fühlt sich an, wie wenn man durch ein Raster lenkt. Es tritt ab ca. 40 km/h auf und kam erst nach 10.000 km zum Vorschein. Habe auch schon ein Update, und Winterreifenwechsel hinter mir. Hat sich aber nicht verbessert. Besonders störend ist es wenn man eine langgezogene Kurve mit >100 km/h fährt, da Finder man nie der richtigen Lenkeinschlag und rudert durch die Kurve.

Werde wohl meinem Serviceleiter des Vertrauens auf den Wecker gehen.

(Vorsprung durch Technik)

Themenstarteram 12. November 2012 um 12:13

Hallo Forum,

mein A5 Sportback, Facelift, 12.000 KM gelaufen steht jetzt gerade beim freundlichen Audi-Händler, den ich glücklicherweise aus der Jugend kenne. Er hat mit Audi Kontakt aufgenommen und meine Probleme geschildert und konnte diese auch bei einer Probefahrt weitgehend nachvollziehen. Letzter Stand: Er hat jetzt eine neue Lenkung bestellt die morgen oder übermorgen eingebaut wird. Bis dahin darf/muss ich A1 fahren...

Ich melde mich mit den neuen Erkenntnissen, sobald ich die neue Lenkung getestet habe.

Grüße

Magma

Zitat:

Original geschrieben von magma74

Hallo Forum,

mein A5 Sportback, Facelift, 12.000 KM gelaufen steht jetzt gerade beim freundlichen Audi-Händler, den ich glücklicherweise aus der Jugend kenne. Er hat mit Audi Kontakt aufgenommen und meine Probleme geschildert und konnte diese auch bei einer Probefahrt weitgehend nachvollziehen. Letzter Stand: Er hat jetzt eine neue Lenkung bestellt die morgen oder übermorgen eingebaut wird. Bis dahin darf/muss ich A1 fahren...

Ich melde mich mit den neuen Erkenntnissen, sobald ich die neue Lenkung getestet habe.

Grüße

Magma

....... bei mir (A5 Cabrio 3.0 TDI FL) ähnliches Problem: mit ca. 8500 km begann das "Raster"- Lenken. Interessanterweise hatte sich mein Freundlicher bei mir von sich aus gemeldet, als ich noch keinerlei Probleme mit der Lenkung hatte, und hat das Softwareupdate "prophylaktisch" aufgespielt. Irgendwann danach - mit einer gewissen Verzögerung - begann die Zahnradlenkerei. Habe jetzt noch nichts weiter unternommen, zumal der Effekt bislang relativ selten auftritt und nicht sehr ausgeprägt ist. Bin gespannt, wie das Thema bei Euch weitergeht.

Beste Grüße,

Ed

Haben die Probleme eigentlich mit der Dynamiklenkung

zu tun...

Themenstarteram 14. November 2012 um 8:18

Ich habe ihn zurück!!! Und er funktionierte bei einem ersten Test tadellos mit der neuen Lenkung!

Gestern Abend habe ich meinen A5 nach dem Austausch der Lenkung abgeholt und bin heute Morgen meine gewohnte Strecke zur Arbeit gefahren. Bislang konnte ich nichts Negatives mehr feststellen, ich habe immer auf den Moment gewartet, wann die Lenkung wieder "kippt" - sprich zu den alten Unarten zurückkehrt, aber bislang sind die ersten 50 KM gut gelaufen.

Werde gleich mal nachhören, was nun eigentlich getauscht wurde (Elektronik oder Mechanik) und ob noch was an der Software gewerkelt wurde. Mit neuen Erkenntnissen melde ich mich dann wieder.

Schön zu hören,dass alles wieder in Ordnung ist.Hab die gleichen Probleme mit der Lenkung. Mein A5 BJ 12/11 wurde von Scotty im April codiert und das Drive Select brachte im Dynamic Modus eine deutliche Linderung des von Dir gut beschriebenen Problem's, aber ganz behoben ist es eben doch nicht. :-( Bin gespannt, was bei Dir genau gemacht wurde.

Mathias

Da ich mit meinem A4 FL ebenfalls die beschriebenen Probleme habe, stehe ich auch vor der Entscheidung, Drive Select nachrüsten zu lassen. Die Lenkung ist im aktuellen Auslieferungszustand (das Auto ist gerade mal 2.500 km gelaufen) eine absolute Katastrophe und das kann bei einem derart teuren Auto einfach nicht wahr sein. Und dass von Audi keine wirkliche Abhilfe zu erwarten ist, setzt der Sache noch die Krone auf.

Hatte schon mal jemand Probleme mit Garantieansprüchen bei Audi, die durch die nachträgliche Nachrüstung begründet wurden?

Dass Audi hier vorsorglich erstmal mit dem großen Hammer "Keine Garantie mehr" droht, ist irgendwie zu erwarten. Die Frage ist aber, ob an der Drohung wirklich etwas dran ist, man seinen Garantieanspruch also wirklich verliert. Wenn das so wäre, weiss ich definitiv nicht mehr was ich machen soll.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A5
  6. A5 8T & 8F
  7. Audi A5 Facelift Probleme mit der Lenkung