Forum A4 B6 & B7
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A4
  6. A4 B6 & B7
  7. Audi A4 B7 8E 2.0 TFSI // Position der neue Xenonscheinwerfer beim Start des Motors unterschiedlich

Audi A4 B7 8E 2.0 TFSI // Position der neue Xenonscheinwerfer beim Start des Motors unterschiedlich

Audi A4 B7/8E
Themenstarteram 5. April 2018 um 8:53

Hallo ihr lieben,

zur Ausgangslage:

Im Dezember 2017 habe ich neue Xenonscheinwerfer einbauen lassen, da die alten mittlerweile undicht waren und das Parklicht durchgeschmort ist. Einer der Brenner wurde noch getauscht, da er beim Ausbau kaputt gegangen ist. Damit bin ich bis Ende Februar auch bestens gefahren. Dann war ich bei der DEKRA zum TÜV. Laut Prüfer waren die Scheinwerfer zu hoch eingestellt, kurzerhand griff er zum Schraubenzieher und drehte den rechten Scheinwerfer "runter". Damit fing eine Never-Ending-Story an....

Als ich aus der Prüfhalle gefahren bin (mit frischem TÜV natürlich), war mit klar, dass die Einstellung der Lichter so noch mehr korrekt sein kann. Mein rechtes Licht blendete die Leute im 2 OG der Häuser am Straßenrand. Also ab in die Werkstatt. Mein Schrauber meines Vertrauens war entsprechend schockiert, was der TÜV mir da verstellt hatte. Leider möchten die Scheinwerfer auf beiden Seiten nun nicht mehr in der korrekt eingestellten Position bleiben. Beim Start des Motors fahren die Lichte ja normalerweise hoch und anschließend in die gespeicherte Position. Dies passiert mal nur link, mal nur rechts, manchmal gar nicht. Völlig willkürlich. Der Boardcomputer wirft keinen Fehler, mit dem Auslesegerät können beide Lichter entsprechend angesteuert werden. Die Sensoren für die Höhen-/Weiten-Regelung sind einwandfrei. Es gibt keinen Hinweis auf einen Defekt.

Kennt jemand von euch dieses Verhalten und/oder hat eine Idee dazu?

Vielen Dank im Vorraus. :-)

Ähnliche Themen
19 Antworten

Die Scheinwerfer darf man so nicht verstellen.

Man muß mit einem Tester im Steuergerät für Leuchtweitenregulierung eine Grundeinstellung durchführen dann die Scheinwerfer einstellen und die Lehrnwerte speichern.

Im Steuergerät darf kein Fehlerspeichereintrag sein.

Themenstarteram 5. April 2018 um 11:17

Hallo Nick-Nickel,

vielen Dank für deine Antwort. Genau das hat meine Werkstatt gemacht, nachdem der TÜV Prüfer daran rum geschraubt hat. Leider übernehmen die Xenonscheinwerfer diese Einstellungen nun nicht mehr. Es ist reine Glückssache, ob die Lichter beim nächsten Start wieder in die gespeicherte Position fahren, oder nicht. :-/

Dann hilft nur Istwerte Auslesen. Steuergerät Software Update. Hat der Wagen nur Bixenon oder auch AFL?

Fehlerspeicher auslesen lassen und noch mal einstellen lassen.

Es kann ja auch ein Geber für Fahrzeugniveau nicht i.O.sein.

Wichtig ist das Fahrzeug muß auf einen ebenen Boden stehen beim einstellen.

Themenstarteram 5. April 2018 um 16:18

Ich habe die Lichter, inklusive Fehlerspeicher auslesen, auf ebenen Boden in der Werkstatt mittlerweile ca. 8-10 Mal einstellen lassen. Keine Fehler, selbst wenn die Lichter in der falschen Position stehen bleiben.

Von dem Steuergeräte-Update wurde mir explizit abgeraten, weil damit wohl bisher keine guten Erfahrungen gemacht wurden. Was mich absolut ratlos macht, ist dass es bis zum TÜV Termin einwandfrei funktioniert hat und anschließend es nicht mehr möglich ist, die Lichter wieder einzustellen.

Es handelt sich übrigens um Bixenon ohne AFL.

Die Sensoren für das Fahrzeugniveau werfen auch keine Fehler und die Werte stimmen.

Ist im Scheinwerfer alles fest?

Reflektor ausgehakt lose?

Den Deckel von dem Brenner abbauen und prüfen.

Die alten hatte auch kein AFL?

 

Ein Fahrzeugsensor kann auch brechen oder ausgehakt sein ohne Fehlercode. Aber dann stehen beide Scheinwerfer gleich scheiße

Mit AFL meinst du Kurvenlicht, oder?

Jap. Nicht das die alten dad hatten, die neuen nicht und deswegen das LWR Steuergerät Bullshit regelt oder umgekehrt.

Themenstarteram 6. April 2018 um 8:13

Guten Morgen und vielen Dank für die vielen Hinweise von euch.

Die alten hatten auch kein AFL (denke auch, dass du damit das Kurvenlicht meinst, oder?). Und tatsächlich stehen beide Lichter unterschiedlich. Normalerweise fahren beide beim ersten Anschlaten (Schlater auf Abblendlicht) hoch und anschließend in die gespeichter Position. Bei mir passiert das willkürlich und beide Lichter entscheiden sich unabhängig von einander beim Start neu, wo/wie sie heute gerne stehen würden.

Komisch finde ich immer noch, dass ich knapp 2 Monate nach dem Einbau der neuen Scheinwerfer problemlos gefahren bin und alles geklappt hat und nur, weil ein unfähiger TÜV Prüfer daran rum geschraubt hat, kann man nun nicht mehr den Ursprungszustand herstellen? Das will mir noch nicht so richtig einleuchten.

Ich habe mal gehört (habe ich aber nie überprüft aus gutem Grund), dass die Verstellung intern im SW keine Sicherung hat. Wenn Du also an der Schraube und demzufolge am Gewinde drehst, kann das Gestänge innen einfach aus dem Gewinde "fallen". Und schon läuft die Verstellung nicht mehr.

Aber wie gesagt, aus gutem Grund habe ich das nie ausprobiert.

Themenstarteram 6. April 2018 um 10:54

Oh ha! Das klingt nicht gut. Aber dann dürfte die automatisch Positionseinstellung eigentlich gar nicht mehr gehen, oder? Bei mir macht das das ja nach reinem Zufallsprinzip.

Ist denn im Scheinwerfer alles fest?

Dann bleibt ja nur noch der Stellmotor über?

Themenstarteram 23. April 2018 um 9:25

Ich danke euch für eure Hilfe. Leider sieht es gerade so aus, als ob meine Scheinwerfer das kleinste Problem sind. Bin gerstern auf der Autobahn liegen geblieben und es zeichnet sich ein Motorschade ab. Die Werkstatt schau ihn sich heute an, dann weiß ich mehr....

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A4
  6. A4 B6 & B7
  7. Audi A4 B7 8E 2.0 TFSI // Position der neue Xenonscheinwerfer beim Start des Motors unterschiedlich