ForumA3 8P
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A3
  6. A3 8P
  7. Audi A3 - 2.0 TDI - Werkstatt findet Fehler nicht

Audi A3 - 2.0 TDI - Werkstatt findet Fehler nicht

Audi A3 8PA Sportback
Themenstarteram 4. September 2020 um 15:00

Guten Tag zusammen,

folgendes Problem mit meinem Auto, welches mich langsam verzweifeln lässt:

Vor ca. 5 Wochen ist das Auto auf der Autobahn bei Volllast durchgegangen. Auto war kurzzeitig zwei Mal im sehr hohen Drehzahlbereich bis ich ihn auf dem Seitenstreifen dank Abstellklappe ausbekommen habe. Er wurde in eine Werkstatt geschleppt (ca. 120 km vom Wohnort entfernt, sehr nett und bemüht). Es wurden die Injektoren geprüft, zwei mechanisch defekt und zwei außerhalb der Toleranz. Motoröl weit über Maximum. Brennraum und Turbo wurden endoskopiert, keine Schäden feststellbar. Injektoren wurden getauscht, Ölwechsel durchgeführt und sonstige Kleinigkeiten (Rohe gereinigt, AGR Rohr ersetzt da sehr stark verkokt). Probefahrt laut Werkstatt ohne Probleme möglich, Anfang noch leichter Qualm jedoch nach kurzer Zeit volle Leistung und normaler Motorlauf.

Als ich den Wagen abgeholt habe sprang er sehr schlecht an (ca. 10 s nachdem ich den Schlüssel gedreht habe war er an, anschließend starkes ruckeln). Bis ich die Mechaniker geholt hatte war das Problem fast weg, nur noch leichtes Ruckeln und nach kurzer Zeit war alles in Ordnung. Mir wurde gesagt, dass eventuell die Hydrostößel leer waren aufgrund der langen Standzeit bei Ihnen. Auf der Fahrt nach Hause war alles in Ordnung, manchmal war eine leichte Verzögerung feststellbar, wie wenn man durch eine Pfütze fährt und etwas abbremst.

Zu Hause am nächsten Tag habe ich versucht umzuparken. Wieder sprang er erst nach 10 s an und ruckelte, außerdem stank er etwas. Nach einem Telefonat mit der Werkstatt wurde der Wagen abgeholt um zu überprüfen ob evtl. mit den getauschten Injektoren etwas nicht stimmt.

Ich erhielt die Info, dass die Glühkerzen nicht angesteuert werden. Bemerkt habe ich das laut Werkstatt vor dem Schaden nicht, da durch die defekten Injektoren mehr Kraftstoff zur Verfügung stand und er so auch ohne Vorglühen normal ansprang. Glühkerzen und Glühkerzensteuergerät wurden überprüft, sind anscheinend in Ordnung.

Die Werkstatt konnte keinen Fehler finden, außer dass die Glühkerzen nicht angesteuert werden aber kein Fehler abgespeichert wird. Das Auto wurde zu Audi gebracht, die kamen aber mit Ihrem Tester nicht in mein Steuergerät. Aussage von Audi ist, dass ein Steuergerät defekt ist und deshalb nicht geglüht wird und auch kein Fehler abgespeichert wird.

Da ich nicht einfach so ein Steuergerät wechseln lassen wollte habe ich mit dem Bosch Service bei mir vor Ort gesprochen. Dieser meinte, dass Sie die Steuergeräte (Motorsteuergerät, Kombiinstrument usw.) prüfen könnten, aber dies nicht der Fehler sei weshalb das Auto schlecht anspringt. Bei diesen Temperaturen sollte er auch ohne Vorglühen direkt anspringen. Ich sollte nochmal überprüfen lassen ob mechanisch etwas defekt ist, eventuell durch das Hochdrehen sind Pleuel oder Ventile krumm. Habe dann von der ersten Werkstatt nochmals die Kompression messen lassen. Drei Zylinder sind okay, beim vierten bekommen Sie die Glühkerze nicht mehr raus und können deshalb nicht messen.

Die Frage die ich mir jetzt stell, habe ich nur ein Problem (eventuell defektes Steuergerät oder etwas anderes weshalb er nicht vorglüht) oder zwei (zusätzlich etwas mechanisches).

Wie ist eure Einschätzung?

Audi A3

Erstzulassung 11/2010

190000 km

2.0 TDI mit 103 kw

0588 AHZ, CFFB

Bin wirklich am überlegen ob sich eine Diagnose + Reparatur (Steuergerät wird wohl auf jeden Fall getauscht werden müssen) noch lohnt oder der A3 als Defekt verkauft wird.

Vielen Dank

Alex

Ähnliche Themen
5 Antworten

Dass Audi auf das Motorsteuergerät nicht mehr zugreifen kann, ist schon seltsam und deutet für mich auf einen defekt hin. In einem anderen Thread habe ich gelesen dass jemand meint, dass defekte Injektoren das Motorsteuergerät beschädigen können.

Soweit ich es auf die Schnelle verstanden habe, kannst du relativ einfach ein gebrauchtes (am besten geprüftes) Motorsteuergerät einbauen, musst dann nur bei Audi die Wegfahrsperre wieder codieren lassen. Ansonsten könntest du das Motorsteuergerät auch zur Reparatur/Prüfung einschicken.

Es wäre meiner Meinung nach schade das Fahrzeug jetzt als defekt verkaufen zu müssen, wenn schon so viel neu gemacht wurde.

Dein Problem ist doch nicht das Steuergerät. Du schreibst doch selber, dass dein Motor durchgegangen ist und du erwähnst Ölvermehrung.

Du brauchtest weder deine Injektoren bei dem Motor zu wechseln, noch dir darüber Gedanken zu machen, warum eine Glühkerze nicht angesteuert wird.

Dein Motor ist hochgedreht, weil ein mechanisches Problem vorliegt. Du hast sicherlich Kraftstoff im Öl und sicherlich kommt dieses Öl auch in den Brennraum und damit ist dein Motor unkontrollierbar hochgedreht.

Du kannst froh sein, dass er sich noch abstellen gelassen hat, bei youtube gibt es von vielen "diesel runaways" Videos, die bis zum großen Knall durchlaufen.

Also auf Ebay gibt es einen CFFB Motor mit 21.000km für unter 2000 Euro vom gewerblichen Anbieter, also mit Gewährleistung.

https://www.ebay.de/.../223937871087?...

Da würde ich nicht lange überlegen, aber den würde ich nicht in der Werkstatt einbauen, die an einem Motor mit Ölstand sehr weit über Max (der schon hochgedreht ist) noch die Injektoren wechselt oder ne Kompressionsmessung macht.

Das Phänomen kannte ich noch gar nicht... Interessant! Kommt das Öl duch die Kolben/Zylinder in den Brennraum und andersrum der Diesel ins Öl? Seltsam finde ich trotzdem dass das Motorsteuergerät von Audi nicht ausgelesen werden kann.

Themenstarteram 8. September 2020 um 13:40

Zitat:

@Deine Mutter schrieb am 5. September 2020 um 00:30:46 Uhr:

Dass Audi auf das Motorsteuergerät nicht mehr zugreifen kann, ist schon seltsam und deutet für mich auf einen defekt hin. In einem anderen Thread habe ich gelesen dass jemand meint, dass defekte Injektoren das Motorsteuergerät beschädigen können.

Wenn ich mich richtig erinnere konnte Audi schon beim letzten Service bei 180t km den Serviceintervall nicht zurücksetzen. Diesen hab ich damals von einer freien Werkstatt zurücksetzen lassen, im Zuge Tausch der Abstellklappe, damit das Symbol verschwindet. Das war wohl das erste Anzeichen, dass etwas mit dem Steuergerät nicht stimmt.

Zitat:

@Deine Mutter schrieb am 6. September 2020 um 16:01:26 Uhr:

Das Phänomen kannte ich noch gar nicht... Interessant! Kommt das Öl duch die Kolben/Zylinder in den Brennraum und andersrum der Diesel ins Öl?

In meinem Fall lief der überschüssige Diesel, der durch die defekten Injektoren zu viel eingespritzt wurde, an der Zylinderwand vorbei an den Kolbenringen in die Ölwanne. Irgendwann war dann der Druck im Kurbelgehäuse so hoch, dass das Öl/Diesel Gemisch über Lager des Turbos oder Gehäuseentlüftung in die Ansaugung kam.

Zitat:

@mgor schrieb am 6. September 2020 um 09:55:06 Uhr:

Dein Problem ist doch nicht das Steuergerät. Du schreibst doch selber, dass dein Motor durchgegangen ist und du erwähnst Ölvermehrung.

Du brauchtest weder deine Injektoren bei dem Motor zu wechseln, noch dir darüber Gedanken zu machen, warum eine Glühkerze nicht angesteuert wird.

Dein Motor ist hochgedreht, weil ein mechanisches Problem vorliegt. Du hast sicherlich Kraftstoff im Öl und sicherlich kommt dieses Öl auch in den Brennraum und damit ist dein Motor unkontrollierbar hochgedreht.

Du kannst froh sein, dass er sich noch abstellen gelassen hat, bei youtube gibt es von vielen "diesel runaways" Videos, die bis zum großen Knall durchlaufen.

Mechanisch sollte der Motor noch in Ordnung sein. Ja, vielleicht war es die falsche Entscheidung nicht gleich einen Austauschmotor einzubauen aber hinterher ist man immer schlauer.

Das Auto steht nun wieder bei mir. Gerade sprang er sofort an, ein ruckeln spürt man trotzdem und er stinkt weiterhin bis er warm ist.

Ist es richtig, dass die Glühkerzen angesteuert werden, bis der Motor ca. 60°C Betriebstemperatur hat? Wobei ich nicht weiß auf welche Temperatur man sich hier bezieht, der Brennraum hat sofort 60°C.

Ich denke, ich werde durch einen Freund das Motorsteuergerät ausbauen lassen und zur Überprüfung einschicken (50 €). Wenn dieses wirklich defekt ist (Was Bosch, Audi und die freie Werkstatt vermuten) ist das Problem eventuell erledigt. Das Angebot für einen Ankauf lag leider nur bei 4650 €...

Danke für die Rückmelldung! Dann drücken wir mal die Daumen, dass es mit dem Steuergerät klappt.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A3
  6. A3 8P
  7. Audi A3 - 2.0 TDI - Werkstatt findet Fehler nicht