ForumArosa & Mii
  1. Startseite
  2. Forum
  3. Auto
  4. Seat
  5. Arosa & Mii
  6. Arosa Bj.99 geht auf Kreuzung aus

Arosa Bj.99 geht auf Kreuzung aus

Seat Arosa
Themenstarteram 14. Febuar 2020 um 22:48

Hallo Leute,

mein kleines Ersatzfahrzeug, ein Seat Arosa, Bj1999 6H mit dem 999ccm Motörchen (37KW)ist mir heute Abend unterm fahren einfach ausgegangen und stehen geblieben. Natürlich mitten auf der Kreuzung.

kein Motorstottern, oder ruckeln, einfach aus.

Ja, Tank ist voll, Batterie supervoll und Anlasser rennt wie Sau. Licht und solche Scherze gehen auch.

Kabel von und zur Zündspule sind fest, am Verteiler auch.

Was ich halt so bei Regen und im Dunkeln sehen und prüfen konnte.

Hat jemand eine Idee in welche Richtung ich suchen könnte ?

Zündkerzen sind neu. Vielleicht Steuergerät ?

Danke und Grüße

Ronald

Ähnliche Themen
14 Antworten
Themenstarteram 14. Febuar 2020 um 22:56

Ach ja, habe ich vergessen.

Der Kleine hat laut Vorbesitzer keine Wegfahrsperre, ist auch nur ein einfacher Schlüssel. keine Zentralverrriegelung,/el.Fensterheber und so ein Schnick-Schnack.

Es leuchtet oder blinkt auch nicht die für Wegfahrsperren übliche rote LED in den Instrumententafel.

Gehe mal davon aus, daß dann auch keine verbaut ist.

Grüße

Ronald

Was Du noch vergessen hast, ist den Motorkennbuchstaben zu nennen. ;)

Themenstarteram 15. Febuar 2020 um 12:59

Motorkennbuchstabe ist ALL

Mittlerweile hab ich den Verteiler ausgebaut, Zündkabel geprüft, alle Sicherungen geprüft und je einen Startversuch mit Startpilot und ausgeschraubter Kerze ( an Masse )

Also kein Zündfunken.

Im Schrauberhandbuch steht daß eine Lesespule am Lenkrad verbaut ist. Leider ist das tatsächlich so

Also hat der Wagen eine Wegfahrsperre. Komisch, daß weder das beschriebene Symbol im Armaturenbrett leuchtet, noch eine LED blinkt.

Habe es mit dem zweiten Schlüssel probiert und umgedreht, geht aber auch nicht.

Laut Handbuch ev. die Lesespule defekt. Hab schon bis auf die große Armaturenverkleidung ( keine Ahnung wie die abgebaut wird ) alles an Plastik abgebaut, aber das Lesespulenkabel führt im Kabelstrang wohl direkt in die Instrumententafel, ohne Stecker.

Mögliche Fehlerquellen. Zündspule, aber ein kompletter Totalausfall, bei dem nicht mal 1 Zyl. läuft ist fast so wahrscheinlich wie ein Lotto6er.

Lesespule. schön, aber wie komm ich an den Stecker,und kann man die einfach so tauschen ? ist da was codiert ?

Steuergerät der Wegfahrsperre: In der Bucht gibt es so viele für 10-40 Euronen. Aber wie finde ich das richtige ?

Welche Nummern müssen übereinstimmen, oder geht es da nur nach Typ, Ausstattung und Baujahr ?

Oder krass: kann man das Teil überbrücken ?umgehen ?

Danke für Rückinfos und Tips

Grüße

Ronald

Hallo.Zündspule defekt?

Also ich hatte das auch mal.

Hab ich dann im dunkeln mit einer Sprühflasche (Wasser getestet).

Da konnte man sehen das kleine Funke flogen und sie defekt war.Der Wagen hatte immer gestottert und lief nur auf 3 Pötten.Im Notlauf

 

Zündspule (no Name) ca 20 Euro

 

Alle Schläuche am Luftfilterkasten verbunden???

Hallo Ronald,

vergiss mal den ganzen Quatsch mit der Wegfahrsperre (WFS).

Die hat mit deinem Problem überhaupt nichts zu tun.

Die WFS prüft nur beim Motorstart, ob der Schlüssel berechtigt ist, den Motor in Gang zu setzen. Ist er das nicht, geht er nach 2-3 Sekunden wieder aus. Wenn nicht und er läuft weiter, hat die WFS ihre Aufgabe erledigt. Geht der Motor danach während der Fahrt aus, so hat das andere Gründe. Entweder z.B. keinen Zündfunken oder keinen Kraftstoff.

Ich hoffe, Du hast nicht gleich den ganzen Verteiler, sondern nur die Kappe mal abgenommen und deren Kontakte an der Innenseite geprüft. Wenn alle 5 Zündkabel gut sitzen, dann Kerzen raus und prüfen, ob sie einen Funken produzieren (möglichst schön blau und stark). Wenn nicht, könnte die Zündspule defekt sein, was durchaus öfter als ein 6er vorkommt - besonders bei so alten Kisten wie einem 21 Jahre alten Seat.

Aber auch eine intakte Zündspule kann nichts machen, wenn sie vom Motorsteuergerät keinen Impuls bekommt, weil der Hallgeber im Zündverteiler kaputt ist.

Aber erstmal tausche testweise die Zündspule aus.

Da gebe ich Talker recht.Zündspule und Kraftstoffzufuhr testen

Oft gibt es auch Brüche in den Zündkabeln.

Benzinfilter unten rechts überprüfen.

Um mal bei der Zündspule anzufangen, sollte man erstmal prüfen, ob dort bei eingeschalteter Zündung überhaupt Spannung anliegt (Sicherung 4 wurde ja schon geprüft). Also das Multimeter an den Kontakten 1+3 des abgezogenen 3-fach Steckers anschließen (Sollwert: mindestens 11 Volt)

Um die Ansteuerung zu prüfen, die Stecker von den Einspritzventilen oder die Sicherung 8 abziehen.

Dann eine Diodenprüflampe an den Kontakten 2+3 des Steckers anschließen.

Beim Betätigen des Anlassers muss die Leuchtdiode flackern als Zeichen dass das Zündsignal vom Motorsteuergerät kommt.

Wenn nicht, könnte der Hallgeber im Zündverteiler defekt sein. Zum Prüfen das Multimeter an den Kontakten 1+3 des vom Verteiler abgezogenen 3-fach Steckers anschließen und Zündung einschalten (Sollwert: mindestens 9 Volt).

Themenstarteram 15. Febuar 2020 um 19:19

Hallo Leute,

vielen Dank für die Tips und Infos.

Also Zündspule hatte ich in meinem Autoleben schon öfters, Totalausfall war nie dabei, bzw. immer noch ein paar Meter mit Motorstottern gelaufen. Aber alle 4 ? Na ja. Alte Regel: Ausschließen oder bestätigen.

Bin nur etwas genervt, weil mein vorheriges Fahrzeug, ein 1999er Renault Twingo nach Schlagloch auch nur auf 2 Töpfen gelaufen ist. Zündspule und OT-Geber und Kerzen und Kabel getauscht aber nix. Schrottplatz. und das vor 3 Monaten. Langsam geht die Geduld und das Geld aus.

Also wenn der Wagen beim Startversuch nach Sprit riecht und auch mit Startpilot keine einzige Zündung erfolgt, schließe ich die Spritzufuhr aus. Verteilerfinger dreht sich, Kontakte waren ok, aber trotzdem nochmal gereinigt.

Zündkerzen sind ja neu ( ca.4 Wochen alt ) und die Zündkabel auch.

Werde mal den OT-Geber suchen, wo der sitzt, vielleicht ist der Stecker defekt.

Ansonsten so prüfen wie von Talker 1111 beschrieben. Hoffe, ich kann damit den Fehler eingrenzen/finden.

Mist nur, daß wir Sonntag auf eine Familienfeier müssen, da kann ich mich nicht drücken.

Ich melde mich, wenn ich neue Infos habe.

Danke an Alle und Grüße

Ronald

Was heißt "Aber alle 4 ?" ? Der Motor hat nur eine Zündspule, und wenn die ausfällt bzw. nicht mehr angesteuert wird, dann kommt an keiner Kerze mehr ein Funke zustande.

Einen separaten Kurbelwellensensor als OT-Geber hat dieser Motor nicht. Das Erkennen der Kurbelwellenstellung für den richtigen Zündzeitpunkt und das Erfassen der Motordrehzahl für die Berechnung der Einspritzzeit - das alles macht der Hallgeber im Zündverteilergehäuse in Verb. mit dem Blendenring, der sich zusammen mit dem Verteilerfinger auf der Welle dreht. Fällt das Signal vom Hallgeber aus, ist ein Betrieb des Motors nicht möglich.

Themenstarteram 16. Febuar 2020 um 21:41

Hallo zusammen,

habe mal die nötigsten Prüfungen vornehmen können.

Also, bei eingeschalteter Zündung liegt am 3-pol. Stecker zur/in die Zündspule 12,75 Volt an

dann weiter zu dem 3-pol. Stecker in den Verteiler, bzw. in den Ring/Hallgeber, liegen noch 12,38 Volt an.

Sicherungen nochmal durchgeprüft, alle ok.

den 4. Zyl./Kerzenstecker gezogen und probiert. Kerze leider ohne jeglichen Funken.

Die Einspritzventile, bzw. Stecker konnte ich nicht prüfen, weil ich keine Diodenprüflampe habe, muss ich mir erst besorgen.

Steuergerät hinter/unter der Frontscheibe habe ich auch mal vorsorglich freigelegt

Vielleicht bestelle ich am Montag gleich eine Zündspule und einen Hallgeber, in der Hoffnung, daß damit der Fehler behoben ist. Wenn dann doch kein Strom/Impuls an den Einspritzventilen ankommt, habe ich halt die A-Karte und 50 Euronen weniger ( mehr als 10% Wagenwert )

So, Sonntag ist rum und ich geh`dann erstmal in die Schicht.

Danke an euch und Grüße

Ronald

Von Einspritzventilen prüfen war überhaupt nicht die Rede. Es sollte durch das Abziehen der Stecker nur dafür gesorgt werden, dass beim Betätigen des Anlassers kein Kraftstoff eingespritzt wird, der nicht verbrannt wird und nur die Brennräume voll jaucht.

Den Hallgeber (Impulsgeber für Zündverteiler) ET-Nr. 030 905 065 B von Bosch findest Du z.B. dort ==> https://www.pkwteile.de/bosch/716165

Aber stell den Hallgeber erstmal zurück. Erstens ist der nicht gerade billig und zweitens ist der Austausch nicht ohne, weil der Verteiler dazu ausgebaut und zerlegt werden müsste, weil das Teil unter dem Blendenring im Gehäuse verschraubt ist.

Vor dem Zerlegen (ziehen der Welle mit dem Blendenring) muss die Lage des unteren, mit einer Spannhülse gesicherten Mitnehmerzapfens zur Welle gekennzeichnet werden, damit er beim Montieren nicht um 180° verdreht wird.

Damit der Zündzeitpunkt auch nach dem Wiedereinbau noch stimmt, vorher unbedingt die genaue Position am Zylinderkopf und Verteilergehäuse markieren.

Themenstarteram 18. Febuar 2020 um 20:23

Hallo Leute,

heute Mittag ist die Zündspule per DHL angekommen. Hab`ich gleich nach der Schicht verbaut. Läuft !!

Außer Nerven und Zeit hat es nicht viel gekostet. Die Spule hat in der Bucht bei ATP nur 13,69 incl. Versand gekostet.

an der Spule ( über dem 3-pol. Stecker ) ist eine kleine Klappe mit 2 Kontakten dahinter. Für was sollen die Kontakte gut sein ?

Hatt sowohl bei der Alten, wie auch bei der neuen Spule Durchgang mit dem Multimeter.

Beim Abschrauben hab ich so daß Gefühl gehabt, daß das Masseband nur noch durch Rost gehalten wurde.

Hätte vielleicht auch genügt, nur einen ordentlichen Massekontakt herzustellen. Egal

Danke an alle, die mir geschrieben und damit geholfen haben.

Grüße

Ronald

Zitat:

@Vergaserbrand schrieb am 18. Februar 2020 um 20:23:23 Uhr:

...

an der Spule ( über dem 3-pol. Stecker ) ist eine kleine Klappe mit 2 Kontakten dahinter. Für was sollen die Kontakte gut sein ?

...

Das sind die Endkontakte des Primärwiderstands (Klemmen 1 und 15)

Der Primärwiderstand zwischen den Klemmen 1 und 15 soll 0,5 bis 1,5 Ohm betragen.

Der Sekundärwiderstand zwischen den Klemmen 15 und 4 (Anschluss vom Zündkabel) soll 2,5 bis 4 kOhm betragen.

 

Prima.

Die Zündspule ist schon ein Ding ;)

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Seat
  5. Arosa & Mii
  6. Arosa Bj.99 geht auf Kreuzung aus